251 Benutzer online
21. Oktober 2014, 07:19:40

Windows Community



Zum Thema Microsoft - 6zu4 - Adapter - Ich habe einen Toshiba Laptop gekauft,vor zwei Wochen.Die ersten paar Tage kam ich noch ins Internet,jetzt kommt ständig die Meldung,das Windows die dazu erford... im Bereich PC Hardware & Treiber
Autor Thema:

Microsoft - 6zu4 - Adapter

 (Antworten: 14, Gelesen 42091 mal)

  • Windows 1.0
  • Beiträge: 11
Microsoft - 6zu4 - Adapter
« am: 13. August 2007, 10:06:12 »
Ich habe einen Toshiba Laptop gekauft,vor zwei Wochen.Die ersten paar Tage kam ich noch ins Internet,jetzt kommt ständig die Meldung,das Windows die dazu erforderlichen Treiber nicht laden kann (Code 31)
Ich habe versucht,die Treiber zu aktualisieren,da kam die Meldung,das die Treiber auf dem neusten Stand sind.Im Geräte Manager ist aber vor dem
Windows - 6zu4 - Adapter ein kleines dreieck mit einem gelben Ausrufezeichen.
Hat jemand eine Idee,was ich tun könnte?Hat dies Problem was mit Vista zu tun?Ich kenne mich da leider nicht so gut aus.Oder sind tatsächlich die Adapter futsch?Und das bei einem neuen Laptop?
Schon mal im Voraus danke für alle Antworten
Billana

  • Windows 3.11
  • Beiträge: 204
  • BubbleGum #12
« Antwort #1 am: 13. August 2007, 10:11:27 »
Also wenn es am anfang funktioniert hat kann es eigentlich nur ein Software-Problem sein! Versuche mal im Geräte-Manager den Treiber zu deinstallieren sprich die Hardware ansich zu deinstallieren und dann mit der beiliegenden Treiber-CD (Ich hoffe du hast so eine dabei bekommen) nochmal komplett neu zu installieren ... Wenn das nicht klappt melde dich nochmal ...

Gruß DJisaac

  • Windows 1.0
  • Beiträge: 11
« Antwort #2 am: 13. August 2007, 10:19:23 »
Hallo,

Ja,ich hab die CD,aber wo finde ich diesen Treiber dadrauf?Was haben Treiber den für Dateikennzeichnungen?Da stehen so sachen wie:sources(dateiordner) und 05007XR1.crc wie gesagt,ich kenne mich nicht so gut aus,also wär ich Dir echt dankbar,wenn Du mir sagen könntest,wo und wie ich die Treiber finde,oder woran ich die erkenne.
Danke!
Billana 

  • Windows 3.11
  • Beiträge: 204
  • BubbleGum #12
« Antwort #3 am: 13. August 2007, 10:23:39 »
*also lass mich jetzt nicht lügen* ich meine die Treiber Dateien enden mit *.ini aber wenn du die CD einlegst kommt da kein "richtiges" Menü sprich eine Oberfläche?

  • Windows 1.0
  • Beiträge: 11
« Antwort #4 am: 13. August 2007, 10:54:56 »
Ja,da kommt schon eine oberfläche...aber die sieht wie eine Liste aus..und zwar so:

boot                                             EFI
Dateiordner                                 Dateiordner

HDDPREP                                     sources
Dateiordner                                 Dateiordner

Tools                                           05007XR1.crc
Dateiordner                                CRC-Datei
                                                   1.12 kb

und weiter kommen in beiden Reihen nur  CRC und SWM Dateien,die sich nicht öffnen lassen.
Eine Datei mit ini. gibts auf beiden CD nicht!
Ich überlege schon,ob ich den Laptop nackt mache und windows neu aufsetze...ich frag mich nur,ob das was bringt,weil ich glaube,das der Fehler wieder auftauchen würde.
Uebrigens ist im Geräte Manager bei den Netzwerkadaptern unter dem Microsoft 6zu4  Adapter auch ein Terdeo Tunneling Pseudo Interface eingetragen,und davor auch ein dreieck mit gelbem Ausrufezeichen,wie beim Microsoft 6zu4 Adapter!Was soll das nur?

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
Re: Microsoft - 6zu4 - Adapter
« Antwort #5 am: 13. August 2007, 10:58:40 »
Deinstalliere mal einfach die Geräte mit dem Ausrufezeichen und starte neu. Vielleicht geht dann ja alles in Ordnung...
Andernfalls kannst Du Dich ja noch einmal melden.

  • Windows 3.11
  • Beiträge: 204
  • BubbleGum #12
« Antwort #6 am: 13. August 2007, 11:07:36 »
Ja oder so wie Jonny RR. es sagte ... einfach deinstallieren und neustarten vllt. hast du glück und Windows installiert dir die geräte automatisch! Melde dich auf jedenfall nochmal ob es geklappt oder nicht geklappt hat!

Gruß DJisaac

  • Windows 1.0
  • Beiträge: 11
« Antwort #7 am: 13. August 2007, 11:14:09 »
Das habe ich auch schon versucht...deinstallieren,installieren und neu starten...hat nichts geändert.

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #8 am: 13. August 2007, 11:19:26 »
Zitat
deinstallieren,installieren und neu starten...hat nichts geändert.
Versuche es doch mal ohne den Teil "Installieren", also nur mit den Schritten 1 und 3...

  • Windows 3.11
  • Beiträge: 204
  • BubbleGum #12
« Antwort #9 am: 13. August 2007, 11:19:42 »
Hmm... das ist ja sehr merkwürdig! Da du das Notebook ja erst seit knapp 2 Wochen hast würde ich auf jedenfall mal mit deinem Support sprechen und auf deren Anweisung das Notebook wieder einschicken oder Reparieren lassen "KOMMEN" ... Hast du das Notebook Online oder Offline gekauft ;)

  • Windows 1.0
  • Beiträge: 11
Re: Microsoft - 6zu4 - Adapter
« Antwort #10 am: 13. August 2007, 11:34:41 »
Anscheinend war ich offline,als ich es im Laden direkt gekauft habe...und das nachdem ich mit meinem ersten Toshiba Latop ärger ohne Ende hatte,bekam ich den neuen,nachdem der alte,obwohl noch garantie drauf war,nicht mehr zu reparieren war...und natürlich musste ich da wieder einen Laptop von Toshiba nehmen....so ein Sch.... die Laptops von Toshiba sind bei mir immer mehr in der Reperur (eingeschickt) als das ich die nutzen könnte...langsam bin ich sooooo was von sauer*Aber trotzdem danke für deine Hilfe!Ich renn gleich in den Sch.....laden und muss mich echt zusammennehmen da...der arme Verkäufer kann ja nix dafür,das ich von Toshiba nur Schiet krieg*
Schönen Tag noch!
Billana

  • Windows 3.11
  • Beiträge: 204
  • BubbleGum #12
« Antwort #11 am: 13. August 2007, 11:49:57 »
Ok aber kannst dich ja dann nochmal melden wie es gelaufen ist!

Gruß DJisaac

  • Windows 2.0
  • Beiträge: 30
« Antwort #12 am: 13. Dezember 2008, 00:43:16 »
Ok aber kannst dich ja dann nochmal melden wie es gelaufen ist!

Gruß DJisaac
Hey Leute eine frage. Ich hab mir vor ca. einem halben jahr einen Acer Aspire 5920 gekauft. Und jetzt passiert mir folgendes, mein laptop zeigt mir manchmal nach einer bestimmten zeit an das ich zu wenig arbeitsspeicher habe, das kann eig gar net sein weil ich habe 2gb arbeitsspeicher und dabei hab ich fast keine programme offen. Und dann hab ich mal so ein bisschen rumgeschaut in den ganzen einstellungen usw. Dann hab ich entdeckt das der 6 zu 4 adapter fehlerhaft ist also da stehts auch aber eine so zu sagen Update kann ich net machen. Kann das was mit meinem Arbeitspeicher Problem zu tun haben??
Gruß Daco

  • Team
  • Windows XP
  • Beiträge: 5493
  • Viva la Revolución
« Antwort #13 am: 13. Dezember 2008, 00:45:53 »

  • Windows 1.0
  • Beiträge: 10
« Antwort #14 am: 20. Januar 2009, 11:28:20 »
Hallo ,
nbach dem mir Microsoft den Treiber für meine ADS HDTV Instant PCI gegeben hat, habe ich versucht den neuen Treiber zuinstallierern. Trotz neuen Treiber bleibt die Wahrnung im Geräte-Manager erhalten.
Denoch funktioniert alles wie gewohnt.
Werde heut im PC-Shop fragen vielleicht habe die ein Tip.
" Was ist der Unterschied zwischen Frauen und PC`s? "

Beide ZICKEN rum, nur der PC spricht dabei nicht."

Bis die Tage

vista windows pro exe update 64bit toshiba satellite asus probleme
wiederherstellen error startet download bluetooth treiber bit driver medion problem