236 Benutzer online
20. September 2014, 01:53:45

Windows Community



Zum Thema USB macht mich wahnsinnig - Hallo Freunde, Ich glaube ich werde noch Wahnsinnig mit dem doofen USB Treiber. Windows 7 versucht permannent diesen zu installieren obwohl es wohl kein Treiber... im Bereich PC Hardware & Treiber
Autor Thema:

USB macht mich wahnsinnig

 (Antworten: 38, Gelesen 8956 mal)

  • Windows 3.11
  • Beiträge: 122
USB macht mich wahnsinnig
« am: 14. Januar 2012, 20:30:50 »
Hallo Freunde,

Ich glaube ich werde noch Wahnsinnig mit dem doofen USB Treiber. Windows 7 versucht permannent diesen zu installieren obwohl es wohl kein Treiber dafür hat. Ich habe schon alle angeschlossenen Geräte rausgenommen sowie die USB Karte sodass nur noch der USB vom Bord es sein kann.

Dann noch Tastatur und Maus weg sodaß absolut kein Gerät mehr dran hing. Also kann es nur noch der USB vom Hersteller sein. Der Hersteller ASROCK bietet aber keine Treiber für Windows 7 an. Weder für die 32 noch 64 Bit Version die bei mir installiert ist ( Win 7 64 Bit mit einem ASROCK AM2NF6G-VSTA ) http://www.asrock.com/mb/overview.de.asp?Model=AM2NF6G-VSTA

Selbst jetzt habe ich das USB Device deaktiviert und trozdem macht er munter weinter mit Fehlermeldungen  :wallbash :wallbash Siehe Anhang

Wo bekomme ich einen Treiber für Win 7 her ?
meinpc - go-windows.de

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 14. Januar 2012, 20:37:23 »
Ich schätze, das ist ein Card-Reader. Hole Dir die Treiber von der Herstellerseite.

  • Windows 3.11
  • Beiträge: 122
« Antwort #2 am: 14. Januar 2012, 20:42:09 »
Wie ich geschrieben habe...

Ich habe alles weg...auch ein Cardreader ist bei mir nicht installiert. Keine USB Geräte bis auf die vom Bord.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #3 am: 14. Januar 2012, 20:49:38 »
Es gibt auch Geräte, die intern (nach äußen unerkennbar) am USB-Bus angeschlossen sind (z. B. oft der interne Card-Reader oder WebCams etc.)! Ermittle mal die Hardware-ID des Problemgeräts. Damit bekommt man heraus, was es ist...
« Letzte Änderung: 14. Januar 2012, 20:53:19 von Noone »

  • Windows 3.11
  • Beiträge: 122
« Antwort #4 am: 14. Januar 2012, 21:00:16 »
Nein, ich habe auch keinen internen Card-Reader Anschluß. Ich habe ja den Link vom Bord gepostet und ich habe lediglich och 2 CD Laufwerke und ein Floppy Laufwerk angeschlossen. Mit Windows 7 Home Premium 32 Bit gabs auch keine Probleme.


Um das Problem rauszufinden ist Windows ziemlich unkommunikativ. Everest selber kann wohl nichts vernünftiges erkennen.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: USB macht mich wahnsinnig
« Antwort #5 am: 14. Januar 2012, 21:04:02 »
Zitat
Um das Problem rauszufinden ist Windows ziemlich unkommunikativ
Nein. Ist es nicht. Du sollst, wie gesagt, die Hardware-ID ermitteln. Warum tust Du das nicht?  :grübel

Zitat
Mit Windows 7 Home Premium 32 Bit gabs auch keine Probleme.
Das wundert mich nicht. Warum benutzt Ihr alle 64 Bit? 64 Bit ist merde...

  • Windows 3.11
  • Beiträge: 122
« Antwort #6 am: 14. Januar 2012, 21:06:42 »
Die Hardware ID ist:


USB\UNKNOWN

Finde ich besonderst aussagekräftig....  :grübel

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #7 am: 14. Januar 2012, 21:10:30 »
Dann deinstalliere das Ding mal, starte neu und berichte, was dann los ist.

  • Windows 3.11
  • Beiträge: 122
« Antwort #8 am: 14. Januar 2012, 21:16:57 »
Das habe ich heute auch schon 100 mal gemacht. Ohne Erfolg ! Deshalb suche ich ja Hilfe, weil ich mit meinem Latein am Ende bin. Ist für mich ja auch absolut Unlogisch.

Unter Win 7 Home Premium 32 Bit keine Probleme

Unter Win 7 Pro 64 Bit haben diese Probleme irgendwann einfach angefangen.

Anfangs lief es da problemlos.

Deshalb habe ich Win 7 eben nochmal frisch aufgesetzt...aber eben ohne Erfolg.

Komischwerweise habe ich heute unter Linux weniger Probs als unter Windows.

Leider brauche ich die Win 7 Version, da eben diverse Programme nur darunter laufen.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #9 am: 14. Januar 2012, 21:20:54 »
Dann deaktiviere das mysteriöse Problemgerät einfach und Du hast keinen Ärger mehr damit.

Vgl. ggf. auch hier:
http://blogs.msdn.com/b/usbcoreblog/archive/2009/11/03/why-is-my-usb-device-not-detected-or-comes-up-as-unknown-device_3f00_.aspx

  • Windows 3.11
  • Beiträge: 122
Re: USB macht mich wahnsinnig
« Antwort #10 am: 14. Januar 2012, 21:28:14 »
Das habe ich ja versucht.

Aber selbst dann versucht Windows immer noch das Gerät zu installieren. Das ist ja so mysteriös. Ich könnte im Bios ja mal USB deaktivieren, aber dann habe ich keine Maus und keine Tastatur mehr. Das macht auch keinen Sinn.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #11 am: 14. Januar 2012, 21:31:54 »
Hast Du mal die alleraktuellesten 64 Bit-Chipsatztreiber aufgespielt?

  • Windows 3.11
  • Beiträge: 122
« Antwort #12 am: 14. Januar 2012, 21:36:13 »
Und wo bekomme ich die her ?

Macht das Windows 7 nicht bei den Updates selber. Er sucht auch den Treiber Online, aber findet keinen passenden. Vom Bord her gibts nichts für Win 7.... nur für Vista, aber auch keine USB Treiber.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #13 am: 14. Januar 2012, 21:47:58 »
Zitat
Und wo bekomme ich die her ?
Den verbauten Chipsatz bekommst Du mit Everest heraus. Dann mußt Du beim Hersteller schauen oder googeln um ihn zu finden und die Treiber herunterzuladen.

  • Windows 3.11
  • Beiträge: 122
« Antwort #14 am: 14. Januar 2012, 21:57:16 »
Everest findet weder Bord noch Prozessor. Da ist es schwer. Aber ich habe ja auch schon beim Bord Hersteller geschaut und da gibts überhaupt nur Treiber für Windows Vista 64 Bit. Aber keine Win 7 Treiber. Die sollten schon bei Win 7 bei sein.

Oder kann ich auch die Vista Treiber bedenkenlos nehmen ? Sind allerdings auch schon ein paar Jahre alt. Es kommt dafür nichts mehr raus. Dazu ist das Bord schon zu alt um da noch weiter zu pflegen.
« Letzte Änderung: 14. Januar 2012, 22:00:26 von Amilo »

vista windows exe update 64bit asus weg treiber version bit
driver problem keine installiert realtek installieren erkannt anzeigen device kein