393 Benutzer online
25. Oktober 2014, 14:37:52

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort breitband-verbindung
11
Antworten
31841
Aufrufe
Problemmeldung: Eingeschränkte oder keine Konnektivität
Begonnen von Tachyonbaby
14. Oktober 2010, 22:45:45
Guten Abend, liebe Leute!

Mein Herr PC treibt mich noch in den Wahnsinn...
Nachdem ich nun glücklich Service Pack 2 installiert habe (vielen Dank noch mal für den Link @netzmonster) und endlich auch eine Firewall besitze, läuft mein Internet nur noch langsam und ich bekomme unten rechts in der Leiste neben meiner Breitbandverbindung ein zweites Paar Bildschirme mit gelbem Dreieck und Ausrufezeichen angezeigt: Eingeschränkte oder keine Konnektivität. Nachdem ich >Reparieren< angeklickt habe, kommt die Meldung, daß eine Reparatur nicht möglich ist, weil die IP-Adresse nicht erneuert werden konnte.

Kann mir jemand sagen, was ich wo einstellen muß, damit meine DSL-Leitung wieder funzt?

Vielen Dank für Eure Hilfe!

Liebe Grüße
Tachyonbaby

4226180642261806 4477051644770516 4724403447244034 4870560848705608 5115654251156542 5376013953760139 5698801156988011 6380844363808443 6772027767720277 7323134473231344 updateupdate keinekeine serviceservice erkennterkennt routerrouter premiumpremium alicealice fehlerfehler startenstarten kommekomme netzwerkkartennetzwerkkarten profprof eingeschraenkteeingeschraenkte keinerkeiner 13555341691355534169 4124887441248874 zg4zg4 4551210945512109 4788377847883778 5216434052164340
0
Antworten
12510
Aufrufe
DSL-Modem wird nicht erkannt - keine Internetverbindung möglich | Ultimate 64bit
Begonnen von Mancubus
12. Juni 2007, 22:43:41
Hallo an alle

Mein frisch installiertes Vista Ultimate 64-Bit hat ein Problem: Es connected einfach nicht ins Internet.

Ich habe ein [b]TELEDAT 430 DSL-Modem[/b] von der Tcom welches an einem internen ULI-Ehternet-Adapter hängt;
also habe somit keinen Router. Die interne ULi-Netzwerkkarte wird auch fehlerfrei im Device-Manager angezeigt:

Die Einrichtung der Breitband-Verbindung verlief nicht ganz fehlerfrei. Beim einrichten der Breitband-Verbindung
testet Vista ja irgendwann ob er ins Internet kommt -> schon da tut sich nix und ich muss diesen Schritt 'SKIPPEN'.

Auch die Einstellungen mit Benutzerkennung/Passwort etc. sind aufjedenfall richtig, da ich die ganze Prozedur
schon von XP/2000 kenne und ich mich via Google nochmals schlau gemacht habe, ob man in Vista nicht doch
irgendetwas anders machen muss...

Jedenfalls, wenn ich nun ins Internet connecten möchte, öffnet sich das "Verbinden"-Fenster und läuft sich
quasi "tot". Das ist quasi so, als würde die Netzwerkkarte mit dem Modem endlos kommunizieren wollen,
aber es tut sich einfach nichts.

Muss man denn einen speziellen DSL-Modem Treiber installieren? (Dachte eigtl das man keinen Treiber für
DSL-Modems braucht wenn diese direkt an der Netzwerkkarte hängen?!). Ein Problem mit meinem ISP kanns
auch nich sein, da ich parallel XP laufen hab und da funktioniert das connecten einwandfrei.

Meine LAN-Verbindung zeigt eine eingeschränkte Konnektivität an, bei IPv4 und auch bei IPv6. IP's habe ich
nicht vergeben - habe alles auf "automatisch beziehen" eingestellt (da ich keinen Router benutze).

Meine Vermutung ist, dass der Fehler zwischen Modem und Netzwerkkarte liegt, da das anpingen des Modems
wohl fehlschlägt. Aber wie kann man das beheben?? Habt Ihr eine Idee was man da machen kann?

Grüße
Mancubus


//edit


[b][size=12pt]Die Lösung[/size][/b]

Durch einen Zufall habe ich das Problem bei mir gelöst, und zwar: Versucht mal unter
[b]Systemsteuerung/Verwaltung/Computerverwaltung/Dienste [/b] ....
alle Dienste die mit [b]Netzwerk-...... beginnen zu aktivieren [/b] (einige davon waren bei mir deaktiviert!)

Nach anschließendem neu-einrichten der Netzwerkkarte/Internet-Verbindung hat es plötzlich
geklappt. Tssss, ....mich wundert nur das diverse Netzwerkdienste direkt nach der Installation
deaktiviert waren! Da muss man erstmal drauf kommen. Vorallem wurde meine Netzwerkkarte
auch richtig erkannt?!

Hoffe das hier hilft jemandem weiter!

grüße
Mancubus