328 Benutzer online
21. Dezember 2014, 23:14:53

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort festplattenzugriff
3
Antworten
4444
Aufrufe
win7 keine admin rechte mehr festplatte c: gesperrt brauche hilfe DRINGEND!
Begonnen von Atti
22. Mai 2012, 00:06:56
hi leute,
habe dummer weise meine festplatte gespert(wollte die anderen user den zugriff auf meine festplatte c: sperren, aber dummer weise sind jetzt alle user gespert.)
ich kann zur zeit nur noch im inet surfen und die sachen auf meinem laptop ansehen sonst nichts garnichts mehr !
was ich bisher versucht habe:
daten auf eine externe festplatte überspielen
daten auf eine cd/dvd brennen
systemwiederherstellungspunkt aktivieren
über cmd diverse befehle eingegeben z.b. für adminrechte wiederherstellen u.s.w.
laptop im abgesicherten modus starten
festplatte formatieren
vesucht programme zu starten wie ubuntu oder partet magic um als system user zu starten
windows7 bzw. recovery dvd´s versucht zu starten im normal und auch im bios modus
das alles hat bisher nicht geklappt bin mit meinem latein am ende kann ja nichtmal das system plattmachen was kann ich noch tun?
ps.: kann "KEINE DOWLOADS!!!" machen und auch nicht c: öffnen bitte berücksichtigt das bei euren ratschlägen
wenn ihr eine idee habt oder soger wisst was mann tun kann wäre ich euch sehr sehr dankbar

windowswindows go-windowsgo-windows vistavista festplattefestplatte win7win7 winwin ymsyms forumforum bgebge festplattenfestplatten systemsystem problemproblem hilfehilfe computercomputer windows7windows7 rechnerrechner bgqbgq keinkein zwuzwu treibertreiber bitbit softwaresoftware windowwindow programmprogramm 13555341691355534169 zguzgu ohneohne problemeprobleme gehtgeht 20082008
7
Antworten
9805
Aufrufe
MW3 Ruckelt auf einmal - Festplatte Schuld?
Begonnen von Robin99
22. Januar 2012, 00:13:56
Hi :)

Voreinigen Tagen hab ich meinen PC neu auf Windows 7 64 Bit aufgesetzt. Da ich noch im PC eine ältere IDE Festplatte eingebaut habe hab ich Windows darauf installiert. Mein COD MW3 hab ich auf meiner SATA Festplatte installiert.

Nun ist es beim spielen so: Eigentlich läuft alles flüssig, doch nach einiger zeit hängt das Spiel für 1-2 sek. und man hört, das die IDE Festplatte iwas lädt.

Liegt das daran, das mw3 auf der anderen festplatte installiert ist ? (Früher als alles noch auf meiner SATA Platte war hatte ich solche Probleme nie)

2
Antworten
2120
Aufrufe
Windows 7 KEINE RECHTE
Begonnen von InstantDeath
14. Januar 2012, 14:14:17
Also es geht um folgendes ich musste windows 7 64 bit neu installieren wegen einigen komplikationen.
Ich habe rechtsklick auf meiner festplatte C:\ gemacht eigenschaften-> sicherheit und hab  nach einen tip administrator , SYSTEM...alles gelöscht und hab nur einen einzigen erstellt un jetz hab ich überhaupt keine rechte mehr ich kann nicht mehr auf die festplatte zugreien weder ewas runterladen noch die sicherheit ändern hab das alles auch mit dem Adminkontogemacht. [font=arial]Ich[/font] bin kurz davor das [font=arial]haus anzuzünden [/font] . :evil: :evil:
3
Antworten
12825
Aufrufe
Windows Explorer stürzt IMMER ab.
Begonnen von janno123
13. November 2011, 20:38:46
Hallo liebe Member

ich habe bemerkt das meine Festplatte ( C: ) ziemlich voll ist, dann wollte ich ein paar datein auf meine externe Festplatte verschieben.
Nun kam die meldung : Windows Explorer funktioniert nicht mehr!
und er stürzt ab.
Auch wenn ich es woanders hin verschiebe kommt diese meldung.
Ich habe viel gegoogelt und auch schon vieles probiert aber nichts hat geklappt.

Dazu habe ich noch einen O-T-L Logfile gemacht und einen Vollscan mit Anti-Malware. falls von nöten, melden

Ich hoffe ihr könnt mir weiter helfen.
Vielen Dank Janno
11
Antworten
12212
Aufrufe
Computer extrem langsam beim Kopieren
Begonnen von Adrian F.
28. Juli 2011, 16:10:30
Also mein system: Win 7 Home premium (64 bit), 6 GB ram, intel i7 8-kernig jeweils 3.2 GHz, Samsung HD103SJ ATA Device,
und falls es irgent etwas damit zu tuen haben sollte: NVIDIA GeForce GTX 470

Mein problemist das wenn ich egal ob von der einen patition von der anderen oder auf eine externe Festplatte meine Kopiergeschwindigkeit extrem gering ist. der tiefstwert war 8 byte/s (ich habe mich nicht verschrieben) !!!!!!!!!!!!!!!!!!!!!!!!!

Manchmal fängt es auch bei 100MB/s an und wird dann kontinuirlich weniger bis esn irgendwann bei ungerfähr 0,9 MB/s angekommen ist und dann leicht in beide richtungen variiert.


ich wollte wissen wie ich dies ändern kann oder ein programm mit dem man die optimiren kann.

danke schon einmal im voraus^^
7
Antworten
10571
Aufrufe
Festplatte in AHCI modus stürz immer ab
Begonnen von dante_pe
19. Juli 2011, 18:24:20
Hallo,
Ich habe ein Problem und zwar habe ich mir eine SDD von Crucial zugelegt und habe auf ihr Win 7 Home Premium 64 bit installiert. Als AHCI Modus wird dieser Betrieben. Jetzt wollte ich meine HDD von Hitachi (1 Terabyte) ans System mitanschließen, aber zuerst wurde sie nicht erkannt bzw. Window fuhr nicht hoch. Ich habe die Festplatte zuerst ausgebaut und als externe USB-Festplatte noch mal formatiert. Wieder eingebaut lies sich anschliessen und erkennen aber nicht als MBR inisialisieren  sondern nur als GPT Festplatte, gesagt getan. Nach einer Weile fing an der Windows Explorer sich auf zu hängen und die Hitachi HDD war nicht mehr ansprechbar. Jetzt bootet das System nicht mehr mit der Hitachi HDD im angeschlossen Zustand. Seit ich mein System in AHCI Modus betreibe, kann ich meine HDD Festplatte nicht anschliessen. Sie wird nicht mehr vom System erkann, nur in BIOS. Meine Frage lautet: muss ich unbedingt die Crucial SDD in AHCI Modus betreiben? Kann ich Crucial SSD nicht auch in SATA EIDE Modus betreiben? Gibt es auch eine Möglichkeit, dass ich die Crucial SSD als AHCI und die Hitachi HDD als SATA EIDE Modus parallel betreiben kann?
Das ging auch als EIDE und SATA neu auf dem Markt kann.
Ich hoffe, dass Jemand ein Tipp für mich hat.
Hier mein Systeminfo:
Quad Core Intel i5 2400 @ 3.1 GHz, 4 GB RAM, Motherbnoard intel DH67BL, Win 7 Home Premium 64 bit auf einer SDD Crucial M4 128 GB installiert, Hitachi HDD 1 TB.

Gruß
12
Antworten
9174
Aufrufe
RAW Festplatte , zugriff verweigert.
Begonnen von NYC
22. Dezember 2010, 16:00:45
hallo Community:

Habe gestern windows vista installieren wollen, darraufhin ging meine interne 1,5 TB (WD) große festplatte nichtmehr (fehlermeldung kein zugriff)
,ich intallierte win7 um zu überprüfen ob es an der neuinstallation liegt. Die Festplatte funktionierte wieder einwandfrei ich konnte wieder zugreifen, seit einem neustart hab ich nun das selbe problem wie bei vista. Die Festplatte ist in RAW formatiert bzw nicht formatiernt.Denn ich soll sie laut windows formatieren.
das eigentliche problem meine 900 GB daten befinden sich nun ...... ja auf der Festplatte.

Ich wollte wissen ob es ne möglichkeit gibt die Festplatte wieder zum laufen zu bringen?
4
Antworten
2162
Aufrufe
System optimieren
Begonnen von noseeder
07. Dezember 2010, 21:18:39
Hallo ^^

Ich möchte mein vorhandenes System (wenn möglich) noch etwas optimieren.
Vorerst sei gesagt, das ich von einigen teilen der verbauten Hardware nicht viel ahnung habe.

Volgende Gerät darf ich mein eigen nennen:

[url=http://www.mein-pc.eu/Profil/Mein-Gro223er-S5520SC/17674][img]http://www.mein-pc.eu/Images/us/noseeder_17674_4.png[/img][/url]
Powered by Windows 7 => www.go-windows.de


Allerdings denke ich fallen Cinebench etc etwas schwach aus.
Gibt es Softwaretechnisch noch was zu optimieren?

Über tipps würde ich mich freuen.

MFG

Noseeder
6
Antworten
7163
Aufrufe
Partition ohne Laufwerksbuchstaben
Begonnen von amug99
23. Oktober 2010, 08:01:12
Hallo,

ich habe vor einiger Zeit meine interne Festplatte über die Datenträgerverwaltung partitioniert. Hat auch alles wunderbar geklappt, bis ich einen Kumpel ans Netbook ließ.
Beim nächsten Einschalten ist mir aufgefallen, dass meine 2. Partition auf dem Arbeitsplatz verschwunden war. In der Datenträgerverwaltung ist diese noch zu sehen, allerdings ohne Laufwerksbuchstaben. Wenn ich auf "Laufwerkbuchstaben und -pfade ändern..." gehe, erscheint die Meldung:

Der Vorgang konnte nicht abgeschlossen werden, weil die Ansicht des Datenträgerverwaltungs-Snap-Ins nicht aktuell ist. Aktualisieren Sie die Ansicht mit der Aktualisierungsaufgabe. Wenn das Problem weiterhin besteht, schließen Sie das Datenträgerverwaltungs-Snap-In, und starten Sie anschließend das Datenträgerverwaltungs-Snap-In oder den Computer neu.

Damit bin ich wohl etwas überfordert. Wer kann mir helfen?

In einigen Foren lese ich diesen Hinweis öfter, allerdings meistens bei Vista und wenn externe Festplatten oder Sticks nicht erkannt werden. Eine richtige Lösung konnte ich nirgens herauslesen.
7
Antworten
5325
Aufrufe
Admin Rechte und C Platte gesperrt ! BRAUCHE HILFE !
Begonnen von Cherry
12. Juli 2010, 12:09:04
Hallo zusammen
Ich habe eben euer Forum gefunden und mir einiges angeguckt da ich dachte mein problem würde hier schon mal drin stehen , aber leider ist es nicht so also werde ich mal mein Problem euch sagen :

Ich habe Windows Vista Home und wollte heute einem anderen Benutzer die C Platte sperren nur dummerweise habe ich irgentwas anderes gesperrt das heißt also ich kann gar nicht mehr auf die C Platte zu greiffen . Ich nicht und andere Benutzer auch nicht.
Natürlich kann ich jetz auch nichts mehr öffnen wo man die Administrator Rechte  braucht.

Was kann ich tun damit ich wieder alles so wie vorher habe ?

Danke schonmal im vorraus.
Mfg Cherry
7
Antworten
7382
Aufrufe
Umgang mit externer Festplatte WD my Book Essential
Begonnen von ypsii
09. Juli 2010, 14:07:39
Hallo ich muss mich jetz doch einmal an Euch wenden ich hab schon gegoogled und gelesen, aber ich finde irgendwie keine wirkliche Antwort, so zu meinem Problem.
Ich habe mir eine Externe Festplatte gekauft Western Digital My Book Essential 1Tb, habe alles angeschlossen und sie läuft auch prima. Ich muss dazu sagen ich hatte noch nie eine externe Platte, deshalb auch mein unwissen ;o)
So nun meine Frage kann diese Platte immer mit laufen oder soll man sie eigentlich trennen und nur bei Bedarf einsetzen ? Wenn ich auf "Hardware sicher entfernen" gehe und das den Laufwerksbuchstaben anklicke dann auf entfernen, steht klar dort, ich kann das Book entfernen, aber ich bin mir unsicher, da ich es nich ausschalten kann, die Lichter leuchten von der Festplatte und ich bin mir nicht sicher ob ich nun einfach das USB kabel raus ziehen darf oder wie man das macht. Wenn ich aus den Powerknopf auf der Rückseite der Platte drücke passiert ja nichts. Wie geht ihr damit um, was macht ihr mit Euren externen Platten ? Bei Western Digital hab ich auch nichts gefunden und blöder weise ist auch keine Beschreibung über den sicheren Umgang mit der Festplatte beim kauf enthalten gewesen.
Vielleicht kann mich hier ja jemand aufklären, wäre super. ? :grübel
6
Antworten
10111
Aufrufe
Fehlermeldung " Data crash dump " bei Vista
Begonnen von allymuc
12. Juni 2010, 19:13:04
Hallo Zusammen,

ich habe ein Medion Laptop MD 98300. Hatte es jetzt zum 2.Mal zur Reparatur, weil das Gerät sehr heiss wurde und sich selber ständig herunterfuhr. Nun ist die Festplatte ausgetauscht worden und ich habe es heute wieder in Betrieb  genommen. War auch bisher nur im Internet, da ja kein Programm mehr aufgespielt ist... Habe heute morgen nur die vorinstallierten Programme von Medion bzw. Aldi deinstalliert. Nur kommt jetzt eine Fehlermeldung, die ich auch schon vorher mal hatte:

A problem has been detected and windows has been shut down to prevent damage to your computer.
..............................
Collecting data for crash dump
technische Information

STOP OX82FA8A28, OX82FA8A29, OX82FA8724)

Dumping physical memory to disk: 100
Physical memory dump complete......................

Wer kann mir helfen??!!    :grübel

1.000 Dank im voraus und viele Grüße
Ally

4
Antworten
7429
Aufrufe
Ständige Bluescreens
Begonnen von Uigeadail
06. April 2010, 05:10:58
Hallo liege Gemeinde.

Bis jetzt konntet Ihr mir immer helfen, hoffe auch in diesem Falle.

Hier das Paket um das es geht:

Gigabyte GA-P55A-UD3  LGA 1156 mit neuester Firmware F7
Intel Core i5 750  Quad Core, 2.67 GHz, LGA 1156
RAM Corsair TW3X4G1333C9A, 2x2GB, DDR3-1333, CL9@1.5V
ZOTAC GTX-285 1GB DDR3, PCI-E 2.0 x16 Tri-SLI, 55nm
2x Western Digital Caviar Green, 32MB, 500GB, SATA-II
Windows 7 Home Premium

Also, dieses System hat sich ein Freund von mir gekauft. Es ist genau 2 Wochen alt, genauso alt oder neu sind unsere Probleme mit dem System.

RAM, Motherboard usw sind sauber, alles getestet und auch ausgetauscht.

Dennoch, ständig Bluescreens. Das heisst, System wurde inzwischen komplett 4mal neu installiert. HDDs wurden  mit Lowlvl neu Formatiert.

Windows7 neu draufgemacht, gepatched und aktiviert.  Alles ok, läuft am Stück, mit Installationen von Office, ACDSee, NERO, Firefox, Thunderbird und Spybot ganz normal und ohne Probleme. Egal wie lang man das System anhat, es passiert nix.

Schaltet man das System aus, über 4 - 8 Std. fährt es wieder hoch, kann man arbeiten, und aufeinmal Bluescreen. Fährt man das System runter, und wieder rauf alles ok, man kann wieder arbeiten. Schaltet man es wieder aus, wartet 4 - 8 Std. kommt nach kurzer Zeit wieder Bluescreen und das witzigste die Windows Aktivierung zickt rum. Kommt ne Fehlermeldung, ne das ist eine Raubkopie usw. Interessanterweise, kann man es mit dem Code auf der Verpackung wieder aktivieren und das Windows Original Software Abzeichen erscheint wieder.

Und man kann wieder für paar Std. arbeiten, bis man wieder System abschaltet und nach ca. 4 - 8 Std wieder startet. Bluescreen usw und so fort, Aktivierungsfehler usw und so fort.

Wir sind langsam aber sicher Ratlose.

In 6 von 10 Fällen kommt der Fehler: MEMORY_MANAGEMENT

RAMs getestet mit Memtest86+, es werden keine Fehler angezeigt. RAMs wurden auch mit anderen ausgetauscht.
Bluescreen kommt dennoch.

Irgend jemand eine Idee ??

Gruss

Uigeadail und Booker
18
Antworten
6930
Aufrufe
(Vista) Zugriff auf Ordner verweigert
Begonnen von Icemann
22. Januar 2010, 16:16:07
« 1 2
Hallo,
ich habe folgendes Problem, wenn ich auf dem Ordner " Dokumente und Einstellungen" gehen möchte, erscheint ein Pop-up Fenster mit dem Hinweis, das der Zugriff verweigert wurde. Ich bin jedoch mit meinem Admin Konto angemeldet. Warum kann ich dann nicht auf den Ordner zugreifen und was muss ich ändern damit der Zugriff klappt? 
2
Antworten
2625
Aufrufe
Festplatte nur mit 90% voll schreiben?
Begonnen von Mähman
10. November 2009, 23:50:41
Ich habe soeben eine externe Harddisk zu Datensicherungszwecken zu rund 94% vollgeschrieben. Dennoch sind immer noch 26.7 GB frei. In Windows wird das Laufwerk - wenn mit mehr als 90% gefüllt - jeweils mit rot gekennzeichnet. Was bei kleinen Harddisks, worauf ein OS installiert ist, durchaus sinnvoll ist, kann ich für grosse Harddisks nicht ganz nachvollziehen. Macht es wirklich Sinn, jeweils immer mindestens 10% des Speicherplatzes leer zu lassen und somit zu verschenken? Kann es der Festplatte schaden, wenn sie zu mehr als 90% vollgeschrieben ist? Ich würde beide Fragen ganz klar mit nein beantworten, um so mehr, als es sich um eine Harddisk handelt, die normalerweise gar nicht am PC hängt, sondern bloss zu Sicherungszwecken dient. Seht Ihr dies auch so?
2
Antworten
2273
Aufrufe
ständige Werbung !
Begonnen von deknorker
14. Oktober 2009, 12:53:14
Ständig bekomme ich auf meinem Rechner Werbung von verschiedenen Seiten (in Zeitabständen von ca. 10-15min) und das nervt total.. Kann mir jemand sagen, wie ich das wegbekomme? Den Popup-Blocker hab ich eingeschaltet, aber das hilft nicht weiter. Und es öffnen sich immer zwei Werbefenster gleichzeitig, egal was ich mache, ob zocken oder surfen.

Kann jemand weiterhelfen??
2
Antworten
11207
Aufrufe
cmd.exe als Administrator ausgefuehrt- trotzdem Zugriff verweigert
Begonnen von Cle
24. September 2009, 13:15:56
Hallo liebe potentielle Helfer :-)

wenn ich die cmd.exe mit re. Maustaste -> als Administrator ausfuehren starte, und dann zB powercfg /hibernate on ausfuehren will, bekomme ich immer ein "Zugriff verweigert". Mein benutzerkonto hat auch Admin-Rechte. Das gleiche wenn ich andere exe's ausfuehren will (chkdsk, ping etc).
Spasseshalber habe ich auch mal das standardmässig deaktivierte Admin-Konto aktiviert, mich mit diesem eingeloggt, cmd.exe als Admin ausgefuehrt, das gleiche...
Im abgesicherten Modus wird mir der Zugriff hingegen nicht verweigert.


Mein eigentliches Problem ist, dass ich hibernate wieder einschalten will (hab mal bei der Datenträgerbereinigung die hiberfil.sys gelöscht, bitte keine Fragen warum.... ;-). Im abgesicherten Modus bekomme ich bei powercfg /hibernate on die Fehlermeldung dass ein legacy-treiber das verhindert (vgasave). Und ich nehme jetzt mal an, dass ich hibernate wohl nur einschalten kann, wenn der richtige Grafiktreiber geladen wurde (also nicht der vgasave im abgesicherten Modus, sondern der der geladen wird wenn man normal startet). oder lieg ich da falsch?

Irgendwelche IDeen, warum der Zugriff verweigert wird?

Schonmal vielen Dank und verweifelte Gruesse aus Helsinki!

----
Zusatzinfos:
Vista ultimate , SP 2, alle verfuegbaren updates drauf
hibernate ging auch schonmal, dann beim uebergang BSOD, dann hibernate ausgeschaltet, und jetzt kann ich es nicht mehr einschalten...
5
Antworten
23973
Aufrufe
Vista hängt und arbeitet sehr langsam.
Begonnen von JeyJones
06. September 2009, 18:26:57
Hallo zusammen,

Ich habe seit ca. 1 Woche ein merkwürdiges Problem mit Windows Vista, bin mir zwar nicht zu 100% sicher das es an Vista liegt sondern evtl auch an der hardware aber ich fange bei Vista mal an.

Das Problem besteht darin das mein PC quasi Jahre braucht im ein simples fenster zu öffnen zB. wenn ich FireFox starten will braucht er 30sek um das fenster zu öffnen und dann nochmal 30 sek um den verlauf wenn ich ein "a" eingebe zu öffnen, danach läuft FireFox zwar aber hängt öfters mal wenn ich ein neues Tab öffne oder generel eine seite lade.

Den Vista "Start"button kann ich garnicht mehr öffnen, da hängt mein PC dann einfach 1min und dann gehts weiter, ordner öffnen kann ich meist auch nur mit großer verzögerung, Antivir geht quasi garnicht zu öffnen für ein virus-scan.
Es stürtzt quasi jedesmal der komplette Explorer ab, ich weiß nicht woran das liegen kann.
Das Problem kam auch innerhalb von 3 Stunden wo ich nicht am PC war und wieder kam, er war ausgeschaltet.

Kann da jemand helfen? Vielen Danke

Jey
2
Antworten
27039
Aufrufe
Humax iCord HD ins Netzwerk Einbinden
Begonnen von ossinator
09. Juli 2009, 11:45:07
Ich versuche vergeblich meinen Humax iCord HD ins Windows-XP-Netzwerk einzubinden.
Ich habe die FW 1.00.17 auf dem iCord (Ethernet funktioniert seit FW 1.00.13). Ethernet ist aktiviert und ich habe zunächst versucht mit der DHCP-Einstellung zu arbeiten.

Der Humax antwortet immer : "Kein Netzwerk". Wenn ich die manuelle Einstellung nehme und die Daten, die mein Laptop (Windows XP SP3) ausspuckt eingebe kommt die Meldung "Netzwerkanbindung". Eine Verbindung kommt allerdings nicht zustande.
Auch bleibt bei der manuellen Konfiguration ein Wert (DNS-Adresse) offen, da mein Laptop keine Daten dazu ausspuckt.

Bei meinem Laptop ist DHCP aktiviert. Muss ich dies ändern, wenn ich am Humax die Einstellungen manuell vornehme?

Das Handbuch hilft leider nicht weiter, da Ethernet nur als "zukünftig verfügbar" aufgeführt ist.

Hat jemand zufällig auch einen Humax oder anderen Sat/Kabel-Receiver mit Ethernet und kann mir dabei helfen und so eine Step-by-Step-Anleitung geben?
17
Antworten
24319
Aufrufe
Virtueller Arbeitsspeicher -> keine Auslagerungsdatei -> sinnvoll?
Begonnen von stoneagem
14. Juni 2009, 12:16:16
« 1 2
Bringt das bessere Performance oder ist das nur Augenwischerei?