372 Benutzer online
01. November 2014, 10:34:43

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort parameter
4
Antworten
867
Aufrufe
Minecraft | Java | Nach start Fehler
Begonnen von MrMelkan
16. April 2014, 18:14:14
Also wenn ich Minexrft starte kommt dieser Fehler:

---------------------------
Error
---------------------------
LoadLibrary failed with error 87: Falscher Parameter.

Könnt ihr mir helfen?

windowswindows go-windowsgo-windows vistavista win7win7 winwin ymsyms bgebge forumforum hilfehilfe bgqbgq fehlerfehler problemeprobleme softwaresoftware windows7windows7 problemproblem funktioniertfunktioniert zguzgu gehtgeht installiereninstallieren treibertreiber zwuzwu programmprogramm 5818717858187178 updateupdate downloaddownload keinekeine startenstarten 13555341691355534169 ohneohne startetstartet
2
Antworten
1413
Aufrufe
Windows Sicherung - Falsche Parameter
Begonnen von Blumenkind
09. April 2013, 15:21:51
Wollt grad ne Sicherung machen und hab folgenden Fehler erhalten. Sicherung wurde aber gestartet. Kann aber auch nich abbrechen.
Dienst steht auf Manuell
4
Antworten
2330
Aufrufe
Windows Installer
Begonnen von ploed
21. August 2012, 21:53:49
Hallo zusammen!
Ich habe heute versucht NFS Shift 2 zu installieren und da meckert er rum, dass der Windows installer nicht ausgeführt worden konnte.
Habe schon gegoogelt wie ein verrückter und habe eben kontrolliert ob ich mit den Sevices was erreichen kann (eigegeben: services.msc) und habe dort den Windows Installer kontrolliert und  über dessen Eigenschaften den Starttyp auf "Manuell" gestellt.
Trotzdem startet er nicht wenn ich ihn starten möchtet und spuckt mir den "Fehler 87: Falscher Parameter" aus!
Komplett steht als Fehlermeldung:
"Der Dienst "Windows Installer" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 87: Falscher Parameter"

Danke schon mal für eure Hilfe!

Gruß
2
Antworten
4349
Aufrufe
Systemsteuerung: Hier Sichern und Wiederherstellen funktioniert nicht
Begonnen von abalone
17. Juli 2012, 12:16:05
Hallo, bin neu hier.

Wie es oben steht, diese Funktion funktioniert nicht. Keine Reaktion beim Anklicken.

Alle anderen Funktionen der Systemsteuerung laufen tadellos.

Was ist der Grund und wie kann ich es reparieren ?

Win 7 Ultimate 64 -Bit.

Danke für Hilfe.
2
Antworten
2651
Aufrufe
Netzwerk einrichten für Dummies
Begonnen von chefchenfahrer
16. Juli 2012, 11:47:25
Hallo an alle

Ich möchte mit meinem Laptop auf meinen PC(und andersherum) zugreifen und Dateien austauschen.
Auf beiden ist Win7 Ultimate Installiert. Mein Router ist ein D-Link. Der Laptop ist mit Wlan und der PC mit LAN am Router.
Eine bitte noch, wie gesagt ich bin ein Netzwerk-Dummie :wink wenn es geht auch für mich verständlich.

Vielen Dank im voraus

Gruss  chefchenfahrer

12
Antworten
2833
Aufrufe
Fragen zu zweiter Harddisk (Defragmentieren, standby)
Begonnen von Helveticus
16. Mai 2012, 20:03:33
Hallo

Ich habe Windows 7 und eine SSD und eine Hardisk in meinem Notebook. Auf der SSD ist Win 7 installiert und auf der Harddisk sind Videos, Bilder, Musik, Dokumente und virtuelle Maschinen gespeichert. Nun habe ich einige Fragen, welche ich der Übersicht zu liebe nummeriert habe.

1. Die SSD sollte man ja nicht defragmentieren. Soll ich Windows die Harddisk aber automatisch defragmentieren lassen oder doch eher so jedes halbe Jahr manuell?

2. In der Bootreihenfolge im Bios ist die Harddisk auch dabei, allerdings erst an 7. Stelle. Soll ich die Harddisk da drin lassen oder sogar weiter nach vorne schieben?

3. Die Harddisk brauche ich eher selten. Ist es eine gute Idee diese nach ca. 1h herunterfahren zu lassen (auch betreffend der Langlebigkeit)? Mir geht es da v.a. um den Lärm, denn die SSD ist ja absolut ruhig, die Harddisk verursacht aber lärm (auch Lüfterlärm).

4. Ist es auch möglich, dass die Harddisk auch bereits beim Systemstart NICHT startet, sondern erst wenn ich sie das erste Mal brauche?

5. Und wäre es möglich, dass ich die Hdd selber manuell einschalte bzw. ausschalte wenn ich sie brauche oder nicht brauche?
13
Antworten
8899
Aufrufe
Fehler in googledrivesync.exe
Begonnen von Noone
03. Mai 2012, 07:41:03
Ich habe bekanntlich "Google Drive" installiert, also die "Cloud" von Google. Die Cloud wird bei jedem Windowsstart automatisch durch die Befehlszeile
[code]"C:\Program Files\Google\Drive\googledrivesync.exe" /autostart[/code]
gestartet. Das Problem ist, daß sich das Programm beim Herunterfahren irgendwie fast nie anständig beenden läßt. Es heißt immer:
[quote]googledrivesync.exe - Fehler in Anwendung
Die Anweisung in 0x... verweist auf Speicher 0x... Der Vorgang read konnte nicht im Speicher durchgeführt werden.
[/quote]Das ist vor allem dann ärgerlich, wenn der PC automatisch herunterfahren soll, was er wegen des Problems nicht tut. Heute lief mein PC deshalb die ganze Nacht und hat darauf gewartet, daß ich "OK" drücke...  :-\

Im Web findet sich überhaupt nichts. Kennt jemand Abhilfe?

EDIT:
Das Problem tritt übrigens auf allen drei Computern auf, auf denen ich das Tool installiert habe, ist also wohl nicht hardwarebedingt. Ob ich das Tool mit oder ohne den Parameter "/autostart" starte, spielt keine Rolle und ändert nichts.
1
Antworten
2755
Aufrufe
Fehlermeldung Externe Festplatte Tevion Drive-n-go
Begonnen von N.
12. März 2012, 14:12:18
Hallo,

vorweg: Habe keine Ahnung von PCs und deren Problemen und deren Sprache, also bei meiner Frage und bei den Antworten so unkompliziert wie möglich schreiben, wäre toll.

Ich habe Win 7, meine Externe ist eine Tevion Driv-n-go. Habe sie nicht abgemeldet, rausgezogen und an die USB-Stelle einen Stick gesetzt, den rausgezogen, die Externe an dieselbe Stelle wieder reingesteckt und ab da konnte ich nicht mehr auf sie zugreifen. Fehlermeldung "Sie müssen den Datenträger formatieren, bevor sie ihn benutzen" und "falscher Parameter". Anfangs dachte ich, es hat mein Zuordnungssystem geschrottet, aber nach einigem Ausprobieren kann es auch sehr gut an der Externen liegen. Das wäre aber komisch, weil das Problem ja erst nach dem Rausziehen der Externen aufgetreten ist und es eigtl. schon an dem Zuordnungssystem liegen müsste.

Habe folgendes schon ausprobiert: PC runter- und neu hochgefahren mit diversen Umsteck-Aktionen. Externe an einen anderen PC angestöpselt (dort selbes Problem). Beim USB-Controller alles deinstalliert und sich neu zuordnen lassen (unter professionellerer Anleitung als meiner eigenen). Das Problem besteht weiterhin und ich kann nicht auf die Platte zugreifen, die Daten sind aber noch vorhanden.

Eine letzte Lösung wäre noch, mir irgendeine Software herunterzuladen, doch ich weiß gerade nicht genau welche. Kann mir da jemand schonmal behilflich sein?
Liegt es doch an der Platte an sich und es hilft nur noch eine Datensicherung??

LG
8
Antworten
11110
Aufrufe
Datensicherung mit Robocopy
Begonnen von Markus7778855
18. Februar 2012, 13:20:45
Schönen guten Tag
ich möchte gerne eine Datensicherung als bat-Datei erstellen. Ich habe bereits eine Sicherung erstellt mit xcopy. Ich möchte aber gerne, dass Datein die im Quellverzeichnis gelöscht werden, dann auch im Zielverzeichnis gelöscht werden. Ist das möglich? Wie lautet der Befehl in dem Programm? Unter den verschiedenen Parametern beim xcopy Befehl habe ich leider nichts gefunden.


Vielen Dank für eure Hilfe
21
Antworten
17330
Aufrufe
FRITZ!WLAN USB Stick Treiber lässt sich nicht installieren
Begonnen von PC
02. Januar 2012, 01:28:34
« 1 2
Hallo,
Betriebssystem: Win7 64Bit
ich habe folgendes Problem:
Ich habe mir letztens den FRITZ!WLAN USB Stick gekauft. Als ich den Treiber installiert habe erschien sehr bald unten rechts, dass der Treiber nicht installiert werden konnte. das eigentliche Installationsprogramm des Treibers lief dabei weiter. Nach einer ziemlich langen zeit erschien dann in einem pop up, dass der Treiber nicht installiert werden konnte. Ich habe mich aber an die Anleitung des Herstellers gehalten.
Im Gerätemanager wird der Stick bei den Netzwerkkarten mit einem Ausrufezeichen angezeigt, Fehlercode 31.

Ich habe bisher versucht einen neueren Treiber zu finden, allerdings gibt es auch auf der Homepage von avm keine neuere 64 Bit Version. wenn ich den Treiber im Kompatibilitätsmodus installiert habe hat es auch nicht funktioniert.
ich vermute, dass es vielleicht auch mit dem USB Bus zu tun haben könnte, aber eigentlich sollten die Treiber auf dem neuesten stand sein.
Falls jemand ne Idee oder Lösung haben sollte, würde ich mich sehr freuen.
2
Antworten
10272
Aufrufe
Fehler 711 in Win 7
Begonnen von pegro
07. Juni 2011, 17:53:54
Hallo, bin neu hier im Forum,
suche eine Lösung für den Update-Fehler in Windows 7 wenn ein UMTS-Surfstick verwendet wird.
Es erscheint dann die Meldung Fehler 711 RAS Verbindungsverwaltung konnte nicht gestartet werden.
Die Lösung der Microsoft-Site funktioniert auch nicht, da die RAS-Verbindung nicht gestartet werden kann. Es erscheint dann die Meldung 1068.
Bitte hier um Hilfe wie ich dieses Problem beheben kann.
pegro  :grübel
13
Antworten
3195
Aufrufe
Remoteverwaltung der Firmenrechner
Begonnen von Luttzifer
10. Februar 2011, 13:55:38
Hallo zusammen,

ich versuche zur Zeit in unserem Firmennetzwerk mit Hilfe der "shutdown.exe" die im Netzwerk befindlichen Rechner neuzustarten, bzw herunterzufahren. Unter Verwendung des Parameters "-i" kann eine grafische Benutzeroberfläche angezeigt werden mit der die Verwaltung wesentlich erleichtert wird.

[attachimg=1]

Wenn ich dann aber versuche über den "Durchsuchen" - Button die Rechner im Netz zu suchen erscheint folgender Fehler

[attach=2]

Nun meine Frage: Weis jemand wo ich den "Active Directory Domönendienst" starten kann, bzw wie ich diesen evtl umgehen kann.

Bedanke mich im Voraus für jeden hilfrechen Beitrag!
6
Antworten
5452
Aufrufe
MS Office 2010 Pro Demo - Keine Verlängerung möglich
Begonnen von Rakim
09. Februar 2011, 14:47:50
Hallo,

habe bereits bei Google und hier im Forum zu meinen Thema etwas gesucht, doch nichts gefunden.

Ich nutze Windows 7 Ultimate, mit aktuellen Updates.

Gestern wollte ich zum 3. Mal den ''Office 2010 Trial Extender'' nutzen. Doch dann ging ein Fenster auf, indem auf Englisch mir mitgeteilt wurde, dass ich bereits 5 mal die Testphase verlängert habe. Wie, 5 mal???? Heute wäre es erst das 3. Mal!!! November habe ich installiert...

Auch mit dem MS-Tool ''ospprearm.exe'' ließ sich die Testphase nicht verlängern. Obwohl das offiziell von Microsoft geäußert, so funktionieren müsste. :-\

Dann habe ich beim googeln erfahren, dass ich ''Microsoft .NET Framework 3.5'' für den ''Trial Extender'' benötige. Als ich nachschaute, sah ich, dass nur ''Microsoft .NET Framework 4'' installiert ist, und kein anderes NET Framework...
Beim Installieren von ''Microsoft .NET Framework 3.5'' kam dann eine Fehlermeldung:
[i]Zur Installation oder Konfiguration von Microsoft .NET Framework 3.5 müssen Sie die Option ''Windows-Funktionen ein- oder ausschalten'' in der Systemsteuerung verwenden.[/i]

Also gut!! Gesagt... getan...
Dort fand ich jedoch nur ''Windows-Funktionen aktivieren oder deaktivieren''. Scheint womöglich das gleiche zu sein, doch wissen.....??
Dort ist das Kästchen ''NET Framework 3.5'' bereits mit einem Haken versehen. Sollte also funktionieren. Auch bei Windows-Dienste ist ''NET Framework'' aktiviert, es steht auf 'Automatisch'.


Leider kann ich mir frühstens in 2 Monaten Office 2010 kaufen, eher gibt das mein Budget nicht her. Bei 180 Tagen Testphase wäre das auch für mich total easy, bis ich mir Office dann kaufe. Doch, dass es bei mir nur 90 Tage funktioniert....... ?(

Ich wäre also für etwas Hilfe und Unterstützung sehr dankbar :))
2
Antworten
22173
Aufrufe
Windows 7 über Eingabeaufforderung wieder herstellen
Begonnen von schreibermühle
17. Dezember 2010, 15:45:26
Wenn Windows 7 mal nicht mehr starten will und gerade keine DVD da ist geht es auch so.

Beim starten von dem Computer die <F8> Taste drücken sowie  der Startvorgang von Windows beginnt

Am Bildschirm erscheint das Menü Erweiterte Startoptionen.

Wählt hier Option Abgesicherten Modus mit Eingabeaufforderung.

Wechselt hier in der Eingabeaufforderung in den Ordner \Restore:
Mit cd c:\windows\system32\restore

Gebt [b]rstrui[/b] ein um die Wiederherstellung zu starten

Nun habt Ihr anschließend die Möglichkeit, einen Wiederherstellungspunkt zu wählen und Windows 7 in einen früheren Zustand zurück zu versetzen.
1
Antworten
4666
Aufrufe
fehler 0x80070057 bei windows xp
Begonnen von pulpi
20. November 2010, 13:35:46
Wie kann ich bei Windows xp mit der Fehlermeldung 0x80070057 meine e-mails wieder senden und empfangen? Vielen Dank für eure Mühe!
21
Antworten
14579
Aufrufe
TUNE UP UTILITIES 2011 Beta Download
Begonnen von matag
04. Oktober 2010, 19:25:57
« 1 2
Hallo zusammen,

ich bin heute von TuneUp Software zum Betatester der 2011 Software "berufen" worden,
da ich schon Jahre lang nur diese" Tunnig" Software nutze und auch weiterempfehle,

werde ich euch meine BETATEST Erfahrungen mitteilen, um evtl Euch auch die Kaufentscheidung für

das Produkt zu erleichtern..

jetzt werde diese erstmal herunter laden , melde mich gleich wieder ;o))

[quote=Markus]Bis Ende Oktober bekommt man Tuneup 2010 und Tuneup 2011 als Download zum Sonderpreis:
[url=http://www.go-windows.de/extern/tuneup-2011-download]Tuneup 2011 Download[/url][/quote]
47
Antworten
40795
Aufrufe
programme frieren immer ein keine Rückmeldung
Begonnen von aivlys
02. Oktober 2010, 00:16:21
« 1 2 3 4
Seit einiger Zeit habe ich Probleme mit meinen Programmen, sie bleiben einfach stehen und oben steht keine Rückmeldung, der Taskmanager geht auch nicht auf, damit ich damit die Programme beenden könnte, kann nochnichtmal mehr den PC runterfahren es geht dann gar nix mehr, habe schon gegoogelt danach und festgestellt, das mehrere solche Probleme haben aber habe noch keine Lösung gefunden.  ?(
Habe Vista 64 bit Home Premium
Habe auch keine Ahnung von Hardware die orange lampe blingt immer als wenn der PC andauern am Rechnen ist, trotz ich z. B. im Augenblick nur den IE auf habe und schreibe.
LG Sylvia
2
Antworten
9998
Aufrufe
Fehler 0x8100002F Windows Sichern und Wiederherstellen
Begonnen von Panthalon
30. September 2010, 19:08:32
Hallo,
ich habe ein Problem mit der, wie ich finde sehr guten Funktion der Sicherung und Wiederherstellung von Daten.

Nach der kompletten Installation meines neuen PC's mit Windows 7. Mein PC hat folgende Laufwerke C: für Betriebssystem, Programme und Dokumente und ein externes USB-Laufwerk I: auf dem ich einige Musikstücke gesichert habe.

Mit Windows der Funktion "Sichern und Wiederherstellen" habe ich eine erste Sicherung mit Hilfe des Assistenten eingerichtet: In einer ersten gemeinsamen Sicherung sicherte ich sowohl C: (Systemabbild, Programme und Dokumente) und das Laufwerk I: zusammen auf ein weiteres externes USB-Laufwerk J:

Da für eine inkrementelle Sicherung diese erste Sicherung zu gross und unpraktisch ist, habe ich die Optionen für die nächste Sicherung geändert. Ich trenne nun in 2 Sicherungen. Die erste sichert Laufwerk C: (Systemabbild und Programme) auf J: 

Die zweite Sicherung soll von C: alle Dokumente auf J: sichern.

Die Sicherung des Systemabbildes mit Programme (Image auf J:) funktioniert fehlerfrei. Jedoch wird die zweite Sicherunge von C: (Dokumente) wird mit dem Fehler 0x8100002F beendet. Bei der Anzeige der Details wird ein zu sicherndes Verzeichenis I:Musik vermisst. Dieses Verzeichnis wurde bei der Auswahl der zu sichernden Verzeichnisses überhaupt nicht ausgewählt. Es muss eine Option aus der ursrprünglichen ersten zu grossen Sicherung sein. Aber wie kann ich diese Option berichtigen? Ich habe schon mehr mals die Sicherung neu zusammengestellt. Jedes mal ohne dieses Laufwerk I:Musik auszuwählen. Trotzdem tritt immer dieser Fehler auf.

Kann mir bitte jemand helfen? Danke Euch schon jetzt!
viele Grüeß
Panthalon
2
Antworten
8126
Aufrufe
Sichern und Wiederherstellen - Fehler: Falscher Parameter. (0x80070057)
Begonnen von Panthalon
13. September 2010, 13:21:57
Hallo,
ich habe meinen neuen Rechner inzwischen komplett installiert und konfiguriert. Ich nutze auch das inkremmentelle Sichern von Windows, das ich über das Wartungscenter erstellt habe und einwandfrei funktioniert.

In der Systemsteuerung gibt es aber noch einen weiteren Menu-Punkt: Sichern und Wiederherstellen. Wenn ich dieses aufrufen möchte, erscheint lediglich ein Window mit obiger Fehlermeldung:

[font=Verdana]Falscher Parameter. (0x80070057)[/font]

Jetzt habe ich natürlich 3 Fragen:
- Worin liegt der Unterschied zwischen der Sicherung aus dem Wartungscenter und der Sicherung in Systemsteuerung -> Sichern und Wiederherstellen
- Was bedeutet die Fehlermeldung und wie kann ich diese Beheben?
- Kann ich der Datensicherung aus dem Wartungscenter überhaupt trauen?

Hoffe es kann mir jemand helfen, da ich doch ziemlich ratlos bin. In keinem Forum habe ich etwas hierüber gefunden. Danke Euch schon jetzt für Eure Mühe und Hilfe

lG
Panthalon
14
Antworten
4877
Aufrufe
Bootmanager auf falscher Festplatte (-.-')
Begonnen von Cr4nk
25. Juni 2010, 23:06:40
Hallo,
also ich hab mal wieder ein sonderhaftes Problem...

Ich habe Windows Vista zuerst installiert auf SATA 1. Und hab nun aber noch eine IDE wo Windows 7 installiert ist. Und noch eine SATA 2 wo ich meine Games und Softwares drauf installiere.

Nun hat SATA 1 durch gewalteinwendung (hust) einen Wackelkontakt am SATA-Verbindungskabel. Nun dachte ich mir da ich sowieso nur noch Win 7 benutzen wollte mach ich SATA 1. weg. Nun wenn ich SATA 1 weg mache kommt das kein Betriebssystem da ist. Also [quote]Enter a boot media propper device...[/quote].

So kam ich zum Entschluss das mein Boot Manager auf SATA 1 ist bei Windows Vista. Nun hab ich noch die Testversion von Win7 und momentan weniger Geld für die Vollversion. Kann ich nun irgendwie einen "neuen" Bootmgr auf IDE installieren so das dies für Win7 auch geht? Oder bin ich lebenslänglich an SATA 1 gebunden. Die hat halt ein Wackelkontakt und möchte die so schnell wie möglich wegwerfen <.<.

Bitte um Hilfe! Gruß David =)