196 Benutzer online
29. August 2015, 05:02:38

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort crash
15
Antworten
2049
Aufrufe
Verbindung mit WLAN plötzlich unmöglich
Begonnen von Haushinka
20. Januar 2015, 21:56:36
« 1 2
Hallo alle miteinander,

Nachdem ich lange das Internet nach einer passenden Lösung durchsucht habe, wende ich mich nun an das Forum hier ...
Folgendes Problem: Meine Eltern haben ein WLAN-Netzwerk, mit dem sich verschiedene Geräte verbinden.
Seit gestern konnte sich der Laptop meiner Mutter nicht mehr mit dem Netzwerk verbinden (obwohl es angezeigt wird und die Signalstärke sehr gut ist), heute plötzlich auch mein Laptop und mein Handy nicht mehr. Die Verbindung über LAN funktioniert, auch die Verbindung über einen externen WLAN-Adapter.
Komischerweise können sich Drucker und Wii U mit dem Internet verbinden.
Mit meinem Handy habe ich jetzt die WPS-Verbindung per Knopfdruck am Router versucht - erfolgreich.
Aus- und Anschalten des Routers habe ich versucht, Ipv6 entfernen auch ...
Die IPS aller Geräte ist am Router gespeichert.
Bis gestern gab es nie derartige Probleme.
Irgendwelche Ideen, wo ich noch ansetzen könnte?  :-\
Weitere Informationen gebe ich gerne; ich weiß nur nicht, was alles so benötigt wird. :)
Vielen Dank!


windowswindows vistavista go-windowsgo-windows problemproblem win7win7 problemeprobleme winwin ymsyms fehlerfehler gehtgeht forumforum bgebge funktioniertfunktioniert absturzabsturz treibertreiber updateupdate zwuzwu bgqbgq windows7windows7 installationinstallation bitbit installiereninstallieren hilfehilfe windowwindow startetstartet 64bit64bit keinkein zguzgu d2sd2s startstart
4
Antworten
2592
Aufrufe
Letztlich verteiltes Windows 7-Update KB2984615 führt zu BSOD
Begonnen von Mostrich
16. August 2014, 07:19:49
Das letztlich verteilte Windows-Update [b]KB2984615[/b] für Windows 7 führt besonders auf 64 Bit-Systemen oft zu Bluescreens (Fehlercode 0x050; Fehlermeldung "PAGE_FAULT_IN_NONPAGED_AREA"). MS bestätigt das Problem und empfiehlt, das Update bis auf Weiteres nicht zu installieren, vgl.:
http://winfuture.de/news,83177.html
Teilweise wird auch die Deinstallation der KB2976897, KB2982791 und KB2970228 empfohlen, vgl.:
http://goo.gl/6V8GA9

BTW:
Auf meinem 32 Bit-System findet sich KB2984615 überhaupt nicht...  :zwinkern

PS:
Vielleicht sollte man sich einmal ernsthaft überlegen, ob man die ständige monatliche Patcherei überhaupt weiter mitmacht. Der mögliche Schaden und der Aufwand sind oft viel größer als der Nutzen. Halbjährlich zu patchen sollte doch auch ausreichen und zwar immer dann, wenn man vorher alles mit Acronis gesichert hat. Ihr glaubt gar nicht, wie schön brav mein WinXP läuft, seitdem es nicht mehr gepatcht wird...
6
Antworten
15125
Aufrufe
Bluescreen atikmpag.sys
Begonnen von bholiand
06. Juli 2013, 14:44:44
Ich habe ein Problem mit immer dem selben Bluescreen - atikmpag.sys
Der Bluescreen taucht nur auf, wenn man den PC nach dem "Energie sparen" wieder startet.
Es scheint mir so, also ob der PC auch ein paar Minuten aus sein muss (ca. 30min oder länger), damit das Problem (Bluescreen) eintritt. Wenn ich den PC einfach schlafen lege und dann wieder starte, geht es. Das macht es schwer zu testen, da sich die Zeit natürlich enorm verlängert, wenn man zwischen jedem Test 30min wartet.
Sonst, im normalen Betrieb habe ich keine Bluescreens etc. alles super.

Mich graut es davor, den ganzen PC auseinander zu nehmen und das Board ein zu schicken. Das Ram habe ich schon hin und her getauscht.
leider bin ich auf den PC angewiesen, sonst würde ich ja einfach Teile einschicken, wie ich es gerade mit einem anderen PC getan habe.

Zum Bluescreen:
atikmpag.sys

Bluescreenview gibt noch folgende Infos dazu:
dxgkrnl.sys
dxgmms1.sys

Könnte es an der Grafikkarte liegen? Oder ist das eher aus zu schließen?
Was kann es noch sein, was eben nur in Verbindung mit dem "Energie sparen" auftritt?

Mein System:
I7 2600k
Asrock Z77 Pro 3
16GB Ram (G.Skill Ripjaws F3-10666CL9S)
Gigabyte HD 7970
Asus Xonar DGX
be quiet 450 Watt Netzteil
8
Antworten
4754
Aufrufe
Firefox stürzt bei Bahn.de-Fahrkarte ab
Begonnen von Mostrich
17. Februar 2013, 07:44:24
Neuerdings stürzt mein Forefox immer ab, wenn eine Online-Fahrkarte von Bahn.de angezeigt werden soll. Die gleiche Fahrkarte kann als PDF mit Acrobat angezeigt werden, wenn sie dann später mit E-Mail als PDF eintrifft. Mein Firefox v18.0.2 benutzt das aktuelle Plugin "Adobe Acrobat 9.5.3.305".

Weiß jemand, was da los ist?

[b]Ich habe diesen Thread heute zum 2. Mal erstellt. Mein erster Versuch von vor einigen Tagen wurde offenbar kommentarlos gelöscht. Habe ich da wieder gegen irgendwelche Regeln verstoßen oder jemand beleidigt? :grübel[/b]
EDIT:
Die Frage zur Löschung des 1. Threads wurde geklärt, vgl.:
http://www.go-windows.de/forum/ankuendigungen-interne-news/server-crash-und-backup/msg190644/?topicseen#msg190644
16
Antworten
13734
Aufrufe
Windows startet nach mainboard und CPU Tausch nicht mehr
Begonnen von Dummepeter
15. Januar 2013, 23:14:51
« 1 2
Guten Tag.
Ich habe gerade mein mainboard und meinen CPU getauscht.
Dann habe ich meinen pc gestartet und dieser hat auch das herstellerlogo meines mainboard angezeigt.
Dann kommt das bekannte Windows Logo und dann für ca eine halbe Sekunde ein Blue Screen und der pc startet neu. Wenn ich Windows mit Starthilfe startet sucht Windows nach Fehlern kann aber keine finden. Beim ersten Start konnte ich auch auswählen ob ich das System wiederherstellen möchte (da habe ich auch ja gedrückt). Ich bin ratlos und weiß nicht wieso mein pc nicht hochfährt.

Mein altes System:
-q9550 E0 Sockel 775
-Gigabyte ga-x38-dq6
-4GB RAM DDR2
-gtx 550 ti

Mein neues System:
-i5 3570k Sockel 1155
-asrock Z77 Pro 4
-8GB RAM DDR3

Bitte um Hilfe.
24
Antworten
6542
Aufrufe
Update Problem
Begonnen von quaster
13. Januar 2013, 13:40:13
« 1 2
Komischerweise ist seit Kürze die Einstellung für die Automatischen Windows Updates verstellt.
Wie bekomme ich die ursprüngliche Einstellung (Updates automatisch installieren) zurück?
Siehe Bild
19
Antworten
9209
Aufrufe
Nach Absturz lässt sich nur noch XP installieren
Begonnen von nogaro
30. Dezember 2012, 23:38:01
« 1 2
Hallo Freunde,

Ich habe ein wenig Malör mit meinem Rechner. Vor einiger Zeit ist er einfach während des arbeitens eingefroren und kam dann ständig mit Hängern und Blue-Screens. Hochfahren war dann fast gar nicht mehr möglich und kurze Zeit später gar nicht mehr ( ist schon beim hochfahren mit einem Blue-Screen hängen geblieben mit automatischem Neustart ).
Also dachte ich mir einfach neu installieren. Allerdings bei dem Versuch ist er beim starten des Setups schon stehen geblieben und das Bild dann fest gefroren.
Nun ja dachte ich versuchs halt mal mit VISTA. Aber da das gleiche !!
Nun noch eine Chance und habe Windows XP installiert und das läuft seitdem ohne große Probleme. Ab und an bleibt er zwar auch hängen aber das ist eher selten der Fall. Man kann also damit arbeiten.

Mir ist das wirklich ein Rätsel !

Habe mir jetzt einen neuen Rechner gekauft ohne Platte die ich ja für meinen neu gekauft habe und schon alles frisch drauf installiert hatte.
Die Platte angeschlossen und Win 7 fährt ohne Probleme wieder hoch.

An was kann das liegen ??


Vielen Dank
Peter
5
Antworten
8440
Aufrufe
Notebook Acer Boot probleme vista
Begonnen von Viper.Jim
23. Dezember 2012, 14:43:18
Hi ich breuchte eure hilfe bei meinem Notebook problem.

Erstmal die Daten: Acer Travelmate 5720G
                          Intel Core 2, 2,2 GHz, 2 GB DDR2, 250 GB HDD Hitachi.
                          DVD-Super Multi DL

Mein Problem ist, ich habe vor ca. 5 Tagen Updates über Windows Update Managment gemacht. Daraufhin war ein Neustart erforderlich, dem ich auch nachging. Beim Widerrauf Fahren des Systems wurde die Kompfikuration vorgenommen zumindest versucht, nach 15 sec. wurde der Bildschirm Blau: Dump crash!!!

Das ging in etwa 4 Std. so, worauf ich die Sache als Hoffnungslos sah und versuchte die (beim Kauf des Gerätes begelegten Recovery DvD's 2 anderzahl, numeriert) zu Booten. Worauf die Fehlermeldung: OPERATING SYSTEM NOT FOUND erscheinte.

Daraufhin Habe ich die DVD's erfolgreich bei einem anderen PC benutzt um die funtion der DVD's zu prüfen.

Jetzt habe ich den Acronis Loader gebootet um die Festplatte zu formatieren, erfolgreich!

Das Booten funtioniert noch immer nicht mit den Recovery disks.

Jetzt die Frage an euch Wie kann ich die Recovery von Vista wider Booten? Wie krieg ich das System wider drauf?

Ich hoffe ihr könnt mir helfen!!!

Schonmal danke im vorraus   
6
Antworten
4385
Aufrufe
Unerklärlicher Absturz des windows-explorer
Begonnen von Johannesfelix
19. Dezember 2012, 20:11:01
Hallo,

seit einigen Stunden krepiert mein windows-explorer regelmäßig (das heißt, er reagiert nicht mehr, ohne dass eine Fehlermeldung ausgegeben wird). Häufig genug erwacht er wieder zu Leben. Das Öffenen und Bearbeiten von Dateien ist kein Problem, aber Dateien lassen sich nicht mehr verschieben.

Ich bin natürlich nicht der einzige mit diesem Problem; ich habe diverses Lösungsvorschläge, die ich im Netz fand, ausprobiert, aber ohne Erfolg.

Der Ordner, den ich gerade sortiere, enthält an die 1500 Dateien, fast alles downloads, fast alles pdf, ps oder djvu; und der Verdacht, dass da ein marodierendes file ist, liegt nahe. Der Virenscanner fand aber nichts; und mitlerweile sind auch selbst erstellte txt-Dokumente betroffen.

Außerdem könnten Dateien defekt sein; aber ich weiß nicht, wie ich die finden könnte.

Danke im Voraus,

Johannes
0
Antworten
1069
Aufrufe
VERSCHOBEN: APP Crash Problem
Begonnen von SB
04. November 2012, 15:56:26
Dieses Thema wurde verschoben nach [url=http://www.go-windows.de/forum/index.php?board=27.0]Windows 7 Forum[/url].

[iurl]http://www.go-windows.de/forum/index.php?topic=19501.0[/iurl]
0
Antworten
1790
Aufrufe
Com Surrogate Problem
Begonnen von Vibi Luc
04. November 2012, 14:47:49
Hallo, ich bekomme seid öffterem folgendes Problem, wenn ich es wegklicke funktioniert es größten Teils wie gehabt, aber ab und zu macht der PC dann schon makken wo man sich fragt von wo das denn jetzt
stammen mag .. ich poste euch mal den kompletten Fehler report hier rein, hoffe ihr könnt mir iwie weiter helfen, besten dank im voraus :
Problemsignatur:
  Problemereignisname: APPCRASH
  Anwendungsname: DllHost.exe
  Anwendungsversion: 6.1.7600.16385
  Anwendungszeitstempel: 4a5bc6b7
  Fehlermodulname: RPCRT4.dll
  Fehlermodulversion: 6.1.7601.17514
  Fehlermodulzeitstempel: 4ce7ba59
  Ausnahmecode: c0020043
  Ausnahmeoffset: 0005cd99
  Betriebsystemversion: 6.1.7601.2.1.0.256.48
  Gebietsschema-ID: 1031
  Zusatzinformation 1: fc2f
  Zusatzinformation 2: fc2f9cdd5d50de0305d154c272092cf2
  Zusatzinformation 3: df63
  Zusatzinformation 4: df63437e241613f141e08ab0b791f7a1

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt
1
Antworten
2122
Aufrufe
APP Crash Problem
Begonnen von Hilfensuche
03. November 2012, 18:27:36
Hallo alle :)
Bei sehr vielen Programmen entsteht nach wenigen Sekunden dieses Problem, und das Programm stürzt ab.
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: EXCEL.EXE
Anwendungsversion: 11.0.8335.0
Anwendungszeitstempel: 4daf5ed6
Fehlermodulname: EXCEL.EXE
Fehlermodulversion: 11.0.8335.0
Fehlermodulzeitstempel: 4daf5ed6
Ausnahmecode: c0000005
Ausnahmeoffset: 0002bb22
Betriebsystemversion: 6.1.7600.2.0.0.768.3
Gebietsschema-ID: 1031

Was kann ich dagegen tun? Die Anzahl der Programm, die dieses Problem aufweisen, erhöht sich jeden Tag.. Bräuchte dringend hilfe.. :(
Danke :)
5
Antworten
6969
Aufrufe
Problem mit Windows 8 Installation
Begonnen von saki2
01. November 2012, 09:52:43
Hallo Go-Windows,

ich habe folgendes Problem ich hab mir Windows 8 für 50€ gekauft, als ich es dann in der Installation war lief alles normal bis ich dann kurz vor dem Ende der Installation war ladete es nicht mehr weiter, und ich war dann gezwungen den PC neu zu starten, als ich das dann machte erschien folgende Meldung:

[code]Your PC needs to restart
Please hold down the power button.
Error Code: 0x0000005D
Paramters:
0x030F0207
0x756E6547
0x49656E69
0x6C65746E [/code]

Das wiederholte sich dann immer wieder auf das neue wenn ich mein PC neustarte es hört genau da auf wo ich die Installation abgebrochen hab, und lässt diesen Code erscheinen, weil ich erkannte das ich nicht viel machen konnte hatte ich Idee über BIOS Windows 7 zu installieren leider weiß ich nicht wie ich das machen kann, könnte mir jemand helfen?.
1
Antworten
3042
Aufrufe
iTunes Problem
Begonnen von Monsta
20. Oktober 2012, 13:54:04
iTunes-Problem
es geht mir darum, dass ich mal wieder ein problem mit apple oder viel mehr diesmal mit itunes hab. ich hab mir vor kurzem itunes 10.7 geladen und installiert und dabei kam folgende fehlermeldung: "die funktion die sie verwenden möchten befindet sich auf einer netzressource die nicht zur verfügung steht" . hab dann erstmal abgebrochen und merkte aber dann dass auch das alte itunes(10.6) nicht mehr geht und nur noch irgendwelche fehlermeldungen zeigt. wollte nun erstmal alle itunes komponenten deinstallieren, doch bei apple aplication support, apple mobil device support und itunes kam immer diese meldung. habe dann gelesen, dass man bei pfad die itunes msi.exe anklicken, verlinken soll.doch ich find sie nicht. ich hoffe ihr können mir helfen, da ich itunes zum raufmachen von musik,datein oder so auf meinem ipod brauch(4G). Der AppleSupport hilft nicht und will, das ich damit in son store, davon abgesehen dass in Berlin gar keiner ist. Ihr seit meine letzte Hoffnung!! Thx
win xp 32 bit servicepack 3 hab schon in ein anderes forum geschrieben, da konnte mir niemand helfen...
eidt: systemwiederherstellung ohne erfolg, beim manuellen pfad eingeben zur itunes msi.exe selbe fehlermeldung
1
Antworten
5089
Aufrufe
Windows explorer stürzt ab
Begonnen von RST
16. Oktober 2012, 19:23:01
Hallo, cih haben eine 3 Tage alten Laptop hier stehen und ich bekomme eigentlich vom ersen Tag an die Meldung "windows explorer funktioniert nicht mehr" Dann wird das ganze neu gestartet. Ich habe noch nichts installiert außer Firefox, Thunderbird, Avira Antivirus und Java und halt die normalen windows updates.

Kann mir jemand helfen?

Gruß

RST
4
Antworten
5263
Aufrufe
sony media go 2.2
Begonnen von Oxydtom
01. September 2012, 16:05:10
Ich kann Media go nicht installieren. Die Installation aus Sonx Compagnion heraus startet, aber geht nicht weiter.
Deaktivierung von Firewall und Virenprogramm, sowie Administartorrechte haben keine Veränderung ergeben. Vor ein paar Wochen lief das Programm noch auf meinem Rechner, wobei sich an der Hardware und Betriebssystem nichts verändert hat.
3
Antworten
7555
Aufrufe
Kein Standby Modus mit Samsung SSD 830 und Samsung SSD Magician.exe
Begonnen von Markus
18. Juli 2012, 20:17:38
Habe seit kurzem nen neuen PC unter anderem mit ner Samsung SSD 830 Festplatte (will nie mehr was anderes :-) ).

Problem: Der PC bleibt nur ein paar Sekunden, manchmal Minuten, im Standby und geht dann wieder an.
In der Windows-Ereignis-Anzeige habe ich folgendes gefunden:
Reaktivierungsquelle: Zeitgeber - Samsung SSD Magician.exe

Hat jemand die gleichen Probleme - kann es schaden, wenn ich das Programm deaktiviere (Samsung SSD Magician 3.1), oder ist es wichtig für die Performance der SSD?

mfg
Markus
2
Antworten
2346
Aufrufe
Absturz Windows Live Mail
Begonnen von UB
17. Juni 2012, 15:40:51
Beim Nutzen von Live Mail über WLAN werden eingegangene mails empfangen. Beim anschließenden Lesen
bricht das System zusammen und es erscheint die Anzeige (keine Rückmeldung).
Beim Betrieb in der Nähe des Routers funktioniert alles einwandfrei.
Aber schon 5m Entfernung bewirken den Absturz.
Im Voraus vielen Dank
4
Antworten
31473
Aufrufe
Windows Explorer stürzt permanent ab
Begonnen von Danie
04. Juni 2012, 08:55:33
Ich brauche gaaaanz dringend Hilfe!
Seit gestern Abend, auch noch völlig zufällig, stürzt mein Windows Explorer PERMANENT ab. Nicht wenn ich irgendwas besonderes klicke, nein, permanent! Das heißt er startet, "reagiert nicht mehr", wird neugestartet, reagiert wieder nicht mehr, und so weiter. So geht das permanent weiter wenn ich den Prozess nicht selbst im Task-Manager beende.
Ich hab absolut KEINE Ahnung woran es liegen könnte?!
Hab auch schon fein gegoogelt, aber nichts zu exakt demselben Problem gefunden.
Lasse gerade einen Virencheck laufen..
Neustart brachte natürlich keine Lösung.
Ich hab alle anderen Programme die beim Start auch mitstarten beendet.
Wäre irgendwie echt ganz toll wenn mir jemand helfen könnte.
Denn im Moment hab ich weder meine Symbole auf dem Desktop, noch meine Taskleiste, und so zu arbeiten ist dann doch relativ schwierig!

Danke schon einmal im Voraus.
15
Antworten
30640
Aufrufe
AI Suite II von Asus
Begonnen von horec
03. Juni 2012, 16:02:19
« 1 2
Hallo User,
kennt siech jemand mit dem Thermal Radar von Asus aus? Nach der Erstinstallation hat es funktioniert... aber eben nicht lange. Es kommt immer die Meldung: Starten des Servers fehlgeschlagen. ProgID "AsusFanControlService.FanControlManager".

Hat einer 'ne Idee?

Grüße