233 Benutzer online
20. Dezember 2014, 08:59:15

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort anwenden
2
Antworten
2635
Aufrufe
Excel 2010 - Bedingte Formatierung auf zwei Spalten anwenden
Begonnen von Guitarking
01. November 2013, 11:24:36
Nicht gleich sauer werden, das ist kein Repost o.ä., denn ich hab ein spezifischeres Problem, welches ich nirgend wo gefunden habe. Und zwar folgendes:
Ich habe zwei simple Spalten [Name] | [CHECK], das CHECK steht für ein "x". Nun möchte ich immer diese beiden Spalten mit grüner Farbe unterlegen, wenn in der CHECK Spalte ein x steht. Aber nicht die ganze Zeile! Nur diese beiden Spalten. Alle anderen Namen ohne x sollten rot hinterlegt werden. Eigentlich ganz simpel, aber wenn ich das mit der bedingten Formatierung zu lösen versuche, und beide Spalten markiere und nach x formatieren lasse, formatiert er mir immer nur in der CHECK Spalte alle, die natürlich ein x enthalten. Wie wende ich das also auf beide an?

Danke schon mal!

LG

go-windowsgo-windows windowswindows vistavista winwin win7win7 ymsyms problemproblem funktioniertfunktioniert forumforum hilfehilfe problemeprobleme bgebge keinekeine gehtgeht softwaresoftware fehlerfehler zwuzwu ohneohne downloaddownload programmprogramm windows7windows7 bitbit windowwindow bgqbgq keinkein installiereninstallieren treibertreiber startenstarten d2kd2k programmeprogramme
0
Antworten
3547
Aufrufe
8GadgetPack - Gadgets unter Windows 8 benutzen
Begonnen von SB
25. August 2012, 13:06:21
Soweit ich weiß, soll es die Gadgets, die ja seit Windows Vista mit an Bord sind, unter Windows 8 nicht mehr geben. Für Leute wie mich, die die Gadgets aktiv benutzen, kann dies mitunter einen harschen Beigeschmack hinterlassen. Das dachte sich offenbar auch Helmut Buhler, Entwickler der [url=http://nes.bplaced.net/clipboarder.html]Clipboarder[/url]- und [url=http://nes.bplaced.net/sidebar7.html]7Sidebar[/url]-Gadgets, der jetzt mit dem [url=http://8gadgetpack.bplaced.net/index.html]8GadgetPack[/url] die gute alte Gadget-Engine zurückbringt.
Ich habe das Ganze noch nicht getestet, da ich (noch) nicht über die RTM-Version von Win8 verfüge. Sollte also jemand Lust und Zeit übrig haben, würde ich mich über Erfahrungsberichte freuen :))
7
Antworten
2444
Aufrufe
Linpus - Linus deinstallieren und Windows installieren (Hab davon gar kein Plan)
Begonnen von Tobias Hanitsch
10. August 2012, 22:38:25
Hallo  :))
Ich habe mir einen Laptop gekauft weil er sehr günstig war doch dann:
Kein Windows  8o
Ich habe bei der Firma angerufen und habe herraus gefunden, dass das Betriebssystem Linpus Linux ist.  ?(
Dann habe ich erfahren habe, dass man damit dann noch nicht mal .exe Dateien ausführen kann  ;(
Deshalb:

Ich möchte Linpus Linux deinstallieren
und
Windows (7 am besten) installieren.

Jedoch habe ich keine CD gefunden, mit der ich das installieren kann.

Info: Ich hab von so was keinen Plan! Also bitte keine Fachbegriffe benutzen weil mich das wahrscheinlich mehr verwirrt als hilft.

Ich hoffe mir kann jemand helfen!
Danke schonmal für alle Antworten!
3
Antworten
15831
Aufrufe
Windows Explorer stürzt permanent ab - ntdll.dll das Problem?
Begonnen von beccaria
10. Mai 2012, 20:37:49
Hallo,

ich habe seit mehreren Tagen ein Problem mit meinem Windows Explorer.
Anfänglich stürzte er nur ab, wenn ich in Ordnern etwas "gearbeitet/verschoben" habe usw. aber mittlerweile genügt es, überhaupt einen Ordner anzuklicken.
Sofort "friert" der Laptop ein, die Benachrichtigun "Windows Explorer funktioniert nicht mehr" erscheint, ich kann dann erst weiter arbeiten, wenn der WE geschlossen wurde. (Das selbe Probleme habe ich ca 3-4x am Tag mit Mozilla, jedoch "friert" dieses immer nur für ca 1 Min ein und somit hängt dann eben alles und erst dann kann ich weiter arbeiten. Das ist auch seeehr nervig, aber ich weiß nicht, ob es mit dem Windows Explorer Problem zusammen liegt!)

Ich habe unter Start / CMD und dem Befehl sfc scannow gesucht, das Ergebnis sah so aus:
Ergebnis:
Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und konnte einige der Dateien nicht reparieren.
Dateils finden sie in der Datei CBS.LOG
<windir\logs\CBS\CBS.log> z.b. in Windows\logs\CBS\cbs.log

Die Details konnte ich nicht abrufen, da ich keinen Zugriff hätte.

So, dann habe ich eben über die Ergebnisanzeige im System und Anwendung die "Fehler" und "Warnungen" mal genauer betrachtet und jedes mal stehen diese mit NTDLL.DLL in Verbindung.
Beispiel eines Aufrufes:
Name der fehlerhaften Anwendung: plugin-container.exe, Version: 1.9.2.4448, Zeitstempel: 0x4f563ac1
Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.17725, Zeitstempel: 0x4ec49b8f
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000222b2
ID des fehlerhaften Prozesses: 0x644
Startzeit der fehlerhaften Anwendung: 0x01cd2969729afaee
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
Pfad des fehlerhaften Moduls: C:\Windows\SysWOW64\ntdll.dll
Berichtskennung: 7831d927-9565-11e1-9e7d-14dae9404578

Gibt es noch eine Möglichkeit das Problem zu beheben?
Eine Win7 CD habe ich nicht, da ja keine mit dem Laptop mitgeliefert wurde.
(Habe diesen: http://www.asus.com/Notebooks/Versatile_Performance/X54L/)
Kann ich im Notfall einfach auf einen anderen Gerätemanager umsteigen oder würde das nur eine zeitlich begrenzte Alternative darstellen?

Ich danke für eure Antworten im Voraus.
(Achja, bitte köpft mich nicht, ich bin eine absolute Laptop-nichtkennerin :-))

P.s. „Eigene Ordner“ (Eigene Bilder, Eigene Dokumente usw.) stürzen im Übrigen nicht so schnell ab, die später erstellten und sehr vollen Ordner sofort beim Anklicken.
Ich hab die Ordneroption auch schon „im eigenen Prozessor“ starten lassen, dann stürzt es noch schneller ab…………
UND: Zu guter Letzt habe ich noch die Maleware-Log Daten:

[spoiler]
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
blblabla :: blabla-PC [Administrator]

Schutz: Aktiviert

07.05.2012 21:02:53
mbam-log-2012-05-07 (23-00-07).txt

Art des Suchlaufs: Vollständiger Suchlauf
Aktivierte Suchlaufeinstellungen: Speicher | Autostart | Registrierung | Dateisystem | Heuristiks/Extra | HeuristiKs/Shuriken | PUP | PUM
Deaktivierte Suchlaufeinstellungen: P2P
Durchsuchte Objekte: 544512
Laufzeit: 1 Stunde(n), 56 Minute(n), 35 Sekunde(n)

Infizierte Speicherprozesse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte: 1
HKCU\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon|Shell (Backdoor.Agent) -> Daten: C:\Users\blabla\AppData\Local\bc4581c2\X -> Keine Aktion durchgeführt.

Infizierte Dateiobjekte der Registrierung: 0
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateien: 2
C:\$Recycle.Bin\S-1-5-21-2764755212-3932830633-3591871303-1001\$RA2P6PQ.exe (Adware.Agent) -> Keine Aktion durchgeführt.
C:\Users\blablaAppData\Local\bc4581c2\U\800000c f.@ (Rootkit.0Access) -> Keine Aktion durchgeführt.

(Ende)

[/spoiler]
9
Antworten
17272
Aufrufe
Problem seit Wiederherstellung mit Samsung Recovery solution 5
Begonnen von HatakeKakashi
09. Dezember 2011, 00:26:58
Hallo leute,
Ich habe ein Problem mit Windows 7 seitdem ich versucht habe das System mit dem Samsung
Recovery Solution 5 wiederherzustellen. Ich hatte ein kleines Problem mit der Bildschirmverteilung,
dass ich so lösen wollte (Ich dachte man könnte so die Standarteinstellung zurücksetzen), aber
anders wieder in den Griff bekommen habe. Nun habe ich folgendes Problem mit Task Manager, Pdf´s
mit Texten, Setup Assistenten, Pop-up meldungen, usw.

Der Text wie "Ok", "Weiter" oder "Abbrechen" fehlt in den Feldern. Ich habe keine Ahnung wie das
passieren konnte. Scheinbar ist die Schriftart verloren gegangen oder so. Bei PDF´s fehlt sogut
wie alles bis auf Bilder. Setup fenster sind völlig verformt.

Alles was ich gemacht habe ist:

Pc im Samsung recovery Solution 5 Modus gestartet
-> Wiederherstellen
-> Einfache wiederherstellung

Hier ein paar Bilder zu meinem Problem:

[URL=http://img855.imageshack.us/img855/7681/taskmanagerl.jpg]Taskmanager[/URL]

[URL=http://img196.imageshack.us/img196/1492/aboutsamsung.jpg]Aboutsamsung button [/URL]

[URL=http://img32.imageshack.us/img32/2756/systemwiederherstellung.jpg]Versuch der Systemwiederherstellung im Windows 7[/URL]



Ich hoffe ihr könnt mir helfen!
Habe nichts vergleichbares gefunden, weder hier noch woanders. Würde nur ungern das System
neu aufsetzen und bin noch nicht dazu gekommen sicherungsdaten zu machen weil ich das
Notebook noch nicht lange habe.

1
Antworten
971
Aufrufe
Heruntergeladene Bootscreens anwenden
Begonnen von Psysis
25. August 2011, 18:34:24
Hallo ihr alle,
mein Problem ist nämlich folgendes:
ich habe mir jpeg-bootscreens für meinen vista pc herutergeladen und möchte sie jetzt anwenden,was
was nicht funktioniert.
Könnt ihr mir weiterhelfen?
Danke im vorraus!!!
12
Antworten
10095
Aufrufe
Word-Dokumente (*.doc) aus Live Mail nicht zu öffnen
Begonnen von danito
29. März 2011, 12:50:57
An Live Mail angehängte Doc-Dateien kann ich nicht per Klick öffnen. Standardmäßig eingestellt ist bei mir Word 2007. Also bei "Standardprogramme" hab ich die Zuordnung korrekt erstellt.
Das Problem taucht bei keiner anderen Datei-Art auf. Nicht bei *.xls und auch nicht bei *.docx
10
Antworten
12729
Aufrufe
Festplatte formatieren ohne Datenverlust
Begonnen von Guitarking
03. Februar 2011, 23:21:36
Ich habe mir heute ein neues Festplattengehäuse gekauft, das FANTEC FB-35US2, um die Vorteile von eSATA zu nutzen. Nun bin ich auf einmal darauf gestoßen, dass man seine Festplatte vorher formatieren muss, um diese zu benützen. Ich mein, wer will seine 1,5 TB große FP ( fast ganz voll gefüllt mit Daten) formatieren müssen, damit man sie verwenden kann?? Wo soll ich denn die Daten ablegen, um sie formatieren zu können? Bescheuert sowas  :wallbash  :grübel

Auf jeden Fall wollte ich jetzt wissen, ob es irgendwie möglich ist, die FP auch ohne Datenverlust zu formatieren bzw. sie irgendwie so zum laufen zu bringen. Wahrscheinlich eh nicht.
Was ich bereits probiert habe ist sie via eSATA als auch USB anzuschließen. Der PC erkennts nicht. Auch im Gerätemanager hab ich nach Plug & Play Hardware erfolglos gesucht. Mehr Möglichkeiten weiß ich nicht...

Hat jemand eine andre Idee?

Mfg
20
Antworten
20386
Aufrufe
Minianwendung funktionieren nicht mehr
Begonnen von littleboy
01. November 2010, 09:33:31
« 1 2
Moin!
Als ich heute morgen meinen Rechner angemacht habe musste ich feststellen das die Minianwendungen der Sidebar nicht mehr funktioniren. Die Uhr z.b ist nur noch schwarz und die Zeiger die noch zuzehen sind bewgen sich nicht.
Woran kann das liegen?
Ich habe in letzten Freitag neue Sicherheitprogamme installiert. Die da wären Zonealarm Spybot. ICh habe außerdem auch eine neue Testversion von Tune up 2011 installiert.
Hat das vielleicht was damit zu tun?

Ich würde mich freuen wenn mir einer weiter helfen kann.
13
Antworten
9389
Aufrufe
Win 7 x64 Home Premium Exe XY ist keine zulässige Win32 anwendung
Begonnen von Hardstylez91
31. Oktober 2010, 11:57:47
Hi ich hab ein riesen Problem mit meinem PC ich wollte mir Steinberg Cubase installieren aber es funzt nicht.
Das erste mal öffnete sich dieser Kompatibilitäts Assistent wo man auswählen kann ob mit empfohlenen Einstellungen oder wurde richtig installiert... Beim 2. mal hieß es H:\Setup.exe sei keine zulässige Win32 anwendung...
Das ist mir auch schon mit dem Coreplayer passiert bloß ließ er sich das 1. mal öffnen das 2. mal kam diese Meldung ?(
14
Antworten
4167
Aufrufe
Trojaner : Rootkit.Win32.Agent.bhqg!A2
Begonnen von Musicscore
03. August 2010, 03:07:36
Hallo,
hab grad Emsisoft Emergency Kit Durchlaufen lassen und da kahm dies bei raus.


Ich hatte vor einigen Tagen vor ein Webcam Problem berichtet,weil sie immer eingeschalten war (Hackerangriff?).
Nunja jedenfalls fand ich heute den Rootkit.Win32.Agent.bhqg!A2 im System32 und einmal im SysWOW64 Ordner,beides die srvany.exe.Kann ich die bedenkenlos Löschen ? habe im Internet nichts dazu gefunden.
Wäre lieb wenn mir jemand auf die Sprünge helfen könnte ;)

Emsisoft Anti-Malware - Version 1.0
Letztes Update: 03.08.2010 02:17:54

Scan Einstellungen:

Scan Methode: Detail Scan
Objekte: Speicher, Traces, Cookies, C:\, D:\
Archiv Scan: Aus
Heuristik: Aus
ADS Scan: An

Scan Beginn: 03.08.2010 02:18:01

C:\Users\Alexander\AppData\Roaming\Microsoft\Windows\Cookies\alexander@adtech[1].txt gefunden: Trace.TrackingCookie.adtech!A2
C:\Users\Alexander\AppData\Roaming\Microsoft\Windows\Cookies\alexander@tradedoubler[2].txt gefunden: Trace.TrackingCookie.tradedoubler!A2
C:\Windows\System32\srvany.exe gefunden: Rootkit.Win32.Agent.bhqg!A2
C:\Windows\SysWOW64\srvany.exe gefunden: Rootkit.Win32.Agent.bhqg!A2


Gescannt

Dateien: 136622
Traces: 394745
Cookies: 5
Prozesse: 54

Gefunden

Dateien: 3
Traces: 0
Cookies: 2
Prozesse: 0
Registry Keys: 0

Scan Ende: 03.08.2010 03:08:59
Scan Zeit: 0:50:58



EDIT :.
Habe ihn doch nun Gelöscht,war ein Risiko,aber ihn zubehalten auch =P
könnte es mit den WebCam Hacks zusammenhängen?
Was ist das eigl?

Danke :D
3
Antworten
4788
Aufrufe
Details für alle Ordner übernehmen
Begonnen von Jenni
15. Juni 2010, 21:59:20
Hallo zusammen, ich brauche mal wieder Hilfe ich möchte Details für alle Ordner anwenden wie mach ich das?
15
Antworten
29315
Aufrufe
Alte WindowsImageBackup zurückspielen
Begonnen von Marcel84
12. Februar 2010, 11:20:38
« 1 2
Hallo Zusammen,

wusste nicht in welches Kategorie das gehört also habe ich es hierher gepostet. Sorry falls ich falsch bin!

Ich habe folgendes Problem:
Und zwar musste ich mein Windows 7 (Ultimate, x64) neu installieren.
Ich habe davor mit Windows Backup ein Backup auf eine Partition erstellt.
Nun habe ich Win neu installiert und möchte das Backup gerne zurückspielen.
Allerdings findet er das Backup nicht! Wenn ich ein neues mache sehe ich es sofort in der Liste der verfügbaren Backups.
Ist ja auch logisch, da er ja nicht weiss dass ich davor (also mit dem alten Win) ein Backup gemacht habe...

Nun hätte ich aber gerne gewusst wie ich trotzdem das alte zurückspielen kann...?
Mit dem Reparaturdatenträger kann ich nur auf externe Geräte bzw. auf das Netzwerk zurückgreifen...
Das WindowsImageBackup befindet sich aber in einer Partition auf einer anderen Platte.

Und wenn ich in der Systemsteuerung versuche die alte Sicherung wiederherzustellen, findet er nichts bzw. kann ich nur auf die neue Sicherung zurückgreifen...

Besten Dank!

Schöne Grüße
Marcel
4
Antworten
5241
Aufrufe
Toshiba Laptop Recovery Problem
Begonnen von LoChicco
02. Februar 2010, 18:11:59
Hi,

ich hoffe ihr könnt mir helfen..

ich habe einen toshiba laptop
er startet ganz normal wie immer..aber er zeigt mir keine icons und keine taskbar an
die maus ist da und ich kann sie auch bewegen..

wenn ich mein iphone anschliesse komme das fenster ob ich die fotos kopieren möchte..das klappt auch
aber es passiert nichts wenn ich den link zum verzeichniss anklicke der am schluss kommt.

ich bin verzweifelt und habe mich damit abgefunden ein recovery zu machen
...
und hier das nächste problem..er erkennt das dvd laufwerk nicht..das heisst ich kann nicht die recovery cd benutzen...was nun?

bitte um schnelle hilfe

chicco
1
Antworten
9253
Aufrufe
ExtMan - Dateitypen nach Belieben konfigurieren
Begonnen von Noone
06. Januar 2010, 09:40:58
In Windows Vista und in Windows 7 fehlt leider aus völlig unverständlichen Gründen die in sämtlichen Vorgänger-Windows unter "Ordneroptionen" vorhandene Möglichkeit, Dateitypen zu konfigurieren. Einiges davon wurde in "Standardanwendungen" gepackt. Einiges dieser Möglichkeiten ist schlicht und einfach nicht mehr da.

Angenommen, Ihr wollt einen bestimmten Dateityp mit einem bestimmten Symbol versehen. Ohne diesem Dateityp gleich eine Anwendung zum Öffnen zuzuweisen, geht das in Vista/Win7 nicht mehr. Mit dem Programm "[b]ExtMan[/b]" (Extension Manager)
http://www.pix-house.com/extman.html
geht das. So kann z. B. dem nicht zugeordneten Dateityp "bak" (statt "BAK-Datei") sowohl ein bezeichnender String ("Sicherungsdatei") als auch ein bezeichnendes Icon zugewiesen werden.
0
Antworten
21152
Aufrufe
Robocopy - für die kleine Datensicherung/Synchronisierung zwischendurch
Begonnen von Noone
04. Januar 2010, 14:19:31
In den "Windows Server 2003 Resource Kit Tools" ("rktools")
http://www.microsoft.com/downloads/details.aspx?FamilyID=9D467A69-57FF-4AE7-96EE-B18C4790CFFD&displaylang=en
ist unter anderem das Programm [b]Robocopy[/b] enthalten. Es handelt sich um ein kleines, aber nichtsdestweniger mächtiges Kopierprogramm von Microsoft auf Kommandozeilenebene. Die Syntax ist denkbar einfach:
[b]robocopy <Sourcepfad> <Zielpfad> <Dateien> <Optionen>[/b]
Für <Optionen> gibt es verschiedene mächtige Schalter. Die wichtigsten sind
[b]/XO[/b] - kopiert nur solche Dateien die im Sourcepfad in neuerer Version enthalten sind als im Zielpfad.
[b]/E[/b]   - bewirkt, daß auch Unterverzeichnisse des Sourcepfads kopiert werden
[b]/XF[/b] - gibt Dateien (ggf. mit Asterisk) an, die nicht kopiert werden sollen.

Beispielsbefehle sehen demnach einfach so aus:
[b]robocopy C:\Daten D:\Sicherung *.doc /XO[/b] (kopiert alle neueren *.doc von C:\Daten nach D:\Sicherung)
[b]robocopy C:\Daten D:\Sicherung *.* /XO /XF *.zip[/b] (kopiert alle neueren Dateien von C:\Daten nach D:\Sicherung, ohne zip-Dateien)
[b]robocopy C:\Daten D:\Sicherung *.* /XO /E /XF *.zip[/b] (kopiert alle neueren Dateien von C:\Daten und Unterverzeichnissen nach D:\Sicherung und Unterverzeichnisse, aber ohne zip-Dateien)
Daneben gibt es für den fortgeschrittenen Benutzer noch viele weitere Schalter-Optrionen.

Wenn man solche Befehle für verschiedene Dateien und Verzeichnisse in eine Batchdatei verfrachtet, können zig bis hunderte solcher Befehle auf einen einzigen Mausklick hin hintereinander abgearbeitet werden. Dann ist man mit seiner Datensicherung in Sekunden immer auf dem Laufenden oder hat z. B. auch seine portablen USB-Sticks etc. immer schnell synchronisiert.

Da nicht jeder das ganze rktools-Paket installieren will, habe ich robocopy samt Anleitung mal angehängt.

Hier gibt es eine schöne Anleitung und viele weitere Tipps:
http://www.wintotal.de/Artikel/robocopy/robocopy.php
6
Antworten
26406
Aufrufe
Systembuilder Version ---> Wozu ist die "OEM Preinstallation Kit" cd Gut?
Begonnen von Robin99
26. Dezember 2009, 21:55:41
Hi

Heute hab ich Meine Windows 7 Proffessional 32 Bit Systembuilder version bekommen. Diese War schön in einer Weissen Papierhülle eingepackt. Als ich sie geföffnet habe, kamen mir mehrere sachen entgegen. Einmal die Eigentliche hülle mit der Win 7 CD, wein Zettel wo drauf steht wie man den Aufkleber auf den PC Aufklebt (Für ganz Dumme  :tongue:) und so eine Komische CD. Da steht irgentwei drauf:

[i]Datenträger zur Vorinstallation - Nur Für Microsoft Systembuilder [/i]

Was kann das sein? Muss ich das vorher installieren ??
31
Antworten
23599
Aufrufe
Welcher Befehl schaltet den Monitor in den StandBy-Modus?
Begonnen von Noone
23. Dezember 2009, 08:32:25
« 1 2 3
In den Energieeinstellungen kann man den Monitor nach einer gewissen Zeit der Untätigkeit bekanntlich in den StandBy-Modus gehen lassen. Irgendwie muß es da also einen Befehl geben, mit dem man das auch von Hand machen kann. Kennt diesen Befehl bzw. diese Befehlszeile jemand?

PCWelt hatte da mal ein kleines Programm
http://www.pcwelt.de/downloads/pcwelt_tools/tools/39930/pcwmonitoraus/
Das funktioniert unter Windows 7 aber offenbar nicht mehr. Ich habe es ausprobiert, auch im Kompatibilitätsmodus...
0
Antworten
8461
Aufrufe
Windows 7 Ultimate 64Bit - und die ntdll.dll macht murren + DreamScene
Begonnen von deStalkerly
04. November 2009, 15:55:38
Hallo liebe Leute,

seit gestern hab ich mir, mein erstes legal erworbenes Betriebssystem :wink , installiert: Windows 7 Ultimate in der 64Bit Version!

Nach dem Windows Genuie Test auch schön alles aktiviert und erstmal alle Updates die es gibt rauf gemacht.
Programme (Office, Opera Browser, Trillian und Co. raufgemacht).

Schön:
Steam, steam raufmachen geht noch, aber in Steam ein Spiel installieren (ohne wärs ja auch Sinnlos :D) führt zum Appcrash!
Immer ist die ntdll.dll schuld, der genaue StopLog:

[quote]Problemsignatur:
  Problemereignisname: APPCRASH
  Anwendungsname: Steam.exe
  Anwendungsversion: 1.0.0.0
  Anwendungszeitstempel: 4aaadaf8
  Fehlermodulname: ntdll.dll
  Fehlermodulversion: 6.1.7600.16385
  Fehlermodulzeitstempel: 4a5bdb3b
  Ausnahmecode: c0000005
  Ausnahmeoffset: 0002e82c
  Betriebsystemversion: 6.1.7600.2.0.0.256.1
  Gebietsschema-ID: 1031
  Zusatzinformation 1: 85da
  Zusatzinformation 2: 85da325b4a9d6e6e2a9b53bf7ec83829
  Zusatzinformation 3: d5db
  Zusatzinformation 4: d5db0724fd5f6d88bfa5f318f7f7cf89
[/quote]


Tja das gleiche kommt wenn ich den MediaPlayerClassic starte und dann einen Film sehen will kommt ein AppCrash:

[quote]Problemsignatur:
  Problemereignisname: APPCRASH
  Anwendungsname: mplayerc0709.exe
  Anwendungsversion: 6.4.9.1
  Anwendungszeitstempel: 4a521a8a
  Fehlermodulname: ntdll.dll
  Fehlermodulversion: 6.1.7600.16385
  Fehlermodulzeitstempel: 4a5bdb3b
  Ausnahmecode: c00000fd
  Ausnahmeoffset: 0002e721
  Betriebsystemversion: 6.1.7600.2.0.0.256.1
  Gebietsschema-ID: 1031
  Zusatzinformation 1: 70b3
  Zusatzinformation 2: 70b3137420d95a8e993893de62a3f943
  Zusatzinformation 3: 3e9b
  Zusatzinformation 4: 3e9b442f50c61f617b3d2b55cfbb1112
[/quote]


Wie man sieht, irgendwas kann mit der ja nicht OK sein!
Warum versteh ich nicht, egal ich will sie ersetzen und hoffen dass dann alles geht.
Wo bekomme ich nun die neuste Version für mein 64Bit Ultimate her?

Kann mir wer seine senden (bitte nur wenn er 64Bit hat :D)

Und mein zweites Problem:
Trotz tollen Anleitungen im Netz krieg ich DreamScene nicht zum laufen, die Regestryeinträge stehen, die .dll Daten sind auch in die Ordner kopiert aber trotzdem krieg ich den Menupunkt bei Filmen "als Background nutzen" nicht.


Also, bitte helfen!
Das wichtigste ist die doofe DLL!


Gruß und danke
2
Antworten
32462
Aufrufe
Treiber für Windows 7 64Bit - Netgear Wg111v3 WLAN-Stick
Begonnen von [IF] Crusader
31. Oktober 2009, 12:33:42
Hallo zusammen,

Bin nun schon vergeblich auf der Suche nach den Treiber für den [b]Netgear Wg111v3 WLAN-Stick[/b]. Suchfunktion und Google bringen mir zwar neue Treiber, diese funktionieren aber genauso wenig!
Habe bereits alle Treiber der Netgear Support- Seite ausprobiert, jedoch tritt bei allen das gleiche Problem auf:

Ich installiere die Software, stecke dann den WLAN-Stick ein und dann passiert gar nichts mehr.... Der WLAN-Stick wird nicht richtig erkannt (kleines gelbes Rufzeichen im Gerätemanager) und ich kann auf kein WLAN-Netzwerk zugreifen!

Router Firmware ist auf dem neuesten Stand!

Jetzt meine Frage(n):

- Weiß jemand zufällig wann Netgear Win7 Treiber herausbringen wird? (finde dort keine Support-eMail Adresse)
- Gibt es vll. einen Trick, wie ich es doch auf meinem Win7 anderes hinbekommen könnte?

Vielen Dank für eure Hilfe!  :wink