MVP - Microsoft Most Valuable Professional
167 Benutzer online
31. Juli 2014, 03:17:17

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort dragon
5
Antworten
2854
Aufrufe
Spracherkennung in Spielen
Begonnen von coddi
06. April 2011, 12:56:54
Hallo,

mich würde mal interessieren ob die Spracherkennung von Windows 7 auch in Spielen funktioniert (z.B. in Anno)? Ich mein also beim Chatten.
Ich bekomme nur die Befehle wie "Taste drücken" hin, also kein Diktieren von Wörtern ;(


windowswindows vistavista go-windowsgo-windows ymsyms win7win7 winwin problemproblem forumforum problemeprobleme bgebge treibertreiber gehtgeht windows7windows7 bitbit hilfehilfe 64bit64bit installationinstallation funktioniertfunktioniert installiereninstallieren softwaresoftware fehlerfehler programmprogramm downloaddownload updateupdate keinekeine keinkein windowwindow computercomputer internetinternet bgqbgq
11
Antworten
5043
Aufrufe
Nach Ram einbau - nur noch gepiepse
Begonnen von Killer_suerfer
27. Mai 2010, 12:02:31
Hallo liebe Forenmitglieder,
habe mir vor kurzem neuen RAM gekauft (8GB DDR2 1066 CL-6-6-6 von Elixier) und wollte diesen in meinen Rechner einsetzen, wenn ich das mache, dann piepst er einmal beim starten und ca 3 Sekunden später 2x. habe nachgelesen, das soll angeblich an der Grafikkarte liegen.....

Mein Rechner:
Asus P5Q Mainboard
Intel Core 2 Quad
OCZ 400 DDR2 Ram (4GB)
nVidia 9800 GTX+

so nun meinefrage, was ist mit meinem Rechner los? - habe jetzt wieder meinen alten RAM (OCZ) drinnen, der funkt au ohne Probleme, musste nur halt mein Mainboard reseten (Batterie rausnehmen) - damit ich wieder arbeiten konnte.

Schonmal danke im voraus für eure antworten.

MFG
Kai
3
Antworten
4824
Aufrufe
Dragon Age : Origins gebraucht kaufen was ist mit den exklusiven Inhalten?
Begonnen von 73r0C007
25. Mai 2010, 16:36:02
Hallo, ich will mir Dragon Age : Origins original kaufen. Ich habe das Spiel noch nicht, finde es aber von den Videos her, die ich bereits gesehen habe total geil.
Nun zu meiner Frage, wenn ich mir das Spiel gebraucht kaufe, wird es sehr wahrscheinlich so sein, dass die ganzen Zusatzinhalte schon benutzt sind. Kann ich diese Codes irgendwie auf meinen Acc übertragen oder für mich Nutzbar machen ohne dass ich mit dem ursprünglichen Besitzer in Kontakt stehe, sprich seinen Acc nicht nutzen kann?
Schon im voraus vielen Danke.
12
Antworten
2927
Aufrufe
Dragon Age
Begonnen von Mayhem30
09. April 2010, 18:56:14
Kennt sich jemand mit dem DA Modmangager 1.9 aus?

Blicke da irgendwie nich durch ?(
6
Antworten
3955
Aufrufe
Live Hotmail Seite wird nicht richtig angezeigt
Begonnen von janik.zeh@googlemail.com
08. April 2010, 17:54:02
Hi,
Ich habe ein großes Problem mit meinem Opera Browser. Habe die Version 10.51 und alles funktioniert wunderbar bis auf Windows Live Hotmail. Man kann sich anmelden, die Seite lädt kurz und dann ist nur noch der obere Teil zu sehen (siehe Screenshot im Anhang). Ich habe aber nichts an den Einstellungen zwischendurch verändert und vorher ging es auch. Das ist sowohl bei der https wie auch bei der http Seite der Fall. Bei Office Live und Live Mesh besteht das Problem nicht nur bei dieser einen Seite. Die Sieite ist auch nicht in der Liste mit den Blockierten inhalten zu finden. Außerdem besteht ja bei Opera die Möglichkeit sich als Opera, Firefox oder IE auszugeben oder als IE oder FF zu maskieren aber auch das bringt nichts.

Ich bitte um Hilfe um das Problem zu lösen ich brauche die Seite

[attachment=1]
1
Antworten
1982
Aufrufe
Dragon Age : Origins
Begonnen von Mayhem30
05. Februar 2010, 20:01:31
Habt Ihr auch bei Dragon Age solange Ladezeiten? Ist ja der Wahnsinn!

Je länger ich zock umso schlimmer wirds! Konnte am Schluss eine Zigarette rauchen
gehen und der war immer noch nicht fertig ?(

hab win 7 ultimate 64bit
11
Antworten
58164
Aufrufe
Installierte Programme verschieben
Begonnen von Noone
16. Januar 2010, 13:32:50
Manchmal kann es sinnvoll sein, ein installiertes Programm auf eine andere Festplatte zu verschieben, sei es aus Platzmangel, sei es aus Gründen der besseren Datensicherung etc. Normalerweise geht das nicht, bzw. nur nach einer neuen Installation weil die Bezüge in der Registry dann nicht mehr stimmen. Es geht aber mit Hilfe einer "[b]symbolischen Verknüpfung[/b]".

1. Zunächst sichert Ihr, wie immer vor solchen Sachen, zunächst für den Ernstfall Eure Festplatte mit Acronis etc.  oder mit der windowseigenen Sicherung.

2. Angenommen, Euer Programm ist im Ordner "C:\Program Files\MeinProgramm" installiert und Ihr wollt es in den Ordner "D:\Programme\MeinProgramm" auf einer anderen Festplatte oder Partition verschieben. Dann kopiert Ihr zunächst den Ordner "C:\Program Files\MeinProgramm" ganz normal nach "D:\Programme\MeinProgramm".

3. Anschließend, wenn Ihr fertig kopiert habt, löscht Ihr den Ursprungsordner "C:\Program Files\MeinProgramm" (am Besten mit <SHIFT-Entf>, damit er nicht langwierig im Papierkorb landet). Wenn er sich nicht vollständig oder nur mit Fehlern löschen läßt, brecht Ihr zunächst ab. Dann müßt Ihr versuchen, ggf. geöffnete Dateien dieses Ordners zu schließen oder Prozesse zu beenden, die auf den Ordner oder Dateien dieses Ordners zugreifen und versucht erneut, ihn zu löschen. Wenn das dann immer noch nicht klappt, dann brecht ab, macht das Verschieben rückgängig und kopiert, soweit nötig, ggf. den neuen Ordner wieder an die alte Stelle zurück. Der Tip ist dann hier für Euch zu Ende (Man könnte es theoretisch noch im abgesicherten Modus versuchen).

4. Alsdann öffnet Ihr das Kommandozeilenfenster mit "cmd". Hier gebt Ihr Folgendes ein:
[b]mklink /j "C:\Program Files\MeinProgramm" "D:\Programme\MeinProgramm"[/b]
oder in allgemeiner Form:
mklink /j "<Alter Ordner>" "<Neuer Ordner>"
Wenn das funktioniert hat, wird es jetzt bestätigt.

Ab sofort werden alle Zugriffe, die von der Registry etc. auf "C:\Program Files\MeinProgramm" erfolgen nach "D:\Programme\MeinProgramm" umgeleitet. Euer Programm, das jetzt auf D:\ liegt, sollte nunmehr genau so gut funktionieren wie früher. Auf C:\ liegt jetzt kein einziges Byte dieses Programms mehr, sondern nur noch die "symbolische Verknüpfung".

Der Tip stammt von der neuen ComputerBild 3/2010. Da könnt Ihr es ganz genau und mit Bilderchen nachlesen...
7
Antworten
5600
Aufrufe
Spracheingabe bzw. Spracherkennung kann nicht installiert werden
Begonnen von vonny
06. Januar 2010, 22:22:13
Hallo,

ärgere mich schon eine ganze Weile mit nicht-funtionierendem Mikrofon herum. Bin jetzt dahinter gekommen, dass auf meinem Rechner die Spracheingabe nicht vorhanden ist. D.h. die Registrierkarte "Spracherkennung" bei Sprachein-/ausgabe fehlt.
Daraufhin habe ich versucht es nachträglich zu installieren -wie bei Microsoft beschrieben -
über Software->Microsoft Office2003 Professional -> Ändern->Features hinzufügen oder entfernen->gemeinsam genutzte Office-Feature-> dann sollte man eigentlich Doppelklicken auf "Alternative Benutzereingabe" und "Speech" sollte erscheinen, doch bei mir gibt es dort keine Unterpunkte.

Wer kann helfen? Wäre gaaannz lieb!!!
Danke
Vonny
41
Antworten
6032
Aufrufe
Pc Probleme
Begonnen von land
30. Dezember 2009, 22:34:27
« 1 2 3
Ich habe einen neuen Pc bekommen, der jedoch schon bei Spielen wie Warcraft 3: the frozen Throne abstürzt und einen Blue screen bekommt.
Erstmal ein paar Daten zu dem Pc: Grafikkarte: Ati Radeon 4650
                                                        Prozessor: Amd Athlon II x4 620 2.61 Ghz
                                                        Motherboard: ASus M2N68-Am SE 2
Er stürzt einfach ab, manchmal mit, manchmal ohne Bluescreen. Das etwa nach ~10minuten Spiel zeit. Auf dem Pc ist eine vorinstallierte Windows 7 64 bit version. Die neusten Treiber habe ich schon installiert, bitte helft mir :)
Wenn ihr programme postet die ich benutzen soll, würde ich mich auch direkt über links freuen.
Mfg land
11
Antworten
3064
Aufrufe
Steam - Extreme Preissenkungen zu Weihnachten
Begonnen von stoneagem
23. Dezember 2009, 18:44:09
Steam wird uns im Steam-Store mit großen Preissenkungen beschenken. Mit bis zu 75% auf vier großartige Spiele:

- Grand Theft Auto IV
- Mirrors's Edge
- Operation Flashpoint: Dragon Rising
- Defense Grid: The Awakening

Dieses Angebot läuft nur noch für die nächsten 30 Stunden.

Wer derartige Games kaufen möchte, benötigt einen Steam-Account & ein PayPal/Click&Buy Konto.
Wenn man diese Spiele dann erworben hat, werden sie sofort für den jeweiligen (angegeben) Account freigeschaltet und können direkt über Steam runter geladen werden.

Quelle: http://store.steampowered.com/
0
Antworten
1642
Aufrufe
[Nvidia] GeForce-Treiber 195.55
Begonnen von ossinator
26. November 2009, 16:55:09
[b]Bugfixes:[/b]
Absturzfehler im Zusammenhang mit dem Windows Media Center beseitigt
gelegentlichen Ruckler bei "Fallout 3" beseitigt
Kantenglättung in "Borderlands"
ein Absturzproblem bei 3DMark 2006
Leistungsprobleme bei "Need for Speed: Shift"

Die GeForce-Treiber 195.62 unterstützen Windows XP, Vista und Windows 7 jeweils in der 32Bit- und 64Bit-Version
Ein WHQL-Zertifikat wurde noch nicht vergeben.


[url=http://www.nvidia.de/object/win7_winvista_32bit_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows Vista / 7, 32 Bit)[/b][/color][/url]
[url=http://www.nvidia.de/object/win7_winvista_64bit_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows Vista / 7, 64 Bit)[/b][/color][/url]
[url=http://www.nvidia.de/object/winxp_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows XP, 32 Bit)[/b][/color][/url]
[url=http://www.nvidia.de/object/winxp64_195.62_de.html][color=blue][b]Nvidia GeForce 195.62 (Windows XP, 64 Bit)[/b][/color][/url]
1
Antworten
1488
Aufrufe
Vista- Soundprobleme
Begonnen von KmSii37
26. November 2009, 16:52:55
Hallo,
und zwar ich habe ein Problem. Ich habe heute mein Laptop eingeschaltet und wollte
wie immer Musik hören.  Dabei habe ich festgestellt das ich nichts zu hören bekomme.
Also da ist einfach nur ein Symbol dann ist davor ein x .
Ich habe wie normal drauf geklickt aber "Lautstärkemixxer öffnen" ist grau gekenzeichnet worden.
Und wenn ich normal mit dem Maus darauf gehe steht "Es ist kein Audioausgabegerät installiert".
Dann bin ich auf Systemsteuerung-->Sound gegangen. Da steht auch "Es ist kein Audioausgabegerät installiert".
Wenn ich auf Eigentschaften von Taskleiste und Startmenü klicke danach auf Infobereich gehe dann sieht es so aus:

[URL=http://img121.imageshack.us/i/eigenschaftenvontasklei.jpg/][IMG]http://img121.imageshack.us/img121/784/eigenschaftenvontasklei.jpg[/img][/URL]


[URL=http://img6.imageshack.us/i/symbolto.jpg/][IMG]http://img6.imageshack.us/img6/4730/symbolto.jpg[/img][/URL]


Hoffentlich könnt ihr mir helfen . Danke im Vorraus.
Und wenn ich Rechtschreibfehler habe dann entschuldige ich mich dafür :))
4
Antworten
4389
Aufrufe
7.1 Sound mit externer Soundkarte -> knistern rauschen
Begonnen von Soundfanatiker
24. November 2009, 18:08:00
Hallo Zusammen,

vor kurzem habe ich mir einen neuen Laptop zugelegt, da dieser nicht die nötigen Anschlüsse für meine schon vorhandenen "Creative 7.1" boxen hat habe ich mir gleich den passenden Adapter mitgekauft, der über USB mit dem Laptop verbunden ist.

Nun das Problem:

Der Treiber für die Soundkarte ist auch gleichzeitig ein Programm indem man einstellen kann wie viel Boxen, Kanäle etc. genutzt werden sollen.
Wenn ich aber auf 7.1 stelle ensteht ein unerträgliches Rauschen und Knistern, außerdem funktionieren bei [b]jeder[/b] Einstellung nur die beiden Rearboxen, die Centerbox und der Subwoofer.

An der externen Soundkarte oder den Boxen kann es nicht liegen, ich habe den ganzen Kram an meinen alten XP angeschlossen und es lief wie geschmiert.Ich musste nciht einmal Einstellungen vornehmen....
Daher muss der Fehler bei Vista liegen. ich habe schon alle möglichen Einstellungen unter Systemsteuerung ausprobiert und neue Treiber sind auch nicht vorhanden.

Technische daten:

Creative Inspire T7900 7.1 Boxen
Externe Soundkarte 7.1 von C-media
    -- Xear 3D Audiotreiber
Vista 32 bit
4Gb Ram
4GHZ taktfrequenz

Kann mir da jemand helfen?
1
Antworten
4412
Aufrufe
hallo-maus geht nicht-wo im bios :usb support finden?
Begonnen von brainaura
23. November 2009, 07:56:46
hallo-maus geht nicht-wo im bios :usb support finden? ich habe ein notebook acer aspire 7730z vista und meine maus geht nicht mehr-wo finde ich im bios USB-SUPPORT LEGGACY zum aktivieren---oder was sonst soll ich machen?gruss peter
4
Antworten
2811
Aufrufe
Recovery CD!! Vorgang wird abgebrochen ;(
Begonnen von Animeforever58
22. November 2009, 02:43:31
Hallo zusammen,
ich bräuchte dringend Hilfe, da ich, wie ihr schon der Überschrift entnehmen könnt, ein Problem mit der Recovery CD von Vista habe. Das ganze fing an, als mein Computer abgestürzt ist und das Betriebssystem nicht mehr hochfahren wollte. Nach einer Reinstallation mit der Recovery CD hat alles wunderbar geklappt, doch wie man es vermag, bekam ich das gleiche Problem. Also habe ich es wieder mit der Recovery CD probiert. Dieses mal jedoch wird der Vorgang während der Neuinstallation bei 59% jedes mal abgebrochen und ich bekomme die Nachricht: The File "....irgendwas, aber jedes mal was anderes" is corrupt and unreadable. PLease run the chkdsk Utility. Dann kann ich nur noch ok klicken und eig.nur noch runterfahren.
Kann mir jemand sagen, wie das mit dem chkdsk utility geht oder was das überhaupt ist? Zur Zeit benutze ich Ubuntu, aber nur solange, bis ich das Problem gelöst habe. Ach ja  ich habe Windows Vista 32 bit.
Ich danke schon mal allen im vorraus, die sich hier bemühen mir zu helfen und wäre froh, wenn sich das Problem baldigst behebt  :wink
3
Antworten
2597
Aufrufe
Hilfe :) Absturz- seltsames Problem mit meinem PC (Windows VISTA).
Begonnen von jendrek
19. November 2009, 18:12:23
Hallo,

Das komplette System Sturz ab (unerwartet, bei Skype -Gespräch oder online) dann  nach mehrere versuche  geht  hoch. Das wiederholt sich letzte zeit immer öfter! Ich habe zuerst gedacht Firewall, Virus ... aber das ist nicht der fahl ich habe gefunden das Netzwerkadapter funktioniert nicht ordnungsgemäß (ist der Grund?)

Geräte - Manager

1) Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)

Netzwerkadapter

Microsoft 6zu4-Adapter 102,108,131,133,144,161,175,176,13,30,32

Habe versucht noch mal Treiber installieren aber ohne Erfolg! Bekomme folgende Meldungen:

2) Die optimale Treibersoftware für das Gerät ist bereits installiert

Hatte jemand solche Probleme?

Ich danke voraus Andreas
0
Antworten
1054
Aufrufe
Verschiedene Sprachversionen
Begonnen von ossinator
15. November 2009, 17:15:09
Ich spiele bei Facebook Mafia-Wars. Nun ist mir aufgefallen, dass die PopUp's bei unterschiedlichen Browsern verschiedensprachig angezeigt werden.

So ist die Sprache beim Firefox komplett in englisch

[url=http://www.bilder-speicher.de/09111517653346.gratis-foto-hosting-page.html][img width=640 height=352]http://images3.bilder-speicher.de/show-image_800-09111517653346.jpg[/img][/url]

und beim IE8 teilweise in deutsch .

[url=http://www.bilder-speicher.de/09111517465160.gratis-foto-hosting-page.html][img width=640 height=363]http://images3.bilder-speicher.de/show-image_800-09111517465160.jpg[/img][/url]

Wie kommt das  :grübel ?
4
Antworten
4879
Aufrufe
Win 7 x64 mit Soundblaster X-FI ---> 4GB-Bluescreen-Problem ist zurück! Was tun?
Begonnen von Schmollo
15. November 2009, 13:50:49
Hi,

hab frisch Windows 7 aufgelegt, und nun gibts beim Spielen (LOTRO, Lord of the Rings online) bei ca. 70-80% Ram-Auslastung (über G13 angezeigt) zuverlässig einen bluescreen "page_fault_in_nonpaged_area 0x00000050".

Google brachte ans Licht, daß es ein bekanntes Problem mit der Windows-Vista-Engine (64) und der Creative Soundblaster X-FI und einer Speicherbestückung von 4GB RAM gab, dies aber mit aktuellen Treibern nicht mehr auftritt. Ich stellte daher testweise auf Software-Sound um, und der BSOD war weg.

Das ist zwar eine Lösung, klingt aber besch... - hab ja nicht eine super Soundkarte, um sie nicht zu nutzen, und scheinbar bin ich nicht der einzige User, der damit zu kämpfen hat...

Denn wie es aussieht ist der 4GB-XFI-BUG unter WIN 7 64bit wieder zurück - warum auch immer...

Kennt jemand eine Lösung?



Schmollo


0
Antworten
2971
Aufrufe
VERSCHOBEN: WARNUNG!!!!!!!!!! GDATA 2010
Begonnen von Lord_Zuribu
12. November 2009, 15:23:06
Dieses Thema wurde verschoben nach [url=http://www.go-windows.de/forum/index.php?board=43]Software-News[/url].

[iurl]http://www.go-windows.de/forum/index.php?topic=13682.0[/iurl]
9
Antworten
8736
Aufrufe
Nero 9 Side-bySide Problem!
Begonnen von Gorlem
09. November 2009, 11:22:53
Hallo,
bin neu hier und hoffe mal hier kann mir jemand helfen! Ich hab mir die trail Version von Nero 9 reloaded runter geladen. Die Installation war kein Problem aber wenn ich Nero starten will dann kommt immer die Fehlermeldung :"Diese Anwendung konnte nicht gestartet werden, da die Side-by-Side-Konfiguration ungültig ist. Weitere Informationen finden sie im Anwendungsereignisprotokoll."
Ich hab es schon neu installiert aber nix hatte sich geänert. Ich habs auch schon mit dem Nero general clean tool versucht um alles weg zu bekommen aber das hat auch nicht geholfen.

Im Ereignisprotokoll steht :
"Fehler beim Generieren des Aktivierungskontextes für "C:\Program Files (x86)\Nero\Nero 9\Nero Burning ROM\Nero.exe.Manifest". Die abhängige Assemblierung "Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.4053"" konnte nicht gefunden werden. Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

Ich kann damit nich wirklich was anfangen. Kann mir jemand'nen Rat geben????
Achso ich hab Vista Ultimate 64.