242 Benutzer online
27. November 2014, 07:33:25

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort pending
8
Antworten
10737
Aufrufe
Festplatte defekt?
Begonnen von RatlosHoch3
21. Februar 2012, 14:32:10
Hallo miteinander!

Folgendes Problem: mein PC ruckelt beim Spielen zunehmend mehr. Als allererstes dachte ich natürlich an eventuellen Datenmüll, also FP gesäubert und defragmentiert, ja sogar formatiert und nur das Wichtigste (also halt Betriebssystem WinVista, Treiber etc) wieder installiert. Selbst Prozesse und Anwendungen im Hintergrund habe ich ausgeschaltet, die Internetverbindung getrennt (weil ich dachte, er lädt im Hintergrund irgendwelche Updates etc), Anti-Viren-Programm beendet, usw, usw usw..... Als nächstes dachte ich, die Grafikkarte sei kaputt, da diese auch ziemlich laut wurde - aber selbst nach Einbau einer neuen Grafikkarte und allen Treiber-Updates ändert es nichts, dass das Spiel (in meinem Fall GTS) immer mehr ruckelt, was einst nicht so schlimm war. Zudem blinkt das HDD-Lämpchen im Sekundentakt, auch wenn ich nichts mache, also im Leerlauf; auch das typische Arbeitsgeräusch ist dabei zu hören, aber eben nicht wie zB beim Laden eines Programmes, sondern zusammen mit dem Lämpchen im Sekundentakt, ein leises *tack-tack-tack-tack*. RAM Probleme dürften es ja i.d.R. auch nicht sein, da der Rechner an sich nicht langsamer wird, jedenfalls nicht sonderlich und auch der blaue Bildschirm erscheint nicht (habe zumindest mal gehört, dass dies meist am RAM liegt..). Liebe Community, ich weiss nicht weiter! Ist es vielleicht doch die FP, die allmählich den Alterstod stirbt?

windowswindows fehlerfehler go-windowsgo-windows vistavista updatesupdates entfernenentfernen 13553258841355325884 softwaresoftware updateupdate winwin ymsyms d2kd2k 20082008 windowwindow 6292240162922401 bgebge zwuzwu installationinstallation computercomputer win7win7 installiereninstallieren microsoftmicrosoft 4124887441248874 5715546957155469 6380844363808443 d2sd2s problemproblem systemsystem gehtgeht serviceservice
39
Antworten
9435
Aufrufe
Windows Vista SP2 RC und Windows Server 2008 SP2 RC erschienen
Begonnen von gdi
05. März 2009, 18:31:47
« 1 2 3
Microsoft hat den Release Candidate des Service Packs 2 von Windows Vista und Windows Server 2008 online gestellt. Benutzer, welche noch eine Beta Version des SP2 installiert haben, müssen dieses vorher deinstallieren.

Link: http://technet.microsoft.com/en-us/windows/dd262148.aspx
0
Antworten
16137
Aufrufe
Windows-Update reparieren
Begonnen von ossinator
22. Dezember 2008, 11:38:35

Seit der Veröffentlichung von XP SP3 und Vista SP1 treten vermehrt Probleme beim Aktualisieren des Systems auf. Dabei spielt es keine Rolle, ob die Updates automatisch oder manuell über die Windows-Update-Seite bezogen werden. Da hilft ein kleines Tool: [url=http://www.codeplex.com/aureset][b][color=blue]AU Check[/color][/b][/url] oder die umgeschriebene Version, für deutsche Windows-Versionen von PC-Welt [url=http://www.pcwelt.de/downloads/pcwelt_tools/tools/187529/pcwupdaterepair/41656_downloadhinweis.html][b][color=blue]UpdateRepair[/color][/b][/url].

Wichtig: Vor dem Einsatz das System neu Starten.

[quote=PC-Welt][b]Technischer Hintergrund:[/b]
Das Tool stoppt die Dienste Wuauserv (Automatische Updates) und Bits (Intelligenter Hintergrundübertragungsdienst) und setzt deren Zugriffsberechtigungen auf die Werkseinstellung zurück. Dann entfernt es die oben genannten „Pending File Rename Operations“ und registriert alle für die Update-Funktion relevanten DLLs neu. Im nächsten Schritt benennt es den temporären Ordner des automatischen Updates \Windows\Softwaredistribution\Download und das Verzeichnis \Windows\System32\Catroot2 um. Im letzten Schritt lädt und installiert es die aktuelle Version von Windows-Update-Agent und Windows-Installer sowie weiterer Hilfs-Tools.[/quote]
3
Antworten
9794
Aufrufe
Fehler: Installation kann nicht gestartet werden weil noch ein Neustart aussteht
Begonnen von coolskin
28. Oktober 2008, 16:49:43
Hallo zusammen
Ich hab ein Problem bei meinem Vista das eine Installation nicht gestartet werden kann. Es kommt die Meldung "Es wurde erkannt das ausstehende Systemänderungen vorhanden sind, die einen Neustart erfordern. Starten Sie das System neu und führen Sie die Installation erneut aus".
Ein Neustart bringt leider keine Veränderung. Habe auch schonmal in den Abgesicherten gestartet und dann wieder neu gestartet, brachte leider auch nichts. Unter MSConfig unter Systemstart finde ich nichts auffälliges und im Autostart Ordner steht auch nichts.

Welcher regkey bewirkt das?

Greetz
Coolskin
12
Antworten
23867
Aufrufe
Blue Screen PROCESS1_INITIALIZATION_FAILED STOP: 0x0000006B
Begonnen von Archivar
20. Oktober 2008, 20:32:27
Hallo

hab zeit kurzen ein etwas größeres Problem mit meinen Laptop ein Aspire 5920G von acer.

Betriebsystem Vista(home oder premium)

Beim start bringt er mir gleich die Windos - Fehlerbehebung.
Mit Starthilfe startet er gleich den Sartup Repair und checkt das system nach Fehlern.
Als dieser fertig ist startet er neu und bringt das gleiche problem wie bei normalen starten.
Bei normal Starten bringt er mir einen blue sceen (genauere Information [color=green]unten[/color]) und startet dann automatisch wieder neu.
Bringt aber wieder Windos - Fehlermeldungen und das ganze fängt von vorn an.

Befor das Problem auftrat, also als er zuletzt an war, hatte ich noch ein paar Spiele gelöscht und manuel auf festplatte C: noch die dazu gehörigen Restdaten wie Spielstände und Mods entfernt. Dürfte dabei nichts wichtiges erwischt haben.  Computer lief zu dem Zeitpunkt schon mindestrens 16 Stunden davon 10 im Standbye modus.
Ausgeschalten hab ich ihn mit notaus/abstürzen(mehrere sekunden auf ausschalter draufbleiben). Gestartet nach 8 Stunden Pause und dann hatte ich das problem mit den blue screen.



Hier der Englische text.

[color=green]A problem has been detected and windos has been shut down to prevent damage
to your computer.

PROCESS1_INITIALIZATION_FAILED

If this is the first time  you've seen this Stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any windos uptates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing
If you need to use Safe Mode to remove or disable componets, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical information:

*** STOP: 0x0000006B (0xC0000034, 0x00000002, 0x00000000, 0x00000000)[/color]
meine deutsche überzetzung (wahrscheinlich nicht fehlerfrei)

[color=green]Ein Problem ist entdeckt worden, und windos ist geschlossen worden, um Schaden
am Computer zu verhindern.

PROCESS1_INITIALIZATION_FAILED

Ist dies das erste mal ist das sie diesen Stop Fehler meldung sehen
starten sie ihren Computer neu.  Wenn dieser Bildschirm wieder erscheint, folgen
Sie diesen Schritten:

Gehen sie sicher das neue hardware und software richtig installiert ist.
Ist die eine Neuinstallation, fragen sie hardware oder Software Hersteller
nach windos uptates die du vieleicht brauchst.

Wenn Probleme fortsetzen, entkräften(deaktivieren) oder entfernen sie  jede neue installierte hardware oder software.
Entkräften(deaktivieren) Sie BIOS memory optionen wie caching(?) or shadowing(?).
Falls sie den Safe Mode(abgesicherter Modus) brauchen um componets(?)
zu entkräften(deaktivieren) oder zu entfernen, starten sie ihren Computer neu
und drücken F8 um zu Erweiterte Startoptionen zu kommen, dann
wähle Safe Mode(Abgesicherter Modus)

Technische Informationen:

*** STOP: 0x0000006B (0xC0000034, 0x00000002, 0x00000000, 0x00000000)[/color]

Der Abgesicherte Modus funktioniert nicht der bleibt bei laden bei irgendeiner stelle bei den Drivern stehen und bringt mir den selben blue screen wie [font=Verdana]oben[/font].

Auch das wiederherstellen anhand von System Restore funktioniert nicht.
Wenn ich einen Restore Point auswählen will kommt die Meldung:

The disk ACER (C:) has errors.
Windos has detected file system corruption on ACER (C:).
You must check the disk for errors before it can restored.

Wenn man dies aber macht und auf ok passiert nicht ausser das man das gleiche 1. 2. 3. bis unendlich oft machen kann, ohne das was passiert.

Und Windos Complete Pc Restore zeigt mir einen anderen [color=teal]Fehler [/color] an.


[color=teal]Fehler[/color]: An internal error occurred. The following information might help you resolve the error:
           The file or directory is not a reparse point. (0x80071126)


Windos Memory Diagnostic Tool hat auch nicht gefunden.

Technische daten meines Laptop anhand von Information von aufklebern am Laptop(weil ich ja nicht mehr hoch fahren kann und die technischen daten nicht auswendig weiß.)

ASPIRE 5920G

+intel Core 2 Duo processor T7700 (2.4 Ghz, 800 Mhz FSB, 4 MB L2 cache)
+15,4"WXGA Acer CrystalBrite LCD (8 ms/220-nit)
+Up to 1280MB NVIDIA GeForce 8600M GT TurboCache (ander Aufkleber: NVIDIA GeForce 8600M GT 512MB)
+2 Gb DDR"
+250 GB HDD
+802.11a/b/g/Draft-N WLAN
+Bluetooth 2.0+EDR
+Subwoofer

Würde mich über schnelle Hilfe Freuen.


Wichtiige Information: Ich besitze keine Boot CD oder ähnliches kann es mir aber wahrscheeinlich besorgen.

Ps: dies ist mein erstes selbst eröffnetes Thema und Würde mich über Kritik und Ratschläge freuen.
PPS:PC Kentnisse mittel(selbsteinschätzung) also falls möglich genaue und einfach zu verstehende Erklärungen.
[center](rechtschreibfehler und mangelnde Information sind völlig unbeabsichtigt und ungewollt) [/center]
2
Antworten
4600
Aufrufe
Updates in der Registry
Begonnen von PC-Freak
05. Januar 2008, 21:06:04
Wo finde ich die Updates in der Registry?