169 Benutzer online
23. Dezember 2014, 03:12:12

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort komponenten
1
Antworten
2633
Aufrufe
iTunes Problem
Begonnen von Monsta
20. Oktober 2012, 13:54:04
iTunes-Problem
es geht mir darum, dass ich mal wieder ein problem mit apple oder viel mehr diesmal mit itunes hab. ich hab mir vor kurzem itunes 10.7 geladen und installiert und dabei kam folgende fehlermeldung: "die funktion die sie verwenden möchten befindet sich auf einer netzressource die nicht zur verfügung steht" . hab dann erstmal abgebrochen und merkte aber dann dass auch das alte itunes(10.6) nicht mehr geht und nur noch irgendwelche fehlermeldungen zeigt. wollte nun erstmal alle itunes komponenten deinstallieren, doch bei apple aplication support, apple mobil device support und itunes kam immer diese meldung. habe dann gelesen, dass man bei pfad die itunes msi.exe anklicken, verlinken soll.doch ich find sie nicht. ich hoffe ihr können mir helfen, da ich itunes zum raufmachen von musik,datein oder so auf meinem ipod brauch(4G). Der AppleSupport hilft nicht und will, das ich damit in son store, davon abgesehen dass in Berlin gar keiner ist. Ihr seit meine letzte Hoffnung!! Thx
win xp 32 bit servicepack 3 hab schon in ein anderes forum geschrieben, da konnte mir niemand helfen...
eidt: systemwiederherstellung ohne erfolg, beim manuellen pfad eingeben zur itunes msi.exe selbe fehlermeldung

windowswindows go-windowsgo-windows vistavista winwin treibertreiber win7win7 ymsyms bgebge installiereninstallieren forumforum problemproblem gehtgeht zwuzwu bgqbgq problemeprobleme computercomputer softwaresoftware programmprogramm bitbit funktioniertfunktioniert 13555341691355534169 installationinstallation hilfehilfe windows7windows7 fehlerfehler 5818717858187178 zguzgu keinekeine updateupdate downloaddownload
22
Antworten
12675
Aufrufe
Acer Aspire V3-571 Bluetooth Treiber
Begonnen von Robin99
13. August 2012, 22:07:54
« 1 2
Hi :)

Mal wieder ein Problem:

Vor ein Paar tagen hab ich mir ein neues Notebook gekauft (Acer Aspire V3-571).

Da ich nicht die ganzen Werbeanwendungen etc auf meinem Notebook haben wollte hab ich als aller erstes die Festplatte Platt gemacht und Windows 7 Home Premium neu installiert. Soweit ging auch alles gut. Bis auf diesen Bluetooth Treiber.

Bei Acer gibt es BT Treiber von 2 Herstellern:
Atheros und Broadcom.
Ironischerweise funktionieren natürlich beide nicht.

Der Von Broadcom bricht sofort mit der Meldung ab, das kein Bluetooth gerät gefunden wurde.
Der von atheros scheint erst was zu installieren (irgend so eine Bluetooth Suite Software). Dabei findet Windows 2 "Basissystemgeräte". Jedoch findet Windows dafür keine Treiber :/
Die installierte Software von Atheros startet erst garnicht.

Was soll ich nun machen ? Ich wollte mir eigentlich für unseren Verstärker so einen BT Adapter kaufen um meine Musik von Spotify darauf abspielen zu können (Spotify hat natürlich ja keine airplay Unterstützung -.-) aber das kann ich ja wohl vergessen.

Bitte um Hilfe :)

9
Antworten
6440
Aufrufe
PC startet nicht nach RAM Einbau
Begonnen von Klaumann2001
04. August 2012, 15:37:44
Hallo zusammen

Ich habe mir 2 zusätzlich DDR2 PC2 6400 Arbeitsspeicher gekauft

Mein MainBoard kann Max. 4 GB verarbeiten zu je 4 mal 1GB

Jetzt meine Problem

Ich wollte mein RAM um 2GB erweitern damit ich 4GB RAM habe
Nach den Einbau blieb Monitor schwarz oder bleibt im Startvorgang hängen auch komme ich nicht ins BIOS

lasse ich die Alten drin und die neuen draußen kann ich mein PC normal Starten genauso umgekehrt
lasse ich die neuen drin und alten draußen startet mein PC auch aber allen 4 gemeinsam geht gar nichts :O

Die sind von Typ her identisch also alle 4 Streifen DDR2 PC2 6400 800 Mhz nur andere Hersteller

Meine frage ist jetzt wo liegt das Problem

Meine PC Daten sind unter mein PC abrufbar

Ich hoffe Ihr könnt mich weiter helfen

Viele Grüße

Klaumann2001
6
Antworten
5039
Aufrufe
komponenten nachinstallieren
Begonnen von lupe28593
09. Mai 2012, 01:21:44
hallo,
habe eine OEM oben bezeichneter windowsversion über software billiger erstanden.
Die OEM ( windows vista, business, 32bit )  ist für Dell.
Habe Installation abgeschlossen, ( AsusRechner) das Problem mit den Treibern gelöst, aber nun stehe ich auf dem schlauch: Es gibt keine Spiele und  :evil: nimmt am Schreibtisch ( meiner Frau ) viel Platz ein.

Wer kann den Gang zum Familiengericht verhindern ? :D

Danke
Gruß
Michael
2
Antworten
3097
Aufrufe
Fehlermeldung bei MSN side-by-side konfiguration ungültig
Begonnen von Sonja
04. Mai 2012, 19:14:29
Hallo, seit ein paar Tagen bekomme ich folgende Fehlermeldung bei msn (ich hatte ein Update von msn installiert und seitdem funktioniert nichts mehr):
Protokollname: Application
Quelle:        SideBySide
Datum:        04.05.2012 18:57:27
Ereignis-ID:  78
Aufgabenkategorie:Keine
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Felix-PC
Beschreibung:
Fehler beim Generieren des Aktivierungskontextes für "C:\Users\Felix\Downloads\SoftonicDownloader_fuer_windows-live-messenger.exe". Fehler in Manifest- oder Richtliniendatei "" in Zeile . Eine für die Anwendung erforderliche Komponentenversion steht in Konflikt mit einer anderen bereits aktiven Komponentenversion. Die widersprüchlichen Komponenten sind: Komponente 1: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.6002.18305_none_5cb72f2a088b0ed3.manifest. Komponente 2: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.6002.18305_none_1509f852f40ee5cd.manifest.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="SideBySide" />
    <EventID Qualifiers="49409">78</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-05-04T16:57:27.000Z" />
    <EventRecordID>77200</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Felix-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.6002.18305_none_5cb72f2a088b0ed3.manifest</Data>
    <Data>C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.6002.18305_none_1509f852f40ee5cd.manifest</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>C:\Users\Felix\Downloads\SoftonicDownloader_fuer_windows-live-messenger.exe</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

Das ist aus dem Fehlerprotokoll. Ich habe schon ein paarmal deinstalliert und neu installiert, nichts funktioniert. Bitte bitte um Hilfe!
Ich bin kein Computerfachmann, nur ganz normaler Anwender!
Liebe Grüße
Sonja
9
Antworten
9413
Aufrufe
Windows 7 64 bit ITunes Installation
Begonnen von bernd066
08. Februar 2012, 13:20:38
Erst mal Dank für das super gute Forum. Bin neu habe mich umgesehen, klasse. Nun mein Problem mit der Frage:
Ich habe die Daten/Anwendungen meines alten PC 32 bit Vista mit Tranfer my PC auf den neuen übertragen. Leider auch einige Apple Programme, inbesondere Bonjur oder Update. Jetzt kann ich Itunes nicht neu installieren, da mir der PC die Anwendungen nicht deinstalliert. Es kommt der Hinweis ich brauche ein 32 bit Installations"programm". Es geht also gar nichts, die alten kriege ich nicht raus und die neuen nicht drauf. Ich bin leider nur mit gesundem Halbwissen ausgestattet und deshalb ratlos. Bin für jeden Rat dankbar. So richtig hilft der Apple Support auch nicht weiter.
Im voraus schon mal vielen Dank an alle die einen Rat für mich haben.
11
Antworten
8590
Aufrufe
CPU aus- und wieder eingebaut, jetzt startet PC nicht mehr
Begonnen von Martin748
05. Januar 2012, 21:40:01
Hey Leute,
Ich hab bei meinem PC heute kurz den CPU und den Arbeitsspeicher ausgebaut.
Als ich dann beide wieder eingebaut hatte, fuhr der PC nicht mehr hoch, es ertönt kein BIOS-Ton, aber die Lüfter arbeiten.
könnt Ihr mir vielleicht weiterhelfen, oder ist der CPU hin und ich muss mir nen neuen besorgen?
lG Martin
18
Antworten
6418
Aufrufe
Installation von Windows 7 64 oder 32 Bit?
Begonnen von Jens Jensen
04. Januar 2012, 06:50:55
« 1 2
Guten Morgen!Kann ich auf mein Laptop ASUS X54H -SO158 -320GB-2GB-Dual Core, ein Windows 7 Home Premium 64 Bit Installieren oder würde für mich eine 32 Bit Version ausreichen da ich nur n' bisschen  im Internet rum guck ,ab und an mal was Schreiben und Ducken und ein paar Spiele mach(Skat,Fun Towers ....,nicht im Net)?,is für mich vielleicht"weiger ist besser"angebracht?, würde mich über eine Antwort freuen ,Danke Jens.(P.S.eigentlich brauch ich Win 7 nur zur Installation meiner Treiber CD)
2
Antworten
4006
Aufrufe
Welche Grafik hat mein Acer Aspire denn nun?
Begonnen von ossinator
15. September 2011, 21:01:03
Heute ist mein Acer Aspire 5750G gekommen. Eigentlich habe ich diesen genommen weil er eine Nvidia GT540M hat. Nun wird im Gerätemanager diese und eine Intel HD-Grafikkarte angezeigt und offensichtlich wird die Intelvariante auch zur Bildausgabe verwendet.
Ich weiß, dass die Intel Core i5 Serie eine GPU integriert hat.

Muss man da was einstellen oder unterliege ich einem Irrtum? Wird die Nvidia-Grafik nur an Feiertagen benutzt?

[attachimg=1]
3
Antworten
5243
Aufrufe
Mainboard tausch ohne Betriebssystemwechsel
Begonnen von Thomas27B
01. September 2011, 23:31:29
Habe auf meinen Festplatten wichtige Daten, Mainboard ist kaput, ich werde mir ein neues Board kaufen. Was kann ich machen damit ich meine Daten nicht verliere.
1
Antworten
7006
Aufrufe
Acer Aspire one 751h - Acer Connection Manager - Treiber und Software gesucht
Begonnen von kurt zander
26. Juni 2011, 13:29:09
hey ihr, dies ist mein erster eintrag in einem forum. lese oft in foren aber habe mich noch nie getraut etwas zu schreiben. ich bin u.a. stolzer besitzer eines acer aspire one 751h, gekauft mit win xp home und ohne genug kenntnisse zu haben haute ich einfach win 7 ultimate 32-bit drauf und es ging damals alles  sehr gut, war sehr stolz auf mich weil ich alles gefunden habe was ich brauchte und war 1 jahr so sehr zufrieden. hatte anfängerglück damals. leider sah es vor einem monat anders aus, setzte mein netbook mal wieder neu auf und fand den acer connection manager nicht. seitdem habe ich nur ärger, versuche alles und komme einfach über meine integrierte o2 karte nicht mehr rein. kann jemand bitte bitte helfen ????????
1
Antworten
86057
Aufrufe
Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst
Begonnen von Markus
08. Mai 2011, 15:13:00
habe auf meinem Notebook die eingebaute 160GB-Festplatte auf eine neue 500GB-Festplatte geklont,
dann die 160GB-Festplatte ausgebaut und von der 500GB-Festplatte gebootet.
Windows Vista (32bit Home Basic) ist soweit problemlos neu gebootet.

Erstes Problem war, dass danach Windows Live Mesh dauern abgestürzt und neu gestartet wurde.
in der Systemsteuerung unter Programme deinstallieren habe ich auf Live Essentials 2011 geklickt und auf deinstallieren/ändern, dann auf alle Live Essential-Komponenten reparieren geklickt.
Nach nem Neustart lief es wieder ohne Probleme.

Zweites Problem war, dass Windows Update nicht mehr funktioniert hat - habe etliche Stunden nach dem Fehler gesucht.
[quote]Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten[/quote]

mit folgendem Fix-It konnte ich den Fehler nach nem Neustart endlich beheben:
http://support.microsoft.com/kb/971058 (erweiterter Modus) - der normale Modus hat bei mir nicht geholfen.
0
Antworten
13589
Aufrufe
Windows 7 SP1 Installationsdateien entfernen
Begonnen von netzmonster
22. Februar 2011, 21:07:59
Wer das Windows 7 ServicePack 1 installiert hat, wird feststellen können, das der Festplattenplatz geschrumpft ist. Die bei der Installation des SP1 angelegten Sicherungsdateien kann man mit folgendem Befehl löschen.

[color=green]Start[/color] -> [color=green][b]cmd[/b][/color] in [color=green]'Ausführen'[/color] eingeben.
In der dann geöffneten Kommandozeile gibt man  [color=green]dism.exe /online /cleanup-image /spsuperseded[/color] ein.

[b][color=red]Hinweis:[/color] [/b]
Nach dem Löschen der Sicherungsdateien lässt sich das ServicePack 1 nicht mehr deinstallieren! Man sollte diesen Befehl nur ausführen, wenn man sich sicher ist, dass das System stabil läuft.


Vielen Dank an unseren User Noone für den Tipp.
3
Antworten
3936
Aufrufe
Problem bei Office 2007
Begonnen von bagira
15. Januar 2011, 17:09:52
Hallo,

nach dem Start von Excel und dem Aufruf einer Excel-Datei, die unter Office 2003 erstellt wurde,  kommt folgende Fehlermeldung:
Arbeitsmappe hat ihr VBA Projekt, alle ActiveX-Steuerelemente und alle anderen programmierbaren Elemente verloren.
Warum?
27
Antworten
4803
Aufrufe
Neuer PC - Beratung ist gefragt :)
Begonnen von Patrizzle
01. Dezember 2010, 18:12:17
« 1 2
So, da es nun schon weihnachtet und Heilig Abend immer näher rückt, würde ich mir gern passend zu den Ferien einen neuen PC kaufen. Komponenten habe ich schon rausgesucht, ich versuche es mal so übersichtlich wie möglich zu machen und das, was mir wichtig erscheint, dazu schreiben (also den Grund, weshalb genau diese Komponente):

Gehäuse: IN WIN Ironclad Big Tower - black mesh (sieht geil aus  :D) [b]191258[/b]

Motherboard: Gigabyte GA-890GPA-UD3H, AMD 890GX, AM3, CFX (Sata III, USB 3.0, CrossfireX, 7.1 Sound) [b]186287[/b]

Prozessor: AMD Phenom II X6 1055T, 2.8GHz, AM3, 6C/6T (Hexacore) [b]188149[/b]

CPU-Kühler: Alpenföhn CPU-Kühler Nordwand - Rev.B - AMD/Intel (so schön blau, gute Testresultate) [b]179881[/b]

Arbeitsspeicher: Corsair CMX8GX3M2A1333C9, 2x4GB, DDR3-1333, CL9@1.5V (gutes P/L, 8Gb, DDR3-1333) [b]195661
[/b]
Festplatte: Seagate Momentus XT, 7200rpm, 32MB, 2.5", 500GB, SATA-II (4 GB SLC NAND-Halbleiter-Flash-Speicher und Adaptive Memory.)  [b]190729[/b]

Netzteil: Cooler Master Silent Pro Gold Series 600 PSU - 600 Watt (modular, 600 Watt) [b]192454[/b]

so, jetzt hätte ich mal alles. Ich bin mir beim Netzteil nicht sicher, ob 600 Watt ausreichen, um später mal den Hunger der HD 6990 (300 Watt) zu stillen. Ansonsten finde ich die Komponenten gut.

Ich frage jetzt mal euch, wie ihr das seht. Wenn ihr noch genaueres wissen wollt, könnt ihr die Produktnummer bei digitec.ch bei Suche eingeben. Hoffe, das ist euch nicht zu umständlich.

Wenn ihr bessere Komponenten wisst, zögert nicht. Jedoch im Preisrahmen von 1000.-

Achja, die Preise sind in Schweizer Franken  :D

Danke schon im Vorraus

RizZzle
50
Antworten
26091
Aufrufe
Windows Live Messenger 2011
Begonnen von quaster
27. Oktober 2010, 18:26:41
« 1 2 3 4
Habe jetzt mal die finale Version des Windows Live Essentials 2011 getestet, insbesondere den Messenger indem nun auch soziale Netzwerke wie Facebook involviert werden können. Das war die reine Enttäuschung. Nachdem alles installiert war und der Messenger startete ging von da ab im Hauptfenster des Messengers alles nur im Schneckentempo, will sagen die Software "fror ein". Man konnte klicken was man wollte es tat sich erst nach zähen 10 bis 20 Sekunden was. Und alles neu angeordnet.
Hat mir den letzten Nerv geraubt, hab daher alles wieder deinstalliert und die 2009/2010er Version wieder drauf gemacht. Die funzt wenigstens.
Hat jemand ähnliche Erfahrungen gemacht? Wenn ja scheint das ja der letzte Dreck von MS zu sein ...
10
Antworten
7211
Aufrufe
Probleme mit Nero BackItUp
Begonnen von ossinator
22. Oktober 2010, 19:03:00
Wie in dem Bild zu ersehen ist, habe ich keinerlei Jobs definiert, die eine Sicherung (in welcher Form auch immer) durchführen.

[url=http://www.bilder-speicher.de/10102219742331.gratis-foto-hosting-page.html][img width=640 height=477]http://images3.bilder-speicher.de/show-image_org-10102219742331.jpg[/img][/url]

Allerdings wird alle 7 Tage (so hatte ich es mal eingestellt) ein Autobackup meiner persönlichen Dateien durchgeführt. Und dies schaufelt mir meine 2. 1 TB-HDD voll (obwohl ursprünglich mal so eingestellt war, dass lediglich die letzten beiden Sicherungen bleiben).

[url=http://www.bilder-speicher.de/10102219172257.gratis-foto-hosting-page.html][img width=640 height=437]http://images3.bilder-speicher.de/show-image_org-10102219172257.jpg[/img][/url]

Irgendwas läuft da schief.

Nun wollte ich Nero BackItUp deinstallieren. Früher wurde beim Nero-Setup auch mal angeboten einzelne Komponenten zu installieren oder deinstallieren.
Jetzt bietet mir Nero 10 nur die komplette Deinstallation an. Das möchte ich aber nicht.
10
Antworten
15432
Aufrufe
Leistungs-Index trotz SSD-Platte 5,9
Begonnen von Matze|Auxburg
27. August 2010, 14:34:18
Hallo!

Ich hab ne Frage zum leistungsindex meines Rechners.
und zwar sieht der aus wie folgt:
Prozi: 7,2
RAM: 7,2
GraKa: 7,3
Grafik (Games): 7,3
Primäre Platte (Datentransferrate): 5,9

------ so sah der auch schon aus, als ich eine SAMSUNG Spinpoint F1 als SYS-Platte drin hatte.

Nun habe ich eine von CORSAIR gelabelte SAMSUNG P128-SSD Festplatte drin NUR für mein Windows und diverse Programme.

Irgendwie hat sich aber dieser Leistungs-index nicht verbessert. (Gestern hab ich mein System komplett neu aufgesetzt um auch die neue HDD zu benutzen. Alles fertig alles up-to-date und nun dieses "Problem"

naja eigentlich interessiert mich nur WIESO...aber so von wirklicher Bedeutung und ein richtiges Problem ist es ja ned unbedingt..

Wer kann mir antworten? bzw, wer hat Lust nach so nem Roman noch zu antworten? xD

Danke für eure Hilfe  :baby:


Matze
12
Antworten
6050
Aufrufe
Commodore relauncht seinen C64
Begonnen von Noone
25. März 2010, 12:15:46
Coomodore (USA) will an die Erfolge seines Kultrechners aus den 80er-Jahren anknüpfen und relauncht seinen C64 unter dem Namen "Phoenix" mit aktuellen Komponenten.
http://www.commodoreusa.net/gallery.html
Wie damals sitzt die Tastatur auf dem Gehäuse im klassischen "Brotkasten-Design" drauf. Vor der Tastatur befindet sich ein Touchpad. Verbaut sind allerdings aktuelle PC-Komponenten, vgl.
http://www.commodoreusa.net/tech.html
Der Kult-Nachbau unterstützt sämtliche aktuellen Betriebssysteme.
http://www.commodoreusa.net/os.html

In den USA soll der Klassiker-Nachbau im Frühjahr auf den Markt kommen. Der Store öffnet ab 1. Juni. Über den Preis ist noch nichts bekannt.

Werbespruch: "Let`s Fall In Love Again!"
2
Antworten
3329
Aufrufe
GodMode für Windows7 hinzufügen
Begonnen von quaster
09. Januar 2010, 17:02:43
Bei "Computerbild" eine gute Anleitung gefunden zum Erstellen des sehr nützlichen GodModus als Übersicht für alle Systemeinstellungen unter Windows7. Soll auch mit Vista funktionieren. Siehe PDF.[attachment=1]