170 Benutzer online
17. September 2014, 03:30:04

Windows Community



Zum Thema Ordnerzugriff nicht möglich - Seit gestern habe ich auf einige Ordner auf meiner Festplatte D: keinen Zugriff mehr. Vielleicht auch schon länger und ich habe es nur nicht gemerkt. Zunächst k... im Bereich Windows 7 Forum
Autor Thema:

Ordnerzugriff nicht möglich

 (Antworten: 7, Gelesen 12905 mal)

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
Ordnerzugriff nicht möglich
« am: 09. Juli 2009, 08:27:51 »
Seit gestern habe ich auf einige Ordner auf meiner Festplatte D: keinen Zugriff mehr. Vielleicht auch schon länger und ich habe es nur nicht gemerkt. Zunächst konnte ich auf gesamt D: nicht mehr zugreifen. Durch Vergabe entsprechender Sicherheitseinstellungen konnte ich das teilweise wieder beheben. Aber einige Ordner bleiben weiterhin standhaft verschlossen.

Zunächst heißt es:
Zitat
Sie verfügen momentan nicht über die
Berechtigung des Zugriffs auf diesen
Ordner.
Klicken Sie auf "Fortsetzen", um dauerhaft Zugriff auf
diesen Ordner zu erhalten.

Klicke ich dann auf Fortsetzen heißt es:
Zitat
Der Zugriff auf diesen Ordner wurde
verweigert.
Sie müssen die Registerkarte Sicherheit verwenden,
um Zugriff auf diesen Ordner zu erhalten.

Auf der "Registerkarte Sicherheit" heißt es dann:
Zitat
Sie sind nicht berechtigt, die Berechtigungseinstellungen des Objekts anzuzeigen oder zu bearbeiten.

Und das ware es dann. Weiter geht es nicht mehr.

Eine Systemwiederherstellung mit Acronis hat auch nicht geholfen. Vielleicht hatte ich den Fehler mitgesichert  :-\
TakeOwn und abgesicherter Modus hilft auch nicht.

Ich bin als Admin angemeldet. Verstehe diese Malaise nicht. Weiß jemand Hilfe?
« Letzte Änderung: 09. Juli 2009, 08:59:48 von OCtopus »

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
« Antwort #1 am: 09. Juli 2009, 08:28:28 »
...und hier noch das vierte Bildchen:

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
« Antwort #2 am: 09. Juli 2009, 19:18:12 »
Dank eines Hinweises unseres allseits geliebten Netzi habe ich mich für jeden Ordner getrennt (!) an die Registerkarte "Besitzer" gemacht und manuell (!) bei allen (!) gesperrten Ordnern die jeweils drei (!) fehlenden Besitzer eingetragen, die in den funktionierenden Ordnern eingetragen waren. Das hat dann mit viel, viel Handarbeit funktioniert. In einem Rutsch wollte es leider nicht gehen. Da gab es wieder Fehlermeldungen.

Habt Ihr schon einmal ca. 20 mal hintereinander den Fingerbrecher "Authentifizierter Benutzer" geschrieben (CTRL-C geht in diesem Zusammenhang leider nicht)? Davon werde ich heute Nacht noch träumen...

Also: Problem behoben.
Vielen Dank an Netzi!

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9358
« Antwort #3 am: 09. Juli 2009, 19:23:59 »
Gern geschehen. :)
Würde es nicht reichen, wenn Du den Besitzer der ganzen Platte änderst?
Ich möchte das an meinem Produktivsystem gerade nicht testen. :zwinkern

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
« Antwort #4 am: 09. Juli 2009, 20:09:51 »
Ob wohl irgendwann einmal ein MVP der restlichen Windows-Welt erklärt, wie die "Sicherheits"-Einstellungen und die "Benutzer-" und "Besitzer-"Rechte funktionieren?  :zwinkern

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9358
Re: Ordnerzugriff nicht möglich
« Antwort #5 am: 09. Juli 2009, 20:14:46 »
Lassen wir uns mal überraschen und warten ab, was die Zeit noch mit sich bringt. ;)

  • Windows 1.0
  • Beiträge: 1
« Antwort #6 am: 23. Januar 2012, 18:34:50 »
So ich habe einen Weg gefunden :)

Also ihr habt das Problem, dass ihr auf einen Ordner nicht zugreifen könnt, oder zumindest die Dateien nicht geöffnet werden können. „ Sie verfügen momentan nicht über die Berechtigung des Zugriffs auf diesen Ordner

Dann müsst ihr als erstes den Besitzer des obersten Ordners bestimmen. ---> Rechtsklick – Eigenschaften – Sicherheit – Erweitert – Besitzer – In dem Feld Besitzer ändern sollte eine Auswahl stehen. Dort wählt ihr euren Benutzernamen. Falls er nicht angezeigt wird, klickt ihr auf Weitere Benutzer oder Gruppen – Erweitert – Jetzt suchen – Wählt euren Benutzer aus – OK.
Dann macht ihr einen Haken an Besitz der Objekte und untergeordneten Container ersetzen – OK

Als nächstes Klickt ihr im Erweiterte  auf Berechtigungen – Fortsetzen.
Dort löscht ihr alles Einträge, nehmt auch den Haken bei Verzehrbare Berechtigungen des übergeordneten Objekts einschließen weg und klickt auf Übernehmen. Danach auf Hinzufügen klicken und den Administrator auswählen - > OK  - Im Feld  für „..“ macht ihr einen Haken bei Vollzugriff und klickt auf OK. Jetzt hakt ihr beide Optionen an und klickt auf OK -  OK – OK.

Ihr müsstet wieder vollen Zugriff haben.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #7 am: 23. Januar 2012, 19:26:51 »
Zitat
nehmt auch den Haken bei Verzehrbare Berechtigungen des übergeordneten Objekts einschließen weg
Kann man die "Verzehrbaren Berechtigungen" wirklich essen? Wird man da dick davon?  :grübel

vista windows update probleme programme weg externe festplatte formatieren bit
problem keine dateien system rechner registry zugreifen festplatten geht anzeigen