MVP - Microsoft Most Valuable Professional
186 Benutzer online
19. April 2014, 03:48:04

Windows Community



Zum Thema windows7 zerstört sich reproduzierbar selbst - 1.) Windows 7 SP 1 -upgrade (von Vista) auf Medion-Notebook 4 Jahre alt - saubere Installtation mit allen Treibern und Updates; keine Fehler, keine Probleme2.) ... im Bereich Windows 7 Forum
Autor Thema:

windows7 zerstört sich reproduzierbar selbst

 (Antworten: 1, Gelesen 4125 mal)

techij

  • Gast
windows7 zerstört sich reproduzierbar selbst
« am: 02. April 2012, 05:25:16 »
1.) Windows 7 SP 1 -upgrade (von Vista) auf Medion-Notebook 4 Jahre alt - saubere Installtation mit allen Treibern und Updates; keine Fehler, keine Probleme
2.) jetzt Ersatz der HDD durch eine OCZ Vertex plus SSD 60GB. SSD wird erkannt. Neuinstallation startet, scheitert aber kurz vor Ende beim Treiberupdate lapidar
3.) Windows 7 -Wiederherstellungsdatei scheitert ebenfalls mit Fehlermeldung
4.) also Acronis-Abbild der weiterhin problemlos funzenden HDD-win7-Installation auf die SSD 'wiederhergestellt', und siehe da: fährt problemlos hoch, Windows ist voll da, installiert sofort ungefragt den OCZ-SSD-Treiber und fordert zum Neustart auf. Zögere ich den hinaus und arbeite ganz normal in Windows 7, ist alles fit und schön!
5.) Irgendwann fahre ich win7 dann doch runter zum RE-Start. Windows werkelt dann plötzlich sehr lange und intensiv (obwohl die SSD-Treiber ja längst installiert sind), ohne Hinweise oder Erklärungen, fährt endlich runter und sollte jetzt re-starten - stattdessen kommt: "missing operating system"!
6.) Setze win7 (auf der HDD) jetzt NEU ohne und mit der 100MB-'vor'-Partition auf, überspiele wieder mit Acronis - Ergebnis das gleiche: anfangs funzt es, aber nach RE-start: kein MBR, kein OS, Nix!
7.) mit Live-CD eine Prüfung der SSD nach der -reproduzierbaren- win7-'Selbstzerstörung': "raw", also keine Partition, kein Betriebssystem, keine Daten, nix.
8.) BIOS-Firmware-Update auf letzte Version: keine Änderung.
9.) Die klassische Festplatte (mit weiterhin problemlos funzendem win7) wie auch die SSD (die mit dem Acronis-Abbild immer wieder problemlos hochfährt und läuft - bis zum Re-Boot!) sind physikalisch also vollends ok sind, die Firmwares up to date. Alle Treiber geladen, alles schick, wie's im anfänglichen Betrieb noch scheint.
Win7 zerschießt sich offenbar also beim Runterfahren (nach SSD-Treiber-update, und was für anderen Updates noch?) systematisch TOTAL selbst - warum?
10.) alle Reparatur-Versuche mit Original-Installations-DVD bzw. Reparaturdatenträger mit Konsole laufen ins Leere, weil keine Platte (mehr) erkannt wird (no OS; bzw. no disk!) - bis ich die SSD wieder neu formatiere oder mit Acronis das Abbild wieder draufpacke.
11.) Könnte jetzt also sogar richtig arbeiten damit - darf nur nie normal runterfahren!
12.) Ach: im Ami-BIOS finde ich unter Sata-device: Block not supported - wenn die SSD drin ist.
Bei der HDD steht da: Bockgröße 64.
Wenn es das ist- warum funzt die SSD dann mit dem HDD-Abbild aber problemlos?
13.) (Wie) Kann ich Win7 beim Hochfahren am automatischen UPDATEN hindern? (Das wäre ja schon eine Rettung, wenn auch nicht die ideale!)??


  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 02. April 2012, 07:22:15 »
Hier gibt es eine schöne Anleitung, wie man SSDs einrichtet:
http://www.netzwelt.de/forum/pc-hardware-laptops-notebooks/110299-so-wirds-gemacht-ssds-richtig-windows-7-einrichten.html
Hier insbesondere den Abschnitt "Troubleshooting" (#7) lesen.

Zitat
im Ami-BIOS finde ich unter Sata-device: Block not supported - wenn die SSD drin ist.
Bei der HDD steht da: Bockgröße 64.
Du solltest ein anderes Programm zum Klonen benutzen. Z. B. das aktuelle "Drive Copy 11 Professional" von Paragon soll auch SSD unterstützen.
http://www.paragon-software.com/de/home/dc-professional/features.html

Vielleicht hilft auch ein Bios-Update. Hast Du das Bios auch auf AHCI eingestellt? Das scheint wichtig zu sein.

Zitat
Neuinstallation startet, scheitert aber kurz vor Ende beim Treiberupdate lapidar
Ich wüßte nicht, daß SSDs (außer AHCI) einen speziellen Treiber brauchen.

Zitat
Wenn es das ist- warum funzt die SSD dann mit dem HDD-Abbild aber problemlos?
Verstehe ich nicht. Das HDD-Abbild funktioniert doch, wie Du schreibst, gerade nicht problemlos...  :grübel
« Letzte Änderung: 02. April 2012, 07:52:33 von Noone »

vista windows update probleme error startet programme neustart treiber festplatte
formatieren medion installation keine system installieren obwohl kein firmware win
Windows 7 missing operating system no mbr boot error SSD