336 Benutzer online
22. Juni 2018, 07:12:29

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort 2018
5
Antworten
3095
Aufrufe
Intel Coffee Lake mit Windows 7
Begonnen von TheGU
02. Januar 2018, 03:39:59
Hallo, habe vor meinen PC etwas aufzufrischen und war begeistert, dass Intel nun mehr und mehr Richtung 6 Kerner geht.

Habe mir jetzt Mainboard, Ram und CPU rausgesucht und würde jetzt bestellen wollen. Allerdings machte mich eine Bewertung stutzig, da diese sagte, dass man leider für einen i5 8400 Windows 10 benötige.

Bei der 7000er Reihe war ja schon was mit Windows 10, aber da ging es ja dann wohl doch mit 7.

Aufgrund des Preises bin ich am überlegen ob gleich den 8700K oder erstmal den 8400 zu nehmen. Ansich aber egal, mir gehts nur drum ob ich ernsthaft von Intel gezwungen werde ganz auf Windows 10 zu wechseln. Habe zwar eine SSD mit Windows 10 im Schrank rumfliegen, aber da Windows 10 Hardwaregebunden sein soll, wird die mir wohl eh nichts bringen, da diese auf meinem aktuellen PC erstellt wurde.

Bin da nicht ganz auf dem aktuellen Stand und habe vieles nur nebenbei mal gelesen, wäre also super, wenn mir jemand sagen könnte, was nun Sache ist und ob AMD sich auch so auf Win10 verschossen hat.

Ich mag Windows 7 seit dem ersten Tag (nutze es seit Dezember 2009) und möchte einfach nicht darauf verzichten. Klar hat meine Windows 10 Version optische Anpassungen, damit es nach 7 aussieht, aber alle Programme sehen eben so kantig und altbacken aus, noch dazu der Blödsinn mit den automatischen und gezwungenen Updates und Cortana, welches man nur umständlich komplett deaktivieren kann. Aufm Laptop geht mir Win10 schon auf die Eier, wie wird das erst am Zocker PC... ich liebe die Minianwendungen welche auf meiner win10 Version aber immer rum buggen :/

Mit freundlichen Grüßen

bingbing go-windowsgo-windows winwin windowswindows searchsearch yahooyahoo win7win7 d2sd2s vistavista forumforum updateupdate bggbgg keinkein zwuzwu d24d24 problemeprobleme gehtgeht keinekeine problemproblem windows7windows7 funktioniertfunktioniert bgqbgq windowwindow bgsbgs installationinstallation fehlerfehler ymsyms 8938141989381419 zguzgu laptoplaptop
10
Antworten
4180
Aufrufe
Audials Tunebite 2018 - Radio-Streams aufnehmen
Begonnen von ossinator
29. November 2017, 17:15:40
Hallo Zusammen.
Ich werde ja immer älter und so habe ich für mich die Klassik entdeckt. Nun möchte ich ab und an nachts auf Klassikradio Sendungen mitschneiden und habe mir dafür Audials Tunebite gekauft.
Der Mitschnitt funktioniert soweit ganz gut, nur dass ab und an bei ruhiger Klassik der Hinweis (in rot) kommt: "Audiopegel zu leise!". Ich habe aber schon alle Regler auf 100%. Die Aufnahme an sich scheint ok zu sein. Nur habe ich Angst, dass Tunebite dann doch nachts irgendwann die Aufnahme abbricht, da der Pegel zu niedrig ist. Hat da jemand von euch Erfahrung mit?
9
Antworten
5979
Aufrufe
Boot-Dauerschleife nach Windows 10-Update
Begonnen von lobster
14. Oktober 2016, 07:50:27
seit dem letzten Update  von Windows 10 am 13.10.2016 befindet sich mein Laptop in der Boot-Endlosschleife. Der Diagnostics-Test hat keinen Fehler erkannt. Rücksetzen des PC und Wiederherstellungsversuche sind fehlgeschlagen. Aktuelles BIOS A07 ist möglicherweise nicht ACPI-kompatibel.
16
Antworten
82189
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
2
Antworten
7136
Aufrufe
Problem mit Avira free
Begonnen von windowsnutzer15
12. März 2015, 09:56:40
Hallo, die Avira free-Version will nicht auf meinem Laptop laufen (Windows XP). Kaum gestartet schon kommt die Fehlermeldung. Ich bekomm das Programm überhaupt nicht zum Laufen. Auf W7 arbeitet die free-Version ohne Probleme. Ich habe auch schon mehrmals versucht beim Chat der Avira Seite Hilfe zu bekommen, doch plötzlich antworten sie nicht mehr. Und für die Freeversion gibt es keinen Support.
15
Antworten
8432
Aufrufe
Verbindung mit WLAN plötzlich unmöglich
Begonnen von Haushinka
20. Januar 2015, 21:56:36
« 1 2
Hallo alle miteinander,

Nachdem ich lange das Internet nach einer passenden Lösung durchsucht habe, wende ich mich nun an das Forum hier ...
Folgendes Problem: Meine Eltern haben ein WLAN-Netzwerk, mit dem sich verschiedene Geräte verbinden.
Seit gestern konnte sich der Laptop meiner Mutter nicht mehr mit dem Netzwerk verbinden (obwohl es angezeigt wird und die Signalstärke sehr gut ist), heute plötzlich auch mein Laptop und mein Handy nicht mehr. Die Verbindung über LAN funktioniert, auch die Verbindung über einen externen WLAN-Adapter.
Komischerweise können sich Drucker und Wii U mit dem Internet verbinden.
Mit meinem Handy habe ich jetzt die WPS-Verbindung per Knopfdruck am Router versucht - erfolgreich.
Aus- und Anschalten des Routers habe ich versucht, Ipv6 entfernen auch ...
Die IPS aller Geräte ist am Router gespeichert.
Bis gestern gab es nie derartige Probleme.
Irgendwelche Ideen, wo ich noch ansetzen könnte?  :-\
Weitere Informationen gebe ich gerne; ich weiß nur nicht, was alles so benötigt wird. :)
Vielen Dank!

4
Antworten
69890
Aufrufe
Internetzugriff vorhanden aber Browser läd keine Seiten
Begonnen von BoesesTucTuc
04. Juli 2013, 16:47:35
Hallo Leute,

bin durch einen andern Post in diesem Forum und Tante Google auf euch aufmerksam geworden.
Habe mom den Laptop von einem bekannten hier, bei diesem klappt das aufrufen von Webseiten nicht mehr. Vor geraumer Zeit ging dies aber noch ohne Probleme.
Der Internetzugriff ist laut Netzwerkcenter vorhanden, die Verbindung läuft über W-Lan. Weder bei ihm noch bei mir, funktioniert der IE-Explorer noch der vorhandene Chrome Browser. Andere Geräte im Netzwerk laufen tadellos.
Der Lappi läuft mit Win7 Pro. Habe schon "AntiVir" deaktiviert und auch die Aktuelle Version, vom Kasperski Rescue Center drüber laufen lassen. Aber ohne das finden von bösartiger Software oder ähnlichem. Im Linux bzw. Rescue Center klappt die I-Net Verbindung und das Surfen tadellos.
Beim Router anpingen, sendet er die 4 Pakete und empfängt sie auch.
Auch habe ich versucht, einen älteren Wiederherstellungspunkt auszuwählen aber bei allen vorhandenen, hat er leider nicht die möglichkeit das System wiederherzustellen (liegt wahrscheinlich an meinem schlechtem Karma  :grübel)
Hat einer von euch evtl. noch eine Idee? Ich bin leider am Ende mit meinem Latein...

Viele Grüße und schonmal Danke
BoesesTucTuc

PS: Ich hoffe es stört niemanden, dass ich einen neuen Post mit dem bekanntem Thema erstelle aber so wie die Diskusion im alten ausgegangen ist wollte ich das ganze nicht wieder neu hochholen.
[url=http://www.go-windows.de/forum/netzwerk/explorer-und-firefox-zeigen-keine-internet-seiten-an-trotz-internet-verbindung/#.UdWKEG20Z8E]http://www.go-windows.de/forum/netzwerk/explorer-und-firefox-zeigen-keine-internet-seiten-an-trotz-internet-verbindung/#.UdWKEG20Z8E[/url]
PPS: Und kann mir einer evtl. veraten, wieso das Forum hier keine GMAIL adressen mag? 
12
Antworten
39606
Aufrufe
USB 3.0 Host Controller-Treiber
Begonnen von bagira
10. Januar 2011, 12:32:48
Am heutigem Montag, 10. Januar 2011 wurde USB 3.0 Host Controller-Treiber 2.0.26.0,
zum kostenlosen Download angeboten.

Das BS Win7 ist nicht mit USB 3.0 (SuperSpeed USB)-Treibern oder einer speziellen Software zur Ansteuerung besonderer Ein-/Ausgabe (I/O)-Gerätetypen ausgestattet.

Für die Unterstützung von USB 3.0 z. B. Mainboards, Steckkarten, externe USB-Festplatten etz. ist ein Treiber erforderlich.
Der all taugliche Renesas/(früher NEC) USB 3.0 Host Controller-Treiber als 32-Bit- und 64-Bit-Version zur Verfügung angeboten.

http://www.renesas.eu/

http://www.computerbase.de/downloads/system/usb-3.0-host-controller-treiber/
11
Antworten
9330
Aufrufe
Windows MEDIA CENTER -TV Funktion
Begonnen von bavarianteacher
14. Januar 2010, 20:09:04
Hallo zusammen!

Ich habe große Probleme mit dem MEDIA CENTER!
Vorgeschichte: Ich habe einen DVB-S Receiver den ich per USB Kabel an den PC anschließen kann.
Bild und Ton ist alles ok. Funktioniert einwandfrei.

Probiere ich es mit dem Media Center aus, funktionierts seltsamerweise NICHT mehr.
- Media Center: TV-Live Setup
- Diese Region auswählen
- Postleitzahl eingeben
- Programm meldet: "TV-Setupdaten werden heruntergeladen"
- Programm meldet: "Media Center untersucht die TV-Signale"
- Programm meldet: "DIE TV-SIGNALKONFIGURATION KANN VON WINDOWS MEDIA CENTER NICHT BESTIMMT WERDEN. STELLEN SIE SICHER, DASS DER COMPUTER MIT EINEM LIVE-TV SIGNAL VERBUNDEN IST.
Dann kann man wählen zwischen:
* Erneut suchen lassen
* ohne Signalkennung konfigurieren

Bei beiden Wahlmöglichkeiten behauptet das Programm, es wäre kein Signal da, obwohl es anliegt!!!!

HILFE!!!

Danke für alle Tipps!
18
Antworten
12875
Aufrufe
Problem Windows Defender User Interface - keine Windows-Updates möglich
Begonnen von VistaFrosch
09. Januar 2010, 11:54:04
« 1 2
Hallo,

hoffe Ihr könnt mir weiterhelfen!
Habe seit einer knappen Woche Probleme auf meinem Rechner bzgl. Windows Defender User Interface, das nicht funktioniere.
Kann auch keine Windows-Updates laden, mein Sicherheitscenter wird nicht ausgeführt. Klickt man auf Windows Defender, kommt ein blauer Bildschirm mit Porblemanzeige, wird versucht System runterzufahren-dann Windows konnte nicht herunter gefahren werden- man kann dann auswählen Windows normal starten.
Will man versuchen diesen Windows Defender User Interface upzudaten kommt der Fehlercode "WindowsUpdate_80240016"

Außerem habe ich mal gesehen in einem Pop-UP das Malware etvl. aufm Rechner wäre....


Vielleicht könnt ihr mir weiterhelfen?!
Habe als Antivirus Antispy system Bullguard die neueste Version.


PC ist ein MEDION Akoya P7700D (MD 8848) mit Vista Home Premium SP1, 32 Bit-SYstem



Hoffe auf Antworten und Hilfe.

Danke und Gruß!!



1
Antworten
5115
Aufrufe
Soundblaster X-Fi Audio Treiberproblem (Mikrofon)
Begonnen von EinDet
01. Januar 2010, 21:10:32
Hallo Leute, zunächst einmal ein frohes und gesundes neues Jahr 2010!
Mein Problem:
Die Soundkarte funktioniert nur eingeschränkt mit dem Treiber, den der Windows-Gerätemanager aus dem Internet bezieht (woher auch immer).
Angaben dazu im GM:
Anbieter Creative
Treiberdat.: 3.08.2009
Treiberversion: 5.12.1.2018

Hierbei kann ich jedoch kein Mikrofon einstellen, sobald ich dieses als "Aufnahmegerät" unten in der Leiste beim LS-Symbol auswähle, kommt direkt: Ein Plug&Play Gerät muss konfiguriert werden und der Rechner wird neu gestartet". 1 Minute später startet der PC, aber zur Mikrofoneinstellung komme ich nicht.
In der Creative Audio-Systemsteuerung kann ich auch kein Aufnahmegerät konfigurieren.
Die neuesten Treiber von der Creative Seite habe ich auch schon getestet und installiert, aber dann funktioniert die komplette Soundkarte nicht.
Auch habe ich die Soundkarte mal in einem anderen PC mit Asus M2-SLI Board und Win7 getestet, auch da scheint nur der von Windows installierte Treiber, mit gleichen Einschränkungen, zu funktionieren.

Ich nutze die 64bit Variante von Win7 mit einem Asus P5QR und 4 GB DDR3-1333 und Intel Q9550

Hat da jemand Tips für mich?
28
Antworten
13276
Aufrufe
TuneUp-Utilities 2008 - Heute kostenlos!
Begonnen von OCtopus
10. April 2009, 10:36:12
« 1 2
TuneUp-Utilities 2008 (genau so gut wie TuneUp-Utilities 2009) gibt es heute als Ostergeschenk kostenlos bei
http://www.chip.de/downloads/Vollversion-TuneUp-Utilities-2008_35931683.html

Unbedingt holen, wers noch nicht hat!
14
Antworten
7786
Aufrufe
Gibt es Updates für Windows 7?
Begonnen von ossinator
11. Dezember 2008, 13:52:44

Gibt es eigentlich auch Updates für Windows 7? Nach einem Monat bekomme ich lediglich Office Updates und Silverlights angeboten.
26
Antworten
31011
Aufrufe
Neuer ALDI PC - MD 8393
Begonnen von Katrin M.
14. Juli 2008, 14:29:50
« 1 2
Hi,

ich war gerade bei ALDI-Süd und es gab einen Prospekt über einen neuen ALDI PC MD 8393 zum 21. Juli.

MEDION akoya
P34592 (MD8393)
per Stück 599,-

--------------------------------------------------------------------------------

INTEL® Core™2 QUAD Prozessor Q6600
NVIDIA® GEFORCE® 9500 GS
mit 512 MB Grafikspeicher und HDMI-Anschluss
3.072 MB DDR2 SDRAM Arbeitsspeicher
500 GB Festplatte
Multiformat DVD/CD Brenner
Integriertes WLAN IEEE 802.11n Draft
mit bis zu 300 MBit/s, IEEE 802.11b/g kompatibel.
Netzwerk Controller Ethernet LAN
10/100 MBit/s on board
eSATA Anschluss
8 Kanal High Definition Audio


Hier it der PC auch schon online: www.hofer.at/at/html/offers/58_8520.htm

Ist der ganz neu oder gab es den in ähnlicher Hardwareausstattung schon?

LG Kati