269 Benutzer online
25. Mai 2019, 06:53:16

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort search
3
Antworten
13079
Aufrufe
[News] Acer Empowering Technology für Windows Vista
Begonnen von gdi
29. Januar 2007, 10:14:28
[url=http://www.go-windows.de/forum/tagged/?id=735439;tag=acer]zu den News: Acer Empowering Technology für Windows Vista[/url]

Auf dem Acer FTP sind schon die neuen Versionen des Acer Empowering Technology Frameworks zu finden. Entgegen dem Ordnernamen funktionieren diese Tools auch bei anderen Acer Modellen, die Acer Empowering nutzen.



Link: [url=http://www.go-windows.de/ftp://ftp.support.acer-euro.com/notebook/aspire_3030_5030/driver/Vista/]ftp://ftp.support.acer-euro.com/notebook/aspire_3030_5030/driver/Vista/[/url]



go-windowsgo-windows yahooyahoo windowswindows vistavista ymsyms winwin bgebge zwuzwu bgqbgq win7win7 bingbing zguzgu d2sd2s d24d24 bggbgg forumforum problemproblem d2kd2k 5818717858187178 windows7windows7 gehtgeht problemeprobleme 13555341691355534169 8200133982001339 treibertreiber softwaresoftware funktioniertfunktioniert windowwindow keinkein keinekeine
0
Antworten
5793
Aufrufe
[News] Standby / Sleep Probleme und Hängen der Maus
Begonnen von gdi
24. Januar 2007, 01:37:56
[url=http://www.go-windows.de/news/news/standby/sleep-probleme-und-haengen-der-maus-41.html]zu den News: Standby / Sleep Probleme und Hängen der Maus[/url]Bei meinem Notebook mit einer GeForce GO Grafikkarte hatte ich nach der Installation von Vista das Problem, dass alle paar Sekunden der Mauszeiger hängen blieb. Das Notebook wachte auch nicht mehr aus dem Standby / Sleep Modus auf. Das Problem lag an den Grafikkarten Treibern die von Vista installiert wurden. Nachdem ich von [url=http://www.laptopvideo2go.com/]http://www.laptopvideo2go.com/[/url] die aktuellen NVIDIA Treiber und die modifizierte INF Datei für GeForce GO Grafikkarten heruntergeladen und installiert habe, funktioniert der Sleep Modus und das Problem mit dem Mauspfeil ist auch weg. Sollte der Mauszeiger immer noch hängen, kann man entweder den Prozess Taskeng.exe killen oder im Task Scheduler rechts auf Display All Running Tasks gehen und den TMM (Transient Multi-Monitor Manager) Beenden.
0
Antworten
5651
Aufrufe
[News] Vista 5456: Update immer noch nicht möglich
Begonnen von gdi
23. Januar 2007, 20:32:58
[url=http://www.go-windows.de/news/news/vista-5456-update-immer-noch-nicht-moeglich.html]zu den News: Vista 5456: Update immer noch nicht möglich[/url] Auch bei der neuen Vista Build 5456 ist die Update Option bei der Installation deaktviert. Der Benutzer hat nur die Möglichkeit eine Neuinstallation des Systems durchzuführen. Man kann seine Einstellungen nur mit dem "File and Settings Transfer Wizard" speichern und in die neue Installation einspielen. Dennoch muss man seine Programme neu installieren. Es ist immer noch nicht bekannt, ob diese Build auch für uns wieder zum Download von Microsoft freigegeben wird.[br /]
14
Antworten
16593
Aufrufe
[News] Virenscanner für Vista
Begonnen von admin
23. Januar 2007, 20:32:45
[url=http://www.go-windows.de/news/news/virenscanner-fuer-vista.html]zu den News: Virenscanner für Vista[/url]

Folgende Virenscanner können unter Vista ohne Probleme eingesetzt werden, 2 davon werden auf der [url=http://www.microsoft.com/athome/security/viruses/wsc/en-us/windowsvistabeta2.mspx]Microsoft Website[/url]  für Vista auch erwähnt.



UPDATE: Die Liste der für Windows Vista verfügbaren Virenscanner wurde erweiter.

<a href="http://www.go-windows.de/links/sicherheit/kaspersky-antiivirus-und-internet-secuity-6-fuer-windows-vista.html>Kaspersky Anti-Virus und Internet-Security &nbsp;</a>
<a href="http://www.go-windows.de/links/sicherheit/mcafee-internet-security---total-protection.html">McAfee VirusScan Plus &amp; Total Protection</a>
<a href="http://www.go-windows.de/links/sicherheit/gdata-internet-security-2007.html">GData Internet-Security 2007 </a>
<a href="http://www.go-windows.de/links/sicherheit/trend-micro-pc-cillin-internet-security-2007-inkl.-antivirus-antispyware-antispam-antiphishing....html">avast! Antivirus</a>
<a href="http://www.go-windows.de/links/sicherheit/avira-antivir-personaledition-premium-und-avira-premium-security-suite.html">Avira AntiVir PersonalEdition Premium und Avira Premium Security Suite</a>
<a href="http://www.go-windows.de/links/sicherheit/avira-antivir-personaledition-classic.html">Avira AntiVir PersonalEdition Classic - kostenlos</a>
<a href="http://www.go-windows.de/links/sicherheit/trend-micro-pc-cillin-internet-security-2007-inkl.-antivirus-antispyware-antispam-antiphishing....html">Trend-Micro PC-cillin&trade; Internet Security inkl. Antivirus, Antispam, Antiphising</a>
<a href="http://www.go-windows.de/links/sicherheit/ca-antivirus-2007-fuer-vista-trial-und-vollversion.html">CA-Antivirus ehemals eTrust EZ-Antivirus Test-und&nbsp; Vollversion </a>
<a href="http://www.f-secure.de/home_user/support_and_downloads/">F-Secure Antivirus</a>
<a href="http://www.go-windows.de/links/sicherheit/grisoft-avg-internet-security-und-avg-anti-virus-professional-edition.html">AVG-Antivirus</a>
<a href="http://free.grisoft.com">AVG-Antivirus Free</a>
<a href="http://get.live.com/onecare/features">Windows Live OneCare </a>
<a href="http://www.go-windows.de/links/sicherheit/norton-internet-security-2007-und-norton-antivirus-2007.html">Norton Antivirus 2007 und Internet Security 2007</a>
<a href="http://www.go-windows.de/links/sicherheit/bitdefender-antivirus-plus-v10--bitdefender-internet-security-v10.html">BitDefender Antivirus Plus v10 und Internet-Security</a>
<a href="http://www.go-windows.de/links/sicherheit/norman-virus-control-for-vista.html">Norman Virus Control for Vista Version 5.9&nbsp;</a>

PS: Wir werden versuchen, die Liste so aktuell wie möglich zu halten, falls ihr noch nen Virenscanner kennt, der mit Windows Vista läuft bzw. ne Beta-Version davon, dann könnt ihr ins Forum schreiben oder über unser Kontakt-Formular.


3
Antworten
35310
Aufrufe
[News] Realtek AC97 Audio Controller Vista Treiber
Begonnen von admin
23. Januar 2007, 20:32:45
[url=http://www.go-windows.de/news/news/realtek-ac97-audio-controller-vista-treiber.html]zu den News: Realtek AC97 Audio Controller Vista Treiber[/url] Für den Realtek AC97 Audio Controller, der auf den meisten Boards auf dem Markt verbaut ist, gibt es nun auch Vista Treiber. Bei Fragen oder Problemen einfach ins [url=http://www.go-windows.de/wbb2 ]Forum[/url] posten. Link: [url=http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True ]Realtek Vista Treiber[/url]
29
Antworten
50668
Aufrufe
[Nvidia] Forceware Grafik-Treiber
Begonnen von gdi
23. Januar 2007, 20:32:29
« 1 2
[url=http://www.go-windows.de/news/news/nvidia-forceware-97.46-fuer-vista-rtm-41.html]zu den News: NVIDIA Forceware 97.46 für Vista RTM[/url]Endlich ist für Vista von NVIDIA der finale Forceware Treiber erschienen. Er steht sowohl für die 64bit als auch 32bit Version zum Download zur Verfügung.Link:[br /] 64bit: [url=http://www.nvidia.com/object/winvista_x64_97.46.html]http://www.nvidia.com/object/winvista_x64_97.46.html[/url][br /] 32bit: [url=http://www.nvidia.com/object/winvista_x86_97.46.html]http://www.nvidia.com/object/winvista_x86_97.46.html[/url]
4
Antworten
17688
Aufrufe
diverse Treiber, u.a. Realtek RTL 8169/8110
Begonnen von maurb
03. Januar 2007, 17:15:02
Hallo zusammen,ich suche seit tagen vergeblich nach ein paar treibern. habe mal nen screenshot von meinem upgrade adivisor testergebnis gemacht.. hoffe jemand weiß wo ich was passendes downloaden kann....LG maurb
41
Antworten
44604
Aufrufe
Einige Seiten im Internet nicht erreichbar
Begonnen von JohnArenque
30. Dezember 2006, 14:58:43
« 1 2 3
Hallo zusammen!Ca. jedes zweite Mal habe ich nach dem Neustart das Problem, dass einige Seiten (weder im Internet Explorer noch im Firefox) nicht erreichbar sind, andere, wie z.B. diese hier, funktionieren einwandfrei!Was z.B. nicht funktioniert ist Google und die Microsoft-Seiten - sehr suspekt, dass gerade die nicht laden ;-) und Ebay ist zwar erreichbar... aber verdammt lahm... so dass der Browser irgendwann immer einen Timeout meldet, falls nicht zuvor schon mein Geduldsfaden gerissen ist...Ferner läd er im Outlook die Mails von yahoo nicht runter, von googlemail läd er sie jedoch... sehr komisch alles ;-)... und nach einem Neustart von Vista ist wieder alles in Butter...Ich versteh´s nicht... hab schon hier und dort rumgespielt, Cache manuell gelöscht usw...(Ach so: Zu meiner Version: Ich besitze eine legale Final Release Vista Business von meiner Uni, die ich bereits aktiviert habe. Mein ASUS Notebook hat im Leistungsindex eine 4,2 bekommen.)Mit Bitte um Hilfe und freundlichem Gruß!John
16
Antworten
17514
Aufrufe
Kompatible Spiele
Begonnen von gdi
19. Dezember 2006, 23:03:39
« 1 2
GTA II GuildWars World of Warcraft
39
Antworten
72536
Aufrufe
Vista herunterfahren - beenden - Ruhezustand - Standby - Sammelthread
Begonnen von nico84
18. Dezember 2006, 14:15:27
« 1 2 3
hey ho,

der ruhezustand klappt bei mir nicht. Wenn ich in den ruhestand gehe fährt alles schön runter ..... festplatte geht aus... graka..... jedoch springt der pc dann direkt wieder an und befindet sich wieder in windows :)

ist das problem bekannt? liegt bestimmt an irgendwelchen treibern.... obwohl ich ausschließlich vista treiber installiert habe... zumindest von graka/sound
1
Antworten
11400
Aufrufe
vista start->blinkender cursor
Begonnen von Cice
16. Dezember 2006, 11:30:40
Hallo, ich habe gestern vista installiert, lief auch zuerst perfekt, habe dann neu gestartet und nichts ging mehr. nach dem bios startup, wo eigentlich der bootmanager von vista kommen sollte, hab ich nur einen blinkenden cursor. (vista hatte ich neben mein existierendes xp installiert). gut, ich hab dann erstmal meine daten gesichert und die festplatte überprüft, da ich davon ausgegangen bin, dass der beta-ntfs treiber von linux mir da was geschossen hat, hab ich die partition gelöscht, neu erstellt und vista neu installiert. tja pustekuchen, dieses mal bootet der überhaupt nicht. wieder blinkender cursor, mit dem unterschied, dass er nach der ersten installation wenigstens einmal in vista gebootet hat. irgendjmd. eine idee?
14
Antworten
30627
Aufrufe
ACPI / akku Treiber
Begonnen von JeanLuc
08. Dezember 2006, 17:56:42
hi,mein Vista hat leider ein unbekanntes Gerät, ACPI Schnittstelle Da er auch in meinen Laptop keinen Akku gefunden hat sehe ich da einen grundlegenden Zusammenhang.Jemand ne idee wo ich hilfe bekommen könnte. Habs schon mit den Standardtreibern ohne Erfolg versuchtAcer Extens 3000Gruß JeanLuc
4
Antworten
6807
Aufrufe
Ruhezustand weg
Begonnen von PartyPansi
26. November 2006, 23:18:44
Hallo,gestern hat Ruhezustand noch bestens funktioniert. Heute waren alle Einträge mit Ruhezustand verschwunden. Habe bis jetzt nirgends etwas gefunden, wo man das aktivieren, bzw. deaktivieren kann. (Bei XP gabs das glaub ich unter Energieoptionen)Hat da schon einer was gefunden ??Danke, PartyPansi
6
Antworten
28997
Aufrufe
ATK0100 ACPI Utility
Begonnen von PartyPansi
26. November 2006, 01:04:50
Hallo,hab Vista bei mir aufm Laptop installiert. Folgendes (kleines) Problem:Die Zusatztasten vom Laptop (Fn-Taste, andere extra Knöpfe). Dazu ist soweit ich weis, bei den Asus Notebooks das ATK0100 ACPI Utility zuständig. Wurde mit WIndows Update auch installiert:[code]ATK - system - ATK0100 ACPI UTILITYInstallation date: 24.11.2006 16:21Installation status: SuccessfulUpdate type: RecommendedDriver update provided by ATK for support of ATK0100 ACPI UTILITYMore information: http://winqual.microsoft.com/support/?driverid=12313393More information: http://support.microsoft.com/select/?target=hub [/code]Leider funktioniert jetz nur ein Teil der extra Tasten. Z.B. funktionieren die Knöpfe für die Lautstärkeregelung nicht, allerdings wird bei betätigung dieser Tasten in der linken oberen ecke das dazugehörige Symbol eingeblendet.Kennt sich da evtl. einer was besser mit aus? Danke, PartyPansi
4
Antworten
15535
Aufrufe
Vista startet nicht
Begonnen von Hemkey
12. Oktober 2006, 16:27:50
Eerstmal hi an alle hier im forum.ich bekomm mein vista einfach nicht mehr hochgefahren.1. fehler: beim booten kommt kein ladebalken sondern der bildschirm bleibt schwarz2.fehler: wenn er mal bootet dann schmiert er jetz nach der anmeldung ab ( also passwort eingeben, eingabe bestätigen, bild friert ein)bei beiden fehlern hört er einfach auf zu laden und friert anscheinend ein.ich weiß nicht ob es daran liegt dass ich gestern für mein TK-anlage die alten xp treiber draufgehauen hab, aber gestern ging alles auch nach mehrmaligen hoch und runterfahren.xp startet auf jeden fall ohne probleme sodass es kein hardware fehler sein könnte.ps: hab grad mal getestet ob der abgesicherte modus geht und dort funktioniert booten und einloggen ohne Probleme ?(
1
Antworten
9065
Aufrufe
Shell32
Begonnen von Unhold
06. Oktober 2006, 13:30:05
Hallo ,wußte jetzt nich wo dieseer Thread hingehört ,also hab ich ihn einfach ma hier her gehaun ;) Kann mir jemand von euch aus RC1 die SHELL.DLL die shell32.dll und imageres.dll schicken ?befindet sich alles in System32 unter windows !Wollte ein Icon änmdern bloss hat diese ...... programm alles durcheinander gewürfelt
27
Antworten
19174
Aufrufe
virensoftware
Begonnen von vauxhall
09. September 2006, 22:46:21
« 1 2
hallo alle vista user,hat schon jemand erfahrungen mit antiviren software gemacht bei vista?welche programme laufen bereits unter vista?mfg vauxhall
5
Antworten
26198
Aufrufe
Treiberproblem mit Konica Minolta PagePro 1300W
Begonnen von prophecy
05. Juli 2006, 06:58:33
Hi,habe meinen PagePro 1300W von Konica Minolta ueber USB angeschlossen. Wird auch korrekt erkannt und Treiber wird installiert, aber beim Versuch zu drucken, will er nur noch den Namen fuer die Ausgabedatei wissen ("Print to file" ist selbstverstaendlich aus und der richtige Drucker ist auch ausgewaehlt), und bricht dann laut Fehlermeldung mangels Zugriff auf die Datei ab.Weiss denn jemand, ob drucken unter Vista allgemein schon funktioniert??Gruss, prophecy
47
Antworten
66710
Aufrufe
AC97 Sound Treiber
Begonnen von Flitschbirne
19. Juni 2006, 16:30:43
« 1 2 3 4
Ok soweit läuft alles.Ausser der Sound. Hab ne Onboard AC97 Realtek drin.Hab mir hier:[URL]http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True[/URL]die Treiber für Vista gesaugt und installiert. Hat auch alles soweit geklappt und im Gerätemanager ist auch kein Ausrufezeichen.Wenn ich im Windows Media Player was abspiele schlägt auch schön der Pegel aus und so weiter.NUR leider höre ich nix :-(Hat da schon wer Erfahrungen gemacht?