205 Benutzer online
18. April 2021, 02:25:51

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort trei
1
Antworten
18173
Aufrufe
Treiber für TomTom
Begonnen von Rewoje
31. Mai 2008, 16:52:34
Mein Vista Home Premium  (32-Bit) erkennt mein neues Navi " TomTom One" nicht. Ich habe die Software "TomTom Home2" installiert. Für "Unbekanntes Gerät" wird Treiber gesucht, aber nicht gefunden. Bei >Microsoft Windows Vista FAQ< wird bei dem Problem das Update >KB 940199< empfohlen. Obwohl ich die 32-Bit-Variante angeklickt habe, erscheint nach dem downloaden und installieren die Fehlermeldung >Das Update gilt nicht für Ihr System".
Kann mir jemand bitte helfen.

rewoje

treibertreiber windowswindows go-windowsgo-windows vistavista driverdriver win7win7 winwin downloaddownload softwaresoftware problemproblem problemeprobleme installiereninstallieren ymsyms windows7windows7 forumforum bitbit 64bit64bit bgebge keinkein gehtgeht hardwarehardware funktioniertfunktioniert windowwindow installationinstallation zwuzwu yahooyahoo searchsearch bgqbgq bingbing updateupdate
6
Antworten
10591
Aufrufe
hp psc 1210
Begonnen von Benji1988
31. Mai 2008, 15:15:12
ich habe den drucker hp psc 1210....es ein all-in-one gerät, also drucker scanner kopierer in einem. jetzt meine frage: funktioiert er unter vista?? wenn ja wie?? brauch ich auch da einen extra vista treiber?? habe nämlich leider keinen gefunden
8
Antworten
9900
Aufrufe
DrayTek Vigor 510
Begonnen von Benji1988
30. Mai 2008, 12:08:11
ich habe eine frage. und zwar möchte ich demnächst auf windows vista umsteigen. ich habe den w-lan stick
DrayTek Vigor 510

leider gibt es keinen treiber für vista für diesen stick und ich wollte fragen ob er trotzdem unter vista läuft oder ob ich mir einen neuen kaufen müste??

schonmal danke im voraus.
2
Antworten
5423
Aufrufe
Vista Treiber k9a2 e-sata
Begonnen von Amd-Fan
25. Mai 2008, 11:14:07
Habe Windows Vista Home Premium in der 32 bit Version.
Nur gibt es ein riesen Problem und zwar hab ich ein Msi k9a2 Platinum mit 2 e-sata anschlüssen.
Nur meine Festplatte in diesem Gehaüse RaidSonic IB-361StUS-BL wird nicht erkannt.
Strom hat sie angeschlossen an E-sata einmal hat er irgendwas erkannt gehabt aber einen fehler gemeldet von wegen kann nicht installiert werden.
Nur Brauch ich ja wohl nen speziellen treiber dafür, nur ich finde keinen.
Wäre nett wenn jemand helfen könnte im Pc-Gehaüse sind schon 4 drinnen da hat es keinen Platz mehr.
10
Antworten
19520
Aufrufe
Treiber ASUS P5SD1-FM2
Begonnen von oconnorle
13. Mai 2008, 21:45:23
ich suche verzweifelt den Treiber hierfür...ich finde weder bei Asus noch fujitsu einen Treiber für Vista...
hier die Daten...
wo bekomme ich den Treiber her??? War für Soundkarte schon harte nuss...aber geschafft :zwinkern
Computer:
      Betriebssystem                                    Microsoft Windows Vista Home Edition
      OS Service Pack                                   Service Pack 1
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Computername                                      UNSERPC (öoöoij)
      Benutzername                                      Besitzer

    Motherboard:
      CPU Typ                                           Intel Pentium 4, 3200 MHz
      Motherboard Name                                  Unbekannt
      Motherboard Chipsatz                              Unbekannt
      Arbeitsspeicher                                   1024 MB
      BIOS Typ                                          AMI (07/11/05)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       Radeon X1650 Series  (256 MB)
      Grafikkarte                                       Radeon X1650 Series  (256 MB)
      Monitor                                           PnP-Monitor (Standard) [NoDB]

    Multimedia:
      Soundkarte                                        Lautsprecher (Realtek AC'97 Aud
      Soundkarte                                        Realtek Digital Output (Realtek

    Datenträger:
      IDE Controller                                    SiS PCI-IDE-Controller
      SCSI/RAID Controller                              Microsoft iSCSI-Initiator
      SCSI/RAID Controller                              SiS 965/966 182/1182 RAID-Controller
      Festplatte                                        ST3200021A ATA Device  (200 GB, 7200 RPM, Ultra-ATA/100)
      Festplatte                                        Generic STORAGE DEVICE USB Device
      Festplatte                                        Generic STORAGE DEVICE USB Device
      Festplatte                                        Generic STORAGE DEVICE USB Device
      Festplatte                                        Generic STORAGE DEVICE USB Device
      Festplatte                                        Generic STORAGE DEVICE USB Device
      Optisches Laufwerk                                PHILIPS DROM6216 ATA Device
      Optisches Laufwerk                                TSSTcorp CD/DVDW SH-S182M ATA Device
      S.M.A.R.T. Festplatten-Status                     Unbekannt



danke im voraus..ach is nen scaleo-p
....und...ich bin nicht so fit mit solchen sachen...habe mir immer alles nachgegoogelt...aber das bios is doch auch schon zu alt oder???
also ram speicher habe ich nun noch dazugekauft...
3
Antworten
46660
Aufrufe
StarForce Protection geblockt
Begonnen von stoneagem
03. April 2008, 17:26:48
Bei mir kommt immer diese Meldung seit dem ServicePack 1 von Vista....Nur kann ich die StarForcedatei nicht finden,kann ich das irgendwie aussschalten,weil sie nach jedem Systemstart kommt,das nervt^^
8
Antworten
21322
Aufrufe
HP Officejet 5500 series
Begonnen von bine2606
01. April 2008, 16:11:40
Hi !
Ich hoffe ihr könnt mir bei meinem Problemchen helfen ?

Ich habe seit kurzem den neuen Aldi-PC und darauf ist ja wie überall logischerweise Windows Vista installiert.

Nun ist aber mein liebgewonnener HP-Drucker nicht VISTA-tauglich. Habe wegen einem Treiber schon HP angeschrieben und folgende Antwort erhalten:

[color=red]Das von Ihnen verwendete HP All in One Gerät gehört zu einer Geräteklasse, für die seitens HP keine neuen Softwarepakete für Windows VISTA entwickelt werden.

Für eine Vielzahl dieser Geräte finden sich sog. Build in Treiber in der Treiberdatenbank von Windows VISTA um diese mit grundlegenden Funktionen (Drucken & Scannen) nutzen zu können.

Es ist jedoch nicht auszuschließen, dass die Treiberdatenbank bei bestimmten Windows VISTA OEM Versionen seitens der jeweiligen Hersteller angepasst wurde und somit bestimmte Treiber nicht vorhanden sind.

Hierauf hat HP keinen Einfluss.

Die folgenden HP All in One Geräte sind unter Windows VISTA integriert und können ausschließlich mit den Build in Treibern verwendet werden.

OfficeJet

D125xi, D135, D135xi, D145, D145xi, D155xi
G55, G55xi, G85,G85xi, G95
K60, K60xi, K80, K80xi
R 40, R 40xi, R 45, R 60, R 65, R 80 and R 80xi
V30, V40, V40xi, V45
4100 series
5500 series
6100 series
7100 series[/color]

Okay, aber da ich ja noch nicht ganz so viel davon verstehe ist das alles BAHNHOF für mich ....
Wo bekomme ich nun diesen Build in Treiber her ??? Ich möchte doch eigentlich nur endlich wieder drucken können!!!

Grüßle
BINE
6
Antworten
17955
Aufrufe
Nicht PnP Monitor (Standart)
Begonnen von Perverz
30. März 2008, 22:29:34
Hallo allerseits.
:bigwelcom

ich habe mal ne frage...und zwar hab ich heute nacht vista neu draufgemacht.Als ich alle updates installert habe inkl. Sp1,fiel mir auf das da mein monitor treiber (Acer Al1716) nicht bei war....
Jetzt steht unter Geräte Manager immer Nicht PnP Monitor (Standart) und ich kann meine auflösung nicht mehr bis ans maximum schrauben.
kann mir einer bitte helfen ?
Habe auch nichts auf der Hersteller seite gefunden.
Graka treiber auch installiert.

System :
Amd Athlon 64 X2 5600+
Geforce 8400Gs
2Gb ram
Windows Vista Ultimate Incl Sp1

Ich danke euch !!
Grusz Al3X
5
Antworten
5607
Aufrufe
Hp Vista Treiber??
Begonnen von Tanteema65
30. März 2008, 10:17:31
Hallo!
Da gabs doch mal so Allroundtreiber für Hp-Drucker unter Vista, hab leider denn Link vergessen
Könnt ihr mir helfen??
12
Antworten
89251
Aufrufe
Windows - automatische Treiberinstallation ausschalten?
Begonnen von Mr.Psychedelic
29. März 2008, 00:05:41
Wie kann man diesese ... automatische Treiberinstallation ausschalten?

Durch den Dreck kriege ich mein Soundmax einfach nicht installiert...

Danke
4
Antworten
16574
Aufrufe
medusa 5.1 usb headset
Begonnen von SpEiCKY
24. März 2008, 01:47:12
hi leute ich habe mal eine frage
ich habe ein problem mit meinem medusa 5.1 headset kann denn treiber nicht installieren was soll ich tun
2
Antworten
11622
Aufrufe
Soundmax AD1888 Probleme
Begonnen von 133 MHz
21. März 2008, 13:16:38
Hallo zusammen,


da hab ich mit dem Forum ja richtig glück. Macht nen coolen Eindruck !

Gut, und dann hab ich natürlich auch direkt mal eine Frage:

Ich habe Windows Vista (32 bit; Ultimate)

Außerdem ein Asus K8V-X SE mit der On-Board Soundkarte: A[b]DI AD1888 SoundMAX 6-Channel audio CODEC[/b]

Jedoch funktionieren sogut wie keine Treiber dafür. Erst hat es mit den Standart Treibern für XP, von der Mainboard CD geklappt. Aber nach ein paar minuten ist der Sound einfach weg =/

Hab mir extra ne 'billige' neue Soundkarte gekauft, und zwar: [b]SpeedLink SL-8866-SRD 5.1 PCI[/b], die laut verpackung mit Vista kompartibel ist.

Aber nach der Treiber Installation hat nur die rechte Boxe Sound.


Also, ich hab schon ziemlich viel probiert, aber wenn noch jemand ne idee hat, dann bitte..immer raus damit :)


Gruß,

133 MHz
19
Antworten
79513
Aufrufe
USB Controller Treiber/ USB Geräte werden nicht mehr erkannt
Begonnen von Flunda
18. März 2008, 19:15:53
« 1 2
Hallo erst mal!

Bin neu hier und hab auch klarerweiße ein Problem:

Ich habe aus welchem Grund auch immer den USB Controller Deinstalliert, dann habe ich ihn Klarerweiße wieder installiert, die USB geräte die ich bis dahin angeschlossen hatte, funktionieren nocht, der Laptop erkennt sie und kann drauf zugreifen, wenn ich jedoch ein anderes USB Gerät einstecke, erkennt der Laptop zwar das etwas eingesteckt wurde, aber er will eine Treibersoftware suchen und installieren. (Er findet lokal keine und bei online suchen auch nicht)

Wenn ich dann im Geräte Manager schaue, ist beim USB Controller das gelbe Rufzeichen wenn ich auf Eigenschaften gehe meint er Treibersoftware ist nicht installiert. Ich habe lieder keine Treiber CD und ich hab auch keine Ahnung welchen Treiber ich brauche, oder was auch immer ich einstellen muss

Ich Habe ein ziemlich Neues ASUS PRO52RL Notebook mit Windows Vista 32 Bit.

Ich hoffe ihr könnt mir helfen

=)
2
Antworten
14321
Aufrufe
Speed Link Medusa 5.1 USB Soundproblem
Begonnen von D@rvin
23. Februar 2008, 05:56:52
Guten Morgen Liebes Forum  :zwinkern

Hab da ein Problemchen wo ich nich mehr weiter weis.

Und zwar wenn ich Musik höre, z.b. mit dem Media Player kommt nach einer weile (20-30 Min)
mit meinem Medusa 5.1 kein Ton mehr. Ich muss  den Media Player neu Starten damit wieder Ton kommt. ?(
Treiber sind aktuell.

Hardware:
MSI K9N Diamond
2 GB Ram
Speed Link Medusa 5.1 Mobile (Treiber--->sl8795)
Win Vista Home 32 Bit (aktuelle Updates)

Wenn jemand eine Idee hat?

4
Antworten
14669
Aufrufe
eSATA - Vista - Problem
Begonnen von MarkusM
15. Februar 2008, 21:45:42
So ... ja auch ich hab mal so meine Probleme mit Vista und Hardware :]

Ich habe mir heute eine eSATA-Platte für mein Notebook gekauft, um auch damit ein bisschen flexibel zu sein.
Zuerst mal die Hardware:

- 2.5" Samsung 250GB HM250JI 5400U/m 8MB
- RaidSonic Icy Box IB-266StUSD-B SATA -> USB/eSATA (Gehäuse)
- Notebook Asus G2S

Und nun zu meinem Problem:
Die externe Platte verfügt über USB2.0 und eSATA Anschluss.
Über USB2.0 funktioniert diese einwandfrei, aber nicht über eSATA.
Unter dem laufenden OS wird die Platte nicht erkannt, Sie muss anscheinend mit dem Rechner gestartet werden.
Im BIOS wird die Platte dann auch angezeigt. Wenn ich aber dann Vista starte, bleibt es beim Bootlogo stehen und fährt erst weiter hoch, wenn ich die Platte abstecke.
Habe Vista Premium 32bit und auch SP1 RTM-Version installiert, mit allen Updates.
Auch das neuste BIOS ist installiert.

Kann mir jemand sagen, wie das mit dem eSATA funktioniert?

19
Antworten
17992
Aufrufe
Radeon x1600 Treiber nicht installierbar
Begonnen von dirty
14. Februar 2008, 21:59:24
« 1 2
Hi

Mein Dad hat sich Vista Home Premium nun auch zugelegt seitdem er es vorgestern bei mir sah.

Nun folgendes Problem


Vista installiert und gestartet:

Nun ist beim Geräte Manager die Grafikkarte zwar drin aber natürlich mit den XP Treiber von 2006 und funktioniert nicht.

Habe den neuesten Treiber für Vista 32 bit runtergeladen und wollte ihn installieren aber immer noch der alte drauf. Wenn ich den alten deinstalliere dann ist trotzdem nach der installation wieder der alte drauf und die Karte funktioniert nicht.


KARTE: Radeon x1600

Board: MSI MS 6701



BITTE UM HILFE


Bin am verzweifeln
9
Antworten
8238
Aufrufe
Audigy SE und teufel und Vista
Begonnen von Sturmhase
13. Februar 2008, 00:33:52
Hi Leutz geht um folgendes, ich will mit einer Creative Sound Blaster Audigy SE unter Vista ein Teufel Soundsystem betreiben, ( ja ich weis die karte ist nicht der bringer, aber alle mal besser als meine realtek hd audio on board) aufjedenfall gab es ja bei creative und Vista sowieso anfangs derbe Treiber Probs, nunja ich geh auf die Creative Page lade mir den Treiber, install alles, alles klappt, klingt gut, ausser der Subwoofer, da kommt garnichts, gegoogelt und gefunden das man bei Teufel Surrounds und auch diversen anderen die Bassumleitung aktivieren muss in der Creative, schön aber wo zur hölle mach ich das??

Ich finde das einfach nicht in dem Konfigurationsprogramm von Creative, jemand Ahnung davon?
5
Antworten
14147
Aufrufe
Samsung CLP-300 wird nicht erkannt!
Begonnen von greyhound78
08. Februar 2008, 13:17:34
Hallo zusammen,

habe mir heute nen neuen Drcker gekauft. Und zwar den Samsung CLP-300. Ich kriege das Ding aber nicht zum laufen! Vista Buisiness 32-bit sagt mir die ganze Zeit, dass ein Unbekanntes Gerät angeschlossen ist, obwohl ich schon die Treiber von der mitgeliefrten CD, von der Samsung.Homepage und sogar schon die Windows eigenen installiert habe.

Kann mir da jemand helfen???

Danke schon mal...
Gruß
greyhound78
11
Antworten
14815
Aufrufe
vista will bei der installation cd/dvd treiber, wo finde ich welchen?
Begonnen von poehli123
03. Februar 2008, 23:04:18
alsooo... bei der vista ultimate installation bringt mir das setup die meldung dass ich einen cd/ dvd treiber installieren soll, jedoch habe ich alle treiber schon ausprobiert wo auf der mainboard cd drauf sind...


mainboard, asus p5k-se
hdd,  samsung HD400LJ
2
Antworten
30681
Aufrufe
Tastatur umstellen
Begonnen von paperworld
30. Januar 2008, 14:22:06
Ausländische Texte kann man meißt schwehr mit der "Deutschen Tastatur" schreiben, da man Buchstaben braucht, die es im Deutschen gar nicht gibt!
So kann man seine Tastatur verändern:


[color=green]Systemsteuerung -> Regions- und Schprachoptionen -> Tastaturen und Sprachen -> Tastaturen ändern... -> Hinzufügen -> gewünschte Sprache auswählen[/color]

Dann auf den Reiter "Sprachenleiste" wechseln und dort das Häckchen(/Pünktschen) bei "Auf Taskleiste fixieren" setzen.
Nun kann man, wenn man auf der Taskleiste auf das "DE" klickt, andere Sprachen auswählen.

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen