347 Benutzer online
16. Januar 2021, 00:02:36

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort schutz
10
Antworten
6388
Aufrufe
Reicht der Windows Defender auch als Antivirusschutz aus ? ?
Begonnen von macjojo
29. Oktober 2019, 02:41:26
Hallo Leute,

Hallo liebes Forum,

ich bin neu hier und heute habe ich mir die Frage gestellt, ob der Windowsdefender von Windows 10 auch als Antivirenschutz ausreicht und man dadurch auch auf ein Antivirusprogramm verzichten kann.

Ich persönlich nutze Kaspersky und zahle jährlich c.a 7 bis 8 Euro für den. Daher wollte ich euch fragen, ob es auch ohne Antivirus geht. Ich habe nur gehört, dass man den Computer optimalerweise zusätzlich mit einen Virenschutz ausrüsten sollte. Ob das stimmt weiß ich jetzt jedenfalls nicht. Aber vieleicht könnt ihr mir ja in den Kommentaren eure Erfahrungen schreiben.

Und alles Belesen und Vergleichen hilft zwar, aber irgendwie würde ich mir gerne noch ein paar Meinungen von hier einholen. Vielleicht habt ihr ja auch noch Tipps.

Liebe Grüße


windowswindows go-windowsgo-windows vistavista ymsyms winwin forumforum programmprogramm softwaresoftware win7win7 bgebge zwuzwu bgqbgq searchsearch yahooyahoo problemproblem funktioniertfunktioniert problemeprobleme gehtgeht keinekeine windows7windows7 ohneohne bingbing keinkein internetinternet computercomputer zguzgu 13555341691355534169 d2sd2s installiereninstallieren hilfehilfe
0
Antworten
964
Aufrufe
Microsoft verdoppelt Virenschutz für Window 10
Begonnen von admin
28. Mai 2016, 17:15:04
Microsoft verdoppelt Virenschutz für Window 10 [iurl]http://www.go-windows.de/windows/microsoft-verdoppelt-virenschutz-fuer-window-10/[/iurl]
19
Antworten
28888
Aufrufe
AntiVirus unter Windows 10
Begonnen von gdi
25. Januar 2015, 12:44:27
« 1 2
Falls jemand eine Anti Virus Lösung unter Windows 10 sucht, nach ein paar Versuchen mit verschiedenen AntiVirus Lösungen bin ich nun auf G-Data gestoßen. Es lässt sich ohne Probleme installieren und es scheinen auch alle Komponenten zu funktionieren.

Hat jemand noch gute Erfahrungen mit anderen Virenscannern gemacht?
3
Antworten
7289
Aufrufe
Im Wartungscenter wird die Firewall als deaktiviert bezeichnet
Begonnen von Canon
15. April 2013, 17:50:44
Hallo,

im Windows 8 Wartungscenter werden mir 2 wichtige Meldungen angezeigt:

1. Schutz vor Spyware...
2. Netzwerkfirewall

[u][b]Unter 1[/b][/u] wird dann Norton Internet Security 2013 und Windows Defender aufgelistet.
Beide werden als deaktiviert bezeichnet.

[u][b]Unter 2[/b][/u] wird Windows Firewall und Norton Internet Security 2013 aufgelistet.
Beide werden ebenfalls als deaktiviert bezeichnet.

Ich kann in den beiden Bereichen Norton auch nicht aktivieren.

Tatsache ist aber, dass Norton Internet Security selbstverständlich aktiv ist und einwandfrei funktioniert.

Ich möchte auch auf jeden Fall bei Norton Internet Security 2013 bleiben, da ich damit seit viele Jahren absolut zufrieden und überzeugt bin. Möchte darüber auch nicht diskutieren.


Ich möchte lediglich wissen, wie es zu dieser Meldung kommt und wie man das beheben kann, um dann lediglich Norton zu nutzen?

Vielen Dank für Hinweise.





0
Antworten
25778
Aufrufe
Systemadministrator blockiert (verwaltet) die Einstellung von Windows Update (Wi
Begonnen von quaster
05. April 2013, 17:08:21

[u][b]Systemadministrator blockiert (verwaltet) die Einstellung von Windows Update (Windows 7 / 8 )[/b][/u]

Es gibt das Problem, dass der System- Administrator das Windows Update verwaltet. Die Funktion zu Einstellung ist grau hinterlegt.
(Meldung: „Einige Einstellungen werden vom Systemadministrator verwaltet“)
Selbst der Administrator kann keine Einstellungen vornehmen.
Es ist nur dadurch aufgefallen, dass die Einstellung verändert wurde, dass eine Meldung im Wartungscenter aufgetaucht ist.  Siehe Bild!

[u][b]LÖSUNG: [/b][/u]
Starte Regedit.
Wechsle zu HKEY_LOCAL MACHINE \Software\Policies\Microsoft\Windows und lösche den Zweig "Windows Update".
Starte danach den PC neu und rufe Windows Update erneut auf.
7
Antworten
10174
Aufrufe
Keine Rückmeldung
Begonnen von Ute Gellien
19. August 2012, 21:23:18
Habe Windows7
Seit einiger Zeit ist die Arbeit sehr verlangsamt. Programme frieren ein und das Herunterfahren muss meist erzwungen werden. Virenprüfung ist o.B., Registryfehler werden regelmäßig beseitigt, keine Spyware und störende Software, aktuelle Treber.
Habe nun eine Datei gefunden, die sich nicht öffnen, löschen, kopieren lasst, egal ob im Windows Explorer, in Paint Shop, in Magix, in Medio Impression usw.
Wie kann ich das Problem beheben?
Ute
9
Antworten
3238
Aufrufe
Vista beendet die Installation nicht
Begonnen von Goldi57
01. August 2012, 23:19:21
Hallo alle miteinander,
Ich habe ein Problem bei der Neuinstallation von Windows Vista (Business 32bit) auf einem Toschiba Laptop (Satellite Pro L300).

Und zwar wollte ich das Betriebssystem neuaufspielen, hab das schon oft gemacht bei den verschiedensten PCs und BS und es hat immer alles geklappt. Beim dem Laptop gehts aber leider ab einem bestimmten Punkt nicht weiter. Und zwar startet die Installation ganz normal. Dann kommt die Stelle mit dem Lizenzvertrag, Spracheinstellung und dann Installation. Das läuft eig alles sauber durch, dann startet das System neu und macht aber nicht weiter, es wird nur ein schwarzer Bildschirm und die Maus angezeigt.

Folgendes hab ich schon probiert:
1) Installation nochmal ausführen (Platten formatieren, neuaufspielen,...)
2) PC an der genannten Stelle ausschalten und neustarten im...
... normalen Modus
... VGA Modus
... Abgesicherten Modus
3) Vista reparieren lasse, von der Installer-CD (hab ich nach 3 Stunden Ergebnisloser Fehlersuche abgebrochen)


Das hat bislang alles nichts gebracht, irgendwie isses ja auch klar, die Installation von Vista ist ja noch nicht fertig, da gehört noch das Einrichten dazu.

Ich habe jetzt schon mehrere Stunden im Netz nach dem Fehler gesucht, es gibt auch unzählig viele Leute die das Problem mit Maus und schwarzem Bildschirm haben, aber keiner bei dem es bei der Neuinstallation auftritt.

Ich wäre euch dankbar wenn ihr mir da weiterhelfen könntet.

MfG
Goldi
4
Antworten
4583
Aufrufe
Schreibschutz auf allen Ordnern, kein kopieren möglich
Begonnen von maxed97
13. Juli 2012, 23:03:31
Hallo,

ich habe mir einen iMac zugelegt und wollte heute meine alten Mediendatein von iTunes und anderen Ordnern meines alten Laptops über eine SD Karte auf den iMac ziehen. Doch es erscheint immer ein großer Kasten der besagt, dass das kopieren der Dateien nicht möglich sei, da sie schreibgeschützt seien. Dies waren sie eigentlich nicht (habe ich jedenfalls nicht (wissentlich) eingestellt). Auf meinem Laptop läuft Windows 7. Ich habe mir schon quasi die "Finger wund gegoogled" und bin dabei über die Microsoft Website auf die cmd Eingabe gestoßen, die die Attribute verändern kann. Ich habe alles richtig eingegeben, mein Laptop hat auch den Befehl (attrib -r +s Laufwerk Ordner Datei) anstandslos akzeptiert. Doch nachdem ich es dann alles geschlossen hatte und die Dateien kopieren wollte, kam wieder diese absolut nervtötende, mich zum Verzweifeln bringende Meldung. Ich habe auch versucht den Schreibschutz unter Eigenschaften/Schreibschutz entfernen/übernehmen etc. zu entfernen, was auch ohne Probleme ging. Danach wollte ich wie immer die Dateien kopieren es erschien jedoch wieder die oben genannte Meldung. Wie gesagt das Problem trat von heute auf morgen auf. Ich habe auch schon eine erfolglose Systemwiederherstellung gestartet.

Ich hoffe ihr könnt mir helfen und bedanke mich schon im Voraus,
LG
Max
24
Antworten
272641
Aufrufe
In CD/DVD-Laufwerk eingelegte Datenträger werden nicht mehr erkannt
Begonnen von klaus1003
27. Juni 2012, 18:30:08
« 1 2
Seit neuestem erkennt mein Windows 7 Rechner (32 Bit) eingelegte CDs und DVDs nicht mehr.
Das gilt sowohl für die physikalischen Laufwerke, als auch für die virtuellen Laufwerke.

Wenn ich eine CD/DVD einlege, startet die DVD/CD nicht bzw. es öffnet sich kein Fenster mehr mit der Frage, womit geöffnet werden soll, obwohl ich das in der Systemsteuerung so eingestellt habe.

Im Windows Explorer werden keine Dateien angezeigt, stattdessen kommt der Hinweis „Legen Sie einen Datenträger ein“.

In meinem Antivirenprogramm habe ich „autorun“  aktiviert.

Im Gerätemanger wird angezeigt, dass die Geräte einwandfrei  funktionieren.

Kann mir jemand helfen dieses Problem zu lösen?
3
Antworten
5269
Aufrufe
USB Stick mit schreibschutz formatiert
Begonnen von Master_Yoda
20. Juni 2012, 17:43:32
[font=verdana][size=12pt][color=black]Ich wollte meinen Medion USB Stick formatieren da ich den platz brauchte , hab dann formatieren geklickt , später kam dann die Meldung Windows konnte die Formatierung nicht abschließen und wenn ichs jetz nochmal versuche kommt die Meldung der USB Stick ist schreibgeschüzt. Um ihn öffnen zu können müsste ich ihn aber erst formatieren. Und einfach unter Eigenschaften das Häkchen wegmachen geht nicht da er nicht formatiert ist ... auch hatte ich beim Googlen schon etwas mit dem cmd gefunden (attrib -r e:\Ordnerpfad\Ordnername\Dateiname) aber bekomme immer die Meldung "Pfad nicht gefunden" , aber der Pfad F:\. Ist richtig.Was kann ich da noch machen?
[/color][/size][/font]
3
Antworten
9307
Aufrufe
Kein Netzzugang, kein Routerzugang, Ping OK aber nicht über Browser
Begonnen von johnross
18. Juni 2012, 22:23:42
Ich habe eine Easybox 803. Daran hängen 3 PCs mit XP SP3  und ein MacBook, DHCP ist eingestellt. Alles funktioniert. Aber nicht jeder kommt ins Internet.
Das Problem:
Bei einem PC musste ich die fehlerhafte Festplatte tauschen.
Ein altes Image auf eine neue Platte aufgespielt und der PC läuft wieder, nur ins Internet will er nicht mehr.
In der Fußzeile sehe ich im Icon, "Status Verbindung hergestellt".
Sende ich einen ping, bekomme ich auch Rückmeldung vom Router und anderen IP-Adressen.
Der Router funktioniert also, denn über den schreibe ich gerade.

Gehe ich ins Menue vom Router, sehe ich alle anderen PCs, nur nicht den Problemfall.
PC ist auf DHCP eingestellt, mit Alternativadresse.
Wähle ich den automatischen Weg (IP-Adresse über DHCP zuteilen lassen), bekomme ich sofort die Meldung "keine Konnektivität" und das kleine gelbe Dreieck im Icon.
Habe auch versucht, mit fester IP-Adresse zu koppeln, ohne Erfolg.
Welche Einstellung auf dem PC mit der neuen Festplatte ist falsch oder fehlt?
Wer weiß Rat?


4
Antworten
4465
Aufrufe
Windows 7 mit Tools ausrüsten um SSD(s) zu schützen ? Od. Bordmittel ausreichend
Begonnen von NowVista
17. Juni 2012, 16:35:45

Nach Installation von Windows 7"Ultimate, unter Verwendung einer Samsung SSD 128 GB, lese ich nun immer mehr darüber, dass derlei Platten vor den Eigenheiten der (ausschließlich ?) Windows-Betriebssystemen zu schützen seien, weil sonst die Lebensdauer der SSDs auf dem Spiel steht.

Das fehlt dann noch, wo´s bei dieser Speichervariante eh schon begrenzte Schreibrythmen "hat"  :wink

Deshalb an dieser Stelle mal die Frage an Euch, wie Ihr diese Kombination (W/ Ultimate & SSD) handhabt.
Zumindest soll ja W7 schon mal das Trimmen der SSDs unterstützen - was scheins die anderen Varianten dann nicht können, aber hier sei dann auch wieder nur die subjektive Einstellung des Befehls nicht aber die tatsächliche Funktion und Ausübungen kontrollier- und einsehbar ...  :grübel

In den Fachzeitschriften wird andererseits auch die Installation von Extern-Tools und Drittanbietern empfohlen um das schädliche Defragmentieren gleich von vornherein zu verhindern.

Bevor ich jetzt meine Installationssicherung ablege, wär natürlich hilfreich zu wissen, was sich da in der bisherigen Praxis bewährt hat.
Deshalb würd mich interessieren welche Software Ihr "zum Schutz und Pflege der SSDs" installiert habt oder welche nötigen Einstellungen Ihr an W7 ( hier bei mir Ultimate ) vorgenommen habt und technisch überhaupt sinnvoll und wichtig sind ?

Tausend Dank und schönen Sonntag noch
8
Antworten
12456
Aufrufe
Suchergebnisse ändern bei google
Begonnen von Blumenkind
26. Mai 2012, 21:39:00
Gibt es ein Addon für den Firefox, um die Suchergebnisse bei google für bestimmte Seiten auszublenden? Würde gern die Anzeige von Softonic unterbinden.
1
Antworten
9878
Aufrufe
Cloud-Lösung mittels Fritz!Box und DynDns oder MyFritz
Begonnen von Markus
21. April 2012, 19:16:07
Mit der Fritz!Box ist es möglich sich seine eigene "Cloud"-Lösung zu schaffen.
Einfach eine USB-Festplatte an den vorhandenen USB-Port der Fritz-Box anstöpseln und zu Hause als Netzwerk-Festplatte einbinden. Um von Unterwegs darauf zuzugreifen kann man einfach mittels DynDNS oder mit dem neuen MyFritz-Dienst auf die Festplatte zugreifen.
Vorteil - man weis, dass seine Dateien sicher vor anderen sind und hat keine Speicherplatz-Beschränkung (nur durch die Größe der Festplatte).

[quote]yFRITZ! – die Cloud, der man traut
MyFRITZ! ist Ihr einfacher, intuitiver Weg von überall aus dem Internet zur eigenen FRITZ!Box. Damit können Sie die Daten, die auf Ihrer FRITZ!Box gespeichert sind, den Anrufbeantworter oder die Anrufliste von überall auf der Welt spielend leicht erreichen. Gleichzeitig gehen Sie auf diese Art und Weise sicher, dass nur Sie allein Zugriff auf Ihre Daten haben. Denn diese bleiben in Ihrem Heimnetz auf Ihrem persönlichen Speichermedium gespeichert.

Für diesen neuen Dienst wurde eine eigene Webseite mit übersichtlicher Darstellung aller MyFRITZ!-Inhalte eingerichtet – einfach „myfritz.box“ in den Browser eingeben. [/quote]

Mehr dazu:
http://www.avm.de/de/Service/Service-Portale/Service-Portal/News_und_Ausblick/2012/7390_cebit_update_heimnetz.php?portal=FRITZ!Box_7390
2
Antworten
2196
Aufrufe
Internetsichergheit
Begonnen von Robert Mittelstraß
18. März 2012, 13:08:07
Mein Avira sagt mir , daß mein Internetbrowserschutz deaktiviert ist .
Ich schalte beim Browserschutz auf die rote Taste , und es bleibt Rot .
Ich grieg den Browserschutz nicht aktiviert .
Was kann ich machen . 
5
Antworten
8569
Aufrufe
Meldung "Kein Antivirenschutz"
Begonnen von Stadie
12. Februar 2012, 20:26:31
Das Wartungscenter meldet bei Virenschutz:
Es wurde keine Antivirensoftware auf dem Comp. gefunden.
Habe ich aber.
Just anläßlich Verlängerung des Vertrages die Version Avira Antivirus Premium 2012 eingespielt,
funktioniert auch, heute Systemprüfung gemacht - ok. Und das Control Center meldet, "Ihr Comp. ist sicher. Alle Dienste arbeiten korrekt".
3
Antworten
17363
Aufrufe
Problem mit Firefox, Thunderbird und GDATA
Begonnen von Panthalon
25. Dezember 2011, 19:45:50
Hallo und schöne Weihnachten,
mir gehen so langsam die Ideen aus. Ich nutze Windows 7 Prof. 64. Schon lange habe ich Probleme, die ich mir eigentlich nicht erklären kann.

Nach dem Booten des Rechners kann ich oftmals Mozilla Firefox und Thunderbird nicht starten. Ich klicke auf die Start-Buttons, es erscheint kurz die Eier-Uhr und dann passiert aber nichts mehr. Die Eier-Uhr wird wieder zum normalen Mauszeiger.

Ein anderes Phänomen ist bei Gdata Internet Security 2012 zu sehen. Der stündliche Update der Virensignaturen wird nicht mehr beendet.

Es bleibt mir dann nichts mehr anderes übrig als den Rechner neu zu booten. Aber beim Herunterfahren wird mir der Bildschirm angezeigt, dass irgendwelche Programme noch laufen und diese explizit beendet werden sollen. Jedoch bleibt die Liste für die Anzeige der noch laufenden Programme leer. Früher wurde mir dort immer noch das Programm angezeigt, welches durch den Shut-Down abgebrochen werden muss.

Hat jemand ein ähnliches Problem? Vielleicht kann mir jemand bei der Lösung einen Rat geben. Oder zumindest einen Tipp geben.

Habe mir die sysinternalssuite heruntergeladen von der c't Disc, bin aber noch nicht sehr viel schlauer geworden.

Danke euch für eure Hilfe und feiert noch schön!
lG
Panthalon
8
Antworten
17229
Aufrufe
Bundestrojaner blockiert alle abgesicherten modis
Begonnen von Virenhasser
10. November 2011, 21:30:35
Hey leute hab jetzt seit zwei tagen den bundestrojaner auf meinem pc,
zu meiner person/pc^^ Windows XP
                                64 bit
                                AMD Athlon Dual Core 2x 3.10 GHz
                                4 gb Arbeitsspeicher
                                Nvidia Geforce 8600 GT 512 MB

bis vor zwei stunden konnt ich meinen pc noch im abgesicherten modus mit eingabeaufforderung öffnen was jetzt nun nicht mehr möglich ist-.- weiß ich warum.
ich wollt fragen wie ich es schaffen könnte den autostart zu umgehen bzw auszuschalten damit ich
den Anit-Bundestrojaner laufen lassen kann?
wär echt nett wenn ihr mir schnell helfen könntet oder mir wenigstens sagen könntet ob das überhaupt geht :zwinkern

lg Hannes
3
Antworten
20073
Aufrufe
Notebook Toshiba A500 u11 das Betriebssystem neu installieren
Begonnen von Anza
06. August 2011, 03:58:43
"Hallo, ich möchte auf meinem Notebook Toshiba A500 u11 Vista neu installieren. ZZt. fährt kein Betriebssystem hoch. Ich erhalte nur einen blinkenden Unterstrich oben links. Welche Tastenkombination muß ich beim Starten drücken?

Ich hatte zuletzt versucht auf Partition E  Winows 7 zu installiern. Nachdem die Installation beinahe abgeschlossen war, erschien ein "U-Loader" und verlangte verschiedene Angaben zu meinem System und erwartete die Eingabe des Keys. Ich erhielt ausserdem eine Fehlermeldung, es würde auf C etwas nicht gefunden werden. Danach wurde der Bildschirm schwarz und ich beekam einen blinkenden Unterstrich oben links. CD's werden ungelesen ausgeworfen.
24
Antworten
9562
Aufrufe
cmd und alles andere nicht mehr ausführbar von Start-Leiste
Begonnen von xfrosch
29. Juli 2011, 14:05:19
« 1 2
Hallo,

nun ist das gleiche Problem wie damals auch: Wenn ich unten auf Start klicke, ins Feld "cmd" eingebe und bestätige, passiert nichts mehr. Genauso auch mit anderen Programmen wie "miranda" etc. Es wird nichts mehr geöffnet geschweigedenn gefunden, wenn ich warte.

Es wird bei jeder Eingabe in das Feld lediglich Programme angezeigt weiter oben, aber selbst wenn ich da drauf klicke erscheint "Windows Sicherheit - Die Dateien können nicht geöffnet werden. Durch die Internetsicherheitseinstellungen wurde verhindert, dass eine oder mehrere Dateien geöffnet wurden."

Ich habe diesen Dialog bisher nie gesehen und kann mir nicht erklären, wie das zustande kommt. Auch habe ich keine Win-Updates durchgeführt.

Gleiches Problem hatte ich vor einigen Monaten schonmal, da habe ich dann mal eine Virensuche mit Avira gemacht und da wurde auch tatsächlich irgendwas oder gleich mehrere gefunden. Diesmal ist aber nichts gefunden worden, gestern hat es noch geklappt. Will nicht schon wieder mein Windows neuinstallieren.

Wo finde ich unter Win7 die cmd.exe? Möchte sie dann manuell von ihrem Speicherort öffnen um zu schauen, ob das wenigstens noch klappt.

Danke & Gruß

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen