309 Benutzer online
19. September 2019, 21:34:11

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort lassen
16
Antworten
16747
Aufrufe
optionale Updates - wie entfernen ??
Begonnen von Gismo
11. Februar 2007, 15:00:09
« 1 2
Hallo liebe Boardies  ;)

Jedes mal wenn mein vista updates bringt, sind auch sogenannte "optionale" updates
verfügbar..... (hier zum beispiel diverse sprachpakete)

meine frage nun......

muß ich diese liste der optionalen updates (die ich NICHT installieren möchte)
ein vista leben lang mitschleppen ???

ich möcht alle anzeigen so einfach wie möglich haben, wenn ich aber da immer
rumkramen muß, zwischen "optionalen" und anderen geht mir das ziehmlich auf´n senkel  ;D ;D

kann man diese optionalen updates, die man NICHT installieren möchte, irgendwie entfernen ??

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge zwuzwu bgqbgq gehtgeht keinekeine problemproblem programmprogramm forumforum windows7windows7 keinkein softwaresoftware zguzgu problemeprobleme bingbing windowwindow anzeigenanzeigen hilfehilfe d2sd2s yahooyahoo funktioniertfunktioniert searchsearch d24d24 d2kd2k bggbgg
5
Antworten
12320
Aufrufe
ps2 controller adapter funktioniert unter windows vista nicht
Begonnen von forsaken
09. Februar 2007, 18:58:04
Heyho Leute,

hab mir vor ein paar Tage Windows Vista installiert und als ich meinen PS2-Controller-Adapter (SuperJoyBox 4) ansteckte, kam zunächst neue Hardware PSX-Dual Controller gefunden und anschließend HID-compliant game controller wurde erfolgreich installiert - allerdings funktioniert es nicht, weder in pro evo soccer 6 noch in settings noch mit j2key. Wenn ich unter Game Controller im Control Panel nachgucke, dann zeigt er auch keinen Game Controller an.... umstecken in einen anderen Slot macht das selbe (HID-compliant game controller bzw. USB Human Interface Device wurden erfolgreich installiert blabla). Im Device Manager werden auch unter Human Interface Device diese Sachen korrekt angezeigt - aber nicht unter Game Controller. Könnt ihr mir vielleicht helfen?

Mein System:

Processor AMD Athlon(tm) 64 Processor 3500+
Memory (RAM) 1,00 GB
Graphics RADEON X800 PRO (Microsoft Corporation - WDDM)
Gaming graphics 383 MB Total available graphics memory
Windows Vista natürlich

29
Antworten
17813
Aufrufe
Laptop Asus A6T-AP027P und Vista-Busines 32bit installation....
Begonnen von mwinte3
08. Februar 2007, 08:59:11
« 1 2
Hallo, bin erst seit kurzem im Besitz des Laptops und muss doch feststellen das die Treiberversorgung sich wesentlich schwieriger gestaltet wie die bei meinem Desktop-PC... Über die Asus-Seite konnte ich auch keine Treiber für Vista finden. Vielleicht kann mir hier der ein oder andere etwas mit meinen Problemen weiterhelfen. Installiert habe ich Vista komplett neu ! d.h. kein Upgrade über XP drübergebügelt. Da durfte ich dann auch feststellen das die Asus-Treiber-CD (von XP) mir rein garnichts mehr bringt.... Daher folgende Fragen:

1. Belegung der FN-Tasten nicht korrekt (Wireless-Konsole, Lautstärkeregelung, Stummschaltung funktioniert  nicht !) Wo bekomme ich Treiber her damit dieses wieder optimal funktioniert ?

2. Funktionstaste für Power4Gear (funktioniert nicht!)

3. Asus Tools wie z.Bsp. Power4Gear / Asus-Update/Touchpad-Software sind nirgends als Vista-Fähige Version zu finden.

4. Nach der Vista Neuinstallation (kein Upgrade) habe ich im Gerätemanager 2 Geräte mit fehlenden Treibern. (Coprozessor und USB2.0) Wo bekomme ich dafür Treiber her ? Windowsupdate und die Treibersuche über Internet brachten keinen erfolg.

5. Egal was ich in den Windows Energieoptionen einstelle, immer wenn ich das Laptop zuklappe fährt es in den Ruhezustand. Es soll aber weiter laufen ! Wie kann ich dies ändern ?

6. Wo bekomme ich den Treiber für die integrierte Webcam her ?

cu mwinte3

Laptop Asus A6T-AP027P
Turion 64 X2 TL-52 1.6 GHz
120 gig hdd / 1gig ram
Geforce 7600go
Windows Vista Business
9
Antworten
13280
Aufrufe
CPU Auslastung - Vergleich XP vs. Vista
Begonnen von Tomcat
07. Februar 2007, 10:07:27
Hallo Leute,

hab gestern mal auf meinem neuen Vista Ultimate 32 Bit paar Tests der Systemauslastung gemacht. Dabei ist mir aufgefallen das ein einzelnes Programm teilweise 4 mal soviel CPU Auslastung verursacht wie unter XP.

z.B Winamp 5.1 ( bei laufender MP3 )
- unter XP 0-5% CPU Auslastung
- unter Vista 15-25% CPU Auslastung

Windows Media Player ( DVD Wiedergabe )
- unter XP 10-15% CPU Auslastung
- unter Vista 35-45% CPU Auslastung

Was allerdings noch merkwürdiger ist, ist der Punkt das wenn ich nun Winmap laufen habe, eine DVD im MediaPlayer laufen lasse, etwas runter lade und noch gleichzeitig einen Virenscann mache, die CPU Auslastung zwischen 40-60 % schwankt.
Auch wenn ich nur Winamp und den Mediaplayer gleichzeitig laufen habe addieren sich die beiden Werte der CPU Auslastung nicht.
Also nach was für einem System wird dieser Wert im Taskmanager unter Vista denn angezeigt? Eine Anwendung kann doch nicht weniger CPU Last erzeugen nur weil noch mehr Programme laufen als wenn es alleine ausgeführt wird.

Dazu sollte ich noch erwähnen das ich einen AMD 3500+ habe der sich dank Cool and Quite selbständig hoch und runter taktet. Allerdings erkennt Vista die CPU richtig, und sogar XP hatte damit schon keine Probleme die richtigen CPU Auslastungen anzuzeigen.

Gefühlt ist die Performance allerdings in Ordnung, nur bei zuviel Anwendungen setzt der Winamp ab und zu mal für ne halbe Sekunde aus ( was ich unter XP nicht hatte ).

Vielleicht könnt ihr das bei euch ja mal nachprüfen, oder vielleicht weiß jemand eine Erklärung.

0
Antworten
7654
Aufrufe
Windows Defender lässt sich nicht updaten !
Begonnen von Gismo
06. Februar 2007, 16:25:00
Fehlermeldung:

Die Suche des Programms nach Definitionsaktualisierungen ist nicht möglich !

Fehler code : 0x 80240029

A product with an invalid license was found on the system.

Ich frag mich nur welche "invalid license" Vista auf meinem System gefunden haben will !

Hab Vista Ultimate SB ! (ORIGINAL !!!!) nix geklautes  ;)

18
Antworten
41497
Aufrufe
Leistungsindex unter XP?
Begonnen von Tobi33100
06. Februar 2007, 13:02:00
« 1 2
Gibt es ein Programm das den Leistungsindexes meines Rechners unter XP berechnet?
Wäre ja mal anz interessant um vorher zu wissen ob, bzw. wie Vista laufen wird!
meldet euch ;)
16
Antworten
13329
Aufrufe
Audigy 2 ZS Applications
Begonnen von str0m
04. Februar 2007, 19:30:40
« 1 2
Den Treiber für die Audigy 2 hab ich installiert! Läuft einwandfrei! Aber ich brauch noch die Application (Lautsprechereinstellungen, THX-Konsole usw.)

[img]http://www.kefk.net/Hardware/Multimedia/Audio/Lautsprecher/Anbieter/Creative.Labs/Creative.Gigaworks.S.750.7.1.THX/Abbildungen/lautsprecher.jpg[/img] [img]http://www.hardwareluxx.de/akaspar/reviews/sound_roundup/pics/audigy_eax_4.jpg[/img]

Halt wie auf den Bildern, damit ich wieder diese Einstellungsmöglichkeiten hab. Ich hätte die eigentlich auf CD, aber meine Laufwerke funktionieren immer noch nicht und auf der offiz. HP sind nur Treiber und Creative Media Source Go! (Das is der Player von Creative)


Need Help!
5
Antworten
11880
Aufrufe
Vista lässt sich nicht installieren...
Begonnen von Fireball
04. Februar 2007, 18:12:16
Hey Leute,

hab mir heute eine Vista Ultimate - Upgrade box gekauft und bin leider nicht in der lage es zu installieren.

Vor der intallation macht er einen kompatibilitäts-check und dann schreibt er mir was nach der installation alles nicht funktionieren wird :-)

Bei der Installation von Anwendungen/Treibern wurden Probleme festgestellt
Diese Probleme verhindern das Upgrade nicht. Jedoch funktionieren einige Anwendungen bzw. Geräte eventuell nicht, nachdem das Upgrade abgeschlossen wurde.

SCSI- und RAID-Controller: SCSI/RAID-Hostcontroller
Systemgeräte: Silicon Image's Pseudo Processor Device
Symantec and Norton applications ver. 2006 and below
Norton Security Center
Windows Messenger 5.1
nVidia Display drivers/nView Desktop Manager (NVIDIA Drivers)
SCSI- und RAID-Controller: VAX347S SCSI Controller
SCSI- und RAID-Controller: Silicon Image SiI 3114 SoftRaid 5 Controller

....und dann bleibt mir nichts anderes übrig als die installation abzubrechen!!

ICH WILL ABER NICHT ABBRECHEN!! Ich hab ja die 350 euro nicht nur für die schöne hülle bezahlt!

Meine Frage:

Was muss ich tun um die Installation trotzdem durchzuführen !?

danke im vorraus!

Liebe Grüße
Lukas
3
Antworten
4538
Aufrufe
X-Fi Treiber gehen nicht.
Begonnen von HeatHunter
03. Februar 2007, 09:53:48
Ich habe mir von Creative die Treiber geladen. Wenn ich sie das erste mal installiere, stürtzt der PC ständig mit nem BlueScreen ab. Wenn ich es dann erneut probiere, bricht die Installation mit der Fehlermeldung: "You have previously installed drivers without rebooting. Please reboot and try again." ab. Dies wiederholt sich, wie bei jeder schönen Fehlermeldung, auch nach dem neustart.

Kann mir da bitte jemand helfen?
2
Antworten
10831
Aufrufe
Ich kann keine Updates machen
Begonnen von Cool Master
03. Februar 2007, 09:45:44
Hallo erst mal bin neu hier,

ja und schon mein 1. problem mit Vista an sich ein richtig geiles BS aber ich kann keine updates machen ich bekomme immer und immer wieder ein "timeout" kann es daran liegen das mein Router den Port blockt oder sind der Update Server überlastet? Ich werde mir mal ein Router von einem freund geben lassen da er ein anderen hat als ich ich hoffe ihr könnt dazu was sagen.

Edit:

Fehler Nr. 80072EE2
89
Antworten
186026
Aufrufe
MEDION TREIBER
Begonnen von Alfaman
01. Februar 2007, 18:34:36
« 1 2 ... 5 6 »
Hallo erstmal,
mein Meidion (Tevion) Scanner MD 42666 wird unter Windos Vista nicht gefunden.
Software wurde installiert, allerdings ohne Erfolg. In der Hardware-Übersicht ist zu lesen: Kein 32 Bit-Treiber (Fehler 28).
Wer weiss Rat?
33
Antworten
24901
Aufrufe
Drei Treiber fehlen
Begonnen von zimbo
30. Januar 2007, 20:33:04
« 1 2 3
hallo,
ich habe noch mal eine frage. ich habe das hp pavilion dv 6057 notebook und habe heute vista installiert. nun werden bei mir beim gerätemanager noch drei sachen angezeigt, die keinen treiber haben. einmal für den coprozessor(ich weiß garnicht was das bedeutet), dann einmal generic monitor und einmal usb 2. webcam.

die webcam ist unten in der taskleiste schon aufgeführt, aber beim gerätemanager steht das ich den treiber nicht installiert habe. das ist die pavilion webcam. kann mir jemand sagen wieso die webcam nicht geht?ist doch komisch ds die untens chon in der taskleiste angezeigt wird.

ich hoffe ihr könnt mir bei meinen problemen helfen.wäre klasse.danke schon mal
263
Antworten
149180
Aufrufe
Suche Treiber für Vodafone Easybox
Begonnen von breaky
29. Januar 2007, 22:03:29
« 1 2 ... 17 18 »
und zwar für die Globetrotter Module G3+
27
Antworten
21743
Aufrufe
Vista und Realtek Audio
Begonnen von ciman01
27. Januar 2007, 14:54:56
« 1 2
Hallo zusammen,

auf meinem Rechner läuft seit zwei Tagen Vista Ultimate und ich bin bisher recht angetan.

Nur leider plagt mich ein Problem, welches ich anscheinend nicht zu Lösen in der Lage bin. Mein System läuft mit einem ASROCK ALIVE SATA2 GLAN Board mit Soundchip  Realtek ALC888. Hier installierte mir Vista einen Microsoft High Definition Audio Treiber(funzt leider nicht). Nun habe ich mittlerweile sämtliche angebliche Vista Treibersoftware (ASROCK sowie Realtek Quellen) installiertaber leider lässt sich Vista nicht dazu bringen, von dem, leider nicht funktionierenden Microsoft Treiber, auf einen anderen Treiber zu aktualisieren. "Die Treibersoftware ist auf dem aktuellstem Stand", sagt Vista.
Kann mir da vielleicht jemand helfen, bevor ich verzweifle ;-)

Vielen Dank.
???
 
90
Antworten
91041
Aufrufe
Vista AERO Glass - Sammelthread
Begonnen von Considere
26. Januar 2007, 21:13:20
« 1 2 ... 6 7 »
Hallo,
ich habe eine Frage und zwar: Wie kann ich den Vista Aero-Look aktivieren, obwohl mein Rechner nicht die Mindestvorraussetzung dafür erfüllt, die Microsoft vorgegeben hat? Nur zu Info: Ich habe auf diesem Rechner Need for Speed Carbon gespielt und es hat super funktioniert, also müsste auch doch eigentlich dieser Theme funktionieren.
Gibt es irgendwie einen Kniff oder eine Veränderung, die in der Registry vorzunehmen ist, um das trotzdem zu aktivieren?

Vielen Dank im vorraus.
Gruß Considere
41
Antworten
45098
Aufrufe
Einige Seiten im Internet nicht erreichbar
Begonnen von JohnArenque
30. Dezember 2006, 14:58:43
« 1 2 3
Hallo zusammen!Ca. jedes zweite Mal habe ich nach dem Neustart das Problem, dass einige Seiten (weder im Internet Explorer noch im Firefox) nicht erreichbar sind, andere, wie z.B. diese hier, funktionieren einwandfrei!Was z.B. nicht funktioniert ist Google und die Microsoft-Seiten - sehr suspekt, dass gerade die nicht laden ;-) und Ebay ist zwar erreichbar... aber verdammt lahm... so dass der Browser irgendwann immer einen Timeout meldet, falls nicht zuvor schon mein Geduldsfaden gerissen ist...Ferner läd er im Outlook die Mails von yahoo nicht runter, von googlemail läd er sie jedoch... sehr komisch alles ;-)... und nach einem Neustart von Vista ist wieder alles in Butter...Ich versteh´s nicht... hab schon hier und dort rumgespielt, Cache manuell gelöscht usw...(Ach so: Zu meiner Version: Ich besitze eine legale Final Release Vista Business von meiner Uni, die ich bereits aktiviert habe. Mein ASUS Notebook hat im Leistungsindex eine 4,2 bekommen.)Mit Bitte um Hilfe und freundlichem Gruß!John
39
Antworten
72849
Aufrufe
Vista herunterfahren - beenden - Ruhezustand - Standby - Sammelthread
Begonnen von nico84
18. Dezember 2006, 14:15:27
« 1 2 3
hey ho,

der ruhezustand klappt bei mir nicht. Wenn ich in den ruhestand gehe fährt alles schön runter ..... festplatte geht aus... graka..... jedoch springt der pc dann direkt wieder an und befindet sich wieder in windows :)

ist das problem bekannt? liegt bestimmt an irgendwelchen treibern.... obwohl ich ausschließlich vista treiber installiert habe... zumindest von graka/sound
6
Antworten
29148
Aufrufe
ATK0100 ACPI Utility
Begonnen von PartyPansi
26. November 2006, 01:04:50
Hallo,hab Vista bei mir aufm Laptop installiert. Folgendes (kleines) Problem:Die Zusatztasten vom Laptop (Fn-Taste, andere extra Knöpfe). Dazu ist soweit ich weis, bei den Asus Notebooks das ATK0100 ACPI Utility zuständig. Wurde mit WIndows Update auch installiert:[code]ATK - system - ATK0100 ACPI UTILITYInstallation date: 24.11.2006 16:21Installation status: SuccessfulUpdate type: RecommendedDriver update provided by ATK for support of ATK0100 ACPI UTILITYMore information: http://winqual.microsoft.com/support/?driverid=12313393More information: http://support.microsoft.com/select/?target=hub [/code]Leider funktioniert jetz nur ein Teil der extra Tasten. Z.B. funktionieren die Knöpfe für die Lautstärkeregelung nicht, allerdings wird bei betätigung dieser Tasten in der linken oberen ecke das dazugehörige Symbol eingeblendet.Kennt sich da evtl. einer was besser mit aus? Danke, PartyPansi
4
Antworten
15688
Aufrufe
Vista startet nicht
Begonnen von Hemkey
12. Oktober 2006, 16:27:50
Eerstmal hi an alle hier im forum.ich bekomm mein vista einfach nicht mehr hochgefahren.1. fehler: beim booten kommt kein ladebalken sondern der bildschirm bleibt schwarz2.fehler: wenn er mal bootet dann schmiert er jetz nach der anmeldung ab ( also passwort eingeben, eingabe bestätigen, bild friert ein)bei beiden fehlern hört er einfach auf zu laden und friert anscheinend ein.ich weiß nicht ob es daran liegt dass ich gestern für mein TK-anlage die alten xp treiber draufgehauen hab, aber gestern ging alles auch nach mehrmaligen hoch und runterfahren.xp startet auf jeden fall ohne probleme sodass es kein hardware fehler sein könnte.ps: hab grad mal getestet ob der abgesicherte modus geht und dort funktioniert booten und einloggen ohne Probleme ?(
47
Antworten
67089
Aufrufe
AC97 Sound Treiber
Begonnen von Flitschbirne
19. Juni 2006, 16:30:43
« 1 2 3 4
Ok soweit läuft alles.Ausser der Sound. Hab ne Onboard AC97 Realtek drin.Hab mir hier:[URL]http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True[/URL]die Treiber für Vista gesaugt und installiert. Hat auch alles soweit geklappt und im Gerätemanager ist auch kein Ausrufezeichen.Wenn ich im Windows Media Player was abspiele schlägt auch schön der Pegel aus und so weiter.NUR leider höre ich nix :-(Hat da schon wer Erfahrungen gemacht?

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen