369 Benutzer online
24. Januar 2017, 22:21:02

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort ohne
14
Antworten
15657
Aufrufe
[News] Virenscanner für Vista
Begonnen von admin
23. Januar 2007, 20:32:45
[url=http://www.go-windows.de/news/news/virenscanner-fuer-vista.html]zu den News: Virenscanner für Vista[/url]

Folgende Virenscanner können unter Vista ohne Probleme eingesetzt werden, 2 davon werden auf der [url=http://www.microsoft.com/athome/security/viruses/wsc/en-us/windowsvistabeta2.mspx]Microsoft Website[/url]  für Vista auch erwähnt.



UPDATE: Die Liste der für Windows Vista verfügbaren Virenscanner wurde erweiter.

<a href="http://www.go-windows.de/links/sicherheit/kaspersky-antiivirus-und-internet-secuity-6-fuer-windows-vista.html>Kaspersky Anti-Virus und Internet-Security &nbsp;</a>
<a href="http://www.go-windows.de/links/sicherheit/mcafee-internet-security---total-protection.html">McAfee VirusScan Plus &amp; Total Protection</a>
<a href="http://www.go-windows.de/links/sicherheit/gdata-internet-security-2007.html">GData Internet-Security 2007 </a>
<a href="http://www.go-windows.de/links/sicherheit/trend-micro-pc-cillin-internet-security-2007-inkl.-antivirus-antispyware-antispam-antiphishing....html">avast! Antivirus</a>
<a href="http://www.go-windows.de/links/sicherheit/avira-antivir-personaledition-premium-und-avira-premium-security-suite.html">Avira AntiVir PersonalEdition Premium und Avira Premium Security Suite</a>
<a href="http://www.go-windows.de/links/sicherheit/avira-antivir-personaledition-classic.html">Avira AntiVir PersonalEdition Classic - kostenlos</a>
<a href="http://www.go-windows.de/links/sicherheit/trend-micro-pc-cillin-internet-security-2007-inkl.-antivirus-antispyware-antispam-antiphishing....html">Trend-Micro PC-cillin&trade; Internet Security inkl. Antivirus, Antispam, Antiphising</a>
<a href="http://www.go-windows.de/links/sicherheit/ca-antivirus-2007-fuer-vista-trial-und-vollversion.html">CA-Antivirus ehemals eTrust EZ-Antivirus Test-und&nbsp; Vollversion </a>
<a href="http://www.f-secure.de/home_user/support_and_downloads/">F-Secure Antivirus</a>
<a href="http://www.go-windows.de/links/sicherheit/grisoft-avg-internet-security-und-avg-anti-virus-professional-edition.html">AVG-Antivirus</a>
<a href="http://free.grisoft.com">AVG-Antivirus Free</a>
<a href="http://get.live.com/onecare/features">Windows Live OneCare </a>
<a href="http://www.go-windows.de/links/sicherheit/norton-internet-security-2007-und-norton-antivirus-2007.html">Norton Antivirus 2007 und Internet Security 2007</a>
<a href="http://www.go-windows.de/links/sicherheit/bitdefender-antivirus-plus-v10--bitdefender-internet-security-v10.html">BitDefender Antivirus Plus v10 und Internet-Security</a>
<a href="http://www.go-windows.de/links/sicherheit/norman-virus-control-for-vista.html">Norman Virus Control for Vista Version 5.9&nbsp;</a>

PS: Wir werden versuchen, die Liste so aktuell wie möglich zu halten, falls ihr noch nen Virenscanner kennt, der mit Windows Vista läuft bzw. ne Beta-Version davon, dann könnt ihr ins Forum schreiben oder über unser Kontakt-Formular.



windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge bgqbgq forumforum zwuzwu problemproblem gehtgeht problemeprobleme keinekeine keinkein softwaresoftware windows7windows7 funktioniertfunktioniert treibertreiber hilfehilfe zguzgu windowwindow installiereninstallieren d2sd2s fehlerfehler programmprogramm 13555341691355534169 5818717858187178 d2kd2k computercomputer
3
Antworten
34413
Aufrufe
[News] Realtek AC97 Audio Controller Vista Treiber
Begonnen von admin
23. Januar 2007, 20:32:45
[url=http://www.go-windows.de/news/news/realtek-ac97-audio-controller-vista-treiber.html]zu den News: Realtek AC97 Audio Controller Vista Treiber[/url] Für den Realtek AC97 Audio Controller, der auf den meisten Boards auf dem Markt verbaut ist, gibt es nun auch Vista Treiber. Bei Fragen oder Problemen einfach ins [url=http://www.go-windows.de/wbb2 ]Forum[/url] posten. Link: [url=http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True ]Realtek Vista Treiber[/url]
7
Antworten
12006
Aufrufe
Kein Sound unter Vista
Begonnen von Freezie
10. Januar 2007, 20:12:15
Hallo,Vista läuft auf meinem Rechner ohne Probleme. Jedoch ist keinerlei Sound zu hören (normale Soundblaster). Im Geräte-Manager wird beim Sound-Controller (da steht High Definition Audio Controller) auch KEIN gelbes Warnsymbol angezeigt und in den Eigenschaften steht, dass das Gerät einwandfrei funktioniert. Auch wenn ich online den Treiber aktualisierten will, kommt die Meldung, dass der Treiber auf dem neuesten Stand sei. ?(Zur Info: Ich habe ein ASUS P5LD2 SE Mainboard und unter XP steht bei Audio-Gerät SoundMax und da funktioniert der Sound.Bitte um Hilfe!!
41
Antworten
41194
Aufrufe
Einige Seiten im Internet nicht erreichbar
Begonnen von JohnArenque
30. Dezember 2006, 14:58:43
« 1 2 3
Hallo zusammen!Ca. jedes zweite Mal habe ich nach dem Neustart das Problem, dass einige Seiten (weder im Internet Explorer noch im Firefox) nicht erreichbar sind, andere, wie z.B. diese hier, funktionieren einwandfrei!Was z.B. nicht funktioniert ist Google und die Microsoft-Seiten - sehr suspekt, dass gerade die nicht laden ;-) und Ebay ist zwar erreichbar... aber verdammt lahm... so dass der Browser irgendwann immer einen Timeout meldet, falls nicht zuvor schon mein Geduldsfaden gerissen ist...Ferner läd er im Outlook die Mails von yahoo nicht runter, von googlemail läd er sie jedoch... sehr komisch alles ;-)... und nach einem Neustart von Vista ist wieder alles in Butter...Ich versteh´s nicht... hab schon hier und dort rumgespielt, Cache manuell gelöscht usw...(Ach so: Zu meiner Version: Ich besitze eine legale Final Release Vista Business von meiner Uni, die ich bereits aktiviert habe. Mein ASUS Notebook hat im Leistungsindex eine 4,2 bekommen.)Mit Bitte um Hilfe und freundlichem Gruß!John
3
Antworten
11489
Aufrufe
Windows Media Player für Vista downloaden
Begonnen von David
19. Dezember 2006, 01:10:47
Hi,ich habe (leider) nur die Vista Business [B]N[/B] Final. Das heißt ohne Media Player 11.Weiß jemand, wo ich den herbekomme? Auf der Seite von Microsoft finde ich mur die Version für Win XP und die läuft nicht auf Vista (scheitert an der Gültigkeitsprüfung meiner Windows-Lizenz obwohl mein Vista Orginal ist).Oder muss ich da jetzt warten bis Vista auch für Endverbraucher aufm Markt ist? (Ende Januar glaub ich)Danke für die Antwort!David
39
Antworten
70421
Aufrufe
Vista herunterfahren - beenden - Ruhezustand - Standby - Sammelthread
Begonnen von nico84
18. Dezember 2006, 14:15:27
« 1 2 3
hey ho,

der ruhezustand klappt bei mir nicht. Wenn ich in den ruhestand gehe fährt alles schön runter ..... festplatte geht aus... graka..... jedoch springt der pc dann direkt wieder an und befindet sich wieder in windows :)

ist das problem bekannt? liegt bestimmt an irgendwelchen treibern.... obwohl ich ausschließlich vista treiber installiert habe... zumindest von graka/sound
14
Antworten
26513
Aufrufe
ACPI / akku Treiber
Begonnen von JeanLuc
08. Dezember 2006, 17:56:42
hi,mein Vista hat leider ein unbekanntes Gerät, ACPI Schnittstelle Da er auch in meinen Laptop keinen Akku gefunden hat sehe ich da einen grundlegenden Zusammenhang.Jemand ne idee wo ich hilfe bekommen könnte. Habs schon mit den Standardtreibern ohne Erfolg versuchtAcer Extens 3000Gruß JeanLuc
6
Antworten
27627
Aufrufe
ATK0100 ACPI Utility
Begonnen von PartyPansi
26. November 2006, 01:04:50
Hallo,hab Vista bei mir aufm Laptop installiert. Folgendes (kleines) Problem:Die Zusatztasten vom Laptop (Fn-Taste, andere extra Knöpfe). Dazu ist soweit ich weis, bei den Asus Notebooks das ATK0100 ACPI Utility zuständig. Wurde mit WIndows Update auch installiert:[code]ATK - system - ATK0100 ACPI UTILITYInstallation date: 24.11.2006 16:21Installation status: SuccessfulUpdate type: RecommendedDriver update provided by ATK for support of ATK0100 ACPI UTILITYMore information: http://winqual.microsoft.com/support/?driverid=12313393More information: http://support.microsoft.com/select/?target=hub [/code]Leider funktioniert jetz nur ein Teil der extra Tasten. Z.B. funktionieren die Knöpfe für die Lautstärkeregelung nicht, allerdings wird bei betätigung dieser Tasten in der linken oberen ecke das dazugehörige Symbol eingeblendet.Kennt sich da evtl. einer was besser mit aus? Danke, PartyPansi
6
Antworten
10886
Aufrufe
Install Windows Vista RC 1
Begonnen von Rufus
29. Oktober 2006, 17:01:57
Hi Leute, hab jetzt endlich nach 2 Std den download von microsoft abgeschlossen und die iso datei auf ne dvd gebrannt. wollte das vista jetzt bei mir installieren und nachdem ich den product key eingegeben habe kommt eine fehlermeldung auf die mir sagt, dass die Datei E:\Sources\Install.wim nicht geoeffnet werden kann Fehlercode 0x80070570. mh echt super...hat jemand eine idee wie ich diese fehlende oder kaputte datei bekomme ?( ?( ?( vielen vielen dank im voraus greeze rufus
4
Antworten
14267
Aufrufe
Vista startet nicht
Begonnen von Hemkey
12. Oktober 2006, 16:27:50
Eerstmal hi an alle hier im forum.ich bekomm mein vista einfach nicht mehr hochgefahren.1. fehler: beim booten kommt kein ladebalken sondern der bildschirm bleibt schwarz2.fehler: wenn er mal bootet dann schmiert er jetz nach der anmeldung ab ( also passwort eingeben, eingabe bestätigen, bild friert ein)bei beiden fehlern hört er einfach auf zu laden und friert anscheinend ein.ich weiß nicht ob es daran liegt dass ich gestern für mein TK-anlage die alten xp treiber draufgehauen hab, aber gestern ging alles auch nach mehrmaligen hoch und runterfahren.xp startet auf jeden fall ohne probleme sodass es kein hardware fehler sein könnte.ps: hab grad mal getestet ob der abgesicherte modus geht und dort funktioniert booten und einloggen ohne Probleme ?(
2
Antworten
11792
Aufrufe
Zustimmung für Systemeingriff deaktivieren?
Begonnen von Flitschbirne
23. Juni 2006, 16:07:48
Jedes mal wenn man in der Beta2 z.B. in den Gerätemanager gehen möchte muss man diesem ja vorher "zustimmen".Kann man den Schmarn irgendwie deaktivieren?
47
Antworten
64309
Aufrufe
AC97 Sound Treiber
Begonnen von Flitschbirne
19. Juni 2006, 16:30:43
« 1 2 3 4
Ok soweit läuft alles.Ausser der Sound. Hab ne Onboard AC97 Realtek drin.Hab mir hier:[URL]http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True[/URL]die Treiber für Vista gesaugt und installiert. Hat auch alles soweit geklappt und im Gerätemanager ist auch kein Ausrufezeichen.Wenn ich im Windows Media Player was abspiele schlägt auch schön der Pegel aus und so weiter.NUR leider höre ich nix :-(Hat da schon wer Erfahrungen gemacht?