231 Benutzer online
22. Januar 2017, 02:40:44

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort bgg
1
Antworten
4944
Aufrufe
Kein WLAN (IPv4/IPv6 Problem) seit Windows 10 Installation
Begonnen von t0pm0d
27. August 2015, 15:55:29
Hey liebe Leute,

seitdem ich Windows 10 (vormals Windows 7) nutze, habe ich massive Probleme mit meinem WLAN, welches nicht mehr funktioniert.

Der Router vergibt mir keine IP-Adresse, obwohl  die Wifi Einstellungen auf  „IP-Adresse automatisch beziehen“  eingestellt sind. Davon abgesehen funktionieren zwei weitere Geräte (Smartphone/Macbook) einwandfrei mit dem WLAN.

Mein WLAN Stick verbindet sich auch erfolgreich mit dem Router, aber es werden keine IPv4 und keine IPv6 Adressen vergeben (DHCP ist eingeschaltet).

Ich habe schon so einiges ausprobiert, wie bspw. Router Reset, WLAN Stick neu installiert, Gerätemanager untersucht (Stick an/aus), IPv4 manuell hinzugefügt ... erfolglos.

Hier noch meine Systeme und weitere Infos zu meinen Einstellungen:

WIFI Stick: TL-WN821N
Router: Speedport Entry 2 (Anbieter Telekom)

[img width=640 height=480]http://fs1.directupload.net/images/150827/xmui5qk4.jpg[/img]
[img width=640 height=480]http://fs2.directupload.net/images/150827/6tctofvj.jpg[/img]
[img width=640 height=480]http://fs2.directupload.net/images/150827/iulxt4jm.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/z2zdavmq.jpg[/img]
[img width=640 height=853]http://fs2.directupload.net/images/150827/q65357oz.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/fawx4c8k.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/jaw9wx9t.jpg[/img]


Vielen Dank für eure Lösungsvorschläge!


go-windowsgo-windows windowswindows bgqbgq zwuzwu ymsyms bgebge vistavista winwin d2sd2s zguzgu d24d24 win7win7 d2kd2k 5818717858187178 8200133982001339 13555341691355534169 8064206380642063 yahooyahoo searchsearch problemproblem 5715546957155469 zg4zg4 gehtgeht windows7windows7 6292240162922401 forumforum problemeprobleme 5956812159568121 5512311555123115 bingbing
4
Antworten
6238
Aufrufe
Geburtstage im Windows 10 Kalender löschen
Begonnen von ossinator
26. August 2015, 17:05:51
Mein Microsoft Konto und dessen Mailadresse nutze ich für bestimmte Anwendungen (u.a. Facebook) und es ist nicht mein Standart-Mail Konto.
Seit Windows 10 und der mehr oder weniger erzwungenen Anmeldung mit dem Microsoft Konto wurden nun auch Geburtstagsdaten von Freunden (z.B. vom Facebookkonto) übernommen und werden nun rechts unten angezeigt bei Fälligkeit.
In der Kalenderfunktion konnte ich keine Funktion finden, mit der ich Geburtstage löschen kann. Ich kann entweder alle Geburtstage oder keine Geburtstage anzeigen lassen.

Unter Windows 7 bestand das Problem nicht, da der Windowskalender nicht zwangsangemeldet war.

Hat jemand einen Tipp?
5
Antworten
1752
Aufrufe
Updates
Begonnen von wolpe
18. August 2015, 18:05:07
Hallo,
ich bin neu hier und [u]kein[/u] Experte!  Seit einigen Wochen kann ich meinen PC nicht mehr ausschalten, ohne dass vorher ein - oder mehrere Updates installiert werden. Ich habe keine Ahnung was das für Updates sind, aber ich kann mir nicht vorstellen, dass jeden Tag mehrere dieser Updates anfallen.

Kann mir jemand von Euch sagen, was es damit auf sich hat?
Danke im voraus,
Wolpe

PS Windows 7 64bit
12
Antworten
3000
Aufrufe
Es konnte nicht nach Updates gesucht werden Code 80073b01
Begonnen von Boerney
18. August 2015, 15:27:07
Hallo,

mir ist gerade aufgefallen das mein System schon seit geraumer Zeit kein Update mehr installiert/geladen hat. Beim manuellen Versuch, über den Windows Update Reiter, wird mir gesagt das kein Update gesucht werden kann zusammen mit dem Fehler Code 80073b01. Ich durchforste jetzt schon eine Weile das Netz hab aber noch keine Lösung für das Problem gefunden. Hoffentlich kann mir hier jemand helfen

Boerney
16
Antworten
8277
Aufrufe
PC unterbricht in unregelmäßigen Abständen LAN-Verbindung
Begonnen von buni38
15. August 2015, 18:03:25
« 1 2
Mein Rechner unterbricht ständig in unregelmäßigen Abständen die LAN-Verbindung. Den Grund dafür habe ich leider noch nicht gefunden und hoffe das ihr mir helfen könnt. Andere Geräte im Netzwerk funktionieren problemlos. Um die Verbindung wieder herzustellen muss ich meinen PC immer neu starten. LAN Kabel an anderes Gerät gesteckt was auch funktioniert hat.
PC-Daten:
Windows 10 Pro 64 Bit
Intel Core i3 540 3.07 Ghz
4 Gb Ram
AMD Radeon HD 5670
10
Antworten
1569
Aufrufe
Chaos
Begonnen von Simone
12. August 2015, 23:00:21
Hilfe,
habe Windows 10 installiert. Nach dem hochfahren erscheint zunächst alles korrekt. Nach 1-2' bricht Bildschirm zusammen, baut sich wieder auf, bricht wieder ab. Pv damit unbenutzbar. Weiß jemand Rat? Würde am liebsten w10 wieder deinstallieren, aber auch das geht nicht mehr.
Danke!



:O
22
Antworten
10961
Aufrufe
Monitor geht nicht in den Standby
Begonnen von paskoc
10. August 2015, 08:14:05
« 1 2
Hallo!

Ich habe nun seit einigen Tagen Windows 10 - Home - 64bit installiert.
Läuft auch so ziemlich alles prima.

Nur habe ich ein Problem mit dem Standby meines Monitors.

Wenn ich nicht im System angemeldet bin, schaltet der Monitor von meinem PC - so wie es sein soll - nach einigen Minuten in den Standby, Wenn ich mich dann allerdings als Administrator anmelde, wird der Monitor, auch nach Stunden, nicht dunkel.

Die Energiesparoptionen habe ich überprüft, da sollte der Monitor nach 5 Minuten Inaktivität in den Standby-Modus gehen. Das macht er aber, wie gesagt, nicht.

Treiber sind korrekt installiert (Zumindest sagt das der Gerätemanager).

Ich will jetzt hier nicht die gesamte Systemkonfiguration posten, damit der Beitrag übersichtlich bleibt.
Bin aber gerne bereit, auf Nachfrage einzelne Abschnitte meiner Systemkonfiguration hier zu posten.

Im Groben sieht die Systemkonfiguration so aus:

Intel Mainboard x64 mit i3 Prozessor dual Core mit Hyperthreading auf 4 Core
4 GB RAM
Nvidia Gforce 640 von Asus.
Windows 10 - Home - x64


Vielleicht weiß ja schon jemand einen Lösungsansatz für mich?

Schon jetzt vielen Dank für die Mühe!

Paskoc
12
Antworten
47668
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
17
Antworten
4725
Aufrufe
Geklonte Festplatte zum laufen bringen // Hilfe!
Begonnen von Powercrafter
08. August 2015, 19:53:11
« 1 2
Hallo wehrte Forenmitglieder,

Ich bin neu hier und habe ich auch eigentlich nur aufgrund dieser Frage hier angemeldet(weil ich eigentlich nicht das aktive Forenmitglied bin).


Also...
Ich habe mir eine neue Festplatte(Samsung SSD Evo 850) gekauft und heute die komplette Primärfestplatte(SanDisk) auf die neue kopiert.
Macrium Reflect hat alles hingekriegt und das System startet auch von der neuen SSD, dann wollte ich die alte reinigen und Windows sagte das diese in benutzung wäre, also habe ich das Sata-Kabel von der alten entfernt und rebootet.
Als ich mich angemeldet hatte war der Desktop leer....
Ich glaube Windows zieht von "C" Grafiken oder andere Sachen für den Desktop.
Über die Systemsteuerung die Laufwerksbuchstaben neu zuzuweisen würde nicht gehen, da ich neustarten müsste damit "C" frei ist um es dann neu zuzuweisen.
Ich habe geguckt ob ich das system nochmals kopieren kann.
Hatte aber, weil ich dachte es funktioniert schon(also das booten von der neuen SSD) die system-reserviert partition gelöscht.....
Mein Problem:

Der Bootloader ist in dieser Partition und damit kann ich von der alten nicht mehr booten, um es nochmal zu kopieren


ICH BRAUCHE EURE HILFE
7
Antworten
6107
Aufrufe
Outlook 365, Mails auf dem Server belassen - Einstellung gesucht
Begonnen von ossinator
08. August 2015, 08:52:35
Ich nutze seit 14 Tagen Outlook 365 (aus dem Office 365 Home Paket) und habe meine alten Accounteinstellungen aus Outlook 2010 übernommen. Funktioniert auch soweit. Nur finde ich die Einstellung nicht, die verhindet, dass beim Abrufen die Mails auch vom Server (ich habe eine GMX-Premium Konto) gelöscht werden. Ich möchte die Mails auf dem Server belassen. Hat jemand einen Tipp für mich.

Vielen Dank und schönes Wochenende.
1
Antworten
1721
Aufrufe
Skype Werbung entfernen
Begonnen von Patrizzle
07. August 2015, 23:43:42
So da mich die Werbung in Skype schon ziemlich stört, habe ich gedacht ich suche einen Weg die zu entfernen. Und da es hier vielleicht auch ein paar wissen wollen, haue ich es hier mal rein.

Um die Werbung in Skype zu entfernen, muss man folgendes tun:

1. Unter C:\Windows\System32\drivers\etc die hosts-Datei öffnen (Editor) und folgenden Text hinein kopieren:

127.0.0.1 rad.msn.com
127.0.0.1 live.rads.msn.com
127.0.0.1 ads1.msn.com
127.0.0.1 static.2mdn.net
127.0.0.1 g.msn.com
127.0.0.1 a.ads2.msads.net
127.0.0.1 b.ads2.msads.net
127.0.0.1 ac3.msn.com

2. Die hosts-Datei speichern. Falls die Berechtigung fehlt, muss man schnell über Rechtsklick -> Eigenschaften -> Sicherheit seinem User Vollzugriff geben.

Vorher:
[attach=1]

Nachher:
[attach=2]

hosts-Datei Beispiel:
[attach=3]
11
Antworten
3490
Aufrufe
VMLite XP Mode startet nicht nach Oracle VM VirtualBox Installation
Begonnen von t-romeo
07. August 2015, 08:42:26
Hallo Forummitglieder,

ich habe auf meinem Asus-Notebook mit Windows 8.1 VMLite XP Mode installiert. Hat soweit auch gut funktioniert.

Danach habe ich Oracle VM VirtualBox installiert.
Einige Updates von Windows.

Seitdem lässt sich VMLite XP Mode nicht starten. Nach normalem Doppelklick passiert nichts.
Wenn ich es "als Administrator ausführen" anklicke, dann kommt: Programmname: runDll32.exe
Klicke ich auf ok, passiert nichts.

Kann mir jemand helfen?

Gruss Roman
3
Antworten
7839
Aufrufe
Windows 10 - NumLock bei Start aktivieren
Begonnen von Markus
07. August 2015, 06:26:31
Seit meinem Windows 10-Update ist im Startbildschirm (Login) immer NumLock deaktiviert.

Folgendes soll helfen:
NumLock auf dem Login-Screen aktivieren und noch vor der Anmeldung in Windows einen Neustart über den Button rechts unten durchführen (danach soll es immer aktiv sein).

Habe ich noch nicht getestet - aber werde ich bei der nächsten Anmeldung testen.
13
Antworten
3284
Aufrufe
Datensammelwut
Begonnen von 30000
05. August 2015, 17:42:05
Windows 10 soll das datensammelwütigste Windows, sein, das es je gegeben hat. Es sammelt mit den Standardeinstellungen jede Menge persönlicher Daten und sendet sie an Microsoft. Die Nutzer müssen aktiv widersprechen, wenn sie Privatsphäre möchten. Der Nutzer muss abschalten, was ihm nicht passt. Das ist in Windows 10 nur dann leicht, wenn man einen der zahlreichen im Netz auffindbaren Leitfäden zur Hand nimmt, die Journalisten derzeit zusammenstellen.

Und manche zweifelhaften Erfindungen lassen sich gar nicht ausschalten, wie zum Beispiel die Funktion, mit der Windows regelmäßig "nach Hause" telefoniert, also Nutzerdaten an Microsoft-Server sendet - obwohl Microsoft während der Installation mit einem eigenen Knopf suggeriert, dass sich diese Option komplett abschalten ließe.
http://www.sueddeutsche.de/wirtschaft/windows-vertrauter-spion-1.2594765

PS: Habe ich eigentlich schon gesagt, dass ich nach zwei Stunden Windows 10 reumütig wieder zu Win7 zurückgekehrt bin? Fast alle meine Programme hatten nicht mehr richtig oder gleich gar nicht mehr funktioniert und meine Windows-Einstellungen waren auch weg...
0
Antworten
2382
Aufrufe
Windows 10 - alle Word- und Excel-Dateien werden schreibgeschützt geöffnet
Begonnen von Urlichs, Jochen
04. August 2015, 14:33:41
Nach dem Upgrade auf Windows 10 werden alle Word- und Excel-Dateien schreibgeschützt und im Kompabilitätsmodus geöffnet (Office 2013). Lösungsvorschläge zu früheren Betriebssystemen helfen nicht.
0
Antworten
929
Aufrufe
Word 2010 - Hintergrundbild/Benutzerdefiniertes Wasserzeichen
Begonnen von overdrive007
04. August 2015, 12:20:50
[attach=1][attach=2]Hallo,
ich habe ein Problem mit dem Hintergrundbild (Benutzerdefiniertes Wasserzeichen) das gedruckt stark von der Farbintensivität von dem in dem Dokument o. der Informationsvorschau (vor dem Ausdruck) dargestelltem, abweicht. Die Farbe ist so kräftig, dass die Schrift nur noch schwer lesbar ist.
Mit einer der vorgegeben Skalierungsmöglichkeiten (in %) habe ich die optimale Farbdarstellung hinbekommen. Bild sowie Text sind gleichermaßen gut erkennbar. Wende ich die Möglichkeit (Ausgewaschen) an, bleibt zwar der Text kräftig aber das Hintergrundbild wird so hell, dass es kaum erkennbar ist. Daher stellt sich die Frage, warum ein Ausdruck nicht so er[attachimg=2]folgt, wie im Dokument abgebildet??? Ich würde mich freuen, wenn sich jemand hiermit auskennt und mir helfen kann (2 Bilder zur Ansicht habe ich angehängt!)
1
Antworten
4608
Aufrufe
Ausgeblendete Symbole in der Taskleiste...
Begonnen von ossinator
03. August 2015, 19:45:03
... dauerhaft anzeigen. Wie funktioniert das? Hat jemand einen Tipp.
2
Antworten
1982
Aufrufe
Explorer verweigert Zugriff auf Partition
Begonnen von Philipp88
03. August 2015, 19:21:14
Hallo,
am Donnerstag habe ich mir Windows 10 herrundergeladen.
Seit gestern kann ich über den Explorer eine Partition nicht mehr öffnen :( Zuerst dachte ich, toll nun ist meine Festplatte im arsch... Nun habe ich aber bemerkt, das ich mit externen Programmen (also wo ich die Laufwerke auswählen kann) de Partition einwandfrei auswählen kann und auch die Daten werden angezeigt. Sogar kann ich darauf auch etwas installieren...
Heute habe ich vorsorglich die Daten mit True Image gesichert.
Meine Option wäre jetzt die Partition zu formatieren und mein Backup wieder drauf zu spielen.
Davor möchte ich aber hier fragen ob das Problem einfacher zu beheben ist? Vorallem möchte ich wissen, warum nr der Explorer mir den Zugriff verweigert?

Danke im Vorraus
Philipp
4
Antworten
6372
Aufrufe
Alle Daten verschwunden!!!!!
Begonnen von schweich
03. August 2015, 12:33:56
Hallo zusammen, habe ein riesen Problem und zwar sind nach dem Upgrade meine ganzen Daten verschwunden. Ich habe das Upgrade Installiert, mich eine wenig gewundert das meine Daten weg sind, diese jedoch nach kurzer suche im Windows.old Ordner wieder gefunden. Diese habe ich dann ausgeschnitten und in die neue Verzeichnissstruktur eingefügt. Ich habe dann ganz normal mit meinen Daten arbeiten können. Nach zwei Tagen habe ich den Rechner wieder gestartet, in dem Ordner Dokumente sind nun keine Dateien mehr. Über die Suchfunktion habe ich die Daten wieder gefunden, allerdings kann man diese nicht öffnen. Die Fehlermeldung, Fehlende Verknüpfung erscheint.

Brauche dringend Hilfe, hat jemand eine Idee???
4
Antworten
3644
Aufrufe
Windows 10 Automatische Anmeldung
Begonnen von Patrizzle
02. August 2015, 17:20:12
Windows 10 automatisch ohne Passwort anmelden:


1. [Windows]-Taste drücken und "netplwiz" eingeben. Es öffnet sich das Fenster "Benutzerkonten".

2. Die Option "Benutzer müssen Benutzernamen und Kennwort eingeben" deaktivieren, auf "OK" klicken, falls verlangt das Passwort zur Bestätigung eingeben. Nochmals auf "OK" um das Fenster zu schliessen, und tadaa, schon wird man automatisch angemeldet.


Hab gedacht ich schmeiss das hier mal rein, falls sich jemand dafür interessiert.

[attach=1]