374 Benutzer online
21. August 2019, 04:56:56

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort wiederherstellung
2
Antworten
2167
Aufrufe
Windows 10 startet auf Surface nicht
Begonnen von blackcats
28. Oktober 2016, 09:52:56
Hallo,

nachdem ich nun fast saemtliche Vorschlaege von Microsoft und aus diversen Foren ausprobiert habe, konnte ich folgendes Problem beim Surface 3 nicht beheben:
Nach dem Einschalten dauert es ca. 20 Minuten, waehrend denen nur das Surface-Logo und "Bitlocker-Wiederherstellung wird vorbereitet" zu sehen sind. Danach erscheint ein Bluescreen mit diversen Optionen (von denen keine funktioniert). Selbst das Ausschalten des PCs dauert dann nochmal 20 Minuten.
Ich habe einen Windows-10-Start-USB-Stick, der mir aber das gleiche Ergebnis liefert. Saemtliche Eingabebefehle (fixboot, usw.) bringen nur weitere Fehlermeldungen.
Was kann ich noch tun? Ich bin leider im Ausland und kann das Geraet nirgendwo hinbringen.
Viele Gruesse

windowswindows go-windowsgo-windows vistavista ymsyms winwin win7win7 bgebge bgqbgq zwuzwu forumforum softwaresoftware problemproblem gehtgeht zguzgu hilfehilfe d2sd2s problemeprobleme keinekeine windows7windows7 5818717858187178 fehlerfehler d24d24 wiederherstellenwiederherstellen searchsearch d2kd2k wiederwieder yahooyahoo funktioniertfunktioniert keinkein 13555341691355534169
9
Antworten
7717
Aufrufe
Boot-Dauerschleife nach Windows 10-Update
Begonnen von lobster
14. Oktober 2016, 07:50:27
seit dem letzten Update  von Windows 10 am 13.10.2016 befindet sich mein Laptop in der Boot-Endlosschleife. Der Diagnostics-Test hat keinen Fehler erkannt. Rücksetzen des PC und Wiederherstellungsversuche sind fehlgeschlagen. Aktuelles BIOS A07 ist möglicherweise nicht ACPI-kompatibel.
16
Antworten
3153
Aufrufe
Einige Programme funktionieren nicht.
Begonnen von Jonatan
30. Juni 2016, 18:57:09
« 1 2
Mein Problem:
Ab und zu starte ich meinen PC und merke, dass viele Programme nicht mehr richtig funktionieren. Manche öffnen sich erst gar nicht, oder hängen sich kurz nach starten an einer Stelle auf. Chrome und andere Browser laggen z.B. eine wenig, aber starten zu mindest. Aber beim Abspielen von Videos, oder anderen Medien, kommt dann: "Keine Rückmeldung". Weitere Anwendungen wie Skype, Origin o.ä starten erst gar nicht, ähnlich verhält es sich mit allen Spielen. Das Problem tritt zum 3. mal auf und wurde bereits 2 mal mehr oder weniger behoben, zum einen durch neues reinstecken des Netzteil (klingt komisch ist aber so) und einmal durch eine Systemwiederherstellung. Heute gab es dann wieder das Problem, obwohl er einige Stunden zuvor noch einwandfrei lief. Programme die nicht davon betroffen sind, sind beispielsweise der Win Explorer, Open Office, Viren Scanner Avast,...Aber auch viele vorinstallierte Win-Anwendungen wie Media Center/Player laufen auch nicht. Ich schätze eine Neuaufsetzung würde einiges beheben, aber das wäre für mich dann das aller letze Mittel!
Vielen Dank schon mal im Voraus für alle Antworten oder Bemerkungen.

PC-Daten:
MW 7 Home Premium
16 GB Ram
Intel Core i7-3770 (@3.4 GHz)
64 Bit
GeForce GTX 660 Ti

9
Antworten
5236
Aufrufe
Systemwiederherstellung hängt fest
Begonnen von Kirsten2
14. Februar 2016, 20:20:32
Hallo ihr lieben, ich hab hier ein echtes Dilemma, hoffe ihr könnt mir helfen denn stundenlanges suchen und lesen hat mir nicht geholfen.
Seit längerem startet mein Laptop mit einem blackscreen. Das passiert kurz bevor der anmeldebutton erscheint. Das Windows Geräusch ertönt zwar doch der Bildschirm bleibt schwarz. Im abgesicherten Modus läuft er. Habe nach langem hin und her suchen herausgefunden dass er sich "normal" starten lässt wenn ich im abges. M DEN GRAKA-TREIBER lösche. Ist zwar alles etwas verschoben aber läuft. So fahr ich jetzt schon einige Zeit. Start im abgesicherten Modus, Treiber raus, Neustart.
Das wollte ich jetzt solange fahren bis ich Geld für n neues hab. Dann hat mir jemand den floh ins Ohr gesetzt das klingt doch ganz schwer nach nem Fehler im Betriebssystem!!! Also hab ich mich nochmal aufgerafft, gelesen, gelesen, gelesen (weil ich keine Ahnung habe, by the way) und ne systemwiederherstellung gemacht. Da befindet sich son recovery Laufwerk auf dem Laptop, ich hab das so verstanden dass ich außer dem nichts weiter brauche. CD wurde nicht mitgeliefert. Es handelt sich übrigens um win 7 Home premium, vorinstalliert.
So, jetzt kommt das angekündigte dilemma:
Der Fehler wurde scheinbar nicht behoben denn beim für den Abschluß nötigen Neustart hab ich n blackscreen!
Ich muss aber, um die Wiederherstellung abschliessenden zu können, mich anmelden. Im Abgesicherten ist das nicht möglich! Mir sind also die Hände gebunden. Was mach ich denn da jetzt? Hat das schon mal jemand erlebt? Bin gespannt.....
1
Antworten
1922
Aufrufe
PC nach Wiederherstellung tot ... was tun?
Begonnen von mscho1992
01. Februar 2016, 00:55:11
Liebe User! Vielleicht koennt ihr mir helfen. (Verzeiht das oe .. sitze auf einem US-Keyboard)

Also... Ich wollte heute meinen Windows 10 Rechner zuruecksetzen und alles neu installieren. Frueher hatte ich Windows 7 oben und habe dann das Upgrade gemacht. Bei 66% hat sich das Zuruecksetzen aufgehaengt und dann kam eine Fehlermeldung, dass es ein Problem beim Zuruecksetzn gibt. Ich konnte dann auswaehlen ob ich Herunterfahren oder auf ein Backup (dass ich leider nicht hatte) zuruecksetzen will. Das fehlende Backup fuehrte erneut zu einer Fehlermeldung und einem automatischen Neustart. Kurz nach dem Start kam die Meldung, dass kein Betriebssystem gefunden warden konnte, und die einzige Option war eine Strg-Alt-Entf Neustartschleife. Nun wollte ich ins Bios und versuchte kurz nach dem Neustart F2 und andere F tasten. Half aber nichts, also versuchte ich es mit mehrmaligem druecken von Esc, was die Folge hat, dass mein PC gar nicht mehr reagiert. Sobald ich einschalte, laufen die Luefter los wie normal aber weder Tastatur, noch der Monitor reagieren. Was  habe ich angerichtet und gibt es eine Moeglichkeit zum reparieren??

lg und Danke
1
Antworten
1724
Aufrufe
Live Mail wiederherstellung
Begonnen von zivi
29. Oktober 2015, 20:36:26
nach Wiederherstellung (neuinstallation Win7) e-mail Daten funktioniert nur ein Konto, Hotmail.de und die
andere mail.ru eben nicht. Kommt Meldug:
Es konnten keine Nachrichten für das Konto Mail (...............) gesendet oder empfangen werden. Der Server hat unerwartet die Verbindung beendet. Möglicherweise liegt ein Serverproblem vor, es ist ein Netzwerkproblem aufgetreten oder das Zeitlimit wurde überschritten.
Server: 'pop.mail.ru'
Windows Live Mail-Fehlernummer: 0x800CCC0F
Protokoll: POP3
Port: 995
Secure (SSL): Ja. ( Ausgangserver port465, oder25-egal).Die alte e-Mail Nachrichten im Ordner Live Mail
aber sind vorhanden.
15
Antworten
20731
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
1
Antworten
3694
Aufrufe
ACER Recovery startet nicht
Begonnen von Maxtreme
06. Oktober 2014, 09:59:06
Hallo,

habe ein ACER 4830 TG und möchte Windows wieder herstellen. Habe mir jetzt schon mehrere Anleitungen angeguckt. Im BIOS ist D2D Recovery enabled und nach dem einschalten drücke ich ALT und F10. Es passiert aber nicht und Windows wird normal gestartet. Könnte es evtl. damit zutun haben, dass ich zwischenzeitlich eine andere Windows 7 Version installiert habe?

Vielen Dank für eure Hilfe

Greetz Max
2
Antworten
2096
Aufrufe
Das Startmenü kehrt zurück
Begonnen von Mostrich
03. April 2014, 09:23:38
Das Startmenü kehrt demnächst zurück. Zwar nicht ganz so, wie man es in Windows 7 gewohnt ist, aber immerhin...
http://winfuture.de/news,81081.html
Wenn man die Kacheln incl. Charms-Bar etc. jetzt auch noch wegmachen kann, und es noch einmal ein günstiges Umstiegsangebot gibt, könnte man sich Windows 8 ja wirklich doch noch einmal überlegen. Mich hat ganz einfach wirklich die Selbstherrlichkeit der Microsofties geärgert, die sich über jede Kundenmeinung diktatorisch hinweggesetzt haben. Aber man scheint jetzt ja gelernt zu haben. Und das ist anerkennenswert.
9
Antworten
11781
Aufrufe
Blauer Bildschirm beim Hochfahren nach Windows Updates
Begonnen von Annemarie1758
01. Dezember 2013, 10:45:08
Nach den November Updates von Windows Vista hatte ich vor ein paar Tagen zunächst das Problem, dass Windows Aero verschwunden war. Offensichtlich lag das an dem Patch KB 2876331. Deshalb habe ich es einfach nicht installiert.
Nun bekomme ich beim Hochfahren zunächst einen Blauen Bildschirm bzw. die Meldung „unexpected shutdown“ und der Computer muss nochmals neu starten. Es scheint auch mit den Windows Updates zusammenzuhängen. Woran liegt dies nun und was kann ich dagegen tun?
25
Antworten
16232
Aufrufe
Windows Vista , Startet nicht selbst mit Recovery CD
Begonnen von Frithjof
02. März 2013, 22:56:46
« 1 2
Hallo Zusammen,

ich habe folgendes Problem: Der Laptop meiner Freundin ist neulich runtergefallen und seit dem funktioniert er [glow=red,2,300]nicht mehr[/glow] richtig. Dummerweise weiß keiner ob der Rechner 32 oder 64 Bit hat. Naja egal, ich habe erstmal zwei Recovery-CD"s, einer 32 und eine 64 Bit [url=http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html]http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html[/url], eingelegt und über die CDs gestartet. Die ganzen anderen Funktionen wie Abgesicherter Modus etc. funktionieren nicht d.h. ich erhalte nach dem Standard Vista Ladebalken einen Blacksreen und meine Maus ( bewegen kann ich die auch;) ). Leider sind wir nicht im Besitz der Vista CD  da der Laptop vorinstalliert war. Wenn ich den PC ganz normal starte erscheint ebenfalls nur ein Blacksreen und der PC startet nach ca 4 min neu. Gibt es da noch eine andere Lösung oder muss ich jetzt mir ein Vista Betriebssystem kaufen?  ?( Oder kann ich WIndows Vista beantragen bei Emachines? Ich weiß nun leider fast gar nichts über den PC  :-\ Ich könnte ja noch XP drauf Spielen nur möchte meine Freundin keinen Datenverlust( wenn das mal nicht schon zu spät ist :-\) Gibt es da einen vernünftige möglichkeit oder scheidet das völlig aus :grübel ?

Wäre sehr nett und hilfreich wenn einer/e von euch etwas für mich hätte :wink. Ich weiß auch nicht mehr wirklich weiter und ansonsten muss ich wohl zu einem Spezialisten und die sind ja leider Teuer :]

Danke jetzt schon mal :applaus
Liebe Grüße Frithjof :zwinkern
18
Antworten
27280
Aufrufe
Windows startet nach mainboard und CPU Tausch nicht mehr
Begonnen von Dummepeter
15. Januar 2013, 23:14:51
« 1 2
Guten Tag.
Ich habe gerade mein mainboard und meinen CPU getauscht.
Dann habe ich meinen pc gestartet und dieser hat auch das herstellerlogo meines mainboard angezeigt.
Dann kommt das bekannte Windows Logo und dann für ca eine halbe Sekunde ein Blue Screen und der pc startet neu. Wenn ich Windows mit Starthilfe startet sucht Windows nach Fehlern kann aber keine finden. Beim ersten Start konnte ich auch auswählen ob ich das System wiederherstellen möchte (da habe ich auch ja gedrückt). Ich bin ratlos und weiß nicht wieso mein pc nicht hochfährt.

Mein altes System:
-q9550 E0 Sockel 775
-Gigabyte ga-x38-dq6
-4GB RAM DDR2
-gtx 550 ti

Mein neues System:
-i5 3570k Sockel 1155
-asrock Z77 Pro 4
-8GB RAM DDR3

Bitte um Hilfe.
1
Antworten
5408
Aufrufe
Schwarzer Bildschirm bei Start von Windows 7, trotz Wiederherstellung
Begonnen von Shizokid
08. Januar 2013, 10:42:29
Ich habe seit geraumer Zeit das Problem, dass Windows beim Hochfahren (nach dem Ladebildschirm mit Windows-Logo) lediglich einen schwarzen Bildschirm anzeigt. Und der bleibt.

Bei erneutem Hochfahren wird angezeigt, dass Windows nicht starten konnte und die Starthilfe wird empfohlen. Diese nimmt dann eine Wiederherstellung vor. (Fehlercode 0x1f steht im Log nach einer erfolgreichen Wiederherstellung) Zuerst war es gleich, ob ich die nun durchführen lasse oder nicht, bei einem erneuten Start fuhr Windows ohnehin meist ohne Probleme hoch. Mittlerweile nicht mehr ohne eine Wiederherstellung nach jedem Einschalten.

Auch mehrere komplette Windows-Neuinstallationen mit CD lösen das Problem nicht. Der schwarze Bildschirm taucht immer nur beim HOCHFAHREN auf, aber nicht bei Neustarts.

Kennt jemand eine mögliche Lösung? Wenn nötig gebe ich natürlich mehr Auskunft über mein System. Danke im Vorraus!
8
Antworten
20467
Aufrufe
Vista Home Basic Recovery CD ist verloren
Begonnen von Harald aus RE
30. November 2012, 19:54:02
Hallo Ihr Lieben,

der Laptop meines Bekannten ist Viren verseucht. Ich bemühe mich um Wiederherstellung mit einer ISO,
um mit der Vorhandenen Recovery-Software auf D:\ und auch dem vorhandenen Key auf dem Boden legal den Schleppi wieder in den Lieferzustand zu bringen. Die Malware konnte ich eliminieren aber wer weiß, ob da nicht noch was schlummert. Ich mag keine kompromittierten Rechner.
Die bisher gefundenen ISO konnten wohl reparieren, aber nicht die Neuinstallation bewerkstelligen.
Bevor ich jetzt eine Neue WIN 7 Software aufspiele, hat mich die "Bastelwut" gepackt.
Kennt bitte jemand einen legalen Download für eine Recovery-ISO? Ich habe alle meine Suchmaschinen durch  :O

Liebe Grüße aus RE

Harald
3
Antworten
29029
Aufrufe
Windows 8 auf Sony Vaio, Probleme
Begonnen von Lalou
27. November 2012, 01:09:01
[font=verdana][font=verdana][size=12pt][color=blue]Huhu ihr klugen Menschen da draußen :)),

ich habe ein Problem und finde seit Samstag keine Lösung dafür. Kurz einmal die Fakten:
Letzte Woche habe ich mir ein [b]Sony Vaio Notebook[/b] gekauft, auf dem [b]Windows 8[/b] direkt installiert war.
Ich habe absolut keine Ahnung von Notebooks oder Software und und und... Also einfach total unwissend auf dem IT-Gebiet.
Mein Problem:
Am Anfang lief alles super. Hatte zuerst diesen McAfee Schutz drauf, den ich aber auf dem Rat eines Freundes deinstalliert und dafür Avast geholt habe. Soooo, nun starten die Apps nicht mehr, aber auch so Dinge wie Paint, oder "PC-Einstellungen ändern" funktionieren nicht mehr. Außerdem habe ich es oft, dass nach dem Hochfahren ein schwarzer Bildschirm da ist, ohne dass ich etwas tun kann. Mein Task-Manager geht auch nicht...
Habe mir irgendwie versucht im Internet Rat zu suchen und fand 2 Tipps,

1. Avast deinstallieren
2. Ordner "ole" löschen....

Okay, das habe ich dann mal gemacht. Hat beides kurz funktioniert... Dann war alles beim Alten...

Ich habe den Rat bekommen, meine Festplatte zu formatieren... Ja super gerne, aber ich habe doch keine Windows CD... Ich meine, dann müsste ich Windows 8 ja neu installieren oder??? Und das war nunmal direkt beim Kauf auf dem Laptop.

Hat bitte irgendjemand eine Lösung, wie ich entweder diese bekloppten Fehler beheben oder alles zurücksetzen kann? Wie gesagt, komme ja nicht mal an meine PC-Einstellungen ran...
Ist ätzend, wenn man gerade etwas neu hat und dann so ein Mist passiert.  ;(
Danke für eure Antworten.

Liebe Grüße von Lalou[/color][/size][/font][/font]
8
Antworten
2987
Aufrufe
.exe datein nicht mehr ausführbar...trojaner
Begonnen von martina82
08. November 2012, 00:59:38
bitte dringend um hilfe...bei mir zeigt der laptop ein meldung WIN 7 Antivir Pro erwerben, da ihr computer gefährdet ist und dann kommen zig wahrnungen, ich konnte nichts mehr öffnen, ausser die seite wo ich antivir pro kostenpflichtig erwerben kann...aus verzweiflung habe ich jetzt die windows recovery cd installiert und die meldung ist jetzt zwar verschwunden, ich kann dafür aber gar nichts mehr öffnen ausser das internet (keine anderen programme) und wollte mir ein antivirprogramm runterladen kann aber die .exe datei nicht öffnen

Meldung: rotes kreuz mit pfad und darunter Anwendung nicht gefunden (wollte einen screenshot machen, aber selbst das funktioniert nicht mehr)
1
Antworten
6394
Aufrufe
Systemwiederherstellung
Begonnen von hartmut bies
13. Oktober 2012, 07:12:18
Hallo,

Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,
habe auch schon alles ausprobiert um den Fehler zu finden.
Habe dann stets die Meldung" Unerwarteter Fehler in Schattenkopie Fehlercode 0X80042302"...
Systemabbild erstellen geht auch nicht, Fehlercode 0x807800A1, "VSS" und "SPP"...
Bin kein PC Fachmann, kann mir auch nicht erklären, was da passiert ist.
Was also kann ich tun, um diese Fehler zu beheben?

mit besten Grüßen
1
Antworten
16874
Aufrufe
Vista Home Premium 32 bit Recovery dowload gratis
Begonnen von Ziege
06. Oktober 2012, 16:49:49
8o Ich suche Vista Home Premium 32 bit Recovery dowloard gratis  :rolleyes:
:grübel Ich finde so viele aber was ist neuetste vision  :O
bitte um hilfe  ;(
1
Antworten
7310
Aufrufe
keine Wiederherstellungspunkte ! ! !
Begonnen von apassionata
13. September 2012, 21:35:51
Hallo, hoffentlich bin ich hier in diesem Forum an der richtigen Stelle ?
Mein PC - Windows Vista Home Premium - 32 bit - macht keine Wiederherstellungspunkte mehr.
Auch manuell ist das nicht möglich - da wird mir folgendes angezeigt:
[quote][glow=red,2,300]Der Wiederherstellungspunkt konnte aus folgendem Grund nicht erstellt werden : Unerwarteter Fehler beim Schattenkopieranbieter bei dem Versuch, den angegebenen Vorgang zu verarbeiten ( 0x8004230F [/glow] )[/quote]
Gestern habe ich irgendwo gelesen, daß das Programm Tune Up Utilities daran Schuld sein könnte ??!! Heute habe ich per e-Mail bei dieser Firma nachgefragt, aber natürlich noch keine Antwort erhalten.
Vielleicht erhalte ich ja hier die Hilfe, die ich dringend benötige.
Für Eure Beiträge bedanke ich mich schon im Vorraus ganz herzlich
Viele Grüße- und eine gute Nacht, allen, die noch unterwegs sind. Danke, apassionata
3
Antworten
7756
Aufrufe
Acer Aspire Timeline 5810TZG neu aufsetzen wegen Virus
Begonnen von Lenaa
25. August 2012, 14:26:22
Hallo zusammen,

ich habe einen GVU Virus auf meinem Laptop Acer Aspire Timeline 5810TZG!
Leider wusste ich nicht, dass ich eine Recovery CD selbst erstellen muss. Somit habe ich keine CD womit ich meinen Laptop neu aufsetzen also in Auslieferungszustand bringen kann. Wenn ich jetzt die CD brenn, ist dann der Virus auch mit auf der CD? Hat man andere Möglichkeiten Windows 7 neu aufzuspielen? Ich habe den Laptop um eine Woche zurück gesetzt. Befindet sich der Virus noch auf der Festplatte?
Ich hoffe jemand kann mir weiterhelfen.