355 Benutzer online
22. Juli 2017, 17:01:54

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort vista
6
Antworten
7616
Aufrufe
Service Pack 2 und .net Framework
Begonnen von cwgo!
24. April 2007, 14:48:40
Hallo!

:))

bin seit gestern stolzer Besitzer eines neuen PCs mit Vista home premium 64BIT als Betriebssystem.
Vorher hatte ich Windows XP.
Auf Xp hatte ich das Service Pack2 und das .NET framework 2 drauf.
Sind diese Komponenten automatisch unter Vista mit drin oder muss ich die nachinstallieren?
Unter dem Windows Updater finde ich nur installierbare Versionen für XP...

Dankeschön!
:wink

windowswindows go-windowsgo-windows win7win7 ymsyms winwin forumforum bgebge problemproblem problemeprobleme treibertreiber bgqbgq zwuzwu softwaresoftware gehtgeht windows7windows7 hilfehilfe funktioniertfunktioniert fehlerfehler keinkein keinekeine installiereninstallieren zguzgu windowwindow downloaddownload programmprogramm bitbit d2sd2s updateupdate computercomputer 5818717858187178
4
Antworten
16304
Aufrufe
DirectX9.0c und DirectX10 unter Windows Vista 64Bit
Begonnen von cwgo!
24. April 2007, 14:45:18
Hallo,

habe seit gestern ein Windows 64BIT home premium Betriebssystem.

Ist da automatisch DirectX10 drauf?
Ich habe F.E.A.R. installiert und ich musste DirectX9.0c installieren, um es überhaupt installieren und dann spielen zu können.

Hat das automatisch DirectX10 überschrieben oder sind da nun beide Versionen drauf? ?(
1
Antworten
3978
Aufrufe
nvidia Forceware Treiber für 8800GTS 640MB
Begonnen von cwgo!
24. April 2007, 14:32:39
Hallo,

dies ist mein erster Beitrag in diesem Forum! : )

hab gestern meinen neuen Rechner bekommen. Core2 Duo mit E6400, 2GB RAM, Vista Home Premium 64 Bit und ner Club 3D 8800GTS 640 MB Karte drin.

Es war der Forceware Treiber 100.xx irgendwas installiert und ich hab über nvidia nen neuen Treiber runtergeladen und installiert.
Das war der 158.58 (kann das sein?). Das war aber wohl nur ein BETA Treiber.
Der hat mein System zerschossen und wurde automatisch entfernt.
Nach dem Neustart hat das System nur den Standard VGA Treiber erkannt und wenn ich einen älteren Forceware Treiber drauf machen wollte, kam die Meldung, dass ich einen 32BIT deinstaller drauf hätte, der mit meinem 64BIT System nicht funktioniert.
Jetzt bin ich überfragt!
Wie krieg ich denn nun sauber nen aktuell lauffähigen Treiber für meine Karte wieder aufgespielt?

Hoffe ich finde hier Hilfe!!!

Dankeschön!
:wink
1
Antworten
2340
Aufrufe
Vista Buissenes Utimate im Büro Umfeld unbrauchbar
Begonnen von uwe8888
24. April 2007, 10:34:14

Vista verhält sich gemauso divenhaft, wie Patrick (Sohnemann)es in seinen Ausführungen beim Test des RC2 dargestellt hat.

Nach 2 Nächten Kampf kann ich nur sagen:

In der derzeitigen Version untauglich. ?(

Der Remote Desktop (zum anmelden per Remote ) ist wie ein Ostfriesenblinker, geht mal, geht mal nicht.

Vista akzeptiert nur sich selber, traut nicht mal Outlook2003.
Selbiges ist bei dem HP2840 (Gibts tatsächlich schon Drucker, die über WEB ansprechbar sind ????)

und der Gipfel, da will doch einer Sky DSL nutzen, wo kommen wir denn da hin, Daten übers Internet zu empfangen,
und der Rückkanal ist dann ISDN, und auch noch verschlüsselt.

Die angebotene Lösung ist, all diese Programme als vertrauenswürdig einzustufen,
dann gehen die auch perfekt......



Bis zum 2 ten Reboot !

Dann telefoniert Vista nach Hause (zu Microsoft) , und stellt alle deine Einstellungen in Frage,
aktiviert die Firewall wieder, und überschüttet dich mit unnützen Fragen (bei schwarzem Hintergrund), ob du das auch wirklich willst.


Antworten auf diese sind sinnlos (klar, wollte ich doch so haben!!!!!!!!!!!),

weder Remote Desktop, die 2840 Schnittstelle, noch Sky DSL laufen mehr, egal was eingestellt wird.

Abhilfe: Alles neu installieren, dann geht´s wieder (bis zum zweiten Reboot)

Fazit:

Im Geschäftsumfeld absolut untauglich, da wir Bill noch nachlegen müssen.

Wird wieder ein Server 2003, da geht dann alles.

Oder hat sich eine noch mehr Zeit um die Ohren geschlagen (bin für Anregungen gerne zu haben)



0
Antworten
51652
Aufrufe
Vista Update von 32-bit auf 64-bit
Begonnen von netzmonster
24. April 2007, 09:18:37
Ein Update von 32bit auf 64bit  ist bei folgenden Vista-Versionen möglich :
[i]Vista Home Premium
Vista Business
Vista Ultimate [/i]

Bei der Ultimate Version ist die 64bit Variante gleich im Paket vorhanden, Anwender von HomePremium & Business müssen sich zunächst mit der 32-bit Version begnügen.
Jedoch können letztere einen Datenträger mit der 64-bit Version bei Microsoft gegen eine Gebühr von 11,85 € nachbestellen.
[url=http://www.microsoft.com/windowsvista/1031/ordermedia/de-de/default.mspx]zu Microsoft[/url]


[i][b]Hinweis : [/b] [/i]

Info von Microsoft  :


Sehr geehrter Kunde,

vielen Dank für Ihre E-mail.

Bitte teilen Sie uns mit ob es sich bei Ihrer Vista-Version um eine OEM-Version handelt, d. h. dass sie bereits auf Ihrem PC vorinstalliert war, oder ob Sie es einzeln erworben haben.

Sollten Sie Vista bereits auf Ihrem PC vorinstalliert erhalten haben, wenden Sie sich bitte direkt an Ihren Händler.

Falls letzteres zutrifft, teilen Sie uns bitte mit ob es sich bei Ihrer Vista-Version um eine Voll- oder System Builder-Version handelt. Dies erkennen Sie beispielsweise daran, dass die Vollversion in einem Karton und die System Builder-Version lediglich in einer Hülle verkauft wird.

Sollten Sie sich dessen nicht sicher sein, können Sie uns eine Rechnungskopie oder eine Kopie der CD zukommen lassen.

Prüfen Sie bitte vorab ob Ihr PC für 64 bit kompatibel ist.

Wir werden den Auftrag dann gerne manuell für Sie aufnehmen.

Für weitere Fragen stehen wir Ihnen gerne zur Verfügung.

Mit freundlichen Grüßen


Microsoft Direct Services Team
E-mail: vista-am@msdirectservices.com
Tel: 08007236725
11
Antworten
7795
Aufrufe
Einstellung für Auslagerungsdatei werden nicht übernommen
Begonnen von ossinator
24. April 2007, 08:02:42
Ich versuche bergeblich die Einstellungen für die Auslagerungsdatei zu ändern.
Wie in Bild 1 hätte ich es gerne und nach dem Neustart sieht es aus wie in Bild 2. Habe schon mehrere Einstellungen probiert.

Was mach ich falsch?
0
Antworten
7872
Aufrufe
dyndns mit thomson SpeedTouch 510??
Begonnen von Axel_Foly
23. April 2007, 22:15:07
Weiß jemand wie ich das thomson SpeedTouch 510 Speedtouch Modem so kalibrieren kann, dass es immer beim einwählen seine ip Adresse an dyndns schickt?

mfg
15
Antworten
7715
Aufrufe
Java für Vista ?
Begonnen von Artschie
23. April 2007, 21:34:20
« 1 2
Hallo zusammen,

ich habe Probleme mit Firefox 2.
Java ist nicht kompatibel mit Firefox 2, wird mir bei einer Software Installation vorgeworfen.

Hat jemand Erfahrung mit ähnlichem ?

Danke im vorraus.

Mfg
11
Antworten
5187
Aufrufe
Auero Glass hilfe
Begonnen von tvirus97
23. April 2007, 21:04:48
hallo zusammen
seit kurzem funktioniert die aero glass Oberfläche bei mir nicht mehr, soll heissen das es jetzt wieder im Vista-Basis Modus ist.
Mir ist klar, das ein paar Programme Aero Glass automatisch deaktivieren, aber bis jetzt hat es immer funktioniert.
weiss vielleicht jemand, ob man irgendwo nachschauen kann, welche programme aero glass blockieren?
vielen dank
25
Antworten
67053
Aufrufe
Vista Aero Glas Style für XP Download
Begonnen von Razzor
23. April 2007, 20:40:36
« 1 2
VYSTAL
Kleines Tool für XP! Deine Fenster im Aero Glas Style, nicht zu verwechseln mit dem älteren Tool
wo es noch gibt... Hab es auf einem XP getestet (hab noch einen neben Vista) bringt den Effekt real.
Egal welche Grafikkarte du hast...

Download [url=http://www.vongehlen.dyndns.org/Dustin/Vystal/NEW/index.html]http://www.vongehlen.dyndns.org/Dustin/Vystal/NEW/index.html[/url]
5
Antworten
9184
Aufrufe
UMTS Eplus
Begonnen von mandy79
23. April 2007, 19:40:04
HILFE!!!!!!!
Hab mir [b]Base[/b] geholt und ne [b]Vodafone [/b] Card (GT 3G Quad) bekommen. Bei Vista kann weder die Eplus Software noch die von Vodafone die Card erkennen. Hat einer ne´ Idee??? Oder besser, den passenden Treiber?
Vielen Dank und Grüße
7
Antworten
5016
Aufrufe
PC friert ein, wenn Programm gestartet wird
Begonnen von Membeo
23. April 2007, 18:12:40
Hallo ,

ich bins mal wieder,  ich glaub ich bin der Vista Problemtester schlechthin.

Nun folgendes Problem, immer wenn ich ein Spiel starte, bei mir sind es FEAR, Dark MESSIAH und Half Life 2, dann friert mein Pc ein.

Ich bin noch völlig im Windows- Fenster, seh den RundenVistaKreis, ehemals Sanduhr und dann ist schluss, kann nichts mehr machen, nur reboot hilft.

Woran kann das liegen, hab Ram schon ausprobiert.
9
Antworten
18518
Aufrufe
Wie den 2. Kern aktivieren??
Begonnen von HeatHunter
23. April 2007, 16:02:34
Mein System:
AMD X2 3800+
MSI K8n Neo4f
HIS 1950 XT
....

Ich habe folgendes Problem.

Wärend der letzten Zeit muss ich es irgendwie geschaft habe, meinen 2. Kern zu deaktivieren. Ich habe in einem anderen Froum gelesen, dass das in Verbindung mit dem Installieren und Deinstallieren der ATI Treiber stehen kann. Gibt es irgendwie ne Möglichkeit, den Kern wieder zu aktivieren?


Treiber neuinstallieren, Systemwiederherstellun (fehlender Wiederherstellungspunkt) und so standart Zeug hilft alles nicht..

Hat jemand von euch schonmal von dem Problem gelesen??
1
Antworten
5381
Aufrufe
Vista merkt sich mein WLAN nicht! Keine Automatische Verbindung...
Begonnen von Der/Stefan
23. April 2007, 10:33:08
Hallo Helfer-Gemeinde,

seit dem Wochenende habe ich nun auch Windows Vista Premium.
Ich habe ein neues NB bekommen und dort war das OS schon vorinstalliert, also befasse ich mich jetzt auch damit!

Eigentlich bin ich sehr zufrieden und es gab bisher auch kaum Probleme, alles funktioniert.

Einzig die WLAN-Verbindung macht mir etwas Sorge:

VISTA findet ein WLAN-Netz und verlangt die SSID von mir. Die gebe ich ein und bestägie die Verbindung. Anschließend klicke ich an, dass VISTA sich die Verbindung merken und auch automatisch verbinden soll.

Sobald ich nun aber die Verbindung einmal trenne oder den Rechner neustarte, werde ich nicht wieder automatisch verbunden.
Es wurde dann wieder ein unbekanntes Netzwerk gefunden. ich muss wieder die SSID eingeben,...

Ist das Problem bekannt?
Weiß Jemand Rat?

Bin gespannt...

Danke & Gruß
Stefan
2
Antworten
3522
Aufrufe
Treiber für NVIDIA Graka
Begonnen von Arxanas
22. April 2007, 22:06:11
Ich habe eine NVIDIA Geforce FX 5200

habe mir Forceware 100.59 und 100.65 geladen beides für Vista und jedesmal sagt der beim installieren:
Das laufende Betriebssystem ist nicht Vista setup kann ich fortgesetzt werden und wird jetzt beendet.

ich selbst habe Windows Vista Bussiness installiert.

Weis einer ne lösung?

Vielen dank im vorraus
32
Antworten
23267
Aufrufe
Kalonline vs Vista
Begonnen von Valeri
22. April 2007, 19:24:09
« 1 2 3
Ich habe system Windows Vista Home Basic.Wenn ich will das spiel Kalonline starten will kommt der auf ruf (There is in the function of anti-hackimg.the proram is cloasing. Was kann ich tun um entlich wider zocken zu können ICH BRAUCH HILFE BITTE :grübel
6
Antworten
22353
Aufrufe
CPU Auslastung ständig bei 100%
Begonnen von Soloo
22. April 2007, 19:19:42
Hallo,

Habe jetzt mal Vista auf meinem Notebook das vorher unter XP Home lief installiert. Installation klappte gut und auch die meisten Programme sind drauf.

Was mir jetzt auffällt und was bei XP nicht war ist das die CPU Auslastung ständig bei 100% hängt, egal ob ich jetzt was mache oder nicht. Schaue ich im perfmon rein dann sehe ich das alleine svchost.exe 60% der CPU für sich beansprucht. Nun frage ich mich doch ein wenig woran das liegt, unter XP lief das Notebook mit den gleichen Anwendungen und dort wars kein Problem, unter Vista kann ich das Gerät eher als Heizung denn als Notebook benutzen.

Hat jemand eine Idee woran das liegen könnte?

Gruss
2
Antworten
10334
Aufrufe
Ich habe ein Problem mit MIDI Keyboard!
Begonnen von NEWVISTA
22. April 2007, 17:06:03
Hallo Leute!

Ich habe eine Frage zum Keyboard MidiTech Midistart-2! Ich bin von Windows XP zu Vista umgestiegen. In Windows XP hat das Keyboard noch super funktioniert und in Windows Vista berichtet das Setup von den Keyboard immer:,,Please power on the Midistudio 2!", obwohl es angeschaltet ist. Hab es danach auch mit der Hardware Installation von Windows Vista ausprobiert. Nun hat er das Keyboard erkannt und installiert, aber wenn ich irgend ein Ton auf den Keyboard spiele, kommt kein Ton. Input habe ich bereits auf MstUdio2 eingestellt. Ich bin mir sicher, das eigentlich in Windows XP noch irgendwas mit MidiUSB stand, als Input. Jetzt kann ich nämlich in der Input Liste nur ein Input anstatt noch MidiUSB wählen. Hab es schon mit diversen Software Synthesizern ausprobiert.
Ich bitte um eure Hilfe!
/EDIT:
Bit Version: 32 Bit
Vista Version: Home Premium


MfG. NewVista

10
Antworten
6104
Aufrufe
[Vista] XP Antispy für Vista
Begonnen von ossinator
22. April 2007, 16:39:48
XP Antispy für Windows Vista in der Version 3.96-5 gliedert sich in folgende Bereiche:

[list]
[li]Fehlerberichterstattung ausschalten[/li]
[li]Diverse Einstellungen:
[i]RegDone auf 1 setzen, Balloon-Tipps nicht mehr anzeigen, Auslagerungsdatei beim Herunterfahren löschen, Scirpting Host deaktivieren, schnelles Herunterfahren aktivieren, kein Autostart für CDs, bekannte Dateiendungen ebenfalls anzeigen, Microsoft nicht bei Infektion des Systems benachrichtigen, kein LAN Manager Hashes generieren, beim Anmelden zuletzt eingeloggten User nicht anziegen, .pif-, .scf- und .url-Dateiendungen anzeigen[/i][/li]
[li]Netzwerk:
[i]Integrierte Firewall deaktivieren, Computer im Netzwerk nicht anzeigen, keine automatische Netzwerksuche, anonymen Netzwerkzugriff verhindern[/i][/li]
[li]Internet Explorer:
[i]keine Überprüfung auf Updates, integrierte Windows-Authentifizierung deaktivieren, maximal mögliche Verbindungen zu einem HTTP-Server auf 10 erhöhen, JAVA Script und ActiveX Steuerelemente deaktivieren, Webformulare und Passwörter nicht mehr automatisch vervollständigen, integrierten Popupblocker einschalten, keine Fehlerberichterstattung durch den Internet explorer, Cache beim Beenden löschen[/i][/li]
[li]Dienste:
[i]Dienst für Fehlerberichterstattung deaktivieren, Diesnst für automatische Updatesdeaktivieren, Dienst zur Zeitsynchronisation deaktivieren, Universal Plug and Play (UPNP) deaktivieren, Firewalldienst/Gemeinsamen Internetzugriff deaktivieren[/i][/li]
[li]Deaktivieren des "Security Center" Dienstes, Windows Defender Dienst aktivieren[/li]
[li]Regsvr32.DLLs deregistrieren[/li]
[/list]

[i][b]Fazit[/b][/i]
Das Tool schützt zuverlässig die Privatsphäre und sorgt dafür, das nicht ohne Wissen des Users, Informationen an den Hersteller gesendet werden. Da sich die Software noch in der Betaphase befindet, freut sich der Entwickler über Rückmeldungen.

[size=8pt][i]Quelle: ZDNet.de[/i][/size]
0
Antworten
4765
Aufrufe
Windows Start Manager
Begonnen von us31994
22. April 2007, 11:31:57
Hallo,
Ich habe mir eine neue HD eingebaut 500 GB und mit dem Programm Acronis die beiden Partionen von der alten auf die neue Platte zu klonen. Dieses ist mir nicht gelungen. Auf der einen Partion war XP und auf der anderen Vista -Ultima. Dann habe ich Ultima gelöscht. Dann mit Acronis die Partion auf die neue Platte geschoben. Das hat geklappt. Jetzt hat der Rechner nicht mehr gestartet. Fixboot oder Fixmbr haben nicht geholfen. Also habe ich mit der XP CD Windows repariert so das alles wieder lief. Jetzt versuche ich wieder Vista zuinstallieren, das klappt auch, aber in dem Bootmanager steht jetzt XP und Vista. Das währe ja richtig aber wenn ich XP starte kommt die Meldung das es ntldr Fehler kimmt und XP startet nicht mehr. Wenn ich XP mit der CD repariere ist mit XP alles in Ordnung. Also habe ich Vista neuinstalliert mit dem Ergebnis des gleich Fehler Vista startet und XP kommt mit dem Fehler. Die List in dem Bootmanager wird immer länger. Mittlerweile habe ich einmal XP und viermal Vista in dem Bootmanager stehen. XP ist auf einer HD und Vista soll auf einer anderen HD installiert werden.
Wo finde ich den Bootmanager wo das alles steht oder was mach ich hier falsch.