121 Benutzer online
20. Februar 2019, 06:46:58

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort sicherheitsupdates
2
Antworten
4146
Aufrufe
ACHTUNG: Netzwerk-Bug durch Updates KB4480970 und KB4480960 im Januar 2019
Begonnen von 30000
12. Januar 2019, 13:13:31
Ich bin seit gestern abend beschäftigt gewesen, mich mit meinen (beschränkten) vorhandenen Kenntnissen mit einem vermeintlichen Netzwerk-Bug zu beschäftigen, der es mir plötzlich verwehrte, über's Netzwerk von einem Client-PC auf einen anderen Win7-Host-PC zuzugreifen - vergebens! Immer hieß es [b]"Fehlercode 0x80070035 - Der Netzwerkpfad wurde nicht gefunden"[/b].

Heute morgen habe ich dann gegoogelt. Und dann fand ich [Url=https://www.windows-faq.de/2018/02/22/0x80070035-fehlercode-der-netzwerkpfad-wurde-nicht-gefunden/]das[/Url] und [Url=https://www.heise.de/newsticker/meldung/Windows-7-Updates-KB4480970-und-KB4480960-verursachen-Netzwerkprobleme-4270472.html]das[/Url]. Es handelt sich also um einen neuen Bug in den Updates KB4480970 und KB4480960 im Januar 2019.

Die empfohlene Lösung mit der Befehlszeile
[code]reg add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system /v LocalAccountTokenFilterPolicy /t REG_DWORD /d 1 /f[/code]
funktionierte bei mir allerdings nicht. Die Konsole gab eine Fehlermeldung aus.

Ich ging dann also händisch wie folgt vor (vgl. Bild-Anhang):
1. Gehe zum Registry Pfad [code]HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System[/code]
2. Füge einen neuen DWORD-Wert [code]LocalAccountTokenFilterPolicy[/code] hinzu.
3. Setze den neuen Wert auf 1.
4. Starte neu.

Danach hat sofort wieder alles funktioniert als wäre nie etwas gewesen. Nur die verdorbene Nacht hängt mir noch nach. Ich werde jetzt also auch bei Windows 7 die automatischen Updates ausschalten müssen...

windowswindows vistavista updateupdate go-windowsgo-windows updatesupdates ymsyms winwin bgebge installiereninstallieren microsoftmicrosoft zwuzwu bgqbgq problemeprobleme forumforum win7win7 d2kd2k installiertinstalliert bggbgg windowwindow d2sd2s zguzgu 13555341691355534169 fehlerfehler keinekeine keinkein zg4zg4 yahooyahoo installationinstallation searchsearch problemproblem
21
Antworten
10068
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
24
Antworten
10589
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
4
Antworten
8512
Aufrufe
Pc startet nicht seit Windows Update
Begonnen von valthewitch
03. Juli 2014, 22:08:17
Hallo allerseits,

Als ich gestern meinen Laptop runtergefahren  habe, war beim "Herunterfahren"-Button das vertraute Updates Zeichen.
Ich hab den einfach machen lassen. Als ich den heute Mittag anmachte hat der noch irgendwas konfiguriert aber hat alles normal geklappt. Jetzt aber, paar Std später, fährt der nicht mehr hoch.


Wenn ich den hochfahren lasse, kommt das dieses blaue Windows 7 Design aber mehr passiert nicht. Der verharrt dann.
Ich hab versucht mit F8 in den abgesicherten Modus zu kommen aber es passiert überhaupt nichts.

Ich hab nen Samsung RC530 mit Windows7 Ultimate.

Was kann ich tun?

Liebe Grüße
Val
4
Antworten
8761
Aufrufe
Updates werden teilweise nicht installert
Begonnen von mikka
14. Mai 2013, 20:34:55
Hi,
ich bin neu hier. Seit der Neuinstallation von "Win XP prof" werden einige Updates nicht installiert. So werden sie mir angezeigt.

[b]Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2789643)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2729450)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2656352)

Microsoft .NET Framework 3.5 SP1- und .NET Framework 2.0 SP2-Update für Windows Server 2003 und Windows XP x86 (KB982524)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2604092)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2742596)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2789643)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2729450)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2656352)

Microsoft .NET Framework 3.5 SP1- und .NET Framework 2.0 SP2-Update für Windows Server 2003 und Windows XP x86 (KB982524)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2604092)

Sicherheitsupdate für Microsoft .NET Framework 2.0 SP2 unter Windows Server 2003 und Windows XP x86 (KB2742596)[/b]

Wenn ich dann auf Herunterfahren klicke, versucht der Rechner erneut eine Installation zu machen.

Was kann ich tun?

MfG
4
Antworten
7019
Aufrufe
Betreff: 1 Sicherheitsupdate (KB2656351) und 1 Update (KB2600217) unter Windows
Begonnen von horstwindows
09. März 2013, 10:01:25
Betreff: 1 Sicherheitsupdate (KB2656351) und 1 Update (KB2600217) unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 für x64-basierte Systeme
Notebook Sony VCPS11M1E - Service-Tag-Nr. ######## - Seriennr. ######## - ####### - BIOS-Verson: R0310Q3 - Betriebssystemversion: Microsoft Windows 7 Home Premium Service Pack 1 - ME-Version: 6.0.0.1184 - Systemtyp: 64-Bit - VAIO-Care Version: 8.1.0.10120 (seit 27.02.2013 - vorherige Version war: 6.4.1.05290)
Problemstellung: Bei der Installation der VAIO-Care Update-Version von bisher 6.4.1.05290 auf jetzt NEU: 8.1.0.10120 am 27.02.2013 wurden automatisch unter Systemsteuerung > System und Sicherheit > Windows Update die 2 obigen folgenden (Sicherheits)Updates heruntergeladen:
1) Sicherheitsupdate für Microsoft .NET Framework 4 unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 für x64-basierte Systeme (KB2656351) Downloadgröße 9,0 MB
2) Update für Microsoft .NET Framework 4 unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 für x64-basierte Systeme (KB2600217) Downloadgröße 32,2 MB
Die Updates wurden dann von mir manuell installiert und beim Herunterfahren des Notebooks erschien dann der Vermerk auf blauem Hintergrundbild, dass diese 2 Updates installiert werden und man den Computer nicht (manuell) ausschalten soll. Diese Prozedere wurde eingehalten und durchgeführt. Nach jedem Neustart des Notebnook stelle ich nun fest, dass die 2 obigen (Sicherheits)Updates unter Systemsteuerung > System und Sicherheit > Windows Update autmatisch immer wieder neu heruntergeladen werden und wiederholten Installation: Updates auf dem Computer installieren: 2 wichtige Updates sind verfügbar > 2 wichtige Updates ausgewählt - Updates installieren. Daraufhin habe ich die 2 Updates nochmals installiert und das soeben beschriebene Herunterfahren-Prozedere nochmals durchgeführt. Nach wiederholten Neustarts stelle ich nun fest, dass die 2 obigen (Sicherheits)Updates unter Systemsteuerung > System und Sicherheit > Windows Update immer noch erwähnt werden, obwohl die 2 (Sicherheits)Update unter Updateverlauf mit Status ERFOLGREICH angezeigt werden. Weiteres Installieren sowie erneutes Herunterfahren mit Neustarts zeigen immer wieder an, dass die 2 (Sicherheits)Updates zwar erfolgreich installiert wurden, jedoch immer wieder neu aufgeführt sind unter Systemsteuerung > System und Sicherheit > Windows Update: Updates auf dem Computer installieren: 2 wichtige Updates sind verfügbar > 2 wichtige Updates ausgewählt - Updates installieren.
Auch die folgende Eingabe unter "cmd" mit anschließender 10-minütiger Wartezeit löscht die Updates nur vorübergehend, sie werden immer wieder neu angeboten bei jedem Neustart:
net stop wuauserv [ENTER]
net stop bits [ENTER]
rd /s /q %windir%\softwaredistribution [ENTER]
net start wuauserv [ENTER]
net start bits [ENTER]
wuauclt /detectnow [ENTER]
Hier noch zusätzliche Infos über die installierte Sicerheitssoftware:
1) Norton Internet Security (Erstinstallation am 28.07.2010) Neueste Version (2013 ?) 20.3.0.36 Seriennummer: ###########, LiveUpdate-Channel Traditional, Aktuelle SKU: 20036121, Produktfamilien-SKU: 20032457 Datenträger-SKU: 21234430.
2) Norton Utilities (Erstinstallation am 07.07.2011) Neueste Version: 15.0.0.124 Motor: 3.0.0.854 Rahmen: 3.0.0.700
3) VAIO Care (war bereits auf dem Notebook Vorinstalliert beim Kauf am 21.07.2010) Am 27.02.2013 Update auf neueste VAIO-Care-Version: 8.1.0.10120
Ich bitte um Hilfe und Ratschläge (möglichst detailliert und einfach, denn ich bin kein IT-Experte, sondern nur Anwender) wie ich die 2 (Sicherheits)Updates, die schon mehrfach erfolgreich installiert wurden, endgültig aus der Systemsteuerung > System und Sicherheit > Windows Update LÖSCHEN bzw. ENTFERNEN kann ? Es ist lästig, wenn das Notebook bei jedem Herunterfahren ca. 10 Minuten benötigt, um die 2 (Sicherheits)Updates immer wieder neu zu installieren und man währenddessen den Computer nicht ausschalten soll ... und die 2 (Sicherheits)Updates immer und immer wieder neu erscheinen unter Systemsteuerung > System und Sicherheit > Windows Updates: Updates auf dem Computer installieren.
Mit freundlichen Grüßen Horst Limberg z.Zt. auf Reisen mit Notebook in Asien

[color=red][size=8pt][i]EDIT by ossinator: habe die Seriennummern durch # ersetzt[/i][/size][/color]
2
Antworten
6441
Aufrufe
Deaktivierung installierter Drucker nach Windows Update
Begonnen von gunar65
06. Februar 2013, 19:36:27
Habe das Problem, dass jedesmal, wenn Windows irgendwelche wichtigen Updates hochgeladen hat,
mein W-LAN-Drucker (Brother) und auch andere nicht mehr funktionieren. Neue Treiberinstallation klappt nicht und nur eine Wiederherstellung durch Zurücksetzen (vor dem Updatedatum) hilft. Ist natürlich kein Dauerzustand und nervt gewaltig.
Beim Versuch der Treiberinstallation kommt zwischendurch die Meldung, dass der Druckerspooler nicht
funktioniert und entweder dieser oder der ganze Rechner neu gestartet werden muss. Ist aber Käse, das reicht nicht aus.
Kennt jemand das Problem und hat  einen heißen Tipp??
Habe schon die Updateeinstellungen geändert und hoffe, dass jetzt keine automatischen Updates mehr
heruntergeladen werden.
Gunar
5
Antworten
9846
Aufrufe
Windows 7 x64 SP1 - Updates schlagen dauernd fehl
Begonnen von MrTroll
09. November 2012, 23:58:38
Hey Leute,
Ich hab ein Problem mit Windows 7 x64 SP1. Immer wenn ich auf irgendeine Weise versuche Updates zu installieren, sei es durch einen Neustart oder anderweitig, bleibt der PC einfach stehen. Das heißt, das Rädchen dreht sich zwar, es passiert aber nichts. Nach einiger Zeit startet der Rechner dann neu, um mir mitzuteilen dass die Installation fehlgeschlagen sei. Als Fehlermeldung kriege ich nur "Unbekannter Fehler." Das Ärgerliche ist, dass ich Windows 7 grade erst neu draufgespielt habe. Sind also keine Viren oder so etwas da. Ich vermute mal, dass das nicht viel zur Sache tut, aber hier mal ein paar Sachen zur Hardware:

CPU: Intel i5 Quadcore 3,30 GHz
RAM: 8GB DDR 3
Grafik: Nvidia Geforce GTX 550i
Board: Gigabyte (Nummer weiß ich nicht mehr...)
WLAN: TP-Link 300Mbps

Software ist praktisch keine drauf vorhanden bis auf WinRAR.
Ich muss das Problem möglichst bald lösen, da der "ausstehende Neustart", wie es so schön heißt, mir viele Installationen blockiert. Gegoogelt habe ich schon wie ein Weltmeister, aber alle Ratschläge und Tipps haben nichts geholfen (zum Beispiel das berühmte .NET Sicherheitsupdate...)
[b]Vielleicht weiß einer eine Lösung? Danke im Vorraus :)[/b]
16
Antworten
19278
Aufrufe
XP: update fehlgeschlagen - was tun?
Begonnen von gerne
12. Juli 2012, 16:21:57
« 1 2
Guten Tag,

in der Statusleiste unten rechts werde ich von einem gelben win-Symbol ständig darauf hingewiesen, dass noch ein update durchzuführen sei. Wenn ich dann updaten will, heisst es  update fehlgeschlagen, siehe screenshot.

Was kann ich tun? Gibt es einen Rat?

Günter[attachimg=1]
5
Antworten
17221
Aufrufe
vista update geht nicht meher
Begonnen von Magica Negra
26. Juni 2012, 10:33:11
hi

hoffe ich habs hier richtig gepostet

jetzt mal zu meienem problem war jetzt fast 1 jahr im Ausland und habe dardurch keien updates für mein vista ultimate gemacht jetzt wenn ich auf den butten gehe nach updates suchen sucht aber findet nichts (ich habe ihn mal 24h suchen lassen und hat trozdem nichts gefunden
wenn mir jemand weiter helfen könnte und es auch einfach erklären (kenne mich nicht so aus mit dem pc) würde er mir seher helfen

mfg
9
Antworten
12694
Aufrufe
LAN-Verbindung trennen Win XP
Begonnen von Anjell
20. Mai 2012, 22:41:12
Hallo Community,
habe folgendes Prob: seit der relativ antiquierte Rechner meiner Mutter mit dem Hochfahren permanent im I-Net ist, ist er gähnend langsam geworden. Dies möchte ich ändern. Folgende Konfiguration:
-alter Rechenknecht (glaub, grad mal DDR I-RAM)
-Win XP
-Firefox
-avast! Antivirus
-LAN-Kabel zu
-Easybox 803
-Easybox via LTE im I-Net
Möchte daher I-Net mit 1 - 2 Clicks an- und abschalten können. Kennt jemand dafür ´ne Möglichkeit?
Bitte keine Statements, wie "neuen Rechner kaufen", "Kabel ziehen" oder "in msconfig DHCP-Client abschalten" -das ist alles nichts für meine Mutter!!!
RAM aufrüsten geht auch nicht mehr -alle 4 Slots bereits belegt.
Thx. im Voraus!
14
Antworten
9125
Aufrufe
Bluescreen beim Mw3 starten!... :(
Begonnen von Tigger1990
22. April 2012, 19:25:06
Hallo leute,
ich hoffe einer von euch mag mir helfen!!
Ich habe einen pc mit folgenden Sachen:
-Windows 7 home premium
-Gigabyte Technology Co.,Ltd.
-Bios: Award Modular BIOS v6.00PG
-Prozessor: AMD FX(tm)-8120 Eight-Core Processor  (8CPUs), ~3.1Ghz
-Speicher: 16384MB RAM
-Grafikkarte: NVIDIA GeForce GTX 550 Ti
____________________________________________

Mein Problem ist, jedes mal wenn ich CoD MW3 starten will stürzt mein pc ab und es kommt ein Bluescreen!....
und ich kann nix mehr machen! kann mir wer helfen??
und das zeigt mein pc nach dem neustart an:
Problemsignatur:
  Problemereignisname: BlueScreen
  Betriebsystemversion: 6.1.7601.2.1.0.768.3
  Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
  BCCode: 101
  BCP1: 0000000000000019
  BCP2: 0000000000000000
  BCP3: FFFFF88003089180
  BCP4: 0000000000000005
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 768_1

MfG Tigger!! hoffe jemand kann mir helfen!! danke
1
Antworten
11409
Aufrufe
windows7 zerstört sich reproduzierbar selbst
Begonnen von techij
02. April 2012, 05:25:16
1.) Windows 7 SP 1 -upgrade (von Vista) auf Medion-Notebook 4 Jahre alt - saubere Installtation mit allen Treibern und Updates; keine Fehler, keine Probleme
2.) jetzt Ersatz der HDD durch eine OCZ Vertex plus SSD 60GB. SSD wird erkannt. Neuinstallation startet, scheitert aber kurz vor Ende beim Treiberupdate lapidar
3.) Windows 7 -Wiederherstellungsdatei scheitert ebenfalls mit Fehlermeldung
4.) also Acronis-Abbild der weiterhin problemlos funzenden HDD-win7-Installation auf die SSD 'wiederhergestellt', und siehe da: fährt problemlos hoch, Windows ist voll da, installiert sofort ungefragt den OCZ-SSD-Treiber und fordert zum Neustart auf. Zögere ich den hinaus und arbeite ganz normal in Windows 7, ist alles fit und schön!
5.) Irgendwann fahre ich win7 dann doch runter zum RE-Start. Windows werkelt dann plötzlich sehr lange und intensiv (obwohl die SSD-Treiber ja längst installiert sind), ohne Hinweise oder Erklärungen, fährt endlich runter und sollte jetzt re-starten - stattdessen kommt: "missing operating system"!
6.) Setze win7 (auf der HDD) jetzt NEU ohne und mit der 100MB-'vor'-Partition auf, überspiele wieder mit Acronis - Ergebnis das gleiche: anfangs funzt es, aber nach RE-start: kein MBR, kein OS, Nix!
7.) mit Live-CD eine Prüfung der SSD nach der -reproduzierbaren- win7-'Selbstzerstörung': "raw", also keine Partition, kein Betriebssystem, keine Daten, nix.
8.) BIOS-Firmware-Update auf letzte Version: keine Änderung.
9.) Die klassische Festplatte (mit weiterhin problemlos funzendem win7) wie auch die SSD (die mit dem Acronis-Abbild immer wieder problemlos hochfährt und läuft - bis zum Re-Boot!) sind physikalisch also vollends ok sind, die Firmwares up to date. Alle Treiber geladen, alles schick, wie's im anfänglichen Betrieb noch scheint.
Win7 zerschießt sich offenbar also beim Runterfahren (nach SSD-Treiber-update, und was für anderen Updates noch?) systematisch TOTAL selbst - warum?
10.) alle Reparatur-Versuche mit Original-Installations-DVD bzw. Reparaturdatenträger mit Konsole laufen ins Leere, weil keine Platte (mehr) erkannt wird (no OS; bzw. no disk!) - bis ich die SSD wieder neu formatiere oder mit Acronis das Abbild wieder draufpacke.
11.) Könnte jetzt also sogar richtig arbeiten damit - darf nur nie normal runterfahren!
12.) Ach: im Ami-BIOS finde ich unter Sata-device: Block not supported - wenn die SSD drin ist.
Bei der HDD steht da: Bockgröße 64.
Wenn es das ist- warum funzt die SSD dann mit dem HDD-Abbild aber problemlos?
13.) (Wie) Kann ich Win7 beim Hochfahren am automatischen UPDATEN hindern? (Das wäre ja schon eine Rettung, wenn auch nicht die ideale!)??

9
Antworten
9747
Aufrufe
Keine Updates unter VISTA!!!!
Begonnen von Wolle N
24. März 2012, 20:43:41
Hallo Forum,
habe heute meine Festplatte geklont. Alles prima gelaufen, Windows läuft, WLAN und Internet auch NUR ich kann keine VISTA Updates mehr ziehen.
Folgendes Fenster öffnet sich, wenn ich auf Wiondows Update klicke:

[img alt=meinpc - go-windows.de]http://www.go-windows.de/images/nopic.jpg[/img]
Nachdem ich auf "Nach Updates suchen" klicke kommt folgendes:
[img alt=meinpc - go-windows.de]http://www.go-windows.de/images/nopic.jpg[/img]
Unter Windows Sicherheitscenter ist alles grün:
[img alt=meinpc - go-windows.de]http://www.go-windows.de/images/nopic.jpg[/img]
Was kann ich tun?
Wäre schön, wenn mir jemand helfen könnte,
Danke schon mal im voraus,
Wolle
32
Antworten
13379
Aufrufe
Updates von Recover(D:)entfernen(deinstallieren)weil nur noch 1,07 GB verfügbar
Begonnen von RenateM
14. März 2012, 20:19:04
« 1 2 3
Hallo, für Euch sicher kein Problem - für mich die große Welt. (Darum habe ich auch keine Infos von Euch zum Thema gefunden).
Recover (D:) 1,07GB frei von 19.9GB - da habe ich Arbeitskollegen gefragt-Antwort:"alle alten Updates
bis die letzten zwei anklicken und löschen".Geht natürlich nicht bei mir und Vista! Also ab 2009 angeklickt, konnte nur einen anklicken und dann auf deinstallieren. Dauerte ewig und schon wieder neue"wichtige"updates zur Installation bereit. Nach dem ich das zweite Update aus 2009 deinstalliert habe:"starten Sie den Computer neu".
Meine Einstellungen: neue Updates täglich, Defragmierung 1xwöchentlich.(Grundeinstellung Vista?)
Habe auf Boot(C:) noch 350GB frei von 445GB und null Plan, ob und wie ich diese Updates da hinbekomme und ob ich nicht doch löschen kann und darf und wie das mit einer zusätzlichen Festplatte funktioniert - traue ich mir nicht wirklich zu.
Würde mich riesig über Eure Hilfe freuen!!!
LG, MopedR
3
Antworten
10463
Aufrufe
Trojaner hat Winupdate in Win Vista gekillt
Begonnen von IPman
03. März 2012, 17:11:35
Hallo Zusammen,
habe einen Trojaner beseitigt. Der war im Verzeichnis User mit Namen p20s8ybejw.exe
Avira und Spybot hat (hoffentlich) alles beseitigt, Hijackthis hat auch nichts mehr gefunden.

Allerdings kann ich keine neuen USB Geräte mehr anschließen, weder Stick noch Maus und in den Diensten sind über 30 neue Dienste mit Phantasienamen. In der Beschreibung dieser Dienste steht immer:
"New service would allow parents to control their children´s online activity"
Eine Kindersicherung ist aber nicht installiert oder aktiviert.
Diese Dienste kann man deaktivieren, nach Neustart sind dann aber wieder neue dabei.
Windows-Update kann ich nicht aktivieren, der Dienst fehlt auch in der Liste und natürlich kann man auch den Echzeit-Scanner von Avira nicht mehr einschalten(auch nicht in den Diensten).  ;(

Hat jemand außer Format C: eine bessere Idee?

Ciao  IPman
0
Antworten
1682
Aufrufe
[Patchday] 7 Updates im Januar
Begonnen von ossinator
07. Januar 2012, 15:37:22
Sechs Patches betreffen Windows, eine Schwachstelle wird in den Entwickler-Werkzeugen ausgebessert.

Insgesamt werden acht Schwachstellen korrigieren. "Kritisch" wird ein Update eingestuft, die anderen wurden als "wichtig" markiert. Drei sind als "Remote Code Execution" klassifiziert, dadurch kann schadhafter Programmcode ausgeführt werden.

Das "wichtige" Bulletin 2 trägt die Bezeichnung "Security Feature Bypass", eine Einstufung, die Microsoft das erste Mal überhaupt verwendet.

Unklar ist, ob auch die kritische Windows-7-Sicherheitslücke beseitigt wird, von der 64-Bit-Betriebssysteme betroffen sind.
Ob die bereits länger bestehende SSL-Lücke gefixt wird ist ebenso unklar.

Die Updates werden wir jeden 2. Dienstag im Monat gegen 19 Uhr MEZ online sein und können über die windowseigene Updatefunktion geladen werden.
12
Antworten
18527
Aufrufe
Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden
Begonnen von Yoshi1981
31. Dezember 2011, 14:17:16
Hi Leute, ich habe ein kleines Problemchen mit dem PC meiner Mutter.
Der PC ist schon etwas älter und hat seit Kurzem immer schlechter funktioniert. Nach mehreren anderen Methoden den Zustand zu verbessern hatte ich mich entschlossen auch Windows XP noch einmal neu aufzuziehen.
Nachdem ich aber die Win XP CD eingelegt hatte und eine Neuinstallation ausgewählt hatte, wurde nach kurzem Kopieren der Installationsdateien die Installation plötzlich abgebrochen, mit der Nachricht, dass iaStore.sys nicht gefunden worden konnte.
Ich habe nun im Netz ein wenig nachgeforscht und es scheint sich dabei um einen RAID-Treiber zu handeln. Das würde dann natürlich auch erklären, warum die Datei nicht gefunden werden kann, der Treiber ist nämlich nicht vorhanden, da ich kein RAID benutze und es auch nicht vorhabe.
Der PC hat zwar zwei separate Festplatten eingebaut, diese werden aber nicht für/mit RAID genutzt, sondern separat, eine für Windows und andere Programme, die Andere zur Datensicherung von persönlichem Zeug.
Gibt es hier irgendwen, der mir helfen könnte dieses Problem zu beheben und nun doch endlich Windows XP neu zu installieren?

Alternativ, die Windowsinstallationsdateien befinden sich komischerweise immer noch auf dem PC und nun jedesmal wenn ich den PC neu starte, versucht Windows die Installation wieder neu zu starten. Gibt es irgendwie eine Möglichkeit diese Installationdateien zu löschen, damit der PC wieder normal startet?

Vielen Dank für die Hilfe im Voraus.
1
Antworten
4654
Aufrufe
\windows\system32\config\system, fehlt was tun???
Begonnen von nero1980
30. November 2011, 00:12:44


Hallo, meine \windows\system32\config\system - Datei fehlt und ich kann somit nicht neu starten.
Ich habe ein akoya netbook von medion und es zappelt schon die letzten Monate rum jetzt nach versuch ein neues BS aufzuspielen streikt er ganz :-(

Ich bin für jede Hilfe dankbar.

Grüße Nero
4
Antworten
4262
Aufrufe
Meldung: ie kann nicht installiert werden, eine neuere version........
Begonnen von Buchwald
13. November 2011, 09:21:03
Seit Wochen versuche ich den IE 9 neu zu installieren...jedoch kommt immer die obengenannte Meldung... auch nach löschen der Dateien im Pfad program files und der Reparatur der Registry mittels Tuneup  und cc-cleaner ist mir eine Neuinstallation nicht möglich.

was kann ich tun???

mfg
steffen buchwald