228 Benutzer online
25. März 2019, 07:33:08

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort probleme
11
Antworten
5509
Aufrufe
Windows 10 Update Probleme bzw. Upgrade Probleme?
Begonnen von admin
29. Juli 2015, 11:43:45
Treten Probleme beim Windows 10 Update auf - entweder direkt hier schreiben oder ein neues Thema erstellen. Hab Ihr das Win10 Update / Upgrade schon ?!?

windowswindows vistavista go-windowsgo-windows problemproblem win7win7 winwin ymsyms forumforum gehtgeht bgebge treibertreiber funktioniertfunktioniert fehlerfehler bgqbgq zwuzwu keinkein softwaresoftware windows7windows7 hilfehilfe keinekeine installiereninstallieren bitbit updateupdate windowwindow downloaddownload zguzgu installationinstallation bingbing d2sd2s yahooyahoo
11
Antworten
5214
Aufrufe
Wiondows-Patches von Microsoft werden nicht mehr installiert
Begonnen von wczimek
22. Juni 2015, 20:05:03
Seit Langem (eigentlich seit sehr, sehr langer Zeit  :O) macht mein Windows kein automatisches Update mehr. Wie kann ich vorgehen, um dieses Problem zu lösen?
Windows 7 Pro
64-bit
Service Pack 1
3
Antworten
3635
Aufrufe
linux löschen und windows 8 installieren
Begonnen von cranky1990
30. Mai 2015, 12:41:31
Hallo,

Ich habe ein problem.
Ich hab auf mein pc linux installiert, und will jetzt windows 8.1 installieren wie mach ich das.
6
Antworten
30889
Aufrufe
Keine Internetverbindung trotz LAN Verbindung
Begonnen von weizenhuhn
12. Mai 2015, 22:47:55
Hallo liebe Community,

einen Bekannten von mir plagt seit längeren das Problem, dass er plötzlich keine Internetverbindung mehr Zustande bekommt, obwohl er im Netzwerk hängt, also er über den Browser keine Seite anzeigen lässt. Andere Geräte im Netzwerk funktionieren problemlos. Ich habe ihm schon einige Lösungsvorschläge vorgeschlagen, alles ohne Erfolg. U.a. wurde durchgeführt:

[list]
[li]WLAN deaktiviert[/li]
[li]Router neugestartet[/li]
[li]alle windows updates installiert[/li]
[li]aktueller Ethernet Treiber installiert[/li]
[li]Ethernet Kabel ausgetauscht[/li]
[li]Ethernet Kabel direkt am Router angehängt (war zuvor über nen Switch)[/li]
[/list]

[b]Hardware & Netzwerk:[/b]
[list]
[li]Lenovo Carbon X1 ("LENNY")
[/li][li]A1 Router (http://cdn1.a1.net/final/de/media/pdf/A1_Sicherheit_WLAN_PRG-AV4202N.pdf)
[list][li]Verbindung direkt mittels Ethernet Kabel
[/li][li]Zusätzlich befindeen sich zwei Stand PCs ("GABI" und "WORKSTATION") im Netzwerk, sowie ein SYNOLOGY NAS[/li]
[/list]



Es sieht so aus, als ob er keine Verbindung zum Router herstellen kann. Abei auch einige Screenshots, u.a. via ipconfig erkennt man, dass keine Verbindung besteht.

Bin für jede Idee dankbar!

[img width=640 height=480]http://up.picr.de/21891196mi.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891198uz.jpg[/img]

[img width=640 height=853]http://up.picr.de/21891200zr.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891201mm.jpg[/img]
1
Antworten
9420
Aufrufe
Chrome 42 - kein Silverlight-Plugin mehr für Sky Go, Maxdome und Co.
Begonnen von Markus
20. April 2015, 19:05:47
Mit der neuesten Chrome-Version (Chrome 42) hat Google den Support für das Silverlight-Plugin deaktiviert, dadurch kann bspw. Sky Go oder Maxdome nicht mehr damit laufen.

siehe http://blog.chromium.org/2014/11/the-final-countdown-for-npapi.html
Hat mich etwas Zeit gekostet vor ein paar Wochen um das zu finden :-)

[quote]In April 2015 NPAPI support will be disabled by default in Chrome and we will unpublish extensions requiring NPAPI plugins from the Chrome Web Store. Although plugin vendors are working hard to move to alternate technologies, a small number of users still rely on plugins that haven’t completed the transition yet. We will provide an override for advanced users (via chrome://flags/#enable-npapi) and enterprises (via Enterprise Policy) to temporarily re-enable NPAPI while they wait for mission-critical plugins to make the transition.[/quote]

Mittels chrome://flags/#enable-npapi kann das Feature aber noch bis September 2015 aus Kompatibilitäts-Gründen aktiviert werden - danach soll Silverlight gar nicht mehr mit Chrome laufen.
Mittlerweile gibt es neuere Techniken, wie HTML5, die auch Video-Wiedergabe ohne Silverlight problemlos ermöglichen.

Durch die Deaktivierung des NPAPI-Supports soll Chrome noch schneller und stabiler laufen..
7
Antworten
10421
Aufrufe
Windows 7 Installation mittels USB Stick auf einem Acer Travelmate B115
Begonnen von reisefux
02. April 2015, 16:01:06
Hallo zusammen,

ich habe mir einen Acer Travelmate B115 gekauft ohne Betriebsystem, d.h. es ist nur Linpus Linux installiert, das ich aber nicht nutzen will. Ich möchte Windows 7 installieren (Windows 7 Starter) und zwar mittels USB Stick, da ich kein ext. CD-Laufwerk habe. Mit dem Tool ImgBurn habe ich mir eine ISO-Datei erstellt und diese mit dem Progr. 'Windows 7 USB DVD Download Tool' auf einen 8 GB USB Stick gepackt.
Habe nun auf meinem Acer die Boot-Reihenfolge geändert, doch egal, was ich auch eingebe (USB HDD, USB CDROM, USB FDD - wobei ich leider nicht weiss, welcher Anschluss wo ist, habe einfach alle Anschlüsse mal ausprobiert), es findet kein Bootvorgang vom Stick statt. Bei Boot-Mode steht UEFI (alternativ gäbe es noch Legacy).
Wer kann mir helfen?
2
Antworten
2577
Aufrufe
Windows 10: Build 10041 ausgerollt
Begonnen von SB
19. März 2015, 00:39:55
Seit vorhin rollt Microsoft einen neuen Build von Windows 10 aus. Dieser trägt die Build-Nummer 10041.
Bei mir läuft der Build jetzt seit ein paar Minuten, ich habe also nicht die Gelegenheit gehabt, die Neuerungen zu analysieren. Ein paar Dinge sind mir dann aber schon aufgefallen, der Reihe nach:
[list]
[*]Jop, das Icon für den Papierforb ist tatsächlich jenes, welches schon seit ein paar Wochen durch die Gerüchteküche huscht
[*]Das Startmenü funktioniert jetzt bei aktivierter Taskleisten-Einstellung "Taskleiste automatsch ausblenden" so, dass die Suche auch verwendet werden kann - hier gab es zuvor noch Probleme. Leider wurden die Layout-Probleme noch nicht vollends gelöst, diesbezüglich habe ich bereits eine Rückmeldung gegeben
[*]Cortana ist zwar dabei, aber in Deutschland zumindest zu diesem Zeitpunkt immer noch nicht verwendbar
[*]Die Übersichtsansicht für die virtuellen Desktops wurde optisch überarbeitet. So ist die dunkle Leiste am unteren Bildschirmrand, welche zuvor die Schaltfläche zum Hinzufügen neuer Desktops beherbergt hat, nun einer kleineren Schaltfläche in der unteren rechten Ecke gewichen
[/list]

Wenn ich es zeitlich einrichten kann, werde ich im Laufe des Tages noch ein Update posten - dann auch mit Screenshots.
2
Antworten
7759
Aufrufe
Problem mit Avira free
Begonnen von windowsnutzer15
12. März 2015, 09:56:40
Hallo, die Avira free-Version will nicht auf meinem Laptop laufen (Windows XP). Kaum gestartet schon kommt die Fehlermeldung. Ich bekomm das Programm überhaupt nicht zum Laufen. Auf W7 arbeitet die free-Version ohne Probleme. Ich habe auch schon mehrmals versucht beim Chat der Avira Seite Hilfe zu bekommen, doch plötzlich antworten sie nicht mehr. Und für die Freeversion gibt es keinen Support.
7
Antworten
5426
Aufrufe
Windows 8: Microsoft Tastatur fehler, wenn man eine Taste gedrückt hälte
Begonnen von DrAnil
09. März 2015, 17:42:45
Hallo WindowsForum Communty,

Ich bin hier neu in der Forum gelandet, hoffentlich bin ich hier richtig.

Ich habe das Problem bei Windows 8.1 und meiner Microsoft Tastatur (Wired Keyboard 200).

Undzwar: Wenn ich z.B zum Desktop gehe, und eine Beliebige Taste gedrückt halte (bsp. t) dann kommt folgendes:

- Der Sound Gerätetrennung
Zudem habe ich beobachtet, dass das passiert:
- Bei Geräte & Drucker kann man sehen, dass sich die Tastatur für ganz kurze Zeit an und Abschließt.
- Mein PC Reagiert nicht richtig. Ich kann meine Maus bewegen, aber z.B wenn ich zum Browser gehen will, kann ich es nicht, was so für ca. 6 sekunden anhält.

Das ist extrem nervig..
Zudem ist mein Computer recht neu (vor 3 Tagen angekommen)

Hatte jemand von euch auch das Problem? Wie habt ihr das Gelöst?
Oder weis jemand zufällig wie man das macht? Würde es vlt. was bringen wenn ich eine neue Tastatur kaufe? oder liegt das doch an Windows 8.1?


Vielen Dank für JEDE Antwort! :)
3
Antworten
7270
Aufrufe
Windows 10 & Steam Problem
Begonnen von Lyranon
10. Februar 2015, 14:16:11
Hallo,

Ich habe einige Probleme mit Windows 10 im zusammenhang mit Steam.
Ich kann einige Zeit problemlos spielen & auf einmal bekomme ich Blacksreen oder die Steam.exe schließt sich von alleine.
Wenn ich einen Blacksreen bekommen, habe ich keinen Zugriff mehr auf denn Taskmanager von Windows und bin so leider gezwungen denn PC gewaltsam neu booten zu lassen.
Ich habe in der Windows Ereignisanzeige denn Fehler finden können & brauche nun drigend Hilfe.


Danke im voraus.
2
Antworten
2988
Aufrufe
XP sperrt Emailversand von 1und1 Account
Begonnen von WOchmann
03. Februar 2015, 10:50:28
Habe das Problem, dass ich mit allen meinen 1und1 email Accounts nicht senden kann, Empfang geht, andere Accounts wie freenet und googlemail funktionieren auch. Auf meinem anderen Rechner funktioniert aber auch alles tadellos, liegt also nicht an 1und1. Habe testweise Mozilla Thunderbird runtergeladen und die Konten importiert, da funktioniert auch alles, liegt also nicht an den Einstellungen. Denke dass Windows selbst den Versand von 1und1 sperrt, aber nur bei Live Mail und Outlook Express, beides geht nicht. Firewall ist deaktiviert, Avira habe ich auch deinstalliert, selbst das Einspielen eines 6 Monate alten Images hat keine Änderungen gebracht, bin mit meinem Latein am Ende. Muss aber irgenwie an Windows XP liegen, denn nach einer Neuinstallation von Windows XP über mein System ging wieder alles. Das ist aber keine Lösung für mich, Aufwand zu gross. Vielleicht weiss ja Jemand Rat oder kennt ein Analysetool welches zeigt warum geblockt wird.
2
Antworten
7633
Aufrufe
Bluetooth Probleme
Begonnen von Frank Schumann
27. Januar 2015, 12:28:09
Hallo zusammen,

ich habe derzeit massive Probleme mit meiner Bluetooth-Verbindung zu anderen Geräten.
Win8.1 zeigt mir Geräte in der nähe an, unter "Geräte verwalten" sehe ich Ein Telefon und meinen Netzwerk Receiver es steht jeweils "Paarweise" unter beiden Geräten. Leider lässt sich keine Verbindung zu einem der Geräte herstellen. Weder Rechner zu Telefon (iPhone) noch Rechner zu Net-Receiver oder Telefon zu Rechner oder Telefon zu Receiver. Bei Telefon zu Rechner würde es mich nicht wundern wenn es am Apfel selbst liegt.
Ich habe schon jede Menge Lösungswege im Netz gesucht und weiß gerade nicht mehr weiter.
ICh kann die Geräte in Windows entfernen neu hinzufügen und nichts passiert. Windows selbst sagt die Geräte funktionieren, eine Verbindung lässt sich allerdings nicht herstellen. Könnte es an zu vielen anderen Signalen liegen? selbst wenn ich Telefon, Rechner und Reciever in direkte nähe bringe lässt sich keine Verbindung herstellen.
Fehlen noch Informationen die zum Lösen des Problems fehlen?

Viele Grüße,
Frank
19
Antworten
26922
Aufrufe
AntiVirus unter Windows 10
Begonnen von gdi
25. Januar 2015, 12:44:27
« 1 2
Falls jemand eine Anti Virus Lösung unter Windows 10 sucht, nach ein paar Versuchen mit verschiedenen AntiVirus Lösungen bin ich nun auf G-Data gestoßen. Es lässt sich ohne Probleme installieren und es scheinen auch alle Komponenten zu funktionieren.

Hat jemand noch gute Erfahrungen mit anderen Virenscannern gemacht?
15
Antworten
10741
Aufrufe
Verbindung mit WLAN plötzlich unmöglich
Begonnen von Haushinka
20. Januar 2015, 21:56:36
« 1 2
Hallo alle miteinander,

Nachdem ich lange das Internet nach einer passenden Lösung durchsucht habe, wende ich mich nun an das Forum hier ...
Folgendes Problem: Meine Eltern haben ein WLAN-Netzwerk, mit dem sich verschiedene Geräte verbinden.
Seit gestern konnte sich der Laptop meiner Mutter nicht mehr mit dem Netzwerk verbinden (obwohl es angezeigt wird und die Signalstärke sehr gut ist), heute plötzlich auch mein Laptop und mein Handy nicht mehr. Die Verbindung über LAN funktioniert, auch die Verbindung über einen externen WLAN-Adapter.
Komischerweise können sich Drucker und Wii U mit dem Internet verbinden.
Mit meinem Handy habe ich jetzt die WPS-Verbindung per Knopfdruck am Router versucht - erfolgreich.
Aus- und Anschalten des Routers habe ich versucht, Ipv6 entfernen auch ...
Die IPS aller Geräte ist am Router gespeichert.
Bis gestern gab es nie derartige Probleme.
Irgendwelche Ideen, wo ich noch ansetzen könnte?  :-\
Weitere Informationen gebe ich gerne; ich weiß nur nicht, was alles so benötigt wird. :)
Vielen Dank!

13
Antworten
45089
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






4
Antworten
3426
Aufrufe
Win7 + IE11 Problem mit .mht
Begonnen von selvado
18. Januar 2015, 19:24:30

Hallo,
habe feststellen müssen, dass ich die mit IE11 aufgerufenen Seiten nicht mehr als *.mht abspeichern kann.
Es wird bei "speichern unter" nur noch *.htm oder *.txt angeboten, *mht ist verschwunden.
Mit dem Windows Explorer kann ich *.mht Dateien aber öffnen.
Kann mir jemand weiterhelfen ?  :-\
1
Antworten
5992
Aufrufe
Drucker an Fritzbox und USB-Fernanschluss von Druckersoftware nicht erkannt
Begonnen von Roman.J
14. Dezember 2014, 02:40:47
[b]Hallo Zusammen[/b]

Auf der  Suche nach einer Problemlösung, bin ich über dieses Forum gestolpert, hab allerdings nicht die richtige Lösung gefunden daher meine Frage:

Ich habe anfang des Jahres eine Fritzbox 7170 geschenkt bekommen und habe diese als Repeater eingerichtet, Basisstation war die 7122. Fritzbox USB-Fernanschluss installiert und einen Epson SX100 an den Repeater angeschlossen.

Das hat alles fast ein Jahr wuderbar funktioniert, bis meine Basisstation angefangen hat sich immer wieder aufzuhängen. Laut Expertenaussage war die 7112 defekt. Also neue besorgt und im Netzwerk neu angemeldet. Ich mußte die IP-Adressen neu eingeben schon haben sich die Gerätschaften untereinander wieder erkannt. USB-Fernanschluss neu installiert. Der Fernanschluss verbindet sich auch mit dem USB-Drucker.

Jetzt kommt aber das Seltsame, wo ich nicht mehr weiterkomme: Bei der Installation der Treibersoftware des Druckers wird die Schnittstelle neu erfolgreich konfiguriert. Doch wenn ich dann die Software starte kann diese sich nicht mit dem Drucker verbinden, obwohl der Fernanschluss eine dauerhafte Verbindung anzeigt, Internetverbindung geht auch.

Folgendes habe ich dann ausprobiert. Beide Fritzboxen geflasht und komplett neu konfiguriert. Neueste Firmware draufgespielt, neueste Treiber auf den Rechner aufgespielt. Hat trotzdem nicht funktioniert.

In meiner Verzweiflung habe ich die Basisstation entfernt und den Repeater Fritzbox 7170 als Basisstation umkonfiguriert und wieder nix.

Was  mir allerdings aufgefallen ist, im Gerätemanager werden folgende Trieber bemängelt:
Bei den Netzwerkadaptern: Microsoft Tun-Miniportadapter und Microsoft-ISATAP-Adapter und bei den USB-Controllern USB-Verbundgerät / Ort: Pfad 2 (ROMAN-WLAN 7170 ). Zeigen alle ein gelbes Warndreieck an mit der Meldung Das Gerät kann nicht gestartet werden. (Code 10)

Diese Treiber habe ich auch deinstalliert und neu draufgeladen, ohne Erfolg. Mit Winfix probiert, konnte das Problem auch nicht lösen. Hier das Protokol von Winfix:
[hr]
[i]In Windows funktionieren Hardwaregeräte nicht oder werden nicht erkannt
Gefundene Probleme
Treiberproblem bei isatap.fritz.box
Neuinstallation des Gerätetreibers
Treiberproblem bei Teredo Tunneling Pseudoflnterface
Neuinstallation des Geratetreibers
Treiberproblem bei USB†Verbundgerät
Neuinstallation des Gerätetreibers
Hardwareänderungen wurden möglicherweise nicht erkannt
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Überprüfte Probleme
Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wurde nicht erkannt
Windows Update ist so konfiguriert, dass keine Treiber aktualisiert
Gefundene Probleme
I Treiberproblem bei isa\ap.fritz.box
Bei dem Treiber für isatap.fritz.box ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für isatap.fritz.box auswirkt.
I Treíberproblem bei Teredo Tunneling Pseudo-Interface
Bei dem Treiber für Teredo Tunneling Pseudo-Interface ist ein Problem
aufgetreten. Der Treiber muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für Teredo Tunneling Pseudo-
Interface auswirkt.
I Treiberproblem bei USB-Verbundgerät
Bei dem Treiber für USB-Verbundgerät ist ein Problem aufgetreten. Der Treiber
muss erneut installiert werden.
Neuinstallation des Gerätetreibers
Es gibt ein Problem, das sich auf den Treiber für USB-Verbundgerat auswirkt.
I Hardwareänderungen wurden möglicherweise nicht erkannt
Hardwareänderungen wurden möglicherweise nicht erkannt.
Nach zuletzt vorgenommenen Hardwareänderungen suchen
Bei der Suche werden möglicherweise neue, an den Computer angeschlossene
Geräte gefunden und ggf. installiert.

Überprüfte Probleme
I Ihr Geräteklassenfilter wurde nicht erkannt
Ihr Gerät wird moglichenıiıeise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch das Entfernen der oberen und unteren Filter aus
der Registrierung behoben werden.
I Ihr Gerät wurde nicht erkannt
Ihr Gerät wird möglicherweise nicht erkannt, wenn Sie es an einen USB-
Anschluss an Ihrem Computer anschließen. Dieses Problem kann auftreten,
wenn in der Registrierung obere und untere Filter verwendet werden, die
beschädigt sind.
Obere und untere Filter für tragbare Geräte entfernen
Dieses Problem kann durch Entfernen der oberen und unteren Filter aus der
Registrierung behoben werden.
I Windows Update ist so konfiguriert. dass keine Treiber aktualisiert werden.
Treiberupdates werden nicht automatisch installieit, wenn sie von Windows
Update erkannt werden. Ihre Gerätetreiber können daher veraltet sein.
Treiberupdates in Windows Update erlauben
Ändern Sie die Windows Update-Einstellungen so, dass Treiberaktualisierungen
automatisch heruntergeladen und installiert werden.
Erkennungsdetails
Gesammelte Informationen
Computername: ROMANLAPTOPPC
Windows»Version: 6_0
Architektur: X86
Uhrzeit 13.122014 21:30:35
[/i]

[hr]
Ich konnte mit dem Protokol, allerdings nicht viel anfangen.

Mein letzter Versuch war die Registrie bereinigen und Fernanschluss sowie Druckersoftware erneut installieren, ohne Erfolg. Schließe ich den Drucker direkt am Laptop an, funktioniert dieser einwandfrei.

Also ich weiss nimmer weiter. Hab schon ´ne ganze Woche damit verbraten, mit hin und her installieren und im Internet nach Lösungen suchen.

Wenn hier jemand ist, der mir hier helfen kann, wäre das echt eine Erlösung.

[b][u]Jetzt noch ein paar Systeminfos:[/u][/b]

[i]Betriebssystemname Microsoft® Windows Vista™ Home Basic
Version 6.0.6002 Service Pack 2 Build 6002
Zusätzliche Betriebssystembeschreibung Nicht verfügbar
Betriebssystemhersteller Microsoft Corporation
Systemname ROMANLAPTOPPC
Systemhersteller Acer
Systemmodell Extensa 5230
Systemtyp X86-basierter PC
Prozessor Genuine Intel(R) CPU            585  @ 2.16GHz, 2161 MHz, 1 Kern(e), 1 logische(r) Prozessor(en)
BIOS-Version/-Datum Phoenix Technologies LTD V1.30, 19.03.2009
SMBIOS-Version 2.5
Windows-Verzeichnis C:\Windows
Systemverzeichnis C:\Windows\system32
Startgerät \Device\HarddiskVolume2
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "6.0.6002.18005"
Benutzername ROMANLAPTOPPC\Roman
Zeitzone Mitteleuropäische Zeit
Installierter physikalischer Speicher (RAM) 3,00 GB
Gesamter realer Speicher 2,93 GB
Verfügbarer realer Speicher 1,25 GB
Gesamter virtueller Speicher 4,79 GB
Verfügbarer virtueller Speicher 3,02 GB
Größe der Auslagerungsdatei 1,95 GB
Auslagerungsdatei C:\pagefile.sys

Drucker Epson sx100
Fritzbox 7170[/i]

Sollten noch andere Angaben notwendig sein (Netzwerkadapter und Protokolle oder dergleichen), bitte melden.

Bin für jede Hilfe dankbar.

Gruss Roman
5
Antworten
2636
Aufrufe
Wie aktuellen Systemzustand sichern
Begonnen von SteffiStefan
22. November 2014, 12:07:54
Hallo,
wir hatten so viele Probleme mit unserem PC, dass wir uns entschlossen, Windows 8.1 komplett neu zu installieren.
Wir hatten zunächst versucht, eine aktuelle Acronis-Sicherung zur Wiederherstellung eines fast aktuellen Zustandes zu verwenden, aber diese konnte nicht mehr gelesen werden (von einer externen Festplatte).
Also blieb nichts anderes übrig als Windows 8 mit der Installations-CD zu installieren, danach alle Windows-Updates nachzufahren, damit endlich Win8.1 heruntergeladen und installiert werden konnte. Mit den Versuchen mit der Acronis-Sicherung hatte dies uns über einen Tag gekostet. Und nun sind wir seit zwei Tagen dabei, unser Texteditoren, Grafikprogramme etc. wieder zu installieren.

Das ganze möchten wir natürlich möglichst nicht noch einmal erleben!

Daher die Frage:
Wie kann man (möglichst mit Bordmitteln von Windows 8) das komplette Windows-System auf Laufwerk C mit den zusätzlich installierten Programmen sichern, damit man diesen Stand wieder herstellen kann?
Gruß
Steffi und Stefan
5
Antworten
6761
Aufrufe
Linpus Linuxs löschen Windows 7 installieren
Begonnen von xwk
18. November 2014, 19:03:26
Hey,

Ich habe folgendes Problem:
Ich habe mir einen Acer Aspiree5-511-P7AT gekauft, mit vorinstalliertem Linpus Linux.
Mein Problem besteht darin, das ich es nicht gebacken bekomme Linux zu deinstallieren bzw. irgendwie zu löschen um dann Win7 zu istallieren.

Ich habe es schon Probiert mit der Original Win7 64 bit Home Premium CD die hängt sich bei dem Screen Startin Windows auf.
Dann habe ich einen USB Stick Bootfähig gemacht und es nochmals probiert..... selbes Ergebnis.
Anscheinend versteht Linuxs bzw. das BIOS durch den Linux mist die 64bit dateien nicht.... mein nächster Schritt war es das ganze nocheinmal zu probieren diesesmal allerdings mit Win7 32 bit klappt nicht da er den USB nicht erkennt (bei CD ist es übrigens das selbe)...
Lassen wir uns noch weiter hinab und versuchen es mit Vista und Win XP SP3 wer hätte es gedacht es kommt das selbe bei raus.
Da ich ja eine z.b. HDD über eine andere Formatieren kann, sprich ich lade mir mein Win 7 64 bit auf eine externe HDD mache diese Bootfähig. Mit einem anderen PC sprich Rechner nicht Laptop ist da kein Problem es läuft einwandfrei. Gescheitert bin ich mal wieder am Laptop aufgrund desssen das er die Externe HDD nicht erkennt somit fällt diese idee es umgehens auch wieder flach...
auf FAT32 GPT etc hab ich alles geachtet (auch mit MBR getestet) ich weiß einfach nicht mehr weiter....
Eine Idee hab ich noch dafür müsste ich mir Win XP SP3 Original als CD kaufen vieleicht erkennt er diese..... aber seien wir mal ehrlich es muss auch einen anderen Weg geben dieses verdammte Linuxs deinstalliert zu bekommen!
(Laptop aufschrauben HDD nehmen, mit einem anderen PC Formatieren, WIn 7 draufspielen und dann den rest von Linuxs im BIOS enfernen (GUBRU oder wie das dreckzeugs heißt)

Aber jetzt mal die Frage an euch hat noch jemand eine ideee bevor ich zum schraubendreher greifen muss...?
5
Antworten
3240
Aufrufe
Google.de mach Probleme
Begonnen von 84ck80n3
09. November 2014, 04:34:43
Hallo Forum!
Rufe ich im Browser Google.de auf, erhalte ich Warnungen.

[img]http://250kb.de/u/141109/j/t/iJDNsHvirdCx.gif[/img]

Die Meldungen sind vom Chrome, Opera und Firefox.

Kann mir jemand sagen, woher die auf einmal kommen und was zu tun ist?

Gruß!