200 Benutzer online
19. April 2021, 10:21:27

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort 1909
23
Antworten
2552
Aufrufe
Update auf 20H2 nicht möglich
Begonnen von UserArin
21. Februar 2021, 13:36:07
« 1 2
Intel Core i7-4790
16 GB DDR3
Mainboard: MSI Z97-G43
Grafic-Card: nVidia GeForce GTX 750
SSD 240 GB

Windows 10 home
Version 1909

Ich habe jetzt zwei Mal versucht, auf die neueste Version (20H2) upzudaten. Jedes Mal macht Win auch alles, bereitet den Update vor, läd die Dateien runter, installiert sie, verlangt Neustart, sagt dann, dass an den PC nicht runterfahren, sondern warten soll, auch, dass es immer wieder Neustarts geben wird. Und am Ende des Wartens sagt dann die Versionsinfo wieder 1909....
Woran kann das liegen? Was kann man dagegen tun?
Vielen Dank für die Hilfe!

windowswindows winwin bingbing go-windowsgo-windows yahooyahoo searchsearch bgsbgs 142059868142059868 d2sd2s homehome d24d24 bggbgg installiereninstallieren win10win10 softwaresoftware programprogram 138493631138493631 problemeprobleme windows10windows10 obwohlobwohl deaktiviertdeaktiviert 129422649129422649 installationinstallation 150729734150729734 deaktivierendeaktivieren 136593572136593572 erkennterkennt programmprogramm 149397726149397726 treibertreiber
5
Antworten
6949
Aufrufe
Windows10 und Firewire?
Begonnen von Nicki Little
25. Juli 2016, 16:56:38
ich bin gerade ein wenig über windows 10 am verzweifeln:

folgende Situaition: ich wollte mit meiner HDV Kamera (Canon XH-A1) ein paar Videos auf den rechner übertagen, leider meldete mir der moviemaker, dass das videogerät zur zeit besetzt sei. daher habe ich einiges ausprobiert. unter anderem

[list]
[li]diverse andere treiber für die Firewire Karte ausprobiert -> keine verbesserung[/li]
[li]gleiche kamera mit gleichem kabel an Windows Vista PC -> funktioniert![/li]
[li]andere kamera (Sony TVR 520E) mit gleichem kabel am Windows 10 Rechner -> funktioniert[/li]
[li]canon kamera mit anderem (kürzerem kabel am Windows 10 Rechner -> ohne erfolg[/li]
[/list]

ich bin langsam ein wenig am verzweifeln, der canon support kann mir nicht helfen, die sagen, das wäre ein windows Problem, bei Microsoft schallt es genau anders herum....

was ich noch erwähnen sollte: das Windows System ist ein 64 Bit, das VistaSystem 32 Bit... ach ja, auf BEIDEN rechnern wird die canon als "Audio, Video und Gamecontroller" eingestuft, während die sony als Bildbearbeitungsgerät gelistet ist.

und noch ein kleiner hinweis. im Importfenster des moviemaker wird die sony als "Microsoft Bandgerät" angezeigt, wärend die Canon mit namen genannt wird (Canon XH A1)

lg, Nicki
1
Antworten
4263
Aufrufe
USB-Port Probleme bei Windows 10
Begonnen von nodsok
30. November 2015, 11:56:00
Meine Frau und ich haben beide Toshiba Satellite Laptops. Gestern nach Installation von Windows 10 haben, werden alle USB Geräte nicht anerkannt.  Bei Windows 7 haben alle Geräte einwandfrei funktioniert. Ich bin sicher daß es kein Hardware-problem ist! Kann Jemand mir weiter helfen?  :-\ nodsok
2
Antworten
11431
Aufrufe
"Skalierung bei hohem DPI Wert deaktivieren" - für alle Programme übernehmen?
Begonnen von Guitarking
12. November 2013, 17:09:41
Hallo!

Habe soeben zum ersten Mal auf meinem Notebook Windows 8.1 installiert.
Beim Installieren von Software erscheint jedoch das Installationsfenster immer unscharf, auch Chrome war z.B. unscharf dargestellt (TeamViewer wiederum nicht). Dies konnte ich jedoch mit einem Rechts-Klick auf das Verknüpfungs Icon - Eigenschaften - Skalierung bei hohem DPI Wert deaktivieren beheben. Nun passiert mir das aber bei fast jedem Programm, welches ich installiere, das nervt und jedes Mal muss ich das erneut anhaken. Wieso macht Windows 8 das überhaupt??

Meine Frage nun: Kann man diese Einstellung gleich global anwenden, sodass er das gleich bei jeder Installation macht?
22
Antworten
8957
Aufrufe
AERO
Begonnen von darmodret
07. April 2008, 16:06:28
« 1 2
Hi, ich hab da mal so ne kleine Frage zu Vista Ultimate 64 Bit. Aus irgend einem skurrilen Grund hat es mir gestern Abend, das Aero deaktiviert, obwohl es über ein Jahr ohne Beeinträchtigungen funktionierte. Mein Leistungsindex beträgt 5.4, und die reine Grafikleistung liegt bei 5.9 dementsprechend kann es somit nicht daran liegen. Ausserdem funktioniert Direct X 10 einwandfrei und DirectDraw, Direct3D-Beschleunigung und die AGP-Oberflächenbeschleunigung sind allesamt aktiv. Und wirklich skurrile ist, das sogar das Sitzungs-Manager für Desktopfenster-Manager ebenfalls aktiv ist!!  ?( ?( Und ja, mein Windows ist aktiviert!

Kann mir irgend jemand sagen was hier lost ist? Ach ja, hab alle aktuellsten Treiber berits installiert, bereits ungefähr einen Monat vor diesem Zwischenfall. Es kann also unmöglich an meiner Hardware oder an den Treibern liegen. Ich hab eine 8800 Ultra, also ist meine Grafikkarte nicht zu schwach  :D . Also, ich bedanke mich bereits im voraus für Eure Hilfe.

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen