293 Benutzer online
13. November 2019, 19:13:30

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort install
6
Antworten
3098
Aufrufe
Nur während W7 Installation keine Maus/Tastatur
Begonnen von Curious
13. Juli 2016, 12:37:05
Nachdem mein W7 zicken macht:
http://www.go-windows.de/forum/windows-7/soundproblem-usb-headset-geht-plotzlich-nicht-mehr/

Bin ich dabei ein Multibootsystem, also ein 2tes Windows 7 auf anderer Festplatte zu installieren.

Bei der Sprachauswahl schaltet sich jedoch Tastatur wie Maus ab! Daher geht es nicht weiter.

Treiber kann ich logischerweise nicht installieren, da das Windows noch nicht läuft.

Kurios:
Tastatur funktioniert beim Booten einwandfrei.
Windows 7 wurde erst vor 1-2 Tagen installiert. Mit der selben DVD, mit dem selben Laufwerk, am selben PC. Maus und Tastatur funktionierten einwandfrei und tun es bei der alten Windowsinstallation auch.

Im www fand ich Lösungsansätze die nicht funktionieren. USB Konfiguration im Bios. Dort gibt es eine Legacy Einstellung mit Ein, Aus und Auto. Ein und Auto wurden versucht. Bei Aus habe ich die Befürchtung Tastatur geht dann gar nicht mehr, da ich nur USB Tastatur/Maus habe und ich das eingeschaltet lassen will.

Hat jemand eine Lösung?

windowswindows vistavista go-windowsgo-windows installiereninstallieren winwin installationinstallation win7win7 problemproblem problemeprobleme forumforum ymsyms treibertreiber gehtgeht bgebge fehlerfehler funktioniertfunktioniert softwaresoftware bitbit windows7windows7 downloaddownload zwuzwu bgqbgq hilfehilfe keinkein installiertinstalliert keinekeine updateupdate windowwindow 64bit64bit zguzgu
4
Antworten
5448
Aufrufe
Führt manche exe-Dateien nicht aus
Begonnen von revo
21. Juni 2016, 19:53:33
Hallo,

wir haben ein komisches Problem mit unserem Win Vista. Vista startet manche exe-Dateien nicht, z.B. vom Adobe Flash-Player, Avira. Andere Exe-Dateien wie z.B. Teamviewer führt er wiederrum aus. Es ist auch egal, ob ich es als Administrator ausführe oder nicht.

Kann wer helfen bitte 
0
Antworten
2698
Aufrufe
Play Store in windows 10 ?
Begonnen von Lisas
18. September 2015, 22:25:13
Helllo, is posible install this http://www.playstoredownload.club/2015/08/02/play-store-download-for-windows/ in windows 10 ?


thanks
15
Antworten
21043
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
2
Antworten
1553
Aufrufe
Clean Install von Windows 10 ohne Upgrade
Begonnen von admin
05. September 2015, 12:04:04
Clean Install von Windows 10 ohne Upgrade [iurl]http://www.go-windows.de/windows/clean-install-von-windows-10-ohne-upgrade/[/iurl]
16
Antworten
99811
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
0
Antworten
8238
Aufrufe
Windows 10 Update-Prozess erzwingen
Begonnen von Markus
30. Juli 2015, 07:07:38
Nachdem das Win10-Update nicht sofort bei jedem erscheint kann man den Upgrade-Prozess einfach "erzwingen".
Voraussetzung: Automatische Updates unter Win7 / Win8.1 müssen aktiviert sein.cmd.exe mit Admin-Rechten ausführen und folgenden Befehl eingeben:
wuauclt.exe/updatenow
Danach startet im Hintergrund der Download der Win10-Install-Datei (sieht an im Task-Manager unter Netzwerk-Auslastung) - dann heißt es erstmal einige Minuten oder mehr abwarten (je nach Geschwindigkeit...) - Download-Fortschritt ist in der Taskleiste am Windows-Update-Icon erkennbar.
0
Antworten
9203
Aufrufe
Windows 10-Installationsdatenträger erstellen
Begonnen von SB
28. Juli 2015, 17:07:42
Wie ja inzwischen allseits bekannt, wird Microsoft morgen Windows 10 offiziell für die breite Masse veröffentlichen. Und wie immer, wenn eine neue Windows-Version veröffentlicht wird, fragen sich viele Leute, wie es denn im Zweifelsfall möglich ist, sich einen Installationsdatenträger zu erstellen. Für eben diese Leute möchte ich hier gern einmal einige Möglichkeiten erklären, sich einen Installationsdatenträger zu erstellen. Die meisten dieser Methoden können auch für ältere Windows-Versionen angewendet werden.

[b]Allgemeine Voraussetzung[/b]
Für die meisten der beschriebenen Optionen wird grundsätzlich das Installationsimage ("Installations-ISO") der jeweiligen Windows-Version benötigt.

[b]Option 1: Installations-DVD[/b]
Kleine Anmerkung vorweg: Da mein Notebook über kein DVD-Laufwerk verfügt, kann ich hier nur den ungefähren Ablauf erklären.
Glücklicherweise ist seit Windows 7 schon ein geeignetes Bordmittel dabei, mit dem das Image auf DVD gebrannt werden kann, es werden also keine weiteren Zusatzprogramme benötigt.
[list type=decimal]
[li]Rechtsklick auf das Installationsimage ? "Datenträgerabbild brennen"
[URL=http://www.directupload.net/file/d/4062/ikuha28a_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/ikuha28a.png[/img][/URL]
[/li]
[li]Im sich öffnenden Fenster das Brennerlaufwerk auswählen, optional das Häkchen zur Überprüfung setzen
[URL=http://www.directupload.net/file/d/4062/hanncmv9_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/hanncmv9.png[/img][/URL]
[/li]
[li]Ein Klick auf den Button "Brennen" startet den Brennvorgang
[/li]
[/list]

[b]Option 2: Installationsstick/DVD für BIOS-Systeme[/b]
Microsoft bietet mit dem [url=http://wudt.codeplex.com/]Windows USB/DVD Download Tool[/url] ein Tool an, mit dem sich auf einfache Weise sowohl Installationssticks, als auch -DVDs erstellen lassen. Ein Haken hat sie Sache aber: Installationssticks, welche mit diesem Tool erstellt werden, sind nicht dazu geeignet, Windows im UEFI-Modus zu installieren. Sofern im UEFI jedoch das CSM aktiviert oder andere Kompatibilitätseinstellungen zu Legacy-Systemen getroffen wurden, kann auch hier eine Installation wie auf alten BIOS-Systemen durchgeführt werden. Natürlich muss dann auf die Vorteile einer Installation im UEFI-Modus verzichtet werden.
[list type=decimal]
[li]Nach dem Start des Tools muss zunächst das jeweilige Image ausgewählt werden, anschließend ein Klick auf "Next"
[URL=http://www.directupload.net/file/d/4062/6n9fi37s_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/6n9fi37s.png[/img][/URL]
[/li]
[li]Im nächsten Schritt muss ausgewählt werden, was für ein Installationsmedium erstellt werden soll, USB-Stick oder DVD. Beide Abläufe sind nahezu identisch, ich werde mich hier jetzt auf den Installationsstick beschränken
[URL=http://www.directupload.net/file/d/4062/7pt2f3is_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/7pt2f3is.png[/img][/URL]
[/li]
[li]Im 3. Schritt muss der jeweilige USB-Stick ausgewählt werden, bei mir ist das Laufwerk F:. Mit einem Klick auf "Begin copying" wird der Kopiervorgang gestartet.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden alle Daten auf dem USB-Stick gelöscht. Das Tool selbst weißt hier aber auch drauf hin
[URL=http://www.directupload.net/file/d/4062/qtyf3wux_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/qtyf3wux.png[/img][/URL]
[URL=http://www.directupload.net/file/d/4062/8hmetpru_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/8hmetpru.png[/img][/URL]
[/li]
[/list]

[b]Option 3: Installationsstick für UEFI- oder BIOS-Systeme erstellen[/b]
Für diese Option wird ein kleines Zusatzprogramm namens [url=http://rufus.akeo.ie/]Rufus[/url] benötigt.
Das schöne an Rufus? Es kann Installationsmedien sowohl für BIOS-, als auch UEFI-Installationen erstellen - und das nicht nur für Windows, sondern auch nahezu allen anderen gängigen Betriebssystemen (Linux, BSD, DOS, ...). Zur Erstellung von Installationssticks gibt's in der Windowswelt kaum ein flexibleres Tool!
[list type=decimal]
[li]Nach dem Start des Programms wird ganz oben zunächst der gewünschte USB-Stick ausgewählt, bei mir ist das immer noch F:
[URL=http://www.directupload.net/file/d/4062/drs2llh7_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/drs2llh7.png[/img][/URL]
[/li]
[li]Das Häkchen bei "Erweiterte Bezeichnung und Symbole erstellen" entfernen und dann durch einen Klick auf den markierten Button das entsprechende ISO-Image auswählen
[URL=http://www.directupload.net/file/d/4062/faellnvo_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/faellnvo.png[/img][/URL]
[/li]
[li]Nun muss das entsprechende Partitionsschema gewählt werden. Dieses hängt davon ab, was für eine Installation anschließend durchgeführt werden soll. Soll der Installationsstick für die Installation eines UEFI-Systems verwendet werden, wird hier "GPT Partitionierungsschema für UEFI" ausgewählt, anderenfalls "MBR Partitionierungsschema für BIOS oder UEFI-CSM"
[URL=http://www.directupload.net/file/d/4062/ba8jqnsd_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/ba8jqnsd.png[/img][/URL]
[/li]
[li]Die restlichen Einstellungen sollten sich nun selbst finden. Für UEFI-Installationen sollten diese nun wie folgt aussehen:
[URL=http://www.directupload.net/file/d/4062/4t6eimbq_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/4t6eimbq.png[/img][/URL]
Für BIOS-Installationen hingegen so:
[URL=http://www.directupload.net/file/d/4062/wawze8hk_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/wawze8hk.png[/img][/URL]
[/li]
[li]Anschließend den Kopiervorgang durch einen Klick auf "Start" starten.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden sämtliche Daten auf dem USB-Stick gelöscht. Auch Rufus weißt noch einmal darauf hin.
[URL=http://www.directupload.net/file/d/4062/sxmbtioo_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/sxmbtioo.png[/img][/URL]
[/li]
[/list]

Ich denke, Microsoft wird, wie bei Windows 8(.1) auch, wieder ein Tool zum Download und zum automatischen Erstellen eines Installationssticks anbieten, sobald Windows 10 verfügbar ist. Dies ist allerdings noch nicht sicher und reine Spekulation meinerseits.

Ich hoffe, ich konnte einigen Leuten helfen.
7
Antworten
10867
Aufrufe
Windows 7 Installation mittels USB Stick auf einem Acer Travelmate B115
Begonnen von reisefux
02. April 2015, 16:01:06
Hallo zusammen,

ich habe mir einen Acer Travelmate B115 gekauft ohne Betriebsystem, d.h. es ist nur Linpus Linux installiert, das ich aber nicht nutzen will. Ich möchte Windows 7 installieren (Windows 7 Starter) und zwar mittels USB Stick, da ich kein ext. CD-Laufwerk habe. Mit dem Tool ImgBurn habe ich mir eine ISO-Datei erstellt und diese mit dem Progr. 'Windows 7 USB DVD Download Tool' auf einen 8 GB USB Stick gepackt.
Habe nun auf meinem Acer die Boot-Reihenfolge geändert, doch egal, was ich auch eingebe (USB HDD, USB CDROM, USB FDD - wobei ich leider nicht weiss, welcher Anschluss wo ist, habe einfach alle Anschlüsse mal ausprobiert), es findet kein Bootvorgang vom Stick statt. Bei Boot-Mode steht UEFI (alternativ gäbe es noch Legacy).
Wer kann mir helfen?
2
Antworten
8105
Aufrufe
Problem mit Avira free
Begonnen von windowsnutzer15
12. März 2015, 09:56:40
Hallo, die Avira free-Version will nicht auf meinem Laptop laufen (Windows XP). Kaum gestartet schon kommt die Fehlermeldung. Ich bekomm das Programm überhaupt nicht zum Laufen. Auf W7 arbeitet die free-Version ohne Probleme. Ich habe auch schon mehrmals versucht beim Chat der Avira Seite Hilfe zu bekommen, doch plötzlich antworten sie nicht mehr. Und für die Freeversion gibt es keinen Support.
5
Antworten
7021
Aufrufe
Linpus Linuxs löschen Windows 7 installieren
Begonnen von xwk
18. November 2014, 19:03:26
Hey,

Ich habe folgendes Problem:
Ich habe mir einen Acer Aspiree5-511-P7AT gekauft, mit vorinstalliertem Linpus Linux.
Mein Problem besteht darin, das ich es nicht gebacken bekomme Linux zu deinstallieren bzw. irgendwie zu löschen um dann Win7 zu istallieren.

Ich habe es schon Probiert mit der Original Win7 64 bit Home Premium CD die hängt sich bei dem Screen Startin Windows auf.
Dann habe ich einen USB Stick Bootfähig gemacht und es nochmals probiert..... selbes Ergebnis.
Anscheinend versteht Linuxs bzw. das BIOS durch den Linux mist die 64bit dateien nicht.... mein nächster Schritt war es das ganze nocheinmal zu probieren diesesmal allerdings mit Win7 32 bit klappt nicht da er den USB nicht erkennt (bei CD ist es übrigens das selbe)...
Lassen wir uns noch weiter hinab und versuchen es mit Vista und Win XP SP3 wer hätte es gedacht es kommt das selbe bei raus.
Da ich ja eine z.b. HDD über eine andere Formatieren kann, sprich ich lade mir mein Win 7 64 bit auf eine externe HDD mache diese Bootfähig. Mit einem anderen PC sprich Rechner nicht Laptop ist da kein Problem es läuft einwandfrei. Gescheitert bin ich mal wieder am Laptop aufgrund desssen das er die Externe HDD nicht erkennt somit fällt diese idee es umgehens auch wieder flach...
auf FAT32 GPT etc hab ich alles geachtet (auch mit MBR getestet) ich weiß einfach nicht mehr weiter....
Eine Idee hab ich noch dafür müsste ich mir Win XP SP3 Original als CD kaufen vieleicht erkennt er diese..... aber seien wir mal ehrlich es muss auch einen anderen Weg geben dieses verdammte Linuxs deinstalliert zu bekommen!
(Laptop aufschrauben HDD nehmen, mit einem anderen PC Formatieren, WIn 7 draufspielen und dann den rest von Linuxs im BIOS enfernen (GUBRU oder wie das dreckzeugs heißt)

Aber jetzt mal die Frage an euch hat noch jemand eine ideee bevor ich zum schraubendreher greifen muss...?
8
Antworten
2593
Aufrufe
Big Trouble mit meinem System
Begonnen von ossinator
05. September 2014, 16:39:28
Möglicherweise gehört es auch in den Hardwarebereich, bin mir aber noch nicht sicher.

Folgendes Problem: alles fing damit an, dass ich aufgefordert wurde den AMD Catalyst Manager zu installieren, um einen aktualisierten USB 3.0 Treiber für das Board zu installieren. Dieses funktionierte soweit. Als ich jedoch den Treiber aufspielen wollte und mitgeteilt wurde, dass zur Installation der Catalyst Manager gestartet wird, bekam ich eine Fehlermeldung, dass der Manager nicht funktionieren würde.

Gut alles zurück und den Catalyst Manager deinstalliert. Nach dem geforderten Neustart ging zunächst die USB-Tastatur nicht. Nach vielen Versuchen mit einer PS2 Tastatur konnte ich das System starten. Allerdings wurden im Gerätemanager Fehler bei den USB Controlern und der PCi Bridge angezeigt.
Beim Versuch entsprechende Treiber aufzuspielen kam die Meldung, dass die korrekten Treiber installiert seien.

Da meine Lust und Laune am Tiefpunkt war, habe ich mich entschieden das System erneut aufzusetzen, um dann festzustellen, dass der AHCI Modus nicht aktiv war und auch nicht aktiviert werden konnte.
Im BIOS war Nativ IDE eingestellt. Wenn ich auf AHCI umgestellt habe konnte ich den PC nicht starten. Die Startprozedur endete in einer Endlosschleife mit "Windows normal starten" und "Repararturhilfe zum Systemstart". Beide Möglichkeiten führten wieder zum selbigen Auswahlschirm. Mit der Einstellung Nativ IDE startete Windows 7.
Die AHCI Einträge in der Systemregistrierung (Hotkey_Local_Machine... usw.) habe ich überprüft und sind korrekt (Start-Wert=0).
Alle 6 sATA Plätze sind belegt und werden im BIOS auch erkannt. Wenn Windows läuft werden die Port 5 und 6 nicht erkannt (betrifft eine HDD und einen ext. HDD Steckplatz für Wechselplatten).

Was bleibt mir noch? Ich würde das System nochmals neu Aufsetzen, da ich zuvor nicht im BIOS die Einstellung zu AHCI und IDE überprüft habe (ist mir erst hinterher aufgefallen).
Habt ihr eine andere/weitere Idee?

Zur Hardware:
Gigabyte GA-970A-UD3, Eightcore AMD, Samsung SSD Pro 256GB, 2x 1GB HDD, 1x 1GB HDD, GeForce GTX660i, Windows 7 Ultimate.


19
Antworten
18947
Aufrufe
Win7 bootet nur teilweise - zeigt Desktop-Hintergrund und Maus
Begonnen von buchwurm
23. Juni 2014, 16:52:57
« 1 2
Hallo,

ich habe ein Problem und bei der Suche nichts wirklich passendes gefunden.

Mein PC :
Medion MD98760
Core i3-2330M @ 2.2 GHz
Mainboard P6812
4 GB DDR
Win Home Premium

Symptome beim Booten :
- zunächst schwarzer Bildschirm
- dann zeigt er unten den Rollbalken von MS an für ca. 3 sec
- dann wird er schwarz
- dann kommt nach einiger Zeit (ca 3-5 min) der Desktop-Hintergrund ohne Icons aber mit Mauszeiger
- der Mauszeiger lässt sich bewegen

- Angebot zum Recovern bleibt mit leerem Schirm stecken

und noch :
- der USB-3.0 Port geht, der USB 2.0 Port geht nicht (Test mit einem Win PE vom Stick)



Danke für jede Hilfe
bw
8
Antworten
6269
Aufrufe
Lenovo Laptop statt Windows 8, Windows 7 installieren
Begonnen von Heidi
25. August 2013, 15:38:25
Guten Tag,
ich habe ein Lenovo Laptop mit Windows 8 ich möchte aber gerne Windows 7, nur leider komme ich mit Windows 7 nicht online.
Das Laptop hat die bezeichnung G480
3
Antworten
12723
Aufrufe
Kann nichts mehr installieren!
Begonnen von JuBo4302
07. August 2013, 16:16:52
Hallo liebes Forum :-)

Ich weiß echt nicht was ich machen soll, immer wenn ich mir .exe Dateien aus dem Internet runterlade und dann einen Doppelklick darauf mache bzw. es ausführen möchte kommt ganz normal dieses Fenster für ob ich zulassen möchte dass das Programm etwas im System ändert oder so mit "Ja" und "Nein", aber wenn ich dann auf "Ja" klicke kommt nur dieser sich drehende, blaue Ladekreis rechts von der Maus welcher auch kurz darauf wieder verschwindert und dann passiert nichts. Zuerst habe ich es bemerkt als ich vor kurzem VirtualBox installieren wollte, da das nicht klappte hab ich VmWare installiert, komischerweise funktioniere etwas ältere Datein noch.. Ich bin mir auch nicht sicher woran das liegt.
Als ich es dann gegoogelt hatte kam ich auf trojanerboard raus, dort hieß es dass einige Viren um Schutz vor Antivirenprogramme oder ähnliches einfach strikt alle .exe Datein am ausführen blockieren. Dadrunter war eine kleine Datei die das wieder rückgänig machen sollte, runtergeladen, ausprobiert, nichts.

Hoffentlich könnt ihr mir helfen :-(
Danke im Vorraus :-) Lg
5
Antworten
11084
Aufrufe
BFE installieren, Konfiguration fehlgeschlagen
Begonnen von emerelle1993
28. Mai 2013, 20:41:59
Hallo zusammen! Ich habe seit mehreren Monaten das Problem, dass mein PC ständig irgendwelche Updates installieren will was er auch macht nur wenn der PC wieder hochfährt versucht er zu konfigurieren und irgendwann sagt er "konfiguration fehlgeschlagen" fährt wieder runter und versucht es nochmal, was dann aber wieder fehlschlägt und dann erst kommt das willkommen-zeichen. Habe etwas nachgeforscht und bin dann über die Systemsteuerung-Verwaltung usw. auf diese "Fehlermeldung" gekommen:

"Der Dienst "IPsec-Richtlinien-Agent" ist von folgendem Dienst abhängig: BFE. Dieser Dienst ist eventuell nicht installiert."

Damit kann ich nichts anfangen. Wo kann man denn das installieren? Oder hat das alles noch einen anderen Grund? Manuell installieren funktioniert auch nicht übrigens. Trau mich schon kaum meinen PC auszumachen weil der eine Ewigkeit braucht um wieder hochzufahren :-\
5
Antworten
8607
Aufrufe
Vista SP1 lässt sich nicht installieren
Begonnen von Weidensepp
21. April 2013, 14:47:32
Hallo zusammen,

ich habe schon ein wenig in alten Threads gestöbert, tappe aber nach wie vor im Dunkeln - ich hoffe daher auf Euch :)

Ich habe auf dem Laptop meiner Freundin das System neu aufgesetzt und den Arbeitsspeicher erweitert. Bei der Installation selbst gabs keine Probleme, aber beim Update von Vista auf SP1 scheitere ich jetzt leider ständig. Die automatische Update-Funktion bringt direkt nach dem Start die Meldung "Update erfolgreich installiert" - kurze Zeit später taucht dann wieder der automatische Updateservice auf und schlägt als wichtiges Update SP1 vor. Ich habs dann manuell versucht (direkt von ms runtergeladen), hier hat das Update dann zwar begonnen, bei der Konfi dann aber wieder abgebrochen und die Fehlermeldung "Fehlercode 0x800F0826" gebracht. Auch hier habe ich dann über die Supportseite von MS versucht den Fehler zu beheben, leider wieder erfolglos. Habt Ihr noch eine Idee was ich machen kann?

Hier die Daten zum PC / Software:

acer Aspire 5570Z
Prozessor: Genuine Intel T2060 1,6 GHz
RAM: 2 MB
Systemtyp: 32 Bit
Betriebssystem: Vista Home Premium

Benötigt Ihr noch weitere Angaben?

Grüsse aus München
5
Antworten
6884
Aufrufe
Gta 4 Bullshit Installation
Begonnen von Xp-Hacker
16. Januar 2013, 15:55:27
Hallo Leute.

Lasst mich mal eben abreagieren.;)

Es ist zum kotzen.

Hab mir nen neuen schnellen PC zusammengebaut und auch schon Spiele problemlos installiert und gezockt. Nur dieses elende Gta4 zickt wie bescheuert rum. Mittlerweile weiss ich, das die meisten Probleme hatten und noch haben, das Spiel zum laufen zu bringen.

Die Bedingungen seitens Rockstar sind einfach nur dämlich.

Ich geh in den Laden, zahl für ein Spiel und bekomme es nach vielen Stunden des installierens(elender Hardcorekopierschutz) nicht zum starten. Kompabilität auf XP3 usw. Alles schon gemacht. Über Social Club gehts auch nicht. Und überhaupt zickt alles rum. Mal erkennt er die DVD sofort mal nicht. Gta 4 ist ja wohl das bescheuertste Spiel zum installieren und starten, was für Dummköpfe haben sich diesen Blödsinn nur ausgedacht? Das man sich noch Patches drauf machen muss etc.

DVD rein, Installation, Spiel starten. Dafür zahlt man ihr Armleuchter!

Muss das mal raus lassen.:)

Ist einfach nur ärgerlich. Aber so wird man ja dazu verleitet das Spiel illegal sich zu besorgen, wie dumm kann man denn sein? Wenn man zahlt, dann will man spielen und sich nicht tausend mal registrieren müssen und man noch nicht mal weiss, ob diese Horsts vertrauenswürdig sind. Ich kann verstehen wenn Leute das Spiel ins Feuer werfen oder zurück geben, ich werde das aber nicht tun, ehrgeizig wie ich bin wird es bis zur Hölle probiert, schließlich haben es andere auch auf WIN 7 64bit am Start, oder?

Überall liest man in Google, das offenbar alle Probleme damit haben. Will nicht wissen was die gemacht haben, die das Spiel zu Beginn teuer kauften und es nach Monaten noch nicht zum laufen brachten.

Es geht ja eigentlich nicht um das Spiel, sondern ums Prinzip.

Ehrliche Käufer werden hier verarscht. Ich will ne Weile zocken und mich nicht wie der letzte Vollidiot überall registrieren und noch zum halben Programmierer mutieren müssen, um den Scheiss(eigentlich ists ja ein klasse Spiel) zum laufen zu bringen, dann hätten sie es bleiben lassen sollen.

Wo mein Problem liegt?

Fucking Securom, etc!

Wenn ich launche dann lädt zwar die Disc kurz, dann kommt aber ne Fehlermeldung WS 10.

Super! Das wollt ich schon immer mal zocken, WS10, Gangster.;)

Hab schon recherchiert das es was mit WGFL zu tun hat. Und nu? Was soll ich noch tun? Auf was muss man noch alles achten? Wenn ich GTA SA zocke dann laufen von mir aus 10 Sachen nebenher und alle USB sind mit irgendeinem Teil angeschlossen und das Spiel läuft trotzdem an!

Junge, junge..........

Also hat jemand das Spiel gestern oder vor kurzem auf seinem System gezockt und kann mir bitte genau sagen, was man tun muss, um das Spiel zum laufen zu bringen? Auf was man alles genau achten muss. Was aktiviert sein muss. Wo ich angemeldet sein muss. Ich konnte bis jetzt nicht meine Seriennummer eingeben. Da die Installation normal über Disc net funzte, die zweite Disc wurde immer nicht erkannt. Also musste ich umständlich alles von der Dics auf die Platte kopieren und von dort installieren.

Bitte erleuchte mich jemand!:D

Grüße
43
Antworten
9307
Aufrufe
Problem beim der Windows Aktivierung
Begonnen von nogaro
13. Januar 2013, 14:17:01
« 1 2 3
Hi Freunde,

Ich habe mir vor einiger Zeit ( kurz nachdem Windows 8 erschienen ist ) Windows 8 als Download Version zum damaligen ( glaub ist noch aktuell ) Preis von knapp 30 € gekauft und auch auf meinen damaligen Rechner installiet.
Zwischenzeitlich habe ich aber mein Rechner gewechselt und seit dem Zeitpunkt lässt sich das Win 8 nicht mehr aktivieren. Bekommt man von Microsoft einen Key der nur einmal verwendet werden kann ?

Ich habe das damals wieder gelöscht und Win 7 installiet.

Nun möchte ich es auf meinen neuen aktuellen Rechner gerne wieder installieren, aber da ich schon diese Erfahrung gemacht habe...habe ich das erst mal auf eine kleinere Platte installiert um fest zu stellen das es sich wieder nicht aktivieren lässt.

Habt Ihr eine Idee, ob das jetzt ein einmal Windows geworden ist ???  :grübel

Danke
Peter
3
Antworten
29098
Aufrufe
Windows 8 auf Sony Vaio, Probleme
Begonnen von Lalou
27. November 2012, 01:09:01
[font=verdana][font=verdana][size=12pt][color=blue]Huhu ihr klugen Menschen da draußen :)),

ich habe ein Problem und finde seit Samstag keine Lösung dafür. Kurz einmal die Fakten:
Letzte Woche habe ich mir ein [b]Sony Vaio Notebook[/b] gekauft, auf dem [b]Windows 8[/b] direkt installiert war.
Ich habe absolut keine Ahnung von Notebooks oder Software und und und... Also einfach total unwissend auf dem IT-Gebiet.
Mein Problem:
Am Anfang lief alles super. Hatte zuerst diesen McAfee Schutz drauf, den ich aber auf dem Rat eines Freundes deinstalliert und dafür Avast geholt habe. Soooo, nun starten die Apps nicht mehr, aber auch so Dinge wie Paint, oder "PC-Einstellungen ändern" funktionieren nicht mehr. Außerdem habe ich es oft, dass nach dem Hochfahren ein schwarzer Bildschirm da ist, ohne dass ich etwas tun kann. Mein Task-Manager geht auch nicht...
Habe mir irgendwie versucht im Internet Rat zu suchen und fand 2 Tipps,

1. Avast deinstallieren
2. Ordner "ole" löschen....

Okay, das habe ich dann mal gemacht. Hat beides kurz funktioniert... Dann war alles beim Alten...

Ich habe den Rat bekommen, meine Festplatte zu formatieren... Ja super gerne, aber ich habe doch keine Windows CD... Ich meine, dann müsste ich Windows 8 ja neu installieren oder??? Und das war nunmal direkt beim Kauf auf dem Laptop.

Hat bitte irgendjemand eine Lösung, wie ich entweder diese bekloppten Fehler beheben oder alles zurücksetzen kann? Wie gesagt, komme ja nicht mal an meine PC-Einstellungen ran...
Ist ätzend, wenn man gerade etwas neu hat und dann so ein Mist passiert.  ;(
Danke für eure Antworten.

Liebe Grüße von Lalou[/color][/size][/font][/font]

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen