342 Benutzer online
13. November 2019, 00:21:17

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort funktioniert
3
Antworten
2381
Aufrufe
Internet Explorer - kein Update mehr möglich
Begonnen von selvado
19. Oktober 2015, 21:28:29
Hallo,
Ich hatte den IE9 installiert und wollte auf IE11 updaten. Das hat nicht funktioniert,
die Installation konnte nicht abgeschlossen werden. Daraufhin habe ich den Update
von IE8 auf IE9 deinstalliert. Auch danach war kein Update möglich, nicht einmal
zurück auf IE9. Kann ich IE8 deinstallieren und wieder neu installieren, darauf Updates
und danach auf IE11 updaten ?  :grübel

Windows7 SP1 64Bit

windowswindows go-windowsgo-windows vistavista winwin win7win7 ymsyms gehtgeht problemproblem problemeprobleme forumforum bgebge bgqbgq zwuzwu treibertreiber fehlerfehler keinkein windows7windows7 keinekeine softwaresoftware hilfehilfe installiereninstallieren zguzgu windowwindow bingbing bitbit downloaddownload yahooyahoo updateupdate d2sd2s searchsearch
2
Antworten
2008
Aufrufe
Systemwiederherstellung funktioniert nicht mehr
Begonnen von selvado
12. Oktober 2015, 22:32:44
Hallo, ich habe ein Upgrade von Windows7 auf Windows10 durchgeführt. Leider lief das System danach nicht mehr stabil. Es stürzte gelegentlich ab und bootete neu. Im Minidump konnte ich einen Hinweis auf
MEMORY_MANGEMENT / ntoskrnl.exe feststellen. Genervt habe ich dann wieder ein Image von Windows7 mit NortonGhost zurückgespielt. (Von der Windows10 Version natürlich vorher ein Image gemacht).
Soweit, so gut. Nun erscheint manchmal beim Booten der blaue Bildschirm: Wiederherstellung - Der PC/das Gerät muss repariert werden....  Die Taste F8 funktioniert nicht, auch beim Bootvorgang nicht mehr. Wenn ich mit der Installations-CD von Windows7 oder mit meiner früher angelegten bootfähigen Reparatur-CD eine Wiederherstellung durchführen möchte, funktioniert das auch nicht mehr, weil mir jetzt als installiertes System Windows10 angezeigt wird, obwohl Windows7 läuft. Das einzige was noch funktioniert ist ein früheres Image aufzuspielen. Irgendwo muss Windows10 Spuren noch hinterlassen haben.
Bin für jede Hilfe dankbar.
11
Antworten
4806
Aufrufe
Maus und Tastatur funktionieren nicht
Begonnen von ArchangelGabriel
06. Oktober 2015, 15:32:07
Hallo zusammen,

das Problem klingt erstmal easy und ich dachte ich kriege es selbst in den Griff. Leider Fehlanzeige.

Also: Gestern habe ich das Büro neu designed und dafür den Rechner komplett abbauen und anderer Stelle wieder aufbauen müssen. Alles wieder verkabelt und gestartet und: Alles lief, nur die USB-Tastatur nicht.

Habe dann verschiedene USB Slots probiert und Fehlanzeige. Jedesmal findet Windows zwar ein USB Gerät, kann es aber nicht zuordnen, die Meldung in der Sprechblase unten über der Uhr lautet "Ein USB Gerät wurde nicht erkannt". Im Gerätemanager wird mir die Tastatur als gelbes Ausrufezeichen, bezeichnet als unbekanntes Gerät dargestellt. Es gibt Treiber für die Tastatur, obwohl diese eigentlich keine Besonderheiten aufweist, die Installation bringt aber nichts.
Das Internet sagte: Lösch mal Infcache Datei ... Hab ich gemacht, hat nichts gebracht.
Das Internet sagte weiter: Ganz klar, der USB Legacy im BIOS ist aus, schalte den ein, dann klappt das wieder. Leider auch nicht, da ich nicht mal ins Bios komme mit dieser Tastatur. Sie startet gar nicht erst. Kann ich machen was ich will. Ergo: Mit dieser Tastatur kein BIOS.

Habe dann gedacht, dass vielleicht meine USB Slots kaputt sein könnten (warum auch immer alle auf einmal), aber:
- Meine Funkmaus funktioniert einwandfrei
- Meine USB Sticks funktionieren einwandfrei
- Der USB HUB ebenfalls

Alles mal unterschiedlichen Slots ausprobiert - keine Probleme. Habe dann mal spaßeshalber meine alte USB Maus angeschlossen und sie funktionierte für ne Minute, daraufhin derselbe Fehler. Mittlerweile wird sie gar nicht mehr erkannt. Einstöpseln und abnehmen, da muckt nicht mal mehr der Gerätemanager. Zumindest die Tastatur wird grundsätzlich erkannt.

Das einzige was ging war, dass ich mir ne PS/2 Tastatur gekauft habe - mit der schreibe ich gerade problembefreit. Aber die USB Tastatur will partout nicht.

Habe auch einen CMOS Reset durchgeführt, hat nichts gebracht. Danach war zwar alles verstellt, aber USB Legacy ist werkseitig eingeschaltet.

Mir gehen echt die Ideen aus - was kann denn das sein? Und vor allem auf einmal? Habe auch daran gedacht, dass die Batterie des Mainboards hin sein könnte, aber nix - die tut ganz normal ihren Dienst.

Hat noch wer Ideen? Wie gesagt: Diese eine Tastatur (andere hab ich gerade nicht) und diese eine Maus werden schon beim booten vor Windows nicht erkannt und sind nicht benutzbar. Die Funkmaus hier, funktioniert anstandslos.

Ich bitte um Hilfe - Danke! :-)
15
Antworten
21041
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
15
Antworten
3661
Aufrufe
Kein einziger Wireless Adapter funktioniert
Begonnen von IrgendeinTyp
06. September 2015, 13:12:04
« 1 2
Hallo,

bei mir funktionieren weder WLAN, noch Bluetooth Adapter. Die Adapter funktionieren bei meinem Laptop einwandfrei. Im Gerätemanager Verschwinden sie ab und zu mal kurz und in den Adaptereinstellungen lassen sie sich nicht aktivieren. Mein PC läuft auf Windows 10 64 Bit. Wenn die Adapter verschwinden taucht bei einem USB Port ein Ausrufezeichen im Gerätemanager auf. Ich habe mehrere USB Ports ausprobiert, aber keiner funktionierte. Per LAN komme ich noch ins Internet. Bitte um Lösung dieses Problems.

Mit freundlichen Grüßen

IrgendeinTyp
11
Antworten
18918
Aufrufe
Die Priorität der Netzwerkadapter wird in Windows 10 nicht gespeichert....
Begonnen von smich25890
29. August 2015, 14:30:29
Problem: Netzwerk- und Freigabecenter --> Adaptereinstellungen ändern --> Erweitert --> Erweiterte Einstellungen --> Adapter und Bindungen: Wenn ich jetzt im oberen Fenster bei Verbindungen die Reihenfolge ändere und diese Änderung mit - OK - bestätige, so speichert Windows 10 leider diese Änderungen nicht. ( bis Windows 8 hat das sauber funktioniert )

Wenn ich das Fenster wieder öffne, so stehen die Verbindungen wieder in der alten unveränderten Reihenfolge da.

Wie kann ich erreichen , das Windows 10 meine Änderungen dauerhaft speichert ??

Mit freundlichen Grüßen - Michael
1
Antworten
8079
Aufrufe
Kein WLAN (IPv4/IPv6 Problem) seit Windows 10 Installation
Begonnen von t0pm0d
27. August 2015, 15:55:29
Hey liebe Leute,

seitdem ich Windows 10 (vormals Windows 7) nutze, habe ich massive Probleme mit meinem WLAN, welches nicht mehr funktioniert.

Der Router vergibt mir keine IP-Adresse, obwohl  die Wifi Einstellungen auf  „IP-Adresse automatisch beziehen“  eingestellt sind. Davon abgesehen funktionieren zwei weitere Geräte (Smartphone/Macbook) einwandfrei mit dem WLAN.

Mein WLAN Stick verbindet sich auch erfolgreich mit dem Router, aber es werden keine IPv4 und keine IPv6 Adressen vergeben (DHCP ist eingeschaltet).

Ich habe schon so einiges ausprobiert, wie bspw. Router Reset, WLAN Stick neu installiert, Gerätemanager untersucht (Stick an/aus), IPv4 manuell hinzugefügt ... erfolglos.

Hier noch meine Systeme und weitere Infos zu meinen Einstellungen:

WIFI Stick: TL-WN821N
Router: Speedport Entry 2 (Anbieter Telekom)

[img width=640 height=480]http://fs1.directupload.net/images/150827/xmui5qk4.jpg[/img]
[img width=640 height=480]http://fs2.directupload.net/images/150827/6tctofvj.jpg[/img]
[img width=640 height=480]http://fs2.directupload.net/images/150827/iulxt4jm.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/z2zdavmq.jpg[/img]
[img width=640 height=853]http://fs2.directupload.net/images/150827/q65357oz.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/fawx4c8k.jpg[/img]
[img width=640 height=480]http://fs1.directupload.net/images/150827/jaw9wx9t.jpg[/img]


Vielen Dank für eure Lösungsvorschläge!

4
Antworten
12443
Aufrufe
Geburtstage im Windows 10 Kalender löschen
Begonnen von ossinator
26. August 2015, 17:05:51
Mein Microsoft Konto und dessen Mailadresse nutze ich für bestimmte Anwendungen (u.a. Facebook) und es ist nicht mein Standart-Mail Konto.
Seit Windows 10 und der mehr oder weniger erzwungenen Anmeldung mit dem Microsoft Konto wurden nun auch Geburtstagsdaten von Freunden (z.B. vom Facebookkonto) übernommen und werden nun rechts unten angezeigt bei Fälligkeit.
In der Kalenderfunktion konnte ich keine Funktion finden, mit der ich Geburtstage löschen kann. Ich kann entweder alle Geburtstage oder keine Geburtstage anzeigen lassen.

Unter Windows 7 bestand das Problem nicht, da der Windowskalender nicht zwangsangemeldet war.

Hat jemand einen Tipp?
16
Antworten
28473
Aufrufe
PC unterbricht in unregelmäßigen Abständen LAN-Verbindung
Begonnen von buni38
15. August 2015, 18:03:25
« 1 2
Mein Rechner unterbricht ständig in unregelmäßigen Abständen die LAN-Verbindung. Den Grund dafür habe ich leider noch nicht gefunden und hoffe das ihr mir helfen könnt. Andere Geräte im Netzwerk funktionieren problemlos. Um die Verbindung wieder herzustellen muss ich meinen PC immer neu starten. LAN Kabel an anderes Gerät gesteckt was auch funktioniert hat.
PC-Daten:
Windows 10 Pro 64 Bit
Intel Core i3 540 3.07 Ghz
4 Gb Ram
AMD Radeon HD 5670
22
Antworten
27521
Aufrufe
Monitor geht nicht in den Standby
Begonnen von paskoc
10. August 2015, 08:14:05
« 1 2
Hallo!

Ich habe nun seit einigen Tagen Windows 10 - Home - 64bit installiert.
Läuft auch so ziemlich alles prima.

Nur habe ich ein Problem mit dem Standby meines Monitors.

Wenn ich nicht im System angemeldet bin, schaltet der Monitor von meinem PC - so wie es sein soll - nach einigen Minuten in den Standby, Wenn ich mich dann allerdings als Administrator anmelde, wird der Monitor, auch nach Stunden, nicht dunkel.

Die Energiesparoptionen habe ich überprüft, da sollte der Monitor nach 5 Minuten Inaktivität in den Standby-Modus gehen. Das macht er aber, wie gesagt, nicht.

Treiber sind korrekt installiert (Zumindest sagt das der Gerätemanager).

Ich will jetzt hier nicht die gesamte Systemkonfiguration posten, damit der Beitrag übersichtlich bleibt.
Bin aber gerne bereit, auf Nachfrage einzelne Abschnitte meiner Systemkonfiguration hier zu posten.

Im Groben sieht die Systemkonfiguration so aus:

Intel Mainboard x64 mit i3 Prozessor dual Core mit Hyperthreading auf 4 Core
4 GB RAM
Nvidia Gforce 640 von Asus.
Windows 10 - Home - x64


Vielleicht weiß ja schon jemand einen Lösungsansatz für mich?

Schon jetzt vielen Dank für die Mühe!

Paskoc
16
Antworten
99791
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
0
Antworten
2157
Aufrufe
Probleme mit Glyph Launcher
Begonnen von ossinator
08. August 2015, 10:04:42
Ab und an zocke ich Defiance am PC. Ist ein Online Spiel von der Steam-Plattform. Zum Spielen benötigt man den Glyph Launcher.
Nachdem ich die [list]
[li]Steamanwendung inkl. Glyph installiert hatte,[/li]
[li]das Spiel Defiance geladen und installiert hatte,[/li]
[li]mich an meinem Account erfolgreich angemeldet hatte,[/li]
[/list]
passierte nichts. Man sieht ganz kurz den grünen Fortschrittsbalken und den Hinweis "Überprüfung..." und dann landet man wieder auf seinem Desktop.

Nutzt noch jemand diesen Glyph Launcher?
Wenn ja, funktioniert er bei euch unter Windows 10?
Hat jemand eine Lösung?

Mein Windows 10 Pro 64Bit ist eine Neuinstallation auf einer neuen SSD, kein Upgrade von einer Vorgängerversion.
7
Antworten
12697
Aufrufe
Outlook 365, Mails auf dem Server belassen - Einstellung gesucht
Begonnen von ossinator
08. August 2015, 08:52:35
Ich nutze seit 14 Tagen Outlook 365 (aus dem Office 365 Home Paket) und habe meine alten Accounteinstellungen aus Outlook 2010 übernommen. Funktioniert auch soweit. Nur finde ich die Einstellung nicht, die verhindet, dass beim Abrufen die Mails auch vom Server (ich habe eine GMX-Premium Konto) gelöscht werden. Ich möchte die Mails auf dem Server belassen. Hat jemand einen Tipp für mich.

Vielen Dank und schönes Wochenende.
3
Antworten
11418
Aufrufe
Windows 10 - NumLock bei Start aktivieren
Begonnen von Markus
07. August 2015, 06:26:31
Seit meinem Windows 10-Update ist im Startbildschirm (Login) immer NumLock deaktiviert.

Folgendes soll helfen:
NumLock auf dem Login-Screen aktivieren und noch vor der Anmeldung in Windows einen Neustart über den Button rechts unten durchführen (danach soll es immer aktiv sein).

Habe ich noch nicht getestet - aber werde ich bei der nächsten Anmeldung testen.
2
Antworten
2194
Aufrufe
Kennwort Abschaltung funktioniert nicht und Admin Konto nicht wählbar
Begonnen von Henner2205
04. August 2015, 10:34:30
Hallo!

Wollte gerne die Kennwortabfrage beim Starten deaktivieren,aber das besagte Kästchen mit dem Haken zum Abschalten existiert bei mir nicht.
Jemand eine Idee wie man es trotzdem abschalten kann?




Wie auf dem Bild zu erkennen,habe ich das Kästchen nicht.
Die Passwortabfrage nervt aber und ich weiß nicht mehr weiter!!!

Jetzt habe ich das nächste Problem

[img][/img]


Ich habe einfach ein anderes Konto erstellt und nun habe ich keinerlei Administrator Rechte mehr.
Ich kann weder auf mein Konto zugreifen,noch den Wiederherstellungspunkt wählen,noch kann ich die Einstellungen am Konto ändern.
Es erscheint immer die Meldung oben und das ist "JA" ausgegraut!
Ich kann auch nicht auf das Administrator Konto wechseln.


Sorry ....wie kann ich die Bilder einfügen????
0
Antworten
8235
Aufrufe
Windows 10 Update-Prozess erzwingen
Begonnen von Markus
30. Juli 2015, 07:07:38
Nachdem das Win10-Update nicht sofort bei jedem erscheint kann man den Upgrade-Prozess einfach "erzwingen".
Voraussetzung: Automatische Updates unter Win7 / Win8.1 müssen aktiviert sein.cmd.exe mit Admin-Rechten ausführen und folgenden Befehl eingeben:
wuauclt.exe/updatenow
Danach startet im Hintergrund der Download der Win10-Install-Datei (sieht an im Task-Manager unter Netzwerk-Auslastung) - dann heißt es erstmal einige Minuten oder mehr abwarten (je nach Geschwindigkeit...) - Download-Fortschritt ist in der Taskleiste am Windows-Update-Icon erkennbar.
5
Antworten
4522
Aufrufe
Besitzt Windows 10 weiterhin die Systemabbildsicherung wie in Windows 8.1
Begonnen von Canon
27. Juli 2015, 21:54:03
Hallo,

mich würde interessieren, ob es in Windows 10 auch die geniale Systemabbildsicherung gibt, die bereits Windows 7 und 8 sowie 8.1 besitzt?

Man kann damit vom gesamten System ein Systemabbild erstellen und absolut unkompliziert auch wieder zurück sichern.
Für meine Zwecke absolut perfekt und ausreichend.

Danke für Hinweise.

5
Antworten
3029
Aufrufe
Clean Installation - mit kostenloser Upgrade Version möglich?
Begonnen von Canon
27. Juli 2015, 21:51:28
Hallo,

man liest sehr viel unterschiedliches.
Daher hier die Frage an diejenigen, die es genau wissen:

Kann man nach dem kostenlosen Upgrade auf Windows 10 eine saubere Clean Installation durchführen?

Wie funktioniert es genau? Gibt es dazu schon Abläufe oder Erklärungen?
Wird dabei der Key der Vorversion (Windows 7 oder Windows 8 / 8.1) eingegeben?
Kann man diese Clean Installation erst dann durchführen, wenn man einmalig das Upgrade ausgeführt hat, oder kann man das auch bereits zuvor machen?

Ich mag kein Upgrades eines so komplexen Systems, für mich ist die Clean Installation daher absolut zwingend notwendig.

Vielen Dank.
6
Antworten
33945
Aufrufe
Keine Internetverbindung trotz LAN Verbindung
Begonnen von weizenhuhn
12. Mai 2015, 22:47:55
Hallo liebe Community,

einen Bekannten von mir plagt seit längeren das Problem, dass er plötzlich keine Internetverbindung mehr Zustande bekommt, obwohl er im Netzwerk hängt, also er über den Browser keine Seite anzeigen lässt. Andere Geräte im Netzwerk funktionieren problemlos. Ich habe ihm schon einige Lösungsvorschläge vorgeschlagen, alles ohne Erfolg. U.a. wurde durchgeführt:

[list]
[li]WLAN deaktiviert[/li]
[li]Router neugestartet[/li]
[li]alle windows updates installiert[/li]
[li]aktueller Ethernet Treiber installiert[/li]
[li]Ethernet Kabel ausgetauscht[/li]
[li]Ethernet Kabel direkt am Router angehängt (war zuvor über nen Switch)[/li]
[/list]

[b]Hardware & Netzwerk:[/b]
[list]
[li]Lenovo Carbon X1 ("LENNY")
[/li][li]A1 Router (http://cdn1.a1.net/final/de/media/pdf/A1_Sicherheit_WLAN_PRG-AV4202N.pdf)
[list][li]Verbindung direkt mittels Ethernet Kabel
[/li][li]Zusätzlich befindeen sich zwei Stand PCs ("GABI" und "WORKSTATION") im Netzwerk, sowie ein SYNOLOGY NAS[/li]
[/list]



Es sieht so aus, als ob er keine Verbindung zum Router herstellen kann. Abei auch einige Screenshots, u.a. via ipconfig erkennt man, dass keine Verbindung besteht.

Bin für jede Idee dankbar!

[img width=640 height=480]http://up.picr.de/21891196mi.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891198uz.jpg[/img]

[img width=640 height=853]http://up.picr.de/21891200zr.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891201mm.jpg[/img]
1
Antworten
9628
Aufrufe
Chrome 42 - kein Silverlight-Plugin mehr für Sky Go, Maxdome und Co.
Begonnen von Markus
20. April 2015, 19:05:47
Mit der neuesten Chrome-Version (Chrome 42) hat Google den Support für das Silverlight-Plugin deaktiviert, dadurch kann bspw. Sky Go oder Maxdome nicht mehr damit laufen.

siehe http://blog.chromium.org/2014/11/the-final-countdown-for-npapi.html
Hat mich etwas Zeit gekostet vor ein paar Wochen um das zu finden :-)

[quote]In April 2015 NPAPI support will be disabled by default in Chrome and we will unpublish extensions requiring NPAPI plugins from the Chrome Web Store. Although plugin vendors are working hard to move to alternate technologies, a small number of users still rely on plugins that haven’t completed the transition yet. We will provide an override for advanced users (via chrome://flags/#enable-npapi) and enterprises (via Enterprise Policy) to temporarily re-enable NPAPI while they wait for mission-critical plugins to make the transition.[/quote]

Mittels chrome://flags/#enable-npapi kann das Feature aber noch bis September 2015 aus Kompatibilitäts-Gründen aktiviert werden - danach soll Silverlight gar nicht mehr mit Chrome laufen.
Mittlerweile gibt es neuere Techniken, wie HTML5, die auch Video-Wiedergabe ohne Silverlight problemlos ermöglichen.

Durch die Deaktivierung des NPAPI-Supports soll Chrome noch schneller und stabiler laufen..

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen