197 Benutzer online
14. November 2018, 01:08:43

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort starter
6
Antworten
4582
Aufrufe
Windows 7 Beta, ein erster Bericht
Begonnen von mondmann1971
18. Januar 2009, 20:46:55


Obwohl ich noch nicht viel mit Vista zu tun habe, schaut das Windows 7 dem Vista ähnlich. Aber nur auf den ersten Blick. Auf den zweiten Blick sind und bei genauerem Beobachten und Kenntnis Verwechslungen zu Ubuntu nicht etwa zufällig: Das Startmenü, die Taskleiste.
In einigen Foren wird sogar behauptet, das man unbedingt an Mac ran wollte, um einige Funktionen in Windows zu übernehmen. Angeblich sollte vor Gericht der interne Mailverkehr offengelegt werden.  Mac war offenbar ein Maßstab. Sei es Spekulation.

Aber sei es drum, Windows 7 steht vor der Tür und soll spätestens zum Weihnachtsgeschäft 2009 im Handel sein.
Im großen und ganzen kann man aber durchaus zufrieden sein. Meine Testversion läuft relativ stabil. Ich sage deshalb relativ, weil ich meinen PC immer in die Knie zwinge. Nur mal nebenbei. Aber mit der wichtigsten und notwendigen Software arbeitet er stabil.


Nun zu einigen Einzelheiten.

Die Systemsteuerung:
Zuerst öffnet sich die Sytsemsteuerung in der Gruppierung. Wenn man dann alle Systemteuerungselemente anklickt, erschlägt es einen erst mal. Es wirkt unübersichtlich, weil eine Vielzahl an Möglichkeiten an Einstellungen die zur Verfügung stehen. Auffallend war der Reiter Biometrische Geräte. Der Fingerabdruck läßt offenbar grüßen.

Was bei Vista die Gadgets, sind jetzt Desktop-Minianwendungen.

Vorsicht bei den Internetoptionen, hier sollte im Reiter Erweitert, nach und nach probiert werden, wie hoch die Sicherheitseinstellungen gehen sollen. Naja, Anfangs habe ich alles abgehakt. Jetzt weiß ich, warum ich meinen Windows-Live-Space nicht aufrufen konnte. Es war wegen dieser Einstellungen darin einfach nicht möglich. Hier muß man sich heran tasten.

Infobereichssymbole sind diese Taskelemente, die im Hintergrund laufen und unten rechts angezeigt werden. Hier muß eingestellt werden, das alle im Hintergrund arbeitende Software angezeigt wird, zum Beispiel der Virenscanner. Sonst zeigt sich nämlich gar nichts.

Action Center: das Meldet aus der Taskleiste heraus, wenn was nicht stimmt, oder ob ich der einen oder anderen Software meine Zustimmung geben soll, hat es Anfangs beim Virenscanner immer gemacht.

Ortungs- und andere Sensoren: eine Einstellung, die ich noch nicht kenne, es wird sich zeigen, was darunter zu verstehen sein wird. Etwa ein Navi?

Sound: Ja damit hatte ich erst mal meine Probleme, wie man den Sound einstellt. In der Taskleiste befindet sich das Lautsprechersymbol. Nur hier kann man den Sound einstellen, und zwar nur für das Software-Gerät, welches gerade spielt. Spielt der Windows Media Player, dann geht nur der zunm einstellen, spielt ein anderes Gerät, ich nutze JetAudio, dann geht nur dieses zum einstellen. Mit der rechten Maustaste geklickt, kann man spezielle Soundoptionen einstellen, mit der linken Maustaste öffnet man den Mixer.

Die Windows-Firewall:
Das man die privat nicht nutzt, versteht sich von selbst. Rechts sieht man dann den Eintrag: Windows-Firewall ein oder ausschalten. Hat man das gemacht, muß man die Meldungen des Sicherheitscenters bzw des oben erwähnten Action Centers deaktivieren, was gar nicht so einfach war.

Nun, als Mindestvorraussetzung schreibt Microsoft folgende Hardwareeigenschaften vor: (zumindest für die Betaversion)
1 GHz 32-Bit oder 64-Bit-Prozessor
1 GB RAM
16 GB verfügbarer Festplattenspeicher
DirectX 9-fähige Grafikkarte mit 128 MB Speicher (um Aero zu nutzen)
DVD-R/W Laufwerk
Internet-Verbindung (zum Download der Beta-Version und für Updates)


Mein System:
nun, mein 3GHz Intel4 Chip ist da schon gute Wahl,
1GB ist ausreichend, mehr ist immer gut
Ich nutze das Aero sowieso nicht
Solch ein Laufwerk hat heute jeder
und wer heute noch kein DSL hat, naja.


Folgende Software nutze ich:

Avira AntiVir
PC Tools Firewall Plus
CCleaner

Diese Software funktioniert:

OpenOffice
Adobe Reader
JetAudio (eine alte Version)
Einige Yamaha-Tools für meinen Synthesizer,
(Voice Editor (dieser als Admin), CardReader)
Melody Assistant (eine Notationssoftware)
Raily 3.0 (eine Gleisplansoftware für Modelleisenbahnen)
cube demo (als Admin)
Forte Free Notationsprogramm
Microfax Picture Publisher (ein uraltes Bildbearbeitungsprogramm aus Windows 95)



Folgende vorhandene Software fuktionierte überhaupt nicht:
Windows Media Player spielt keine Videodateien (mpg, mpeg)
Microsoft Train Simulator (aus dem Jahre 2001)
Loksim3D (Rechner hängt sich auf)


Es kam vor, das eine Software nicht startete. Auf das Programm zeigen, rechte Maustaste, als Administrator ausführen. Schon geht’s. Das gleiche muß man auch machen, wenn Software nicht sofort zur Installation anspricht.


Ein Manko hat es noch. Meine mp3-Dateien kratzen etwas, was bei meinem XP nicht der Fall ist, und meine Filmdateien lassen sich nicht laden. Schon beim öffnen des Ordners hängt sich das System auf.
Das ist hoffentlich bei der Markteinführung abgestellt.

Aber sonst kann sich Windows 7 sehen lassen. Einer der ersten Rechner, die mit Windows 7 ausgeliefert werden, gehört mir.

windowswindows go-windowsgo-windows vistavista win7win7 winwin ymsyms bgebge bgqbgq zwuzwu windows7windows7 windowwindow forumforum gehtgeht zguzgu problemproblem softwaresoftware problemeprobleme keinekeine programmprogramm d2sd2s keinkein d24d24 5818717858187178 13555341691355534169 hilfehilfe d2kd2k yahooyahoo bggbgg searchsearch bingbing
0
Antworten
5573
Aufrufe
Windows 7: Windows-Live-Messenger
Begonnen von mondmann1971
17. Januar 2009, 11:55:17
Soweit läuft Windows 7 ganz gut und stabil. Schöne Optik.
Skype funktionierte auch. Als ich die aktuelle Version der Windows-Live-Programme installiert habe, hat sich das System aufgehängt. Die vorgängerversionen der Windows-Live-Programme ließen sich dagegen gut installieren und auch nutzen.
Außerdem bin ich nicht mehr in meinen Windows-Live-Spaces und alles drum herum reingekommen, also SkyDrive, in andere Spaces und so weiter.
Mails lesen war kein Problem.

Was mir fehlt, ist das blinken in der Taskleiste, wenn man gerade mehrere Anwendungen nutzt, zum Beispiel beim Windows-Live-Messenger.

3
Antworten
6463
Aufrufe
Notebook fährt langsam hoch
Begonnen von Anja123
12. Januar 2009, 18:22:47
hallo zusammen
nach dem ich bei meinem NB einen Wlan-Stixck instaliert habe bootet mein NB nicht mehr richtig. Wenn ich es anmache braucht es mehrere minuten bis ich auf der viste oberfläche bin
waqs kann ich tun
im voraus vielen dank
anja
0
Antworten
24075
Aufrufe
Liste der Software die unter Windows 7 läuft
Begonnen von ossinator
12. Januar 2009, 17:47:38
Hier eine Liste der funktionierenden Programme unter Windows 7
[size=8pt]Ich schaue, dass ich die Liste entsprechend aktualisiere.[/size]

[b]Windows 7 32Bit[/b]

[spoiler][list]
[li]7-zip[/li]
[li]A1-Faktura[/li]
[li]Ableton Live 6.0.7[/li]
[li]Acronis 11.0.8.105 (2008) [/li]
[li]Adobe Lightroom 2 [/li]
[li]Adobe Photoshop CS4[/li]
[li]Adobe Reader 9.0 [/li]
[li]Adobe Reader 5.0.5[/li]
[li]AllSync [/li]
[li]AnyDVD & AnyDVD HD [/li]
[li]Any Video Converter [/li]
[li]Ashampoo Burning Studio 2009 Advanced[/li]
[li]Autodata 2007[/li]
[li]AVG Free 8  [/li]
[li]Avira Antivir Premium [/li]
[li]Bandwidth Meter Pro 2.6 [/li]
[li]Bing Maps 3D[/li]
[li]Bioshock[/li]
[li]CA eTrust Antivirus 7.1 [/li]
[li]Call of Duty [/li]
[li]CCleaner[/li]
[li]CDBurnerXP[/li]
[li]CloneDVD 2  [/li]
[li]Corel Paint Shop X2[/li]
[li]Counter Strike (1.5) [/li]
[li]Crysis[/li]
[li]cube demo (als Admin) [/li]
[li]Dead Space[/li]
[li]EasyBCD  [/li]
[li]Eraser[/li]
[li]Everest Ultimate Edition v 4.60 [/li]
[li]Fallout 3 [/li]
[li]Fastmount [/li]
[li]FileZilla 3.2.0 [/li]
[li]FireFox 3.0.5  [/li]
[li]Firebird 2.1.1.17910  (Datenbank)[/li]
[li]Forte Free Notationsprogramm[/li]
[li]Foxit PDF Reader  [/li]
[li]FreepdfXP  [/li]
[li]Google Earth [/li]
[li]GTA4[/li]
[li]Guild Wars[/li]
[li]Half Life²[/li]
[li]ICQ 6.5[/li]
[li]IncrediMail[/li]
[li]iTunes [/li]
[li]JetAudio (sogar eine alte Version) [/li]
[li]Legendary[/li]
[li]Max Payne 2[/li]
[li]Mass Effect[/li]
[li]Media Player Classic  [/li]
[li]MediaMonkey [/li]
[li]Melody Assistant (eine Notationssoftware) [/li]
[li]Messenger Plus (zusatz für den Win Live Messenger)[/li]
[li]Microfax Picture Publisher (ein uraltes Bildbearbeitungsprogramm aus Windows 95) [/li]
[li]MP3Tag[/li]
[li]MS Office 2003 [/li]
[li]Musikstudio Standart V3.00b7[/li]
[li]Namo Webeditor 2006 +  Web Canvas 2006 + WebUtilities 2006[/li]
[li]Nero 7[/li]
[li]Nero 8 [/li]
[li]NFS Prostreet[/li]
[li]NFS Undercover[/li]
[li]Nod32 [/li]
[li]Nod32 3.0.642.0 [/li]
[li]Notepad ++ [/li]
[li]Office XP Prof.[/li]
[li]Office 2007 [/li]
[li]OpenOffice3.0[/li]
[li]Opera[/li]
[li]Orbit Downloader [/li]
[li]Outlook on the Desktop 1.5.1 (Kalender muss manuell umgeschaltet werden) [/li]
[li]Paint.NET 3.6  [/li]
[li]Paragon Festplatten Manager 10[/li]
[li]PC Tools Firewall Plus[/li]
[li]PhantomCD  (Virtuelles Laufwerk)[/li]
[li]Phase 5[/li]
[li]Phonostar Player[/li]
[li]PhotoFiltre[/li]
[li]PhotoImpactX3[/li]
[li]Pidgin [/li]
[li]PopTray 3.20 [/li]
[li]Power Archiver 2009[/li]
[li]Power DVD[/li]
[li]Punkbuster[/li]
[li]PVRUSB[/li]
[li]Raily 3.0 (eine Gleisplansoftware für Modelleisenbahnen) [/li]
[li]Rocket Dock (incl Stack Docklet) [/li]
[li]Sam Broadcaster[/li]
[li]Skype 4[/li]
[li]Snagit 8 [/li]
[li]Speedcommander 12 [/li]
[li]Spybot - Search and Destroy   [/li]
[li]Teamspeak 2 [/li]
[li]TES4 Oblivion [/li]
[li]Thunderbird [/li]
[li]TuneUp 2009 ließ sich mit UAC bei mir nicht zum Laufen bringen, ohne UAC ging es, wobei zwei dll nicht registriert werden konnten. [/li]
[li]TuneUp 2010[/li]
[li]UberIcon[/li]
[li]VAG-COM 3.11[/li]
[li]VDownloader[/li]
[li]Virtual CD 9.3 [/li]
[li]Virtual DJ 6[/li]
[li]Virtual PC 2007 SP1 [/li]
[li]VLC Media Player  [/li]
[li]Winamp [/li]
[li]Windows Live Messenger [/li]
[li]Windows Mobile Device Center [/li]
[li]WinOnCd 2009[/li]
[li]Winrar 3.80  [/li]
[li]Xfire[/li]
[li]XMediagrabber [/li]
[li]XMedia Recode[/li]
[li]XnView V1.95.3  [/li]
[li]YourUninstaller [/li]
[li]Zattoo  [/li]
[/list][/spoiler]

[b]Windows 7 64Bit[/b]

[spoiler][list]
[li]Acrobat 9 [/li]
[li]Adobe flash player 10 active X[/li]
[li]Adobe PhotoShop 10 + CS3[/li]
[li]Adobe Shockwave Player 11.5[/li]
[li]Artweaver 0.57[/li]
[li]Avast 4.7x Pro[/li]
[li]Avira Antivir Premium[/li]
[li]Carom3D[/li]
[li]CDBurnXP[/li]
[li]CPU-z 1.50[/li]
[li]Company of Heroes (inkl. AddOns)[/li]
[li]Counterstrike: Source[/li]
[li]Day of Defeat: Source[/li]
[li]DAZ3D[/li]
[li]dict.cc tooolbar (im IE 8  & Firefox)[/li]
[li]DivX Player[/li]
[li]DVD Fab Platinum v. 5.1.2[/li]
[li]EA Need for speed Undercover[/li]
[li]Firefox 3: bis und mit Version 3.6 B1 (+ plugins)[/li]
[li]Flv Player[/li]
[li]Flyingcode NFO-Viewer 1.0[/li]
[li]Free Download Manager[/li]
[li]FreePDF 4.2 mit Ghostscript 8.7 64 Bit[/li]
[li]Gimp-x64[/li]
[li]Google toolbar (für IE)[/li]
[li]GPU-z 0.3.2[/li]
[li]HW Monitor 1.13.0[/li]
[li]HijackThis 2.0.2[/li]
[li]Intervideo WinDVD8[/li]
[li]IrfanView 4.23 mit plugin's[/li]
[li]Kaspersky (KIS ) 7 aber unter Vista modus / Kaspersky Anti-Virus 2009 8.0.0.506[/li]
[li]Kaspersky Internet Security 2010[/li]
[li]Microsoft Visual Studio Express 2008[/li]
[li]Microsoft SQL Server Express 2008[/li]
[li]Mirror's Edge[/li]
[li]Mozilla Thunderbird 2.0.0.21[/li]
[li]Norton Internet Security 2009[/li]
[li]Notepad++[/li]
[li]O&O Defrag v.11[/li]
[li]OpenOffice 3 [/li]
[li]Paint.net[/li]
[li]Picasa3[/li]
[li]Pidgin 2.6.3[/li]
[li]PlexTools Professional XL v.3.16[/li]
[li]Poser 6[/li]
[li]Realplayer[/li]
[li]Saintsrow 2[/li]
[li]SecondLife (alle versionen des viewers)[/li]
[li]SharePod [/li]
[li]Skype 4.0 BETA[/li]
[li]Spybot - Search & Destroy[/li]
[li]Steam[/li]
[li]TortoiseSVN-1.6.6.17493[/li]
[li]TuneUp Utilities 2009 [/li]
[li]Ubisoft RainbowSix Lockdown[/li]
[li]Ubisoft SplinterCell double agent[/li]
[li]UltraVNC 1.0.6.4[/li]
[li]Virtual DJ 6[/li]
[li]Visual C++ 2005 x64 & x86 v.9.0.3[/li]
[li]VLC Player 0.9.8a[/li]
[li]VMWare Player 3[/li]
[li]WinPatrol 2008[/li]
[li]WinRar 3.71, Win Rar 3.80[/li]
[li]X-Blades[/li]
[li]yTorrent[/li]
[/list][/spoiler]

Die Antwort auf die Frage:
"Welche Programme laufen unter Windows 7?"
21
Antworten
36029
Aufrufe
Liste der Software die unter Windows 7 nicht läuft
Begonnen von ossinator
12. Januar 2009, 17:45:50
« 1 2
Antwort auf die Frage:
"Welche Programme laufen nicht unter Windows 7?"

[b]Software nicht kompatibel mit Windows 7:[/b]

[list]
[li]Deamon Tools [/li]
[li]MagicDisk [/li]
[li]Panda Antivirus 2009    [/li]
[li]Skype 3.8 [/li]
[li]Windows Live OneCare  [/li]
[li]McAfee Total Protection[/li]
[li]Microsoft Train Simulator (aus dem Jahre 2001)[/li]
[li]Loksim3D[/li]
[/list]
3
Antworten
5055
Aufrufe
Programm schnellstart im Startmenü wiederherstellen???
Begonnen von lukie_hat_vista
11. Januar 2009, 21:13:00
Hey, das ist mein erster Beitrag würde mich freuen wenn ihr mir helfen könnt;)
Ich habe folgendes Problem:
Ich brauche die standart einstellungen von den einstellungen im startmenü siehe bild: [URL=http://img406.imageshack.us/my.php?image=vistahw0.jpg][IMG]http://img406.imageshack.us/img406/9106/vistahw0.th.jpg[/img][/URL] könnt ihr mir da helfen???
DANKE schonmal
0
Antworten
10815
Aufrufe
2 rechner mit wlan verbinden, Internet über 1. Rechner per Kabel an Kabel-Modem
Begonnen von dervulkan
11. Januar 2009, 17:11:38
Hallo,
ich habe folgendes Problem:

1. PC =  Notebook per Kabel am Kabel-Modem (ohne Wlan von unitymedia), Internet
2. PC + fritz Wlan Stick  = normaler PC, kein Internet
Beide PC haben als Betriebssystem Vista.

Ich möchte den 2. PC mit dem 1. PC per Wlan verbinden und dann mit dem 2. PC
über das Notebook=1.PC ins Internet.
Leider kann ich keinen Wlan Router á la FritzBox verwenden, da der I-Net Anschluß
über Kabel von Unitymedia ist.

Bin für jeden Tipp/Anleitung dankbar.

Ich habe schon überall gesucht (google usw.), aber alle Lösungen sind nur mit Router oder
Notebook per Wlan im Internet.
0
Antworten
9440
Aufrufe
Windows sicherer machen - Der Anlagen-Manager
Begonnen von ossinator
05. Januar 2009, 10:14:09

Einige Windows-Programme blockieren Dateien, die per Mail empfangen oder aus dem Web heruntergeladen werden. Unter Windows XP und Vista regelt dies der Anlagen-Manager, der Dateien nach ihrer möglichen Gefährlichkeit einstuft. Der Anlagen-Manager wird von Outlook Express, Windows Mail, Windows Messenger, dem MSN Messenger und dem Internet Explorer verwendet.

Ein niedriges Risiko besteht bei Textdateien mit den Endungen „.txt“, „.log“ und „.text“ sowie für alle Grafik-Formate.
Hohes Risiko besteht für alle ausführbaren und Script-Dateien – sie werden sogar ganz gesperrt, falls sie aus der eingeschränkten Sicherheitszone stammen. Außerdem gehören Setup-Dateien („.msi“ und „.msu“), „.url“- und „.tmp“-Dateien dazu – sowie alle, die mit Windows-eigenen System- oder Konfigurationsprogrammen verknüpft sind, etwa „.reg“ (Registry-Editor), oder „.inf“ (Treiber-Installation).
Den Rest stuft Windows als mittleres Risiko ein.

Den Anlagen-Manager kann man anpassen. Dazu muss der Registry-Editor (Start -> Ausführen, regedit) geöffnet werden, da der Anlagen-Manager keine eigene Oberfläche besitzt.
Die entscheidenden Schlüssel sind
[list][li]„Hkey_Current_User\Software\Microsoft\Windows\ CurrentVersion\Policies\Associations“[/li][/list], sowie dessen Pendants unter [list][li]„Hkey_Local_Machine“[/li][/list]. Sie sind normalerweise noch nicht vorhanden, so dass sie angelegt werden müssen.

Unter „Hkey_Current_User\Software\Microsoft\Windows\ CurrentVersion\Policies\Associations“ können drei zusätzliche Listen für selbst definierte Zuordnungen von Dateitypen jeweils als Zeichenkette angelegt werden.
In der Zeichenkette „HighRiskFileTypes“ kommen Dateitypen mit hohem Risiko, in „LowRiskFileTypes“ solche mit niedrigem. Die einzelnen Datei-Endungen werden mit führendem Punkt eingetragen und durch ein Semikolon getrennt.

[b]Beispiel:[/b]
Einstufung von Word-, Excel- und PDF-Dokumente als riskant..., dem Schlüssel „Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion\ Policies\Associations\HighRiskFileTypes“ den Wert „.doc;.docx;.xls;.xlsx;.pdf“ zuordnen. Daraufhin lassen sich auch diese erst nach einer Warnmeldung öffnen, falls sie aus dem Internet stammen.

Als Benutzer kann man nur Restriktionen zur Windows-internen Liste hinzufügen. Beispielsweise EXE-Dateien als wenig riskant einstufen, funktioniert auf Benutzer-Ebene nicht. Das kann man nur als Administrator im Schlüssel [list][li]„Hkey_Local_Machine\Software\Microsoft\Windows\ CurrentVersion\Policies\Associations“.[/li][/list]

Dazu muss der Schlüssel „Hkey_Local_Machine\Software\Mcrosoft\Windows\Current\Version\ Policies\Associations\LowRiskFileTypes“ angelegt werden und der Wert „.exe“ eingetragen werden.
8
Antworten
92591
Aufrufe
Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen..
Begonnen von lunikoff
03. Januar 2009, 23:21:29
Hallo @All,
mein Bruder hat folgendes Problem.
Seit heute bekommt er folgende Meldung, wenn er z.B. Firefox oder andere Programme starten will:

Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen
werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das
Element zugreifen zu können

Systemwiederherstellung geht auch nicht, es kommt die gleiche Meldung, genauso im Abgesicherten Modus.
Er hatte die letzten tage nichts Installiert.
Bekomme den Rechner morgen vorbei gebracht um mal rüber zu schauen.
Ich soll ihn neu aufsetzen, aber vielleicht weiß von euch jemand eine Lösung bevor ich dies tue.
0
Antworten
7584
Aufrufe
Energieanzeige ist aus der Taskleiste verschwunden
Begonnen von Amarella
03. Januar 2009, 20:47:23
Hallo, nach einer Systemwiederherstellung ist die Energieanzeige in der Taskleiste nicht mehr vorhanden.

Wenn ich mir die Eigenschaften der Taskleiste anzeigen lasse, kann ich bei den Systemsymbolen, die immer angezeigt werden sollen, bei "Energie" keinen Haken mehr setzen.

Kann jemand helfen?

Vielen Dank im Voraus.
8
Antworten
6776
Aufrufe
ProductKey ungültig
Begonnen von Heavy-Dee
31. Dezember 2008, 11:10:38
Hallo zusammen,
Ich habe mir vor ca. 2 Wochen ein Notebook mit Vista HP 32-bit zugelegt.
Um ein bißchen testen zu können möchte ich einen Virtuellen Rechner (mit Virtual PC 2007) aufsetzen.
Da die Installation des Betriebssystems mit der Recovery CD des Notebookherstellers (ASUS) nicht möglich ist, habe ich mir eine normale Vista Installations DVD ausgeliehen und möchte diese mit [B]meinem[/B] ProductKey (Lizenzaufkleber auf dem Notebook) betreiben.
Leider kommt bei der Installation die Meldung das der Product Key nicht verifiziert werden könne.
Habe darauf hin im Live System in der Systemsteuerung/ System/ ProduktKey ändern dgf. den Key eingegeben und aktiviert. -> funktioniert.
Warum funktioniert das mit der anderen VISTA DVD nicht.
Letzendlich sollte es doch auch möglich sein eine VISTA Installation von einem anderen Datenträger durchzuführen um den lästigen SchnickSchnak der Recovery DVD loszuwerden. Ich habe ja eine Lizenz und diese ist doch nicht an einen Datenträger gekoppelt.

Wer weiss Rat?
1
Antworten
6242
Aufrufe
Microsoft plant Upgrade-Programm für Windows 7
Begonnen von Lord_Zuribu
30. Dezember 2008, 07:55:40
Microsoft plant auch bei Windows 7 ein Upgrade-Programm für mit Windows Vista versehene Computer. Mit der Aktion soll der Verkauf aktueller Windows-Vista-PCs nicht ins Hintertreffen geraten, weil das neue Betriebssystem aus Redmond schon in den Startlöchern steht.

Laut Informationen von mydrivers.com hat Microsoft den OEM-Partnern schon am 10. Dezember mitgeteilt, dass erneut ein Upgrade-Programm geplant sei. Exakt einen Monat später – also am 10. Januar 2009 – soll die Aktion starten. Neue Komplett-PCs können dann mit einem Gutschein versehen werden, der das kostenlose Upgrade auf Windows 7 erlaubt, wenn dieses in den Läden steht. Mit dem Upgrade-Programm soll die Attraktivität der Windows-Vista-Computer gesteigert werden, da sich das Interesse an entsprechenden Komplettsystemen andernfalls mindern könnte, wenn der geneigte Käufer nur noch Windows 7 vor Augen hat.

Die Aktion wird neu verkaufte Komplettrechner mit Windows-XP-Installation definitiv nicht umfassen. Zudem sei nur das Update auf gleichwertige Versionen geplant, weshalb nur Windows Vista Home Premium, Business und Ultimate ein Upgrade auf ihre entsprechenden Gegenstücke der Windows-7-Produktfamilie erfahren werden. Windows Vista Home Basic und Starter sind ebenfalls von dem Upgrade-Programm ausgeschlossen, wie es heißt.

[size=7pt]Quelle: http://www.computerbase.de/news/software/betriebssysteme/windows/2008/dezember/microsoft_upgrade-programm_windows_7/[/size]
5
Antworten
25992
Aufrufe
LAN und WLAN keine Verbindung - Keine IP Zuweisung mittels DHCP
Begonnen von Sunsurfer
29. Dezember 2008, 15:14:49
Hallo Zusammen,

habe seit 2 Tagen Probleme mit der Internetverbindung bei Vista Home Premium/ ASUS Notebook Z53 Serie. Am 27.12. hat Vista automatisch auf  SP1 upgedatet. Nun bekomme ich über LAN oder WLAN überhaupt keine Verbindung mehr zum Router. Vor diesem Update hatte ich keine Probleme.

Folgende Details:

DHCP ist ein. Allerdings bekommt Vista keine IP vom Router zugewiesen bzw. weist Vista eine APIPA (169.er) IP zu. Somit ist die IPv4-Konnektivität nur lokal. Bekomme also keine Verbindung zum Router.

Siehe lt. IPconfig (Bsp. WLAN):

Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : Chris1
  Primäres DNS-Suffix . . . . . . . :
  Knotentyp . . . . . . . . . . . . : Hybrid
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG-Netzwerkverbindung
  Physikalische Adresse . . . . . . : 00-1C-BF-21-1D-CE
  DHCP aktiviert. . . . . . . . . . : Ja
  Autokonfiguration aktiviert . . . : Ja
  IPv4-Adresse (Auto. Konfiguration): 169.254.146.86(Bevorzugt)
  Subnetzmaske  . . . . . . . . . . : 255.255.0.0
  Standardgateway . . . . . . . . . :
  NetBIOS über TCP/IP . . . . . . . : Aktiviert

Über LAN ergibt sich dasselbe Problem. IPv6-Konnektivität= eingeschränkt. Ausschalten bringt nichts. Beim Versuch eine feste IP zuzuweisen hängt sich das Programm immer auf (Wlan und Lan). Kann also momentan keine IP zuweisen. Warum auch immer?

Hab schon alles mögliche Versucht bzw. allemögliche Tips aus mehreren Threads ausprobiert, jedoch noch keine Lösung gefunden. Momentan bin ich mit meine alten Laptop unter XP im Netz. Hier habe ich Null Probs.
IPconfig sieht auch super aus:

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : chris2
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein
        DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
        Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
        Physikalische Adresse . . . . . . : 00-0A-E4-5C-6B-2D
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.6.102
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.6.1
        DHCP-Server . . . . . . . . . . . : 192.168.6.1
        DNS-Server. . . . . . . . . . . . : 192.168.6.1
        Lease erhalten. . . . . . . . . . : Montag, 29. Dezember 2008 13:48:19
        Lease läuft ab. . . . . . . . . . : Freitag, 2. Januar 2009 13:48:19

Somit denke ich, dass es nicht am guten, alten Speedport liegt. Hat ja auch vorher alles super funktioniert. Kann mir evtl. jemand bei dem Prob helfen oder hat jemand n guten Tip, wie ich das Problem evtl. lösen könnte. Ich Dank schon ma im voraus für jede Hilfe.

Gruss
Chris

9
Antworten
100190
Aufrufe
Vorinstalliertes Vista ohne CD neu installieren!?
Begonnen von Noxis
20. Dezember 2008, 19:51:47
Hallo,

Ich habe mich hier mal angemeldet, um der Lösung meiner Probleme eventuell ein Stück näher zu kommen.
Vieles habe ich schon in unzähligen verschieden Ausführungen lesen können, nur irgendwie ist mir dennoch nicht wirklich etwas klar geworden
oder es gibt bei jeder Lösungsmöglichkeit einen Haken.

Zur Sache, ich habe einen gebrauchten Desktop PC gekauft, von Acer, mit eben einem vorinstallierten [b]Vista Home Premium 32 bit.[/b]
Nun ist ja irgendwie klar, dass man nach einer solchen Übername schon gerne die Systemplatte formatieren und das OS neu aufsetzen würde..
nur war mir ja schon bewusst, dass ich ohne Vista CD da nicht einfach mit loslegen kann, also hab ich erstmal so versucht alles "zu säubern"

Nun spiele ich aber WoW über WLAN und habe Probleme mit regelmäßigen Verzögerungen von 2 Sekunden und den Eindruck, das irgendwas nicht rund läuft.
Beim starten bekomme ich auch hin und wieder eine Meldung darüber das yakslkdaj keine Ahnung was nicht mehr funktioniert und all so Dinge eben, die ich nicht einordnen kann. Ich könnte XP installieren und mal schauen, wie es damit läuft aber würde Vista viel lieber behalten und da ich den Key ja nun habe würde ich den auch gerne nutzen. Habe das selbe mit meinem Laptop nur den formatier ich einfach nicht :)

Das beste wäre ich hätte eine Vista CD aber so ist es ja leider nicht und ich habe keine Ahnung wie ich an eine solche kommen kann.
Es gibt keine Downloads nichts.. habe gerade im DOS die Recovery Partition von rund 7 GB gesehen.. kann ich damit was anfangen?
Zur Recovery CD erstellung finde ich ja nur das von ACER und das scheint mir nicht so, als könnte ich damit dann formatieren und das System neu installieren!?

Kann mir bitte jemand erklären was ich da machen kann? Wäre sehr dankbar

Grüße
Nox
18
Antworten
32705
Aufrufe
Desktopsymbole verschwunden
Begonnen von Heavy-Dee
19. Dezember 2008, 15:57:12
« 1 2
Hallo zusammen,
Habe seit einer Woche Vista Home Premium am laufen. Ist für mich als XP'ler echt ne Umstellung.
So jetzt mein Problem.
Seit gestern verschwinden alle Desktopsymbole beim Neustart obwohl im Kontextmenü (re. Maus) auf dem Desktop "Desktopsymbole anzeigen" aktiviert ist.
Diese werden erst wieder nach Deaktivierung und anschliessender Aktivierung wieder sichtbar.

Weiss jemand wo mein Fehler liegt ? :grübel
0
Antworten
14864
Aufrufe
Bootbare CD erstellen
Begonnen von Blumenkind
15. Dezember 2008, 22:59:45
Wer musste schonmal das Bios flashen und hat kein Disketten-Laufwerk mehr? Bestimmt vielen von euch. Daher eine kleine Anleitung, um trotz fehlenden Disketten-Laufwerks das Bios zu flashen oder einfach eine bootfähige CD zu erstellen.

Was braucht ihr dazu?
WinRar
Nero Burning Rom 6, 7, 8 oder 9
UltraIso
Ein kleines Image
Einen Brenner und Rohlinge
Und etwas Zeit

Als erstes ladet ihr UltraISO Trial herunter. Das reicht für diese Zwecke. Und bekommen könnt ihr es <a href=http://www.download.com/3001-2646_4-10985794.html?spi=9375ffa179825055ffcbf585dbfe8ef9&part=dl-UltraISOP>[color=blue]hier[/color]</A>.
Danach noch die Trial-Version von WinRar. Die gibts <a href=http://www.rarlab.com/rar/wrar380d.exe>[color=blue]hier[/color]</A>.
Als nächstes braucht ihr ein Image (*.img). Dazu könnt ihr das drdosmin.img verwenden. Das könnt ihr <a href=http://www.biosflash.com/zips/drdosmin.zip>[color=blue]hier[/color]</A> downloaden.

Als nächstes ladet ihr euch eine Version von Nero Burning Rom <a href=http://www.computerbase.de/downloads/software/brennprogramme/nero_burning_rom/>[color=blue]hier[/color]</A> herunter. Die Trial-Version reicht da vollkommen aus.

Und dann gehts los. Installiert UltraISO und WinRar, wenn nicht schon geschehen. Wechselt in den Ordner wo die zuvor geladene [color=green]drdosmin.zip[/color] liegt. Klickt rechts auf die Datei und auf [color=orange]Hier entpacken[/color]. Jetzt solltet ihr die Datei [color=green]drdosmin.img[/color] sehen.

[center][img]http://downloads.go-windows.de/vista/Blumenkind/Screenshot/Disk/Dos Teil1.jpg[/img][/center]

Jetzt startet ihr UltraISO. Öffnet darin die [color=green]drdosmin.img[/color] und navigiert auf der linken Seite zu dem Ordner, wo eure Flash-Dateien liegen. Zieht sie per Drag&Drop nach oben.

[center][img]http://downloads.go-windows.de/vista/Blumenkind/Screenshot/Disk/Dos Teil2.jpg[/img][/center]

Dann speichert das ganze als [color=green]drdos.img[/color] ab. Jetzt gegebenfalls [color=blue]Nero Burning Rom[/color] installieren und starten. Auf der linken Seite scrollt ihr runter bis zu [color=orange]CD-Rom (Boot)[/color]. Unter Quelle des Boot-Images wählt ihr den Punkt Image-Datei und klickt auf Durchsuchen. Sucht die [color=green]drdos.img[/color] und klickt auf [color=orange]OK[/color] und dann auf [color=orange]Neu[/color].

[center][img]http://downloads.go-windows.de/vista/Blumenkind/Screenshot/Disk/Dos Teil3.jpg[/img][/center]

Klickt dann noch auf Brennen und wählt die halbe Brenngeschwindigkeit aus. Danach den Rechner von CD starten. Dazu im Bios die Bootoptionen auf [color=red]CD-Rom (First-Boot-Device)[/color] und [color=red]HDD (Second-Boot-Device)[/color] stellen.

Viel Spaß beim flashen. Bei Fragen steh ich gern Antwort.
3
Antworten
8648
Aufrufe
Installierte Programme löschen...
Begonnen von ossinator
12. Dezember 2008, 15:05:39
Ich habe noch ein HTC Touch Diamond mit WM 6.1 Prof und Vodafone-Branding. Nun habe ich mittlerweile das Branding dahingehend entfernt, dass ich die originale TouchFlo Oberfläche von HTC habe.
Gibt es ein Tool, mit dem man installierte Programme löschen kann? Mir geht es hauptsächlich um die vorinstallierten, wie YouTube, ebay, Messenger, Vodafone-Service, Windows-Live und Vodafone-Live.

Hat jemand einen Tipp?
0
Antworten
4001
Aufrufe
Xbox 360: angeblich bald Preissenkung
Begonnen von ossinator
11. Dezember 2008, 14:24:05
Die Xbox 360 und passendes Zubehör soll für einige Wochen günstiger werden. Für einige Wochen sollen die Preise auf dem niedrigeren Stand verbleiben. Microsoft weist die Vertragshändler darauf hin, die Xbox-360-Produkte ab morgen neu auszuweisen.

Die deutlichsten Preisanpassungen betreffen die Microsoft-Konsolen selbst, die in verschiedenen Ausstattungsvarianten angeboten werden. Bis zu 50 Euro lassen sich beim Kauf einer Xbox 360 sparen. Doch auch viele Extras und Eingabegeräte sinken um 5-20 Euro, die 120 GByte fassende Festplatte soll 30 Euro günstiger werden.

[b]Hier die Preise (alter Preis/neuer Preis)[/b]
[table]
[tr][td]Xbox 360 Pro 60 GB[/td] [td]239 Euro / 199 Euro[/td][/tr]
[tr][td]Xbox 360 Pro 60 GB Bond-Bundle[/td] [td]269 Euro / 229 Euro[/td][/tr]
[tr][td]Xbox 360 Pro 60 GB Tomb-Raider-Bundle[/td] [td]269 Euro / 229 Euro[/td] [/tr]
[tr][td]Xbox 360 Pro 60 GB Call-of-Duty-Bundle[/td] [td]249 Euro / 209 Euro[/td][/tr]
[tr][td]Xbox 360 Elite[/td] [td]299 Euro / 249 Euro[/td] [/tr]
[tr][td]Kabelgebundener Controller[/td] [td]34,99 Euro / 29,99 Euro[/td] [/tr]
[tr][td]Kabelloser Controller[/td] [td]44,99 Euro / 34,99 Euro[/td] [/tr]
[tr][td]Kabelloses Lenkrad[/td][td] 99 Euro / 79 Euro[/td] [/tr]
[tr][td]Live Starter Pack 60 GB[/td] [td] 79 Euro / 59 Euro[/td] [/tr]
[tr][td]HDD mit 120 Gbyte[/td] [td]129 Euro / 99 Euro[/td] [/tr]
[tr][td]Fernbedienung [/td] [td]29,99 Euro / 24,99 Euro[/td] [/tr]
[tr][td]Kabelloses Headset [/td][td]49 Euro / 39 Euro[/td] [/tr]
[tr][td]Live-Vision-Kamera [/td][td]49 Euro / 39 Euro[/td][/tr]
[tr][td]WLAN-Adapter [/td] [td]79 Euro / 59 Euro[/td][/tr]
[tr][td]Ladegerät für Batterien des kabellosen Controllers[/td] [td]29,99 Euro / 24,99 Euro[/td][/tr]
[/table]
11
Antworten
8917
Aufrufe
Neuinstallation mit eRecovery von Acer fehlgeschlagen
Begonnen von sweetjoey12
11. Dezember 2008, 11:56:07
Hallo,

eigentlich fing alles ganz harmlos an. Irgendwie sponn Windows (hab Vista Home Premium auf nem Acer Aspire 7520).
Da ich keine Viren gefunden hab, ich aber dachte, dass ich mir unbemerkt irgendwas zerschossen hab, wollt ich Vista wieder neu istallieren (werksseitige Einstellungen). Bei Acer Aspire geht das über das eRecovery mit Alt-F10. Klappte alles, ich gab mein eRecovery Passwort ein und die Neuinstallation begann.
Dann das AUS! Windows teilte mir mit, dass die Neuinstallation nicht abgeschlossen werden konnte und der Computer neu gestartet werden muss.
Leider kam die Meldung immer und immer wieder.
Ich ging wieder mit Alt-F10 in das eRecovery rein und wollte nochmal von vorn beginnen. Doch plötzlich erkannte er mein Passwort nicht mehr (obwohl der Passwort Hinweis immernoch aktuell war!)

Acer bietet mir jetzt für 50 Euro eine eRecovery CD an. Das seh ich aber irgendwie nicht ein! Gibt es denn garnichst, was ich tun kann?
Finde leider meine Boot CD nimmer :-(

Habs schon mit Ultimate Boot CD probiert aber irgendwie bootet er mir die CD nicht, obwohl ich sie als "bootfähig" gebrannt hab.

Bin für jegliche Tipps dankbar. Mag den Rechner nicht komplett platt machen, da noch einige ungesicherte Daten auf der 2. Partition sind.

Abgesicherter Modus funktioniert auch nimmer, gleiche Fehlermeldung. Außerdem hab ich beim Booten gesehen dass die Systemdateien sehr sehr lückenhaft sind. WAS um Himmelswillen hat diese Neuinstallation da nur gemacht?!  :grübel

Also her mit euern Ideen! DAAANKE

4
Antworten
12459
Aufrufe
avg free.-. side-by-side-konfiguration ungültig
Begonnen von Lars199494
06. Dezember 2008, 09:25:55
Hallo
Ich habe Vista ultimate 64 bit.
2,6 Ghz dual core.
2 GB arbeitsspeicher.
512 mb graficspeicher.

mein problem ist das wenn ich afg free(deutsch) starte folgende meldung kommt:
C:\Prpgramm Files (x86)\AVG\AVG8\acgtray.exe
Diese Anwendung konnte nicht gestartet werden, da die Side-by-Side-Konfiguration ungültig
ist. Weitere Informationen finden Sie im Anwendungsereignisprotokoll.

Komisch ist nur das es schon lief. Als ich es installiert habe lief es 1 - 2 wochen und dan nicht mehr. Ich weiß nicht genau was ich gemacht habe das, das nicht mehr geht.

Ich hoffe ihr könnt mir helfen.