243 Benutzer online
23. April 2019, 06:24:14

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort kopie
27
Antworten
8778
Aufrufe
Verwirrung um No-CD Cracks
Begonnen von stoneagem
09. September 2008, 17:58:01
« 1 2
Wie schon so oft hier gibt es User die No-Cd Cracks oder Patches suchen.Und immer wieder komm die Aussage es sei illegal.Nehmen wir an ich hab ein Laufwerk dass meine (legale)DVD/CD nicht erkennt aber auf einem anderen Computer ohne Probleme läuft.Updates und Patches sind erfolglos.Nach §69d Urhg kann ich  ja eine Sicherungskopie machen.Da auf der DVD/CD aber ein Kopierschutz ist dass mich aber nach § 69a (5) Urhg nicht am kopieren hindert,wird der ja nicht vollständig mitkopiert.Nun kann ich die CD/DVD installieren,aber nach dem Start will der Computer eine Orginal-CD/DVD.
Kann man in dem Fall nicht auf §69d (1) Urhg zurückgreifen und einen No-Cd-Patch/Crack benutzen?
mfg

windowswindows vistavista go-windowsgo-windows winwin win7win7 ymsyms forumforum bgebge problemproblem bgqbgq zwuzwu programmprogramm keinekeine gehtgeht softwaresoftware windows7windows7 problemeprobleme windowwindow hilfehilfe ohneohne yahooyahoo 13555341691355534169 keinkein 5818717858187178 bingbing searchsearch d2sd2s kopierenkopieren computercomputer zguzgu
17
Antworten
24522
Aufrufe
Absturz beim spielen von STALKER-Clear Sky
Begonnen von Subsanaty
05. September 2008, 16:52:14
« 1 2
Hallo Leute!
Hab ein ganz übles Problem.
Habe mir Heute STALKER-Clear Sky gekauft,installiert,und fang an zu spielen.Aber nach spätestens 5 Minuten bekomm ich nen schwarzen Bildschirm und der PC startet automatisch neu.Ich weiß nicht woran das liegen kann,darum suche ich Hilfe hier im Forum.
Mein PC:
Core2Duo E8400
Mainboard Gigabyte X48 DQ6
GraKa ATI Radeon HD4870 512MB (mit dem neusten Catalyst Treiber 8.8,ohne CCC!)
OS Windows Vista Home Premium 64Bit
4GB Ram
Netzteil be quiet Dark Power Pro 430Watt

Habe schon mit Prime95 und Mem-Test alles durchgechekt,aber keine Fehler werden mir angezeigt.Habe auch schon mit HW-Monitor nachgeschaut,ob es vieleicht ein Hitzeproblem sein könnte.Aber die Werte sind in Ordnung.
Das neuste Update von Stalker-CS hab ich auch runtergeladen.Aber das Problem bleibt bestehen.
Kann mir einer sagen,was für ein Problem ich habe...?
Denn ich möchte das Spiel gerne zocken!

Danke und Gruß
12
Antworten
7341
Aufrufe
Windows XP: Reaktionen auf illegale Versionen geändert
Begonnen von Blumenkind
29. August 2008, 03:30:27
Microsoft wird bald über Windows Update eine neue Version der WGA-Prüfung (Windows Genuine Advantage) verteilen.
Nach der Installation wird sich Windows XP wie Windows Vista SP1 verhalten, wenn ein nicht gültiger Key für das Betriebssystem erkannt wird. So wird der Bildschirmhintergrund alle 60 Minuten schwarz und auf dem Bildschirm wird unten rechts dauerhaft eine Meldung angezeigt, die warnt, dass die verwendete Windows-Version illegal sein könnte.

Quelle: <a href=http://www.gamestar.de/hardware/news/betriebssysteme/1948524/windows_xp.html> Gamestar.de </A>
14
Antworten
6579
Aufrufe
Probleme mit Drucker
Begonnen von Steffchen
17. August 2008, 21:47:28
Hallo!!!

Ich weiss mir im moment keinen Rat mehr, also werde ich mal hier fragen.
Mein Drucker streikt teilweise ein wenig...
Ich habe den Kodak AIO 5300 also so einen allround Drucker. mit dem ich eigentlich auch sehr zufrieden bin.

Nun ist es seid 2 Wochen so, dass ich Fotos (10x15) auf Fotopapier drucken kann, kopieren und Scannen kann ohne Probleme, aber ich kann keine normalen Textdokumente oder LO´s in gross auf normalen/Fotopapier drucken, denn dann sehen die LO`s oder was auch immer sehr seltsam aus, denn er druckt mir dann kein schwarz!?
Hatte mich schon an den Kodak Kundendienst gewand per Mail und die waren da auch sehr "hilfreich" aber es reichte halt nicht. Nun meinen die natürlich ich solle eine Hotline anrufen, die natürlich "ein bissl" teurer ist... nur vorher wollte ich hier nochmal gefragt haben, ob eine von euch einen Rat weiß?!
Denn es kann ja eigentlich nur ne Einstellungssache sein, nur welche?!
Denn wenn ich das LO was ich in gross haben will in klein in 10x15 drucke, dann kommt es genauso aus dem Drucker raus wie es auch auf dem PC aussieht und erstellt wurde. Drucke ich es hingegen auf normalen oder eben grossen Fotopapier, dann fehlt eben schwarz und die Farben sind etwas blasser.

Patronen sind NEU un d in Ordnung. Druckkopf habe ich schon gereinigt, nicht nur einmal ;).
UNd die Treiber habe ich auch schon aktuallisiert...
Mehr fällt mir auch nicht mehr ein.

Würde mich freuen,wenn mir einer helfen kann
1
Antworten
35621
Aufrufe
Vista 64, Windows Media Player in der 64 Bit Version starten / UPDATE
Begonnen von Formel-LMS
12. August 2008, 11:31:56
Auch wenn man den in einem anderen Thread geschriebenen Trick anwendet, startet der Media Player trotzdem in der 32 Bit Version, wenn man eine Media Datei aus dem Windows Explorer mit einem Doppelklick oder mit dem Symbol "Abspielen" in der Symbolleiste öffnet.

Dies kann man wie folgt umgehen:

Windows Explorer öffnen. Auf das Standardwindows Laufwerk gehen (in der Regel Laufwerk C: )
Dort in den Programme (x86) Ordner wechseln. Dies ist der Ordner, wo die "alte" 32 Bit Version liegt.
Der Ordner "Windows Media Player" muss nun umbenannt werden. Ich habe ihn zb "Windows z Media Player" genannt, damit er in diesem Ordner immer ganz unten steht und ich nicht lange suchen muss.

Es gibt dort einige Bestätigungen, die man erst ausführen muss, da das System einen bösen Eingriff vermutet.

Nun wechseln wir in den Ordner Programme auf dem Windows Laufwerk und kopieren mit der rechten Maustaste den kompletten Ordner "Windows Media Player" und fügen ihn in den Ordner "Programme (x86) ein.

Nun kann das System gar nicht anderes, als den Media Player in der 64 Bit Version zu installieren. Der Tipp funktioniert 100 %.
Allerdings weiß niemand, was bei einem Update des Media Players passiert. Daher auf keinen Fall den Ordner mit der 32 Bit Anwendung löschen!
Weiterhin würde ich den Ordner mit der 64 Bit Anwendungen nach entsprechenden Updates wieder neu in den Programme (x86) Ordner kopieren, damit die geupdatete Version dann auch in jedem Falle geladen wird.
3
Antworten
4496
Aufrufe
Bei ReadyBoost verlangsamt sich Datentransfer um fast 50% ! Warum?
Begonnen von andreas526
09. August 2008, 15:35:17
:wink Hallo Leute!
Kann mir vielleicht jemand einen plausiblen Grund sagen, warum wenn ich per USB-Stick ReadyBoost aktiviere mein Datentransfer um fast mehr als 50% zurückgeht? An und für sich sollte es ja das System beschleunigen, oder?
Ein Beispiel: Wenn ich zb. meine Dokumente und/oder Downloads auf meine Externe kopieren möchte (ohne ReadyBoost) , zeigt er mir vorerst einmal für ca 10 sekunden ein Datentransfervolumen von 40-50MB/sec an welches dann so nach und nach zwischen 17 und 20 MB/sec stehen bleibt. Das gleiche mit ReadyBoost: Da habe ich von Beginn an schon nur 17-20 MB/sec und geht dann oft bis zu nur 4-7 MB pro sekunde runter!
Meiner Meinung nach läuft da irgendetwas falsch.
Kann es sein, das "RB" nur fürs Betriebssystem gilt und mit Datentransfer nichts zu tun hat?, was ich mir eigentlich nicht vorstellen kann. Wie immer wäre ich über ein paar Kommentare sehr dankbar, Grüße nach Deutschland, Andreas
24
Antworten
21174
Aufrufe
Vista Platt machen
Begonnen von ferdinand
06. August 2008, 16:46:46
« 1 2
Hallo
Ich möchte meinen 2 Jahre alten Pc mal Platt machen , wegen den ganzen unnötigen Regit einträgen die durch die  Installationen entstehen aber bei der de Deinstallation nicht entfernt werden

Hier mal ein paar Daten:

[URL=http://bildupload.sro.at/p/263831.html][Betriebssystem[/URl]
[URL=http://bildupload.sro.at/p/263822.html]Anzeige[/URL]
[URL=http://bildupload.sro.at/p/263823.html]Prozzesor[/URL]
[URL=http://bildupload.sro.at/p/263820.html]Übersicht[/URL]
Also ich habe mich ja schon mal ein wenig Vorinformiert und es sei so:

Das man sich erst ein mal eine Boot- CD und eine Wiederherstellungs- DvD erstellt und diese anschließend mit irgend einem Programm überprüft und das man dann ganz einfach auf  Computer/C:/ geht und dann Bei den Optionen Formatieren drück mehr weis ich net.
Dennoch git es auch Seiten wie [URL=http://"http://bootdisk.de/"]http://bootdisk.de/[/URL]
gibt die auch Boot-Disks zu Verfügung stellen.

Jetzt wollte ich mal wissen ich das ganze problemlos, schnell und sicher  Bewerkstelligen kann?

Und wie ich zukünftig die unnötigen Regit Einträge verhindern kann.
Ich habe schon von einen Regit Passwort gehört kp ob es das gibt??

Bitte Erst antworten auf die Folgenden Fargen nach der Besprechung des Paltt machen’s

{An die Vista Experten:

Was kann ich tun das Vista besser schnell und noch zuverlässiger läuft ?

Also ich mein so kleine Regit Änderungen sollen doch Wunderbewirken oder ???
Und was für Einstellungen ich zukünftig machen soll so dass es halt besser Klappt.

Also im groben Halt so kleine Handgriffe die wichtig sind}
16
Antworten
26803
Aufrufe
Windows Mail löscht Nachrichten selbstständig
Begonnen von erkg1959
02. August 2008, 14:20:21
« 1 2
Hallo,
WinVista Home Premium, alle Updates (letzte sicherheitsrelevante Updates am 21. 7. 2008).
AV-Programm = AVAST, Firewall ist NICHT installiert und die wineigene ist deaktiviert. Problem tritt auch bei deaktiviertem AV-Programm auf.


[b]Seit einigen Tagen erst[/b] habe ich mit "Windows Mail" folgendes Problem. (Ja, ich weiß, dass es bessere Mailprogramme gibt und bitte jetzt, nicht über die Sinnhaftigkeit von Windows Mail zu diskutieren :-) )

Eine Mail kommt korrekt in den Posteingang, wird geöffnet, gelesen, dann geschlossen (mit dem X rechts oben. JETZT ist diese Mail noch im Posteingangsordner.

Klicke ich dann auf einen anderen Ordner, z. B. "Archiv", Junk u. ä. und wieder zurück auf den Posteingangsordner, ist diese Mail nicht mehr da. Sie ist weder in einem anderen Ordner, noch unter den gelöschten Objekten. Sie ist einfach nicht mehr da.
Seltsamerweise eben erst seit einigen Tagen. Es waren KEINE Updates in der Zwischenzeit, es wurde KEIN anderes Programm am Notebook installiert oder deinstalliert.

Ich bitte um eure Tipps.

Grüße aus Graz
erkg1959

58
Antworten
37850
Aufrufe
NTDLL.DLL in system 32 kopieren
Begonnen von diekiwi
29. Juli 2008, 17:51:56
« 1 2 3 4
Hallo also ich habe ein sehr großes Problem.

Ich will Windows Xp auf meinem Laptop installieren. Vista war schon vorinstalliert. Wenn ich die Windows CD boote und die Treiber geladen sind kommt ein Bluescreen indem steht irgendwas mit NTDLL.dll also hab ich gegoogelt und hab mir dann die NTDLL.dll heruntergeladen aber ich bekomm sie nicht in das Verzeichnis SYSTEM32 kopiert. Da steht sie haben keine Berechtigung um das durchzuführen. Dann hab ich nochmal gegoogelt. Ich hab ich versucht den TrustetInstaller zu Administator an mein Pc zu machen. Nachdem ich versucht habe die Berechtigungen zu ändern kommt Fehler beim anwenden von sicherheitsinformationen. Dann hab ich versucht das über cmd zu machen ging auch nicht da steht dann auch Zugriff verweigert.

Wäre nett wenn jemand wüsste wie das geht :)
2
Antworten
3441
Aufrufe
Ready boost trennen
Begonnen von Mad
12. Juli 2008, 01:43:43
hi, habe grad mal meinen neuen usb stick ausprobiert und readyboost eingerichtet.

hab aber gleich danach heir gelesen dass es sich gar nicht lohnt und frage mich nun wie ich das wieder aufhebe ??

hab schon syncronisation gestoppt, kann ihn aber nicht formatieren: "anderes programm nutzt..."

und noch was: die datein die auf den stick durch readyboost angelegt wurden sind, sind doch nur kopien oder? nicht das er sie verschoben hat und mir dann fehlen auf der platte!!?
17
Antworten
9264
Aufrufe
Druckerprobleme mit Vista 64Bit!
Begonnen von Matze|Auxburg
08. Juli 2008, 20:21:12
« 1 2
Ich brauch mal bitte bitte schnellen Support! ;) ... mein erster Post/ Thema hier im Vista-Forum

ich bin kein Software - Genie.
Hab mir die Treiber für meinen Canon PIXMA MP510 runtegeladen. Natürlich auf der CANON-Support-Seite. >> entpackt, installiert, Mühle neu gestartet. Ok, beim hochfahren kam ein PopUp im SystemTray "Gerät wurde installiert und kann nun verwendet werden" blablabla-.... nun will ich etwas drucken, z.B. ne Website einfach ma ausdrucken oder als Test einfach nur ein paar Wörter im Office schreiben.

Drucken geklickt, ....kommt nichts... ich lass mir die Druckwarteschlange anzeigen, da steht dann bei dem Reiter "Status" folgendes: "Fehler - Wird gedruckt"

Ich weiss nimme weiter.... kann mir jmd helfen?? 

Danke mal im Vorraus!!

Matze
10
Antworten
23682
Aufrufe
\windows\system32\config\system datei nicht gefunden oder beschädigt!!
Begonnen von Sturmhase
05. Juli 2008, 11:39:21
Hallo Leutz, ich steh vor dem Problem was der User hier schildert:

http://www.winhelpline.info/forum/installation-von-windows-xp/35253-windows-system32-config-system-datei-nicht-gefunden-oder-beschaedigt.html

Allerdings hat er das problem mit XP und ich mit Vista, wie ich gelesen habe sind es nur Registry reste im Cache die den Fehler verursachen also es ist keine Neuinstall nötig.
Ein paar Beiträge weiter Postete der User Melcom eine Lösung diese habe ich porbiert, allerdings der von ihm Angegebene Pfad C:\windows\repair\system existiert bei Vista nicht.

Jemand ne Ahnung was ich tun kann? Oder kann mir jemand seine c:\windows\system32\config\system.bak schicken?
Evtl. kann ich sie von Hand kopieren und es geht dann.

PS: Die VISTA CD geht nicht, wenn ich auf Reperaturoptionen gehe, sucht er sich tot nach einem Betriebssystem.

:grübel
23
Antworten
15168
Aufrufe
winload.exe...
Begonnen von Peitschao
25. Juni 2008, 10:23:38
« 1 2
Hallo allerseits,

ich hoffe ich bin im Softwarebereich  mit meinem Problem richtig - sonst bitte verschieben. Ich habe zudem kein direkt vergleichbares Problem gefunden, sodass ich auf eure Hilfe zähle.

Ich habe aus verschiedenen Gründen die Festplatte meines Samsung R70 Notebooks unter Knoppix komplett formatiert und auf die erste (primäre) Partition ein Acronis-True-Image-10- Backup von Windows Vista SP1 zurückgespielt (150 GB). Der MBR ist durch verschiedene Linux-Experimente zwar komplett verändert worden, aber dennoch konnte ich durch Neuaufsetzen von GRUB (z. B. durch OpenSuse 11.0) die Vista-Partition wieder in die Bootauswahl zurückholen. Leider startet Vista dennoch nicht mit der Meldung "winload.exe nicht gefunden". Ich schließe einen Fehler im Bootmanager selber mittlerweile fast aus, da sich selbst mit der "von Partition booten" - Funktion von SuperGrub (als Boot-CD) diese Vista-Partition nicht starten lässt - mit identischer Fehlermeldung.

Meine Frage ist nun, was - außer den Einträgen im Bootmanager - nach dem Backup noch zu tun ist um von der 1:1-Kopie des True-Image-Backups wieder booten zu können? winload.exe ist NATÜRLICH vorhanden und es gab auch keine Fehler bei der 15h-Wiederherstellung des Images.

Ich bin für jeden Tipp dankbar. Viele Grüße,
Simon


PS: Ich habe leider keine "richtige" Vista-DVD sondern nur diese Samsung Recovery-Sch**ße und somit keine Reparaturkonsole.
8
Antworten
9294
Aufrufe
Windows Vista aktivieren
Begonnen von horec
12. Juni 2008, 08:35:13
Hallo ihr da draußen,
ich habe Vista Business auf meinem PC. Nach vielen Versuchen und Bluescreens läuft das BS nun so wie ich es mir vorgestellt habe… ohne Abstürze und ständige Fehlermeldungen. Während der Neuinstallationen habe ich zwei neue Festplatten eingebaut, sie auch unterschiedlich am Kontroller angeschlossen. Jetzt läuft der Rechner… und sagt mir, dass ich in 24 Tagen neu aktivieren muss.
Bei den Installationen vorher ging es problemlos. Nun kann ich nicht mal den Link zum aktivieren auslösen. Ich kann zwar drauf klicken…. Allein es passiert nichts. Das gleiche mit dem Link „Produktkey ändern“ denn ich probeweise angeklickt habe. Wenn ich Vista telefonisch aktivieren möchte geht das ja auch nicht, weil ich gar nicht weiß, wo ich den neuen Schlüssel, die Nummer oder dergleichen eingeben soll. 
Um Fragen vorzubeugen: die Vista DVD ist gekauft und das Programm habe ich auf der Homepage von Microsoft auch überprüfen lassen… wobei das eh obsolet war – bei den vorherigen Installationen lief es ja auch prima.
Frage: Muss ich jetzt warten, bis der Zeitraum abgelaufen ist und muss ich darauf hoffen, dass dann ein Fenster aufgeht, welches mir gestattet die neuen Nummer (über die Telefonaktivierung erhalten) einzugeben?
Für Auskünfte wäre ich dankbar.

Ronald
15
Antworten
8823
Aufrufe
Abmahnung von KUW Rechtsanwälte
Begonnen von ossinator
03. Juni 2008, 18:27:36
« 1 2

Meine Freundin hat gestern Post von KUW-Rechtsanwälte mit einer Abmahnung und Zahlungsaufforderung bekommen.
Ihr wird vorgeworfen ein urheberrechtlich geschütztes Video im Internet (P2P) zum Download angeboten zu haben. Angegeben wurde eine IP-Adresse und der Zeitraum. Der Streitwert wird mit 25.000 Euro angegeben.
KUW-Rechtsanwälte wäre aber in ihrer außerordentlichen Güte bereit gegen eine Zahlung von 300 Euro und einer Unterlassungserklärung die Sache als erledigt zu behandeln.  :grübel
Bei Nicht-Zahlung wird Strafanzeige erstattet und es ist mit einer deutlich höheren Strafe zu rechnen.

Ich freue mich schon auf die Strafanzeige (die natürlich nie kommt).

Das Lustigste zum Schluß: [spoiler]Meine Freundin hatte noch nie einen PC oder gar einen Internetanschluß.  :D Sie hat nicht mal einen Festnetzanschluß, sie nutzt T-Home übers Handy.[/spoiler]
28
Antworten
16801
Aufrufe
Schattenkopien funktionieren nicht/nicht angezeigt
Begonnen von Specialforces
30. Mai 2008, 14:17:17
« 1 2
Hallo

Also ersteinmal weiß ich nicht genau wohin das hier gehört und ob so einen Thread schon gibt(hab inenr sufu nix gefunden.

Zu meinem Problem:

Ich habe hier zu Hause meinen PC mit Vista Buisness und per switch ist ncoh einer 2ter PC im Netzwerk(XP). Nun geb ich den Ordner frei(auf meinem PC) und wollte den bei dem XP bearbeiten. Da hab ich den ausversehen gelöscht. Ich hab den XP PC ausversehen als Mitbesitzter berechtigt. Nun wollte ich den Ordner wieder herstellen. Ich hab im Internet gefunden, dass das mit der Schattenkopie gehen soll. Also gebe ich inner SuFu Den Ordnernamen ein und dann finde ch den auch. Nur kann ich halt net zugreifen, weil er gelöscht ist. Also klicke ich auf den Ordner und dann auf Vorgängerversion wiederherstellen. Dann findet er aber keine Schattenkopie. Die Schattenkopie habe ich für mein Laufwerk aktiviert. Könnt ihr mir vielleicht sagen woran das liegt und erklären wie das genau mit der Schattenkopie geht?

PS: Mit nem Wiederherstellugnspunkt gehts auch net.

Brauche bitte eine schnelle Antwort. Der Ordner war sehr wichtig für die Schule. Will aber keinen hetzen.

Dankeschön schonmal im Vorraus
5
Antworten
5398
Aufrufe
Frage zu den Lizenzen von Windows Vista und Microsoft Office 2007
Begonnen von ChrisKanye
04. Mai 2008, 20:25:06
Hallo Leute,

Falls ich mein Update-Problem (siehe meinen andren Thread) nicht in den Griff bekomme, würd ich meine Vista-Partition ganz gern formatieren...

Als ich das letzte Mal Vista neu aufsetzen musste habe ich Microsoft Office 2007 einfach auf dem PC gelassen...
Das wurd ja dann mit formatiert....
Als ich das Office Paket dann wieder neu installieren wollte, hat die Registrierung auch geklappt.
Nur war dann bei der neuen Installation von Microsoft Office von einer "Kopie" die Rede! ?(
Habe mich ganz schön gewundert... Vielleicht geht der Key beim nächsten Installieren dann garnicht mehr?

Jetzt wollte ich fragen, ob man die Lizenzen, ähnlich wie bei Adobe Photoshop vom Computer löschen kann, wenn man diesen formatiert oder das Programm auf einem andren PC neu installieren möchte?
Oder kann man wieder ganz beruhigt formatieren und alles wie gewohnt neu installieren???

Bitte um Hilfe...
8
Antworten
5242
Aufrufe
VISTA Zwischenspeicher
Begonnen von uop
02. Mai 2008, 16:50:57
Hallo
Seit einiger Zeit habe ich ein Problem mit VISTA(Ultima), das System verliert den Zwischenspeicher, so kommt vor eine einfache Kopie von einer Anwenderung in die andere nicht geht, z.B. von Notpad in word.
Erst bei neuem Start geht dann schon wieder. (ohne SP1)

also Ctr + C /Ctr+V (alles bekannt)



Hat jemand eine Idee
Dake

tom
48
Antworten
41898
Aufrufe
Vista Service Pack 1 kann nicht installiert werden
Begonnen von Vudini
02. Mai 2008, 04:44:31
« 1 2 3 4
Hallo,

ich bin neu hier und habe ein problem bei Vista Service Pack 1. Herunterladen und installieren läuft es gut und dann musste ich mein PC neu starten um die Installation zu vollenden und da kam Service Pack installiert abschnitt 1 von 3 und 2 von3 und dann fuhr es herunter und auf und dann bis abschnitt 3 von 3  100% abgeschlossen, stand hier auf einmal: Service Pack kann nicht installiert werden. Änderungen werden wieder rückgängig gemacht.

Info: ich hab vista ultimate OEM , ich hoffe ihr könnt mein problem lösen
10
Antworten
17394
Aufrufe
Laufwerk erkennt nicht jede CD
Begonnen von Kleini
05. April 2008, 22:55:10
Hallo an alle,

ich habe ein eher kurioses Problem bzw. eher eine Frage.
Zur Vorgeschichte:

Meine Schwiegermutter hat sich einen neuen PC gekauft. Heute wollte ich ihr diesen einrichten und habe die erste Treiber-CD eingelegt. Diese konnte jedoch nicht gelesen werden. Ich probierte andere CDs aus, alles Original-CDs, jedoch wurde nur eine einzige erkannt, eine Windows 98 CD. Einen leeren DVD-Rohling erkannte das Laufwerk wie auch einige andere gebrannten, jedoch war kein Muster zu erkennen. Also rief ich beim Laden an, wo der PC gekauft wurde. Man wollte mir erst nicht wirklich helfen, ich solle doch in der Woche vorbeikommen. Meine Frau ist dann hingefahren und wollte den Rechner einfach umtauschen. Dort wurde dieser noch einmal aufgebaut und mit einer CD getestet, die auch gelesen werden konnte. Darauf wurde meine Frau damit abgespeist, dass viele Software-Hersteller neuere Versionen verkaufen wollen und deswegen unter Vista die CDs nicht gelesen werden können. Warum die Treiber-CD eines aktuellen Druckers nicht lief, wusste der Verkäufer auch nicht und damit war für ihn der Fall erledigt. Meine Frau wollte sich damit zwar nicht abfinden, aber der Verkäufer schickte sie mit dem Rechner nach Hause

Mir ist bewusst, dass einiges an alter Software bzw. an alten Treibern unter Vista nicht funktioniert, jedoch sollten die CDs wenigstens gelesen werden können. Da ich aber noch nicht viel mit Vista zu tun hatte, möchte ich mal nachfragen, ob es wirklich so ist, dass Vista bei CDs wählerisch ist, so wie es der Verkäufer erklärt hat.

Mittlerweile habe ich auch den Rechner mit einer Linux Live-CD gebootet und diverse CDs getestet, die unter Vista nicht lesbar waren. Diese sind auch unter Linux nicht lesbar, also ist es aus meiner Sicht ein defekt am Laufwerk. Dennoch wäre es nett, wenn mir jemand bestätigen kann, dass die Aussage des Verkäufers schwachsinnig war.

Danke für die Mithilfe und ein schönes Wochenende noch.

Grüße,

Sebastian