304 Benutzer online
28. Oktober 2020, 23:45:08

Windows Community



Ergebnisse für

Black Screen

ThemaVonAntwortenAufrufe
Hallo zusammen!
habe die Tage einen gebrauchten hp pavillion s3000 geschenkt bekommen inkl. einer funktionierenden Vista 32bit Version.
Da dort aber nur sehr wenig RAM verbaut war 800MB zirka, habe ich unnötigen Krams gelöscht und den Energiesparmodus auf viel "sparen" gestellt.
Irgendwie lief das Ding dann auch 2-3 Tage und plötzlich lies er sich nicht mehr hochfahren.Dann trat das Problem auf das der Bildschirm komplett schwarz blieb. (Bildschirm ist aber nicht das Problem)...
Irgendwie nach 1000mal Neustarten Monitor an und aus Schalterei erschien dann wieder Vista startete aber nicht richtig, dann erschien irgendwann der Code Purple Error. Immerhin... ; )Den Hp Thread dazu kenne ich. Da ich durch den Black Screen der eben unregelmäßig auftrat keine Lust hatte weitere 1000mal die Kiste an und auszuschalten habe ich die HD ausgebaut und an meinem anderen Rechner XP drauf installiert (Das auch normal mit der HD lief) da das für 800MB RAM wohl besser ist als Vista.Problem, jetzt erscheint wieder nichts..nur Schwarz.
Die Batterie habe ich am MB schon einmal rausgenommen, keine Änderung.
CD Drive abgeklemmt, keine Änderung.Nun es muss wohl am BIOS liegen aber das bekomme ich nicht zurückgesetzt, weiß jemand wie?
Das einzige das mir noch einfällt wäre die Jumper CRLTC einmal umzustecken.Kennt jemand das Problem oder wie man das wieder fixen kann?Wäre wirklich dankbar für sinnvolle Tipps.
chris7653413
Hallo liebe Leute,

hab ein großes Problem mit meinem Pc. :-\

Der Pc lief bis auf eine Sache die mich störte einwandfrei. Wenn man mit dem Webstick ins Internet ging, frierte dieser immer ein. Hatte auch schon alle möglichen Komponenten, bis auf die Grafikkarte ausgetauscht, aber es brachte nichts.

Habe dann die Treiber meiner Geforce 6200 deinstalliert und weiss der Teufel warum, die Auflösung ganz runter gedreht und diese Graka dann ausgebaut, um eine ältere Radeon 9600 einzubauen, um zu sehen, ob es da einen Konflikt gab, zwischen dem Internet Stick und der Graka.

Als ich die Radeon 9600 eingebaut und den Pc startete, kam nach dem Bios, nichts als ein schwarzer Bildschirm. Dachte dann, das mit der Graka etwas nicht stimmte, also die alte wieder ausgebaut und die neue Geforce rein gesteckt. Zu meinem Entsetzen blieb der Schirm weiterhin schwarz und das ist jetzt über zwei Wochen her! :wallbash

Egal was ich auch mache, das Problem lässt sich einfach nicht lösen.

Habe sogar ein älteres Mainboard eingebaut, andere FP, keine Konfiguration bringt Xp mehr zum laufen. Obwohl ich das BS, ohne Probleme das letzte mal runter gefahren hatte! Nur die Deinstallation der Treiber und Ausbau der Graka und anschließendem Einbau führte zum schwarzen Bildschirm.

Muss dazu sagen, das ich die Treiber normal deinstallierte, also nicht, wie man es machen sollte, mit einem Tool, der alles aus der Registry entfernt.

Die Daten der FP zu sichern war kein Problem. Adapter an Laptop und sichern. Habe eine FP auch formatiert um zu sehen ob Xp sich dann aufsetzen läßt, nada!

F8 oder F2 bringt nichts. Egal was man einstellt, es kommt nur ein schwarzer Bildschirm. Allerdings mit dem kleinen Unterschied, das er im abgesicherten Modus, oben links einen blinkenden Cursor anzeigt.

Dann probierte ich es schließlich neu aufzusetzen. Doch natürlich ging auch hier dann nichts mehr.

Setup wurde zwar gestartet und nach dem die Dateien kopiert wurden, kommt wieder nur ein Blick in ein schwarzes Quadrat.:grübel

Der Bildschirm ist ausgeschlossen, der läuft wenn man ihn am Laptop anschließt!

Dann habe ich mir die AVG Rescue CD gedownloadet und gebrannt. Rein damit und das Hauptmenü erschien dann ja auch. Danach geht ein Countdown runter von 10 Sekunden, nach denen er von der AVG CD booten sollte, damit dann das nächste Menü erscheinen sollte, in dem die verschiedensten Utilitys zu sehen sein würden, doch wieder nur schwarze Wolken. :evil:

Ich bin mit meinem Latein am Ende!

Könnte mir einer von euch allwissende Freaks sagen, was die Ursache sein könnte?:D

Das kommt mir mysteriös vor, obgleich ich weiss, das es einen rationalen Grund dafür geben wird.

Habe auch schon stundenlang nach antworten gegoogelt und dadurch verschiedene Dinge schon probiert, wie eben AVG, andere FP, usw., doch bin am verzweifeln und bald bereit die Hammerlösung zu ziehen.;)

Ich hoffe es kennt sich jemand damit aus oder hatte ein ähnliches Problem oder kann mir sonst noch Tips geben, wäre dankbar dafür.

Euch einen lieben Gruß und danke für eure Geduld diesen Roman zu lesen. :respect 

Xp-Hacker2915067
Seiten: [1]

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen