342 Benutzer online
15. Januar 2021, 23:55:30

Windows Community



Ergebnisse für

sp2

ThemaVonAntwortenAufrufe
Hallo
Vorab, ich wäre echt glücklich, wenn mir jemand helfen könnte. Nun zu meinem Problem. Ich habe mir im Laufe der Jahre alle Windows Versionen gekauft, und obwohl viele es nicht mögen, ich mag Windows Vista. Sogar mehr als Windows 7. Ist ja auch egal, aber es kommen ja schon mal Leute die bei Problemen sagen: Warum nimmst du nicht Windows 7? Hab ich auch, aber wie gesagt ich mag Vista lieber.

Mein Problem, ich habe auf meinem PC Windows eigentlich immer 2 mal installiert. Also Vista und Windows 7, oder auch mal Windows 7 und XP. Es wird automatisch ein Bootmenü erstellt und es gab nie Probleme. Vor kurzem habe ich mein Bios Upgedatet (ASRock Z68 Pro3 Gen3). Neuinstallation von Windows 7 oder XP kein Problem. Jetzt wollte ich mal wieder Vista installieren und bin auf Probleme gestossen. Die Installation klappt von Vista SP1 und Windows 7 auf einem System klappt ohne Probleme. Aber wenn ich unter Vista das SP2 installieren will gehts bis kurz vor Schluss und dann kommt die Meldung SP2 kann nicht installiert werden.

Fehler: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung
Error_Service_Request_ Timeout(0x8007041d)

Selbst wenn ich versuch die updates von direkt von Microsoft zu laden oder das Servicepack von Winfuture führen zum Abbruch und Rollback. Langsam verzweifele ich. Etwas Hilfe wäre Klasse.
Grüsse
NickNickleby1415013
Hallo !
Bitte euch um Hilfe ich habe folgendes problem:
auf meinem packard bel ipower desktop ist eine vista home premium 64bit oem version installiert.
sp1 ist drauf und routinemässig wollte ich das sp2 installieren.
die installation schien zu funktionieren , es gab die message : sp2 erfolgreich installiert - rechner wird neu gestartet
dann fuhr der rechner runter und beim neustart kam die meldung :
das service pack konnte nicht installiert werden.die Änderungen werden rückgängig gemacht.Schalten sie den Computer nicht aus.
ich hab den rechner dann arbeiten lassen und bin zur Arbeit. Stunden später kam ich zurück und hatte immer noch die gleiche message auf dem display. aber der rechner arbeitete nicht.dann hab ich per force quit abgebrochen und neu gestartet.
seitdem passiert folgendes:
der computer startet mit beep fährt ganz normal hoch vista sagt willkommen dann kommt die meldung:
das service pack konnte nicht installiert werden.die Änderungen werden rückgängig gemacht.Schalten sie den Computer nicht aus.
nach ca 30 sec  fährt der computer von alleine runter um sich anschliessend wieder selbst zu starten , fährt hoch bis zur gleichen stelle , fährt wieder runter usw. so geht das ununterbrochen im kreis.
WAS IST DA LOS?WAS KANN ICH TUN?
grandma
grandma54839
Seiten: [1]

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen