388 Benutzer online
30. November 2020, 18:12:19

Windows Community



Zum Thema Vista keine Updates möglich nach Neuinstallation mit Bootmenü - HalloVorab, ich wäre echt glücklich, wenn mir jemand helfen könnte. Nun zu meinem Problem. Ich habe mir im Laufe der Jahre alle Windows Versionen gekauft, und o... im Bereich Windows Vista Forum
Autor Thema:

Vista keine Updates möglich nach Neuinstallation mit Bootmenü

 (Antworten: 14, Gelesen 14951 mal)

  • Windows 1.0
  • Beiträge: 5
Vista keine Updates möglich nach Neuinstallation mit Bootmenü
« am: 16. Mai 2013, 12:48:44 »
Hallo
Vorab, ich wäre echt glücklich, wenn mir jemand helfen könnte. Nun zu meinem Problem. Ich habe mir im Laufe der Jahre alle Windows Versionen gekauft, und obwohl viele es nicht mögen, ich mag Windows Vista. Sogar mehr als Windows 7. Ist ja auch egal, aber es kommen ja schon mal Leute die bei Problemen sagen: Warum nimmst du nicht Windows 7? Hab ich auch, aber wie gesagt ich mag Vista lieber.

Mein Problem, ich habe auf meinem PC Windows eigentlich immer 2 mal installiert. Also Vista und Windows 7, oder auch mal Windows 7 und XP. Es wird automatisch ein Bootmenü erstellt und es gab nie Probleme. Vor kurzem habe ich mein Bios Upgedatet (ASRock Z68 Pro3 Gen3). Neuinstallation von Windows 7 oder XP kein Problem. Jetzt wollte ich mal wieder Vista installieren und bin auf Probleme gestossen. Die Installation klappt von Vista SP1 und Windows 7 auf einem System klappt ohne Probleme. Aber wenn ich unter Vista das SP2 installieren will gehts bis kurz vor Schluss und dann kommt die Meldung SP2 kann nicht installiert werden.

Fehler: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung
Error_Service_Request_ Timeout(0x8007041d)

Selbst wenn ich versuch die updates von direkt von Microsoft zu laden oder das Servicepack von Winfuture führen zum Abbruch und Rollback. Langsam verzweifele ich. Etwas Hilfe wäre Klasse.
Grüsse

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #2 am: 17. Mai 2013, 21:50:52 »
Hast Du zufällig Nod32 installiert? -> http://support.microsoft.com/kb/902322/de

  • Windows 1.0
  • Beiträge: 5
« Antwort #3 am: 18. Mai 2013, 01:00:08 »
Und noch einmal Hallo

Nein, es ist eine ganz frische installation ohne jedes Programm oder Antivirus. Es ist ausser Windows noch nichts installiert. Deswegen ist es ja so seltsam.
Aber ich habe jetzt etwas herausgefunden; wenn ich zuerst nur einmal Vista installiere und dann Sp2 installieren will - klappts! Aber sobald ich Vista oder Windows 7 ein zweites Mal, als 2. Betriebssystem installiere, und ein Bootmenü erstellt wird, kann ich selbst unter dem Windows wo SP2 schon installiert ist, keine neuen Updates mehr installieren. Komplettes Rollback wie vorher. Also auch keine Lösung.
Der Fehler muss etwas mit dem Bootmenü zu tun haben. Aber das ging sonst immer. Ich weiss echt nicht weiter.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #4 am: 18. Mai 2013, 06:52:43 »
Es ist doch bekannt, das Vista bei der Installation mit mehr als 2 GB Ram Probleme macht.
Wurde im Bios ev. das UEFI  aktiviert.
« Letzte Änderung: 18. Mai 2013, 07:16:17 von Pebro1 »

  • Windows 98SE
  • Beiträge: 996
Re: Vista keine Updates möglich nach Neuinstallation mit Bootmenü
« Antwort #5 am: 18. Mai 2013, 06:59:35 »
Es ist doch bekannt, das Vista bei der Installation der SPs Probleme macht.

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #6 am: 18. Mai 2013, 13:49:15 »
Hast du selber am Bootmenu etwas geändert?

  • Windows 1.0
  • Beiträge: 5
« Antwort #7 am: 18. Mai 2013, 15:20:32 »
Nein, ich habe nichts am Bootmenü verändert. Auch kein EasyBCD installiert. Ich habe im Bios entdeckt, das dieses Uefi aktiviert zu sein scheint. Habe aber keinen Deaktivieren Button gefunden. Gab da mehrere Knöpfe, habe aber noch nichts probiert. Ich weiss nicht mal was dieses Uefi eigentlich macht oder ist! Kann es daran liegen? Sollte ich mal versuchen es zu deaktivieren?
« Letzte Änderung: 18. Mai 2013, 15:23:16 von NickNickleby »

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #8 am: 18. Mai 2013, 18:58:29 »
Dann schaue zuerst, ob deine HDD in GPT oder in NTFS läuft.
Sollte UEFI wirklich aktiviert sein. dann wird bei Deaktivierung das BS nicht mehr erkannt.

Und das WWW gibt genügend Info was UEFI / GPT ist.

  • Windows 1.0
  • Beiträge: 5
« Antwort #9 am: 18. Mai 2013, 20:45:42 »
Ich habe schon herausgefunden das Uefi einfach der Name der neuen grafischen Oberfläche des Bios nach dem Update ist. Mausbenutzung und so... Aber es gibt ja auch ein paar neue Punkte im Bios, von denen ich keine Ahnung habe. So oder So, es muss dort ein Punkt sein der nicht mit einem zweiten BS klarkommt. Das ging bis jetzt ja auch immer. Muss ich jetzt mein Bios downgraden. oder was?

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Vista keine Updates möglich nach Neuinstallation mit Bootmenü
« Antwort #10 am: 18. Mai 2013, 22:25:39 »
Also Bios 2.30
sofern im Bios keines der Optionen geändert wurde. sollte alles laufen wie vorher.

  • Windows 98SE
  • Beiträge: 996
« Antwort #11 am: 19. Mai 2013, 07:02:39 »
Zitat
Muss ich jetzt mein Bios downgraden. oder was?
Einen Versuch wäre es doch wert, oder? Oder Du wirfst Dein Vista jetzt bei dieser Gelegenheit endlich weg auf den Müllhaufen der Betriebssystemgeschichte...

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #12 am: 19. Mai 2013, 09:14:36 »
Es könnte sein, das Uefi das zweite OS und damit die Änderung im BootMenu als "Crack-Versuch" interpretiert. Genau dafür ist SecureBoot zuständig. Es verhindert das ändern der Startdateien. Ggf musst du SecureBoot ausschalten und schauen, das du Vista und CO im non-Uefi-Mode installierst. Da sollte das Handbuch weiterhelfen.

  • Windows 1.0
  • Beiträge: 5
« Antwort #13 am: 25. Mai 2013, 02:43:47 »
So, nach ewigem hin und her, Testen etc. habe ich mich mit Asrock in Verbindung gesetzt. Diese Art von Fehler ist durchaus bekannt. Es würde auch nichts nützen SP2 schon in die Installations-DVD zu integrieren. Das Ende vom Lied, wenn man Vista 2 mal installieren möchte, dann kein Bios-Update auf Uefi 2.3. Und da ich nicht wieder zurück auf normales Bios 1.2 gehen kann, schickt mir Asrock jetzt als Serviceleistung einen Bioschip mit 1.2. Damit ich dann beides habe sagen sie.
Falls also jemand das gleiche Problem hat nach Uefi Update 2.3 siehts bei Vista schlecht aus mit 2 Betriebssystemen. Trotzdem Danke für die Hilfe.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #14 am: 26. Mai 2013, 19:58:39 »
Vielen Dank für das Feedback :)

vista windows update download problem installation keine installiert lan service
pack installieren kein win alle findet sp1 verbindung fehler updates
Vista Updates Bootmenü sp2 
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen