285 Benutzer online
23. Oktober 2017, 09:58:58

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort findet
1
Antworten
4644
Aufrufe
Wlan, es wurde kein Zertifikat gefunden, windows xp
Begonnen von windows xp fuzzy 1
22. September 2017, 14:16:47
Sehr geehrte Damen und Herren,

haben Sie eine Idee wie ich das Wlan aktivieren kann? Es erscheint beim verbinden der Hinweis "Es wurde kein Zertifikat gefunden".

Für eine Antwort vielen Dank im Voraus.

Mit freundlichen Grüßen

Windows xp fuzzy

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge bgqbgq problemproblem keinekeine gehtgeht zwuzwu keinkein problemeprobleme treibertreiber funktioniertfunktioniert forumforum windows7windows7 zguzgu fehlerfehler softwaresoftware installiereninstallieren hilfehilfe d2sd2s d2kd2k 13555341691355534169 windowwindow d24d24 5818717858187178 bggbgg
2
Antworten
940
Aufrufe
Keine Windows 7 Updates - Fehlermeldung: Code: C80003FA
Begonnen von Arno
28. Januar 2017, 19:05:18
ich benutze Win 7, Home Premium.

Seit geraumer Zeit findet mein Rechner keine bereitgestellten Updates für win 7.

Ich habe unterschiedlich lange nach Updates gesucht.
Fehlermeldung: Code: C80003FA

Sonst sind keine Auffälligkeiten zu erkennen.

Welche Schritte sind zur Reparatur erforderlich?

Danke für Ihre Hilfe.

MfG
Arno
21
Antworten
2325
Aufrufe
Externe Festplatte nicht über Hub an PC anschließbar
Begonnen von Eshakt
19. Oktober 2016, 16:58:21
« 1 2
Hallo,

ich habe Windows 7 auf meinem PC. Ich habe mir einen USB-Hub mit 4 schaltbaren Eingängen gekauft, um eine Tastatur mit USB-Anschluß und eine externe Festplatte (USB 3.0, ohne An-aus-Schalter) an meinen PC mit USB 2.0-Buchsen anzuschließen.

Die Tastatur hat sich im Internet einen Treiber geladen und funktioniert. Die externe Festplatte hat sich auch einen Treiber geladen. Die externe Festplatte hat Strom (über USB vom PC) und wird im Gerätetreiber angezeigt mit „funktioniert einwandfrei“, erscheint aber nicht im Arbeitsplatz.

Wo liegt der Fehler, was kann ich machen, damit die externe Festplatte auch benützbar wird?

Grüße von

Jürgen
21
Antworten
7747
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
24
Antworten
7931
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
2
Antworten
4198
Aufrufe
Samsung Recovery
Begonnen von alex89
22. November 2015, 12:47:37
Hallo!

Seit dem Windows 10 Update kann ich mit Recovery (version 6.1.0.1) keine Sicherungen mehr erstellen.
Ich hab das Programm schon mehrmals deinstalliert, aber es hat sich nichts geändert.
Das Problem ist, dass ich "Sichern" gar nicht auswählen kann. Im linken, oberen Eck sollten 2 'Schaltflächen' sein, Wiederherstellen und Sichern, aber Sichern ist komplett verschwunden.
Kann mir jemand sagen wie ich das zurück bekomm?

Danke schön  :))
5
Antworten
1239
Aufrufe
externe Festplatte nicht mehr angezeigt
Begonnen von PCLooser
16. November 2015, 15:34:37
Hallo zusammen

Ich bin neu hier. Kein PC-Profi, sondern Anwender mit ein bisschen Kenntnissen :-)

Ich krieg Pickel und Ausschläge wenn ich nur schon daran denke. Habe eine externe HD (WD Elements 550 GB) via USB an meinem PC (HP Desktop). Betriebssystem Windows 7 64bit

Am Freitag lief die HD noch problemlos. Heute morgen kann sie vom Explorer nicht mehr angezeigt werden
im Gerätemanager wird sie im USB-Controller angezeigt als Massenspeichergerät mit "funktioniert einwandfrei, Treiber sind auf dem neusten Stand"
In der Datenträgerverwaltung wird sie angezeigt mit "Datenträger1 unbekannt, nicht initialisiert". Datenträger neu einlesen bringt nichts.

Auf der HD ist eine grosse Menge leider noch ungesicherter Geschäftsdaten, die ich auf keinen Fall verlieren darf. [color=red][b]Was passiert bei einer Initialisierung?[/b][/color] Wird die HD dann neu formatiert?
Was kann ich tun, damit das auf keinen Fall passiert?
Please help me!
15
Antworten
16490
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
1
Antworten
1088
Aufrufe
Windows ist wie Weihnachten
Begonnen von 30000
22. August 2015, 13:14:50
Microsoft will Updates nicht nur, wie schon bekannt, ohne Nachfrage installieren; man will offensichtlich auch keine Updates mehr dokumentieren. Der User soll sich also (positiv oder negativ) schlicht und einfach wie an Weihnachten überraschen lassen, welche Geschenke der Weihnachtsmann aus Redmond ihm bringt. Schöne neue Welt!
http://winfuture.de/news,88579.html

Ich hoffe, bei Windows 7, bei dem ich bis auf Weiteres bleiben werde, wird sich das nicht durchsetzen.
11
Antworten
4508
Aufrufe
Wiondows-Patches von Microsoft werden nicht mehr installiert
Begonnen von wczimek
22. Juni 2015, 20:05:03
Seit Langem (eigentlich seit sehr, sehr langer Zeit  :O) macht mein Windows kein automatisches Update mehr. Wie kann ich vorgehen, um dieses Problem zu lösen?
Windows 7 Pro
64-bit
Service Pack 1
6
Antworten
22534
Aufrufe
Keine Internetverbindung trotz LAN Verbindung
Begonnen von weizenhuhn
12. Mai 2015, 22:47:55
Hallo liebe Community,

einen Bekannten von mir plagt seit längeren das Problem, dass er plötzlich keine Internetverbindung mehr Zustande bekommt, obwohl er im Netzwerk hängt, also er über den Browser keine Seite anzeigen lässt. Andere Geräte im Netzwerk funktionieren problemlos. Ich habe ihm schon einige Lösungsvorschläge vorgeschlagen, alles ohne Erfolg. U.a. wurde durchgeführt:

[list]
[li]WLAN deaktiviert[/li]
[li]Router neugestartet[/li]
[li]alle windows updates installiert[/li]
[li]aktueller Ethernet Treiber installiert[/li]
[li]Ethernet Kabel ausgetauscht[/li]
[li]Ethernet Kabel direkt am Router angehängt (war zuvor über nen Switch)[/li]
[/list]

[b]Hardware & Netzwerk:[/b]
[list]
[li]Lenovo Carbon X1 ("LENNY")
[/li][li]A1 Router (http://cdn1.a1.net/final/de/media/pdf/A1_Sicherheit_WLAN_PRG-AV4202N.pdf)
[list][li]Verbindung direkt mittels Ethernet Kabel
[/li][li]Zusätzlich befindeen sich zwei Stand PCs ("GABI" und "WORKSTATION") im Netzwerk, sowie ein SYNOLOGY NAS[/li]
[/list]



Es sieht so aus, als ob er keine Verbindung zum Router herstellen kann. Abei auch einige Screenshots, u.a. via ipconfig erkennt man, dass keine Verbindung besteht.

Bin für jede Idee dankbar!

[img width=640 height=480]http://up.picr.de/21891196mi.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891198uz.jpg[/img]

[img width=640 height=853]http://up.picr.de/21891200zr.jpg[/img]

[img width=640 height=480]http://up.picr.de/21891201mm.jpg[/img]
2
Antworten
2046
Aufrufe
Homestreaming an Fernseher funktioniert über Wlan nicht
Begonnen von funni
04. Februar 2015, 18:22:37
Huhu ich hab da ein kleines Problem:
Ich möchte per Wlan von meinem Win8 Rechner aus an einen PhilipsTV streamen (rechtsklick -> "Play to" -> Philips TV).
Wenn ich am Lan hänge geht das auch ohne irgendwelche Probleme.
Nun ist es jedoch so, dass man nicht immer neben einer Netzwerkdose sitzt, und dann etwas ins :grübel kommt, wenn man im Wlan die "Play to-Option" nicht bekommt. In einem anderen Netzwerk mit einem anderen PhilipsTV funktioniert es auch, nur hier nicht ;(.
Meine Verbindungsschichten sehen so aus:
LAN -> NAT -> Switch -> Fernseher
WLAN -> WSwitch -> NAT -> Switch -> Fernseher
Habe keine spezielle Netzwerkkonfiguration vorgenommen, UPnP ist Aktiviert und mit deaktivierter Firewall und anschließendem Neustart aller Geräte gibt es auch keine Änderung.

Hat irgendjemand eine Idee?
15
Antworten
6170
Aufrufe
Verbindung mit WLAN plötzlich unmöglich
Begonnen von Haushinka
20. Januar 2015, 21:56:36
« 1 2
Hallo alle miteinander,

Nachdem ich lange das Internet nach einer passenden Lösung durchsucht habe, wende ich mich nun an das Forum hier ...
Folgendes Problem: Meine Eltern haben ein WLAN-Netzwerk, mit dem sich verschiedene Geräte verbinden.
Seit gestern konnte sich der Laptop meiner Mutter nicht mehr mit dem Netzwerk verbinden (obwohl es angezeigt wird und die Signalstärke sehr gut ist), heute plötzlich auch mein Laptop und mein Handy nicht mehr. Die Verbindung über LAN funktioniert, auch die Verbindung über einen externen WLAN-Adapter.
Komischerweise können sich Drucker und Wii U mit dem Internet verbinden.
Mit meinem Handy habe ich jetzt die WPS-Verbindung per Knopfdruck am Router versucht - erfolgreich.
Aus- und Anschalten des Routers habe ich versucht, Ipv6 entfernen auch ...
Die IPS aller Geräte ist am Router gespeichert.
Bis gestern gab es nie derartige Probleme.
Irgendwelche Ideen, wo ich noch ansetzen könnte?  :-\
Weitere Informationen gebe ich gerne; ich weiß nur nicht, was alles so benötigt wird. :)
Vielen Dank!

2
Antworten
1579
Aufrufe
Neuinstallation Treiber kein Bootvorgang mehr
Begonnen von Robert123
27. November 2014, 21:24:45
Hallo liebe Leute,

ich habe folgendes Problem: Mein Asus X55C hat Windows8 64bit vorinstalliert. Nun habe ich Windows 7 Home 64bit
problemlos installiert mit neuen Lizenzschlüssel. Soweit alles gut.
Danach habe ich alle Treiber aus www.Driverasus.com runtergeladen. Diese allesamt rasch installiert und zum Schluss ein Neustart durchgeführt.

Danach meldet das otebook,das eine falsche Treiberkomponente installiert wurde und nicht mehr gestartet werden kann! Selbst mit Starthilfe geht der danach wieder aus.

Habe probiert, mit der selbstgebrannten Booth DVD Windows7 nochmal neu zu installlieren.
Aber das Laufwerk sagt "nein" ,also cannot run,code 5-----

Ich weiss nicht mehr weiter, habt ihr noch Vorschläge was man machen kann.
Vielleicht habe ich etwas vergessen zu erwähnen etc... :kaffee

Besten dank vorraus, Robert  ?(
18
Antworten
28828
Aufrufe
Fehler bei Konfiguration von Windows-Update
Begonnen von Lauryn1789
20. Oktober 2014, 12:12:55
« 1 2
Hallo und vielen Dank im Voraus!
Zum ersten Mal habe ich auf meinem Notebook Medion Akoya P6640, 64Bit, mit Windows 8 (noch nicht aktualisiert auf 8.1) ein Update-Problem, dessen Ursache mir ein Rätsel ist, weil alles andere ausgezeichnet funktioniert.
Die Updates der letzten Woche scheinen zunächst komplett installiert zu werden, aber kurz vor dem erwarteten Neustart erscheint: "Fehler bei der Konfiguration der Windows-Updates. Änderungen werden rückgängig gemacht ..."

Da ein Fehler mit der Nr. aus diesem Chip-Artikel auftrat, habe ich schon mal teilweise versucht, was auf dieser Chip-Internetseite empfohlen wurde (Problembehandlung & Diagnose-Tool):
http://praxistipps.chip.de/windows-update-fehler-0x80070490_34041
Die offenbar vorliegenden und erkannten Fehler wurden dann wahrscheinlich so behoben wie in den angehängten Miniaturansichten der "Reparaturanzeige" dargestellt.
Leider hat das aber bei den Installationsversuchen nichts verändert und die Fehler scheinen jetzt schon nach ca. 30 % der Installation aufzutreten, weil dann schon die Textanzeige abbricht und der sich drehende Kreis aus Punkten an den linken Bildrand springt, dann nach kurzer Zeit die Konfigurationsanzeige auftaucht, alles scheinbar bis 100 % konfiguriert wird, aber direkt danach wieder "Fehler bei der Konfiguration ... " erscheint.
Was würdet Ihr tun? Darüber hinaus scheint auf dem Notebook alles weiterhin perfekt zu funktionieren.
Nochmals vielen Dank im Voraus!
2
Antworten
11099
Aufrufe
Fährt nur bis zur Benutzerauswahl hoch / Maus und Tastatur reagieren nicht.
Begonnen von Katiaa
19. Oktober 2014, 22:09:30
Guten Abend,
Wie mein Betreff schon sagt, ich habe ein Problem mit meinem PC. Ich war lange Zeit nicht mehr dran, also weiß ich nicht was mein Bruder mit ihm gemacht hat  :D Wenn ich mein PC hochfahre kommt er nur bis zur Benutzerauswahl und ich kann dann halt auch nichts auswählen, weil er weder die Maus noch die Tastatur annimmt. Ich kann nichts machen. Wenn ich ihn dann ausschalte, indem ich den an/aus Knopf gedrückt halte und dann anmache kommt er zur Fehlerbehebung, also ob ich ihn normal starten möchte, etc. Dort funktionieren nur die Pfeiltasten und die Entertaste das wars. Ich Bitte echt um dringende Hilfe, denn ich wollte gerne noch meine Fotos, etc. retten.
Vielen vielen Dank im Vorraus  :))
2
Antworten
2565
Aufrufe
Fritzbox 7490
Begonnen von angry_birds_19
08. Oktober 2014, 11:35:22
Hallo zusammen! Ich habe eine Fritzbox 7490 (im Keller installiert), die mir sehr gute Internetverbindungen für das ganze Wohnzimmer bietet (Erdgeschoss). Jetzt würde ich diese gern bis ins Kinderzimmer (Obergeschoss) erweitern, aber die Verbindung reicht bis dorthin nicht. Was soll ich in diesem Fall beachten? Ich habe über ein Unternehmen [url=http://www.expertiger.de]www.expertiger.de[/url]gelesen, die auf verschiedene Probleme im Verbindung mit Computern spezialisiert sind, aber per Fernwartung. Wäre es möglich, bei denen einen Vorort-Service zu erhalten, um mein WLAN zu erweitern? ich kenne mich nicht damit aus und will nicht unbedingt den Nachbarn wieder um einen Gefallen bitten. Danke an euch alle!
2
Antworten
1872
Aufrufe
Hilfe mein Computer findet Drahtloses Wlan nicht
Begonnen von Kay1809
31. August 2014, 17:38:55
Guten Tag, Ich habe ein Problem und möchte hier um ein Rat bitten es geht darum das ich ein Laptop von Sony Vaio habe und ich immer mit einem Lan kabel ins Internet gegangen bin, aber jetzt möchte ich Drathlos ins Internet aber ich finde bei meine Laptop keinen Treiber bzw. einen Taste und es zu Aktivieren könnte mir jemand Helfen.

Bertriebssystem: Windows 7 Premium 64- Bit
Systemhersteller: Sony Corporation
Systemmodell: SVE1511V1EW


Ich würde mich über Schnelle und Hilfreiche Informationen sehr freuen.

Mfg;
5
Antworten
9507
Aufrufe
Windows 7 Heimnetzwerkgruppe Netzwerkerkennung funktioniert nicht
Begonnen von eurobrit
30. August 2014, 11:32:27
Hallo zusammen,
kann jemand mir bitte helfen? Ich habe ein Heimnetzwerkgruppe basiert auf ein Win 7 Professional Tower-PC, mit W-LAN verbunden an einem Fritz!Box 7270 zum Internet. Meine Frau hat ein Laptop mit Win 7 Home Ed, auch mit W-LAN an diesem Fritz!Box verbunden. Beide Maschine haben einwandfreien Internet Zugang.

Ich kann das Laptop meiner Frau nicht pingen und kann es auch nicht sehen mit "net view". Ich habe festgestellt dass ihr Netzwerkerkennung lässt sich nicht einschalten. Wenn ich versuche und speichern kehrt es wieder ausgeschaltet. Bie ihr sind die Dienste DNS-Client, Funktionssuche-Ressourceenveröffentlichung, SSDP-Suche und UPnP-Gerätehost alle automatisch gestartet.

Umgekehrt vom Laptop zum PC funkionieren ping und net view.

Da ich ein USB-verbunden Drucker an meinem PC habe, möchte dieser Drucker als Netzwerk-Drucker für beide PCs freigeben.

Ich werde sehr dankbar wenn jemand mir ein Hinweis geben könnte.
4
Antworten
8074
Aufrufe
Pc startet nicht seit Windows Update
Begonnen von valthewitch
03. Juli 2014, 22:08:17
Hallo allerseits,

Als ich gestern meinen Laptop runtergefahren  habe, war beim "Herunterfahren"-Button das vertraute Updates Zeichen.
Ich hab den einfach machen lassen. Als ich den heute Mittag anmachte hat der noch irgendwas konfiguriert aber hat alles normal geklappt. Jetzt aber, paar Std später, fährt der nicht mehr hoch.


Wenn ich den hochfahren lasse, kommt das dieses blaue Windows 7 Design aber mehr passiert nicht. Der verharrt dann.
Ich hab versucht mit F8 in den abgesicherten Modus zu kommen aber es passiert überhaupt nichts.

Ich hab nen Samsung RC530 mit Windows7 Ultimate.

Was kann ich tun?

Liebe Grüße
Val