288 Benutzer online
27. November 2021, 20:59:23

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort search
0
Antworten
6507
Aufrufe
Windows 11 startet (für einige wenige)
Begonnen von ossinator
05. Oktober 2021, 10:01:59
Heute ist es nun so weit. Windows 11 wird ausgerollt. Für mich nicht. Mein PC ist zu alt. 

[attachimg=1]
Wie vermutlich bei über der Hälfte aller Windows-User. Irgendwo habe ich gelesen, dass 90% der Verwaltung/Behörde in Deutschland für Windows 11 nicht bereit ist. Wie es in der Wirtschaft aussieht, weiß ich nicht.

[attachimg=2]
Ich vermute, dass Windows 11 weitere User zu Tablet-Versionen wechseln lässt und der klassische PC, inkl. Windows, weiter an Anteilen verlieren wird.

Mein Entschluss steht fest. Nächstes Jahr ziehen wir um und dann will ich keinen Desktop-PC mehr. Ich steige dann vollends auf Apple um. Mit Handy und Tablet bin ich schon seit vielen Jahren im Apple-Lager und mehr als zufrieden.

go-windowsgo-windows yahooyahoo windowswindows vistavista ymsyms winwin bgebge zwuzwu bgqbgq win7win7 bingbing zguzgu d2sd2s d24d24 forumforum bggbgg problemproblem d2kd2k 5818717858187178 windows7windows7 gehtgeht problemeprobleme 13555341691355534169 8200133982001339 treibertreiber softwaresoftware funktioniertfunktioniert windowwindow keinkein keinekeine
4
Antworten
1529
Aufrufe
Schriftart lässt sich nicht installieren
Begonnen von UserArin
07. Juli 2021, 15:52:04
Win 10  Home
Version 20H2
Betriebsbuild 19042.1055
Windows Feature Experience Pack
120.2212.2020.0
Hallo! Wollte heute eine neue Schriftart installieren.
Herunterladen - entpacken - .ttf anklicken - auf installieren klicken.
Keine Fehlermeldung
Aber Font nicht da. Hab mit everything gesucht - nicht da
Als ich einen anderen Font versucht hab (von anderem Anbieter) mit demselben Namen hieß es: Font bereits installiert.
Hab den PC mal runtergefahren und wieder hochgefahren - nicht da.
Was kann ich da denn machen?
8
Antworten
4494
Aufrufe
Funktioniert mein PC mit Windows 11?
Begonnen von Markus
25. Juni 2021, 19:26:06
Funktioniert mein PC mit Windows 11?

Mindest-Anforderungen - siehe https://www.go-windows.de/windows/windows-11-ab-herbst-2021/

Ist mein PC Kompatibel?
Test-Tool: https://aka.ms/GetPCHealthCheckApp
37
Antworten
7545
Aufrufe
Update auf 20H2 nicht möglich
Begonnen von UserArin
21. Februar 2021, 13:36:07
« 1 2 3
Intel Core i7-4790
16 GB DDR3
Mainboard: MSI Z97-G43
Grafic-Card: nVidia GeForce GTX 750
SSD 240 GB

Windows 10 home
Version 1909

Ich habe jetzt zwei Mal versucht, auf die neueste Version (20H2) upzudaten. Jedes Mal macht Win auch alles, bereitet den Update vor, läd die Dateien runter, installiert sie, verlangt Neustart, sagt dann, dass an den PC nicht runterfahren, sondern warten soll, auch, dass es immer wieder Neustarts geben wird. Und am Ende des Wartens sagt dann die Versionsinfo wieder 1909....
Woran kann das liegen? Was kann man dagegen tun?
Vielen Dank für die Hilfe!
0
Antworten
2470
Aufrufe
Tipp: Zugriff auf Fritz!Nas mit WinXP
Begonnen von 30000
05. Januar 2021, 10:44:00
Wer eine Fritz!Box sein Eigen nennt und ein neues Fritz!OS aufgespielt hat (z. B. FRITZ!OS 07.21) wird feststellen, dass er sein Fritz!Nas unter Windows XP nicht mehr als Netzlaufwerk verbinden und nutzen kann. Das liegt daran, dass man bei Fritz endlich auf das sicherere SMB2-Protokoll aktualisiert hat.  Der Nachteil ist aber, dass dieses [Url=https://de.wikipedia.org/wiki/Server_Message_Block]SMB2-Protokoll[/Url] von WindowsXP nicht unterstützt wird.

FRITZ!OS sieht aber vor, dass man das (veraltete und unsichere!) [b]SMB1-Protokoll unter "Heimnetz" wieder aktivieren kann[/b], so dass man auch unter WindowsXP wieder mit Fritz!Nas arbeiten kann, vgl. [Url=https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/3327_Von-der-FRITZ-Box-unterstutzte-SMB-Versionen/]hier[/Url].
6
Antworten
1639
Aufrufe
Problem mit Iphone und Windows 10 Kompatibilität
Begonnen von marianne
16. Dezember 2020, 14:25:37
Hallo zusammen. Ich bin neu hier und habe direkt mal eine Frage.
Jedes Mal, wenn ich Bilder von meinem Iphone 8 auf meinen Asus Laptop mit Windows 10 übertragen möchte, habe ich das Problem, dass dieses entweder nicht erkannt wird oder nach kurzer Zeit (beim Löschen oder Kopieren von Bildern) nicht mehr zu finden ist. Der Vorgang wird dann einfach abgebrochen.
Das ist super nervig. Hat jemand eine Lösung für dieses Problem?

Ich verbinde mein Handy immer mit dem Netzkabel (USB-Kabel) an meinen Laptop, um die Bilder zu übertragen.

Danke im Voraus.

LG Marianne
6
Antworten
2440
Aufrufe
USB-Sticks werden nicht mehr erkannt
Begonnen von Sauerbruch
30. November 2020, 17:00:54
Liebe Vista-Freunde,

ich habe das Problem, dass Vista keine USB-Sticks mehr erkennt. Dieses Verhalten betrifft ale Sticks, die an allen anderen Computern funktionieren - das Problem ist also tatsächlich der PC.

Im Explorer tauchen die Sticks nicht auf, und wenn ich in der Geräte-Manager schaue, stehen sie teils unter "sonstige Geräte", teils unter "Laufwerke". Das gelbe Fragezeichen signalisiert schon ab dieser Ebene dass mit dem Treiber was nicht stimmt.



Wenn ich den Treiber neu installiere, tut Windows dies zwar, abschließend kommt aber die Fehhlermeldung, dass bei der Installation ein Fehler aufgetreten ist ("falscher Parameter").

[attach=2]

Der Umstand, dass ich keine USB-Sticks mehr verwenden kann, blockiert mich empfindlich bei diversen Dingen, die ich eigentlich zeitnah erledigen müsste :-(

Wenn irgendjemand eine Idee hat wie dieses Problem zu lösen ist, bin ich für jeden Tipp dankbar! [attachimg=1]
3
Antworten
8064
Aufrufe
Nach Windows 10 Update geht nichts mehr?
Begonnen von AustinGreyson
17. November 2020, 06:44:31
Guten Abend,
bin grad am verzweifeln. Hab die letzten Updates am Computer nun ewig lang vor mir her geschoben. Nun hat er es alleine gestartet, und alles ziemlich platt gemacht. Hab jetzt nur noch einen schwarzen Bildschirmhintergrund und den Papierkorb als Desktop. Meine Versuche den Desktop einzuschalten oder anzuklicken funktionieren nicht. Hätte jemand einen Tipp für mich was ich noch tun könnte?
1
Antworten
2127
Aufrufe
Bluetooth-Peripheriegerät "Es wurde kein Treiber gefunden" (Code 28)
Begonnen von Pingitzer
21. Oktober 2020, 13:47:58
Hi, ich hatte das Problem, dass im Gerätemanager unter "Andere Geräte"
4x Bluetooth-Peripheriegerät mit gelben Ausrufezeichen vorhanden waren.
Da es mir gelungen ist dieses Problem zu lösen,
möchte ich nun die Lösung der Allgemeinheit zur Verfügung stellen!
-------------------------------------
LÖSUNG für Win 7 (XP logisch ähnlich):
1. Start -  > Systemsteuerung -  > Geräte Manager
(eventuell hier auf „Ansicht“ und „Ausgeblendete Geräte anzeigen“ klicken)
2. Nun Rechtsklick auf „Bluetooth-Peripheriegerät“ mit dem gelben
Ausrufezeichen und auf  „Eigenschaften“ klicken
3. Danach auf „Treiber aktualisieren…" klicken
4. Dann auf „Auf dem Computer nach Treibersoftware suchen“ klicken
5. Klick auf „Aus einer Liste von Gerätetreibern auf dem Computer auswählen“
(dann WICHTIG: „Alle Geräte anzeigen“ auswählen, ganz oben links)
6. Es öffnen sich zwei Spalten, links als Hersteller "Microsoft" wählen
7. Rechts "Standardmäßige Seriell-über-Bluetooth-Verbindung" auswählen
- und erst dann auf "Weiter" klicken
8. Das aufgehende Warnungsfenster ignorieren - mit auf "Ja" klicken.
-----------------------------------------------------------------
Das 8-Punkte-Prozedere ist jeweils pro gelbem Gerät auszuführen !!!
-----------------------------------------------------------------
*Es funktioniert danach alles einwandfrei, auch ohne PC-Neustart !
-----------------------------------------------------------------
*SIEHE detaillierte ANLEITUNG mit Bildern im Anhang !
(für den Download müssen Sie registriert und eingeloggt sein!)
3
Antworten
3084
Aufrufe
Wie gefährlich ist es genau, Windows 7 nach Januar 2020 zu verwenden?
Begonnen von kaushav
24. August 2020, 08:35:07

Viele Leute sagen, es sei gefährlich, Windows 7 nach dem Ende des erweiterten Supports im Januar 2020 weiter zu verwenden. Einige sagen, es sei äußerst gefährlich. Einige sagen sogar, dass es vom ersten Tag an extrem gefährlich ist.

Ich frage mich ernsthaft, wie viel davon wahr ist und wie viel nur FUD von Leuten verbreitet wird, die im Grunde keine technischen Kenntnisse zu diesem Thema haben und alles glauben, was sie hören, und natürlich von Microsoft, die einfach wollen, dass jeder so schnell wie möglich auf seinem neuen Spyware-Betriebssystem ist so weit wie möglich, damit sie Ihre persönlichen Daten monetarisieren können.

Obwohl ich definitiv verstehe, dass es gefährlicher sein wird, weil das System nicht mehr gepatcht wird, erwarte ich nur, dass es mit zunehmendem Alter des Systems allmählich gefährlicher wird. Ich erwarte auch, dass das Risiko von Hacking relativ gering ist, insbesondere am Anfang für den durchschnittlichen Benutzer und wenn Sie Ihren Browser und Ihre Anti-Malware-Software auf dem neuesten Stand halten.

Ich meine, die Bugs und Exploits, die zum Hacken verwendet würden, wären jetzt schon im System, oder? Es ist nicht so, dass auf magische Weise MEHR Fehler in einem System auftreten, das sich nicht mehr ändert. Es ist nur so, dass bereits vorhandene Exploits möglicherweise von Hackern gefunden und verwendet werden, die sich möglicherweise dafür entscheiden, Sie zu hacken.

Aber ich bin auch kein Experte, ich möchte einfach nicht einfach etwas annehmen, nur weil ich es irgendwo gelesen habe, besonders im Internet. Und ja, ich möchte Windows 7 zumindest für einige Zeit nach dem Stichtag auch weiterhin verwenden.

Könnte mir bitte jemand in Laienbegriffen erklären, WARUM die Verwendung von Windows 7 ab dem ersten Tag nach dem Stichtag EXTREM gefährlich wäre?

Danke dir!
10
Antworten
7831
Aufrufe
XP (neu installiert) & Code 43 Maus friert ein
Begonnen von vegochilde
22. Juni 2020, 16:55:59
Guten Tag, ich bin neu hier.

Nach einer Neuinstallation von Windows sind im Geräte-Manager zwei Einträge für die Maus mit unterschiedlichen Treiber-Dateien vorhanden.

Dies führt zu einem Konflikt (gelbes Ausrufezeichen im Geräte-Manager), der die Maus zum Einfrieren bringt. Es handelt sich um folgenden Eintrag:
USB-HID (Human Interface Device) optical mouse (VID_0461 & PID_4D22): -> [b]Code 43
[/b]

Die Dateien sind folgende:
c:\windows\system32\drivers\hidclass.sys
c:\windows\system32\drivers\hidparse.sys
c:\windows\system32\drivers\hidsub.sys
c:\windows\system32\hid.dll
Microsoft Corporation
5.1.2600.5521 (xpsp.080413-2108)

Man kann kurze Zeit nach dem Neustart mit der Maus arbeiten. In dieser Zeit gibt es einen zweiten Eintrag, der beim Einfrieren wieder verschwindet:
Mäuse und andere Zeigegeräte
HID-konforme Maus (VID_0461 & PID_4D22)
c:\windows\system32\drivers\mouclass.sys
c:\windows\system32\drivers\mouhid.sys
Microsoft Corporation
5.1.2600.5521 (xpsp.080413-2108)

Folgendes habe ich versucht:

1. Vorherigen Treiber für USB-HID installieren: Es gab keinen (im Geräte-Manager).

2. Da die HID-Treiberdateien auch vom Keyboard genutzt werden, habe ich die Maustreiber gelöscht bzw. umbenannt (in mouclass_backup.sys & mouhid_backup.sys). Danach habe ich den USB-HIS-Eintrag aus dem Geräte-Manager entfernen (deinstalliert) und das System neugestartet. Greift das System nun [i]nur[/i] auf die USB-HID-Treiber zu? Nein. Die mouclass.sys & mouhid.sys werden erneuert.

3. USB-Troubleshooter (USB-Fehlerbehebung) 2.2 (Florian Papenfuß), Texthilfe in exe-Format. Keine Hardware-Analyse durch das Programm. Hat mir nicht geholfen.

4. USB Analyzer 3.0 (Trial). Ich konnte zwar die Maus für Analysezwecke auswählen; es wurde aber nicht viel angezeigt. Nicht mit Tastatur zu steuern.

5. USB-Fehlerbehebung (Björn Bastian). Das Gleiche wie USB-Troubleshooter: nur textliche Hilfe durch ein Programm. Keine Hilfe für meinen Fall.

6. Dell-Support-Center installiert: Nur Allgemeines und nur 4 Beispiele des Trouble-Shootings, die mit meinem Thema nichts zu tun hatten.

7. Chipsatztreiber nochmal installieren. -> Neustart. Keine Änderung der Situation.

8. Energieverwaltung: Können USB-Ports über die Energieverwaltung still gelegt werden? Finde keinen USB-Eintrag in den USB-Optionen.

9. Alle Einträge im Geräte-Manager bei den USB-Controllern deaktivieren. -> Neustart -> Wieder aktivieren. [url=https://praxistipps.chip.de/windows-fehler-code-43-so-beheben-sie-das-problem_34379]https://praxistipps.chip.de/windows-fehler-code-43-so-beheben-sie-das-problem_34379[/url]  Dieser Eingriff führte das erste Mal zu einer Veränderung. Ich konnte relativ lange mit XP arbeiten, allerdings scheitert der Ansatz letztendlich. Das Problem der einfrierenden Maus tauchte wieder auf.

Hat jemand weitere Ideen, wie ich dieses Problem lösen könnte?

LG
vegochilde

3
Antworten
6857
Aufrufe
Bluetooth Dongle lässt sich nicht aktivieren
Begonnen von selvado
30. Mai 2020, 10:15:06
Hallo, ich habe mir für meinen PC einen USB Dongle (CSR 4.0) für Bluetooth gekauft. Im Gerätemanager wird dieser auch mit blauem Icon als Bluetooth USB/CSR Bluetooth Device angezeigt. In den Windows 10 Einstellungen: Bluetooth und andere Geräte wird der Bluetooth-Schalter Aus/Ein nicht angezeigt. Nachdem ich eine Testversion von Bluesoleil installiert hatte, erschien im Gerätemanager unter Netzwerkadapter ein Bluetooth PAN Network Adapter, aber leider fehlt immer noch der Schalter um Bluetooth einzuschalten bzw. zu aktivieren. Der USB Dongle wird nur unter weitere Geräte angezeigt.
10
Antworten
2776
Aufrufe
Umstieg auf Windows 10 von Win7??
Begonnen von AustinGreyson
16. Mai 2020, 10:47:44
Hallo allerseits,

ich nutze aktuell Win 7 und frage mich, ob ein Umstieg auf Win 10 sinnvoll ist? Was hält ihr vom neuen Betriebssystem und seid ihr damit zufrieden?

Lohnt es sich auch von den Kosten her? Finde ja sogar einige Anbieter, die das neue Windows 10 für knapp 30 Euro anbieten..

Freue mich auf euer Feedback!
10
Antworten
15965
Aufrufe
Aktivierungsschleife
Begonnen von Aegyptoline
24. März 2020, 19:51:13
Hallo, liebe Helferlein.

Habe letztes Jahr einen Laptop mit XP geschenkt bekommen. Nach einem Systemabsturzhabe ich ihn neu aufgesetzt. Und hat prompt Aktivierungsprobleme.Leider konnte ich mich nicht weiter darumkümmern.

Heute habe ich dann PC hochgefahren:

"Diese Windows-Kopie muss bei Microsoft aktiviert werden, bevor Sie sich anmelden können.
Möchten Sie die Aktivierung jetzt durchführen?"

Nach einem Klick auf "Ja" erscheint der Desktop:

"Windows wurde bereits aktiviert. Klicken Sie auf "OK", um das Dialogfeld zu schliessen"

Dann meldet mich das System ab und das Spiel geht von vorne los....

Was kann ich machen?

Danke für Eure baldige Antwort.

Liebe Grüße
Aegytoline
5
Antworten
12187
Aufrufe
Windows 10 Upgrade von Windows 7 Home Premium
Begonnen von MoonKid
02. Februar 2020, 18:12:09
Habe einen älteren Asus Laptop, auf dem das vorinstallierte "Windows 7 Home Pre" (laut Aufkleber) läuft. Auf dem Aufkleber ist auch der Key aufgedruckt. Einen Key im BIOS gibt es scheinbar nicht.

Habe jetzt die HDD gegen eine SSD ausgetauscht. D.h. jegliche Spuren vom Windows 7 incl. Recovery Partitionen etc sind nicht mehr existent.

Habe mit dem Media Creation Tool ein Windows 10 Installationsimmage auf USB-Stick erstellt.

Habe Windows 10 als "Home N" Variante damit installiert. Beim Installieren wird der Key (wenig überraschend) nicht akzeptiert - also hab ich ohne Key installiert.

Beim späteren Aktivierungsversuch wird der Key aber auch nicht akzeptiert. "Etwas stimmt nicht" damit, meint Windows. Was nun?

Ich ging eigentlich davon aus, dass ein Win 7 zu 10 Upgrade kein Problem sein sollte.
0
Antworten
1421
Aufrufe
Laptop mit Maus/Tastatur aus Energiesparmodus aufwecken
Begonnen von 30000
08. Januar 2020, 19:29:12
[size=20pt][b]Zunächst wünsche ich allen ein gutes neues Jahr 2020![/b][/size]

Ich habe einen Laptop (Lenovo ThinkPad Edge E330), den ich derzeit nicht mit dem eingebauten Display, sondern mit einem externen VGA-Monitor betreibe, sowie mit einer kabellosen externen Maus/Tastatur-Kombination von Logitech. Außerdem habe ich den Energiesparmodus so konfiguriert, dass das Zuklappen des Deckels nichts auslöst, insbesondere keinen Sparmodus.

Mein Ziel ist, das Laptop (extern) stationär so zu betreiben, ohne jemals den Deckel aufklappen zu müssen. Das geht natürlich beim täglichen Betrieb mit Schreiben etc. Das geht auch mit dem energiesparenden Standby mit dem [Url=https://www.nirsoft.net/utils/nircmd.html]nircmd[/Url]-Befehl [i]"nircmd.exe standby"[/i]. Nur das Aufwecken mit Maus und Tastatur klappt leider nicht. Dazu muß ich immer den Deckel aufklappen und den Power-Knopf betätigen.

Im BIOS kann ich nichts finden, was da irgendwie einschlägig wäre. Der Austausch der Maus/Tastatur-Kombination hat auch nichts gebracht, auch nicht der direkte Anschluss mit USB-Kabel.

Bei einem anderen Lenovo-Laptop (Thinkpad Edge E531) klappt das bei mir problemlos in der gedachten Form. Weiß jemand Rat?
[b]
EDIT:
Die Sache hat sich erübrigt. Das Problem hat sich durch Einstöpseln in einen anderen USB-Port erledigt.[/b]
2
Antworten
3888
Aufrufe
Kann über WLAN einige Webseiten nicht erreichen, per LAN keine Probleme
Begonnen von Tobi2904
22. Dezember 2019, 14:26:05
Hallo!
Folgendes Problem ergibt sich bei mir:
Wenn ich mit einem Laptop über WLAN verbunden bin, lassen sich einige Webseiten öffnen (z.B. Google, Youtube), andere nicht (z.B. t-online). Die einfachen Lösungsversuche wie Router neu starten, Netzwerkverbindungen zurück setzen usw. habe ich schon probiert.
Interessant ist, dass per LAN alle Seiten erreichbar sind.
Auch tritt das Problem nur bei 2 Laptops auf, bei einem dritten im selben Netz läuft alles problemlos.
Das ganze ist sowohl beim Verbinden über meinen Telekom-Anschluss als auch beim 1und1-Anschluss meiner Nachbarn zu beobachten...

Ein Kumpel von mir hat sich schon ein bisschen versucht und folgendes raus bekommen (ich selber hab leider nicht so viel Ahnung):
- DHCP scheint nicht zu funktionieren
- Kann Webseiten mit ipv6 aufrufen (z.B. Google)
- Aber keine Webseiten mit ipv4 (z.B. t-online)
- Per LAN ohne Probleme, nur WLAN ist das Problem
- Scheint Netzwerk-unabhängig zu sein (da in 2 Netzen versucht und in beiden nicht gelaufen)

Könnt ihr mir vielleicht helfen? Vielen Dank im Voraus!
1
Antworten
4092
Aufrufe
Windows 10 startet nicht mehr / nicht vorhanden??
Begonnen von Kelzipelzi
14. November 2019, 11:13:22
Hallo liebe Community.Ich hoffe man kann man hier helfen. Ich beschreibe kurz das Problem. Ist das erstmal mal das ich in einem Forum nach Hilfe Frage. :backtopic:Habe vor 4 Tagen Windows 10 neu auf meiner  Festplatte installiert.  Also diese formatiert platt gemacht und Windows auf dieser per USB Stick installiert. C: ist eine SSD  Platte.Dann lief alles ohne große Probleme bis gestern. Da kam eine Windows 10 Meldung das ich doch bitte Datenträger überprüfen und reparieren soll. Rechts auf der Seite diese Meldungen. Ok würde ausgeführt.Pc  heruntergefahren.  Wieder hochgefahren dann kommt die datenträgerüberprüfung.
C: wird überprüft und repariert. Als dies bei 100 % stand und eigentlich der einloggscreen erscheinen sollte , kam automatische Reparatur wird ausgeführt.  Gefolgt von Diagnose des PCs wird ausgeführt.Direkt danach blauer screen mit pc konnte  nicht gestartet werden. Versuchen Sie einen Neustart etc.
Jedoch nach jedem Neustart kommt die automatische Reparatur und die gleiche Schleife.Ok was hab ich gemacht : In der eingabeaufforderung jede Menge Commands gegooglet und nachgeschaut. Das was mich am meisten Fuchst.  Ist das ich keine Windows Installation auf keinem der zwei Datenträger finde. Obwohl Windows 10 eigentlich auf der ssd installiert war und auch benutzt wurde.Welche Daten benötigt werden Weiß ich nicht so genau.; liegt ein datenträgerproblem  vor?? Hat Windows sich zerschossen ? Bitte um Hilfe. Die datebträgerreparatur  scheint  der Auslöser gewesen zu sein.Hab einen  Intel i5 6600
Windows 10 pro InstallationWenn mehrere Infos benötigt werden lasst  es mich bitte wissen . Schreibe zurzeit vom Handy aus . Auch Bilder natürlich möglich ....Ps: wenn ich die bcdedit /set {default} recoveryenabled No eingebe zeugt er mir direkt einen  Bluescreen dann an irgendwas mit sys32/ Driver/ irgendwas mit mountmsrg  irgendwie sowas. Da versteh ich nur Bahnhof
9
Antworten
20276
Aufrufe
Outlook Express empfängt keine E-Mails
Begonnen von xpmichael
13. November 2019, 09:28:39
Hallo liebe XP-Fans,

vielleicht hat jemand einen Lösungsansatz für folgendes Problem.

Seit gestern ist es mir nicht mehr möglich, E-Mails mit Outlook Express zu empfangen.
Quasi von jetzt auf gleich, ohne Veränderungen am System vorgenommen zu haben.
Der Versand funktioniert nach wie vor einwandfrei.

Ebenso funktioniert der Empfang/Versand über Thunderbird problemlos, wie auch der Empfang/Versand über andere WIN10-PCs und Handys.
An den Einstellungen und Passwörtnern der E-Mail-Adressen und Konten, liegt es also nicht.

Posteingang: POP3 (SSL/TLS) 995
Postausgang: SMTP (SSL/TLS) 465

Das Ganze über Strato als Hoster und Internetzugang über vodafone mit Fritz.Box und LAN / W-LAN.
Aktuell gültige SSL-Zertifikate von Telesec/Telekom sind installiert.

Um vodafone und die Fritz.Box als mögliche Fehlerquelle auszuschließen, habe ich es mit einer Handy-Hotspot-Verbindung meines Mobilfunkanbieters O2 versucht.
Aber auch hier funktioniert nur das Versenden, der Empfang leider nicht.

Hat jemand eine Idee wo das Problem liegen könnte?

VG Michael
6
Antworten
5853
Aufrufe
Firefox 70.0, alle Lesezeichen, Passwörter weg
Begonnen von ossinator
01. November 2019, 17:41:07
Mit erschrecken habe ich nach dem automatischen Firefox Update auf die Version 70.0 festgestellt, dass alle Lesezeichen und der Passwortmanager weg waren. Ganz toll.


Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen