182 Benutzer online
12. Juli 2020, 11:06:42

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort yahoo
10
Antworten
5319
Aufrufe
XP (neu installiert) & Code 43 Maus friert ein
Begonnen von vegochilde
22. Juni 2020, 16:55:59
Guten Tag, ich bin neu hier.

Nach einer Neuinstallation von Windows sind im Geräte-Manager zwei Einträge für die Maus mit unterschiedlichen Treiber-Dateien vorhanden.

Dies führt zu einem Konflikt (gelbes Ausrufezeichen im Geräte-Manager), der die Maus zum Einfrieren bringt. Es handelt sich um folgenden Eintrag:
USB-HID (Human Interface Device) optical mouse (VID_0461 & PID_4D22): -> [b]Code 43
[/b]

Die Dateien sind folgende:
c:\windows\system32\drivers\hidclass.sys
c:\windows\system32\drivers\hidparse.sys
c:\windows\system32\drivers\hidsub.sys
c:\windows\system32\hid.dll
Microsoft Corporation
5.1.2600.5521 (xpsp.080413-2108)

Man kann kurze Zeit nach dem Neustart mit der Maus arbeiten. In dieser Zeit gibt es einen zweiten Eintrag, der beim Einfrieren wieder verschwindet:
Mäuse und andere Zeigegeräte
HID-konforme Maus (VID_0461 & PID_4D22)
c:\windows\system32\drivers\mouclass.sys
c:\windows\system32\drivers\mouhid.sys
Microsoft Corporation
5.1.2600.5521 (xpsp.080413-2108)

Folgendes habe ich versucht:

1. Vorherigen Treiber für USB-HID installieren: Es gab keinen (im Geräte-Manager).

2. Da die HID-Treiberdateien auch vom Keyboard genutzt werden, habe ich die Maustreiber gelöscht bzw. umbenannt (in mouclass_backup.sys & mouhid_backup.sys). Danach habe ich den USB-HIS-Eintrag aus dem Geräte-Manager entfernen (deinstalliert) und das System neugestartet. Greift das System nun [i]nur[/i] auf die USB-HID-Treiber zu? Nein. Die mouclass.sys & mouhid.sys werden erneuert.

3. USB-Troubleshooter (USB-Fehlerbehebung) 2.2 (Florian Papenfuß), Texthilfe in exe-Format. Keine Hardware-Analyse durch das Programm. Hat mir nicht geholfen.

4. USB Analyzer 3.0 (Trial). Ich konnte zwar die Maus für Analysezwecke auswählen; es wurde aber nicht viel angezeigt. Nicht mit Tastatur zu steuern.

5. USB-Fehlerbehebung (Björn Bastian). Das Gleiche wie USB-Troubleshooter: nur textliche Hilfe durch ein Programm. Keine Hilfe für meinen Fall.

6. Dell-Support-Center installiert: Nur Allgemeines und nur 4 Beispiele des Trouble-Shootings, die mit meinem Thema nichts zu tun hatten.

7. Chipsatztreiber nochmal installieren. -> Neustart. Keine Änderung der Situation.

8. Energieverwaltung: Können USB-Ports über die Energieverwaltung still gelegt werden? Finde keinen USB-Eintrag in den USB-Optionen.

9. Alle Einträge im Geräte-Manager bei den USB-Controllern deaktivieren. -> Neustart -> Wieder aktivieren. [url=https://praxistipps.chip.de/windows-fehler-code-43-so-beheben-sie-das-problem_34379]https://praxistipps.chip.de/windows-fehler-code-43-so-beheben-sie-das-problem_34379[/url]  Dieser Eingriff führte das erste Mal zu einer Veränderung. Ich konnte relativ lange mit XP arbeiten, allerdings scheitert der Ansatz letztendlich. Das Problem der einfrierenden Maus tauchte wieder auf.

Hat jemand weitere Ideen, wie ich dieses Problem lösen könnte?

LG
vegochilde


go-windowsgo-windows searchsearch windowswindows vistavista ymsyms winwin bgebge zwuzwu bgqbgq win7win7 bingbing zguzgu d2sd2s d24d24 forumforum bggbgg problemproblem d2kd2k 5818717858187178 gehtgeht windows7windows7 problemeprobleme 13555341691355534169 8200133982001339 treibertreiber softwaresoftware funktioniertfunktioniert windowwindow keinkein keinekeine
6
Antworten
4852
Aufrufe
Firefox 70.0, alle Lesezeichen, Passwörter weg
Begonnen von ossinator
01. November 2019, 17:41:07
Mit erschrecken habe ich nach dem automatischen Firefox Update auf die Version 70.0 festgestellt, dass alle Lesezeichen und der Passwortmanager weg waren. Ganz toll.

7
Antworten
4476
Aufrufe
Reicht der Windows Defender auch als Antivirusschutz aus ? ?
Begonnen von macjojo
29. Oktober 2019, 02:41:26
Hallo Leute,

Hallo liebes Forum,

ich bin neu hier und heute habe ich mir die Frage gestellt, ob der Windowsdefender von Windows 10 auch als Antivirenschutz ausreicht und man dadurch auch auf ein Antivirusprogramm verzichten kann.

Ich persönlich nutze Kaspersky und zahle jährlich c.a 7 bis 8 Euro für den. Daher wollte ich euch fragen, ob es auch ohne Antivirus geht. Ich habe nur gehört, dass man den Computer optimalerweise zusätzlich mit einen Virenschutz ausrüsten sollte. Ob das stimmt weiß ich jetzt jedenfalls nicht. Aber vieleicht könnt ihr mir ja in den Kommentaren eure Erfahrungen schreiben.

Und alles Belesen und Vergleichen hilft zwar, aber irgendwie würde ich mir gerne noch ein paar Meinungen von hier einholen. Vielleicht habt ihr ja auch noch Tipps.

Liebe Grüße

9
Antworten
17486
Aufrufe
Problem beim Big Fish Game Manager - keine Spiele spielbar
Begonnen von Sven72
22. Oktober 2019, 17:35:53
Hallo

habe gewaltiges Problem mit dem Spielen von Big Fish seit geraumer Zeit. Neuerdings kommt die Fehlermeldung: Error Access Violation at 0x00433148 (tried to read from 0x331C3DC) program terminated. Diese erscheint beim Aufruf des Big Fish Game Managers. Es geht kein Spiel zu starten.

Habe versucht durch De- und Neuinstallation des Big Fish Game Managers das Problem in Griff zu bekommen. Doch es half nichts. Bei Rechersche über die Ereignisanzeige von Windows habe ich herausgefunden, dass es sich um einen Skriptfehler handelt. Das fehlerhafte Modul heißt gm activator.exe bzw. ntdll Vers 6.17601.24520. Siehe Abbild1 u 2

Hier noch die Daten des Pcs: Hersteller Biostar
                                      Modell A780LB
                                      Prozessor AMD Athlon(tm) II X4 640 Processor 3,00 GHZ
                                      installierter Arbeitsspeicher 4,00 GB Ram
                                      System 64 Bit
                                      Windows 7 Ultimate Service Pack 1

Hoffe, dass mir jemand helfen kann. Bin schon am Verzweifeln. Liebe Grüsse und Danke im Vorraus Sven

Protokollname: Application
Quelle:        Application Error
Datum:        03.10.2019 14:48:24
Ereignis-ID:  1000
Aufgabenkategorie:(100)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Sven-PC
Beschreibung:
Name der fehlerhaften Anwendung: gmActivator.exe, Version: 1.3.0.4, Zeitstempel: 0x4a04d33e
Name des fehlerhaften Moduls: gmActivator.exe, Version: 1.3.0.4, Zeitstempel: 0x4a04d33e
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00033948
ID des fehlerhaften Prozesses: 0xdd0
Startzeit der fehlerhaften Anwendung: 0x01d579e8d69cb8f5
Pfad der fehlerhaften Anwendung: C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe
Pfad des fehlerhaften Moduls: C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe
Berichtskennung: 1630b841-e5dc-11e9-8da2-b8975a6ed769
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-10-03T12:48:24.000000000Z" />
    <EventRecordID>2244208</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Sven-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>gmActivator.exe</Data>
    <Data>1.3.0.4</Data>
    <Data>4a04d33e</Data>
    <Data>gmActivator.exe</Data>
    <Data>1.3.0.4</Data>
    <Data>4a04d33e</Data>
    <Data>c0000005</Data>
    <Data>00033948</Data>
    <Data>dd0</Data>
    <Data>01d579e8d69cb8f5</Data>
    <Data>C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe</Data>
    <Data>C:\ProgramData\Big Fish\Game Manager\Addons\gmActivator.exe</Data>
    <Data>1630b841-e5dc-11e9-8da2-b8975a6ed769</Data>
  </EventData>
</Event>

Protokollname: Application
Quelle:        Application Error
Datum:        03.10.2019 14:48:13
Ereignis-ID:  1000
Aufgabenkategorie:(100)
Ebene:        Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      Sven-PC
Beschreibung:
Name der fehlerhaften Anwendung: bfgclient.exe, Version: 3.3.0.2, Zeitstempel: 0x53179a91
Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.24520, Zeitstempel: 0x5d673df5
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00022302
ID des fehlerhaften Prozesses: 0x1838
Startzeit der fehlerhaften Anwendung: 0x01d579e890f1a415
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\bfgclient\bfgclient.exe
Pfad des fehlerhaften Moduls: C:\Windows\SysWOW64\ntdll.dll
Berichtskennung: 0f96d179-e5dc-11e9-8da2-b8975a6ed769
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-10-03T12:48:13.000000000Z" />
    <EventRecordID>2244206</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Sven-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>bfgclient.exe</Data>
    <Data>3.3.0.2</Data>
    <Data>53179a91</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7601.24520</Data>
    <Data>5d673df5</Data>
    <Data>c0000005</Data>
    <Data>00022302</Data>
    <Data>1838</Data>
    <Data>01d579e890f1a415</Data>
    <Data>C:\Program Files (x86)\bfgclient\bfgclient.exe</Data>
    <Data>C:\Windows\SysWOW64\ntdll.dll</Data>
    <Data>0f96d179-e5dc-11e9-8da2-b8975a6ed769</Data>
  </EventData>
</Event>
4
Antworten
7061
Aufrufe
Nach Windows-Update Soundtreiber nicht da und nicht insallierbar
Begonnen von UserArin
08. September 2019, 13:08:01
Hallo!
Nach dem letzten Windows Update ist mein Soundtreiber verschwunden und auch nicht installierbar:
Daten:
Win10 Pro version 1803 (Build 17134.950)
Bei Systeminformation wird für Audiogeräte folgendes angegeben:
Intel Display-Audio
Status OK
PNP-Gerätekennung Intelaudio/Func_01_ven-8086&dev_280A&subsys_80860101&rev_1000/4&127c1b27&0&201
Treiber C:/windows/system32/driverstore/filerepository/intcdaud.inf_amd64_0d54ecc4feb82b9c1/intcaud.sys
Aber z.B. Driverbooster sagt: kein Treiber installiert.
Treiberdetails: Intel High Definition Audio Version 6.0.1.8581
Wenn ich auf aktualisieren gehe, dann bricht diese irgendwann ab, es gibt eine Windows fehlermeldung (Auf dem PC ist ein Problem aufgetreten. Er muss neu gestartet werden. Es werden FEhlerinformationen gesammtel) und das Notebook startet neu ohne Treiber.
Habe dann den Treiber von Hand runtergeladen und installiert. Es ist ganz genau das selbe passiert!
Habe folgendes Packet heruntergeladen: 8581_FF0C_FF00_FF01_FF03_FF10_PG468_Win10_RS2_RS3_RS4_RS5_Win7_WHQL
Jetzt gibt es wieder Unterordner (uff) die alle fast gleich heissen, bloß mit FF00 FF0C FF01 FF03 FF04 FF06 FF10 als Unterschied. Habe jetzt den ersten und den letzten zu installieren versucht (von Hand)
Realtek Installationsfenster geht auf und siehe da, bei der installation kommt die Windows fehlermeldung.

Jetzt weiß ich wirklich nicht mehr weiter. Kann mir jemand helfen? Brauche das Notebook gerade für Anwendungen, bei denen der Sound essentiell ist.
Mit Grüßen
UserArin
8
Antworten
3329
Aufrufe
Immer noch kostenloses Update von Win8.1 auf Win10 möglich?
Begonnen von MoonKid
03. April 2019, 14:52:05
Gibt es derzeit noch die Möglichkeit ein Win8.1. auf Win10 upzugraden bzw. den im Gerät hinterlegten Win8.1. Schlüssel für eine Win10 Neuinstallation zu nutzen?
2
Antworten
9353
Aufrufe
Maus/Touchpad/Touchscreen: Kein Klick auf Taskleiste möglich
Begonnen von MoonKid
03. April 2019, 14:51:04
Ich habe hier ein Sony Vaio Ultrabook mit Win 8.1.

Das Fehlerverhalten ist uneinheitlich und wechselhaft.

Die Taskleiste lässt sich phasenweise nicht anklicken. Das gilt für Touchscreen, eingebautes Touchpad und per USB-Logitec-Unify angeschlossenen Trackball ("Maus").
Manchmal gehen alle drei Eingabegeräte nicht - manchmal zwei oder nur eins.
Manchmal ist das Verhalten nicht nur auf die Taskleiste beschränkt.

Das Verhalten ist unter allen Benutzern und auch im abgesicherten Modus zu beobachten.

Ich erkenne kein System darin.

Kommt das irgendjemandem bekannt vor?

Windows-Updates laufen eigentlich automatisch. Separate Software von Sony-Vaio und Intel sucht auch nach Updates. Die einzuspielen ist wegen dem Problem aber langwierig und frustrierend - ich arbeite dran.
Auch den Defender konnte ich bisher nicht laufen lassen.

Ein externer Virenscan mit "Desinfect" ist bei dem Sony VAIO aus irgendwelchen Sony-spezifischen Geräteeingenschaften leider nicht möglicht. Desinfect (div. Versionen) booten auf dem Gerät einfach nicht.

Das Gerät an sich, ist schon länger bei uns in Verwendung und hat in letzter Zeit keine nennenswerten Änderungen erlebt.
3
Antworten
11164
Aufrufe
Windows 10 auf Chromebook installieren?
Begonnen von sariokan
27. März 2019, 10:10:04
Hallo,

ich möchte mir gerne ein Chromebook kaufen.
Nun möchte ich aber gerne zusätzlich auf einer SD Karte oder einem USB3.0 ein Windows 10 System installieren und auf dem Stick booten.

Ist das möglich? Ist das generell nicht möglich (Linux geht ja aber scheinbar...) und wenn es möglich ist geht es bei jedem Chromebook?

Ich hoffe ich bin hier im richtigen Thema gelandet und jemand weiß mehr als ich.
1
Antworten
10711
Aufrufe
Win7 startet nicht, Systemstartreparatur kann nicht ausgeführt werden
Begonnen von Rain
17. März 2019, 22:38:18
Hallo liebe alle,

beim Hochfahren von meinem PC (Windows 7, 64bit) treten folgende Probleme auf:
PC kann nicht gestartet werden
darauf wird die Systemstartreparatur ausgeführt
darauf erscheint die Meldung, dass die Starthilfe den PC nicht automatisch reparieren kann
-> Problemsignatur:
Problemereignisname: StartupRepairOffline
Problemsignatur 01: 6.1.7600.16385
Problemsignatur 02: 6.1.7600.16385
Problemsignatur 03: unknown
Problemsignatur 04: 21200270
Problemsignatur 05: AutoFailover
Problemsignatur 06: 7
Problemsignatur 07: NoRootCause
Betriebsystemversion: 6.1.7601.2.1.0.265.1
Gebietsschema-ID: 1031

In den Systemwiederherstellungsoptionen habe ich bis auf die Eingabeaufforderung alles durchführen lassen, aber ohne Erfolg.
Die Systemwiederherstellung funktioniert auch nicht (Fehler: 0x8000ffff).

So weit die Fakten.

Ich vermute nun, nachdem ich mir andere Foren angeschaut habe, dass das Problem mit dem Anschließen eines USB-Sticks aufgetreten ist. Tatsächlich wollte ich Daten von einem USB-Stick kopieren. Dieser wurde von Windows als fehlerhaft gemeldet und ich konnte auf die Daten nicht zugreifen. Beim nächsten Hochfahren traten nun die Fehler auf. Der USB-Stick hat vorher normal bei einem Windows 10-PC und einem Mac funktioniert.

Soweit die aktuelle Lage.

Ich hoffe jemand hat eine Idee und kann mir weiterhelfen.

Vielen Dank
0
Antworten
709
Aufrufe
Update auf Windows 10, da das Ende von Windows 7 naht
Begonnen von admin
14. März 2019, 20:13:04
Update auf Windows 10, da das Ende von Windows 7 naht [iurl]https://www.go-windows.de/windows/update-auf-windows-10-da-das-ende-von-windows-7-naht/[/iurl]
1
Antworten
3296
Aufrufe
Problem mit dem Update KB4483452
Begonnen von tutu10
14. März 2019, 08:21:05
Hallo zusammen, Belarc Advisor berichtet, dass das Update KB4483452 fehlt. Bei der Überprüfung von Windows Update wird jedoch gemeldet, dass mein System auf dem neuesten Stand ist. Außerdem wird beim Anzeigen des Update-Verlaufs gemeldet, dass das erwähnte Update erfolgreich am 12.12.2019 installiert wurde. Wie kann ich sicherstellen, dass das Update wirklich installiert ist? Oder ist es ein Belarc-Fehler? Vielen Dank
2
Antworten
12661
Aufrufe
Kein Internet/Netz für WIN7 als Gast in Linux-Host von Virtual Box
Begonnen von boyherre
09. März 2019, 19:07:13
Hallo, nach einer Neu-Installation von VirtualBox in Linux Mint 19.1 für WIN7 als Gast gibt es kein Netz/Internet, obwohl NAT eingestellt & aktiviert, Gasterweiterungen sind installiert.
"Keine Netzwerk-Hardware gefunden", "Keine Verbindungen verfügbar", Adaptertypen-Typen ohne Erfolg ausprobiert. Immer: "Ungültige Einstellungen erkennt". Kann hier jemand helfen? Oder bin ich hier falsch?
LG, Boy
1
Antworten
2623
Aufrufe
"Charité" 2. Staffel - Überschreitet die Grenze des menschlich zumutbaren
Begonnen von 30000
23. Februar 2019, 15:13:19
Ich habe mir "Charité" 2. Staffel in der Mediathek vorab angesehen. Es ist mir schon lange nicht mehr passiert: Ich mußte abschalten, weil ich mir das Elend nicht mehr antun konnte. Krieg, T4-Aktion, Euthanasie, Verfolgung der Homosexualität. So viel Elend auf einmal und dann auch noch so gut und überzeugend gespielt, nichts für mich! Wirklich, so etwas im eigentlichen Sinne "widerwärtiges" habe ich schon jahrzehntelang nicht mehr erlebt. Nichts für mich
6
Antworten
3101
Aufrufe
Desktop.ini vermutlich zerschossen, was tun?
Begonnen von ossinator
12. Februar 2019, 17:39:23
Hallo Zusammen.Seit letzter Woche wird im Explorer ein Teil der Ordner in "englisch" angezeigt. Also [i]This PC, Picture, Documents[/i] usw. Ich vermute, das die Desktop.ini fehlerhaft ist. Wie kann man diese reparieren? Gibt es möglicherweise ein Tool dafür?
15
Antworten
7899
Aufrufe
Fritz.Box als Mesh Repeater verwenden, Probleme
Begonnen von ossinator
17. Januar 2019, 20:11:45
« 1 2

Von meinem Internetanbieter habe ich neue Hardware bekommen (neu Fritz.Box 7530, alt Fritz.Box 7362).
Da beide Boxen Mesh unterstützen, habe ich die 7530 als Mesh Master und die 7362 als Mesh Repeater eingerichtet (viel gibt es da nicht einzustellen). An der 7362 blinkt jetzt dauerhaft die WLAN LED. Keine Ahnung warum. Ich kann die 7362 im WLAN auswählen und bekomme auch einen Internetzugang. Allerdings bekommen Geräte, die per LAN an der 7362 hängen keinen Zugang (Sat-Receiver und TV).


Hat jemand einen Tipp? Und warum blinkt diese WLAN LED dauerhaft?
2
Antworten
5780
Aufrufe
ACHTUNG: Netzwerk-Bug durch Updates KB4480970 und KB4480960 im Januar 2019
Begonnen von 30000
12. Januar 2019, 13:13:31
Ich bin seit gestern abend beschäftigt gewesen, mich mit meinen (beschränkten) vorhandenen Kenntnissen mit einem vermeintlichen Netzwerk-Bug zu beschäftigen, der es mir plötzlich verwehrte, über's Netzwerk von einem Client-PC auf einen anderen Win7-Host-PC zuzugreifen - vergebens! Immer hieß es [b]"Fehlercode 0x80070035 - Der Netzwerkpfad wurde nicht gefunden"[/b].

Heute morgen habe ich dann gegoogelt. Und dann fand ich [Url=https://www.windows-faq.de/2018/02/22/0x80070035-fehlercode-der-netzwerkpfad-wurde-nicht-gefunden/]das[/Url] und [Url=https://www.heise.de/newsticker/meldung/Windows-7-Updates-KB4480970-und-KB4480960-verursachen-Netzwerkprobleme-4270472.html]das[/Url]. Es handelt sich also um einen neuen Bug in den Updates KB4480970 und KB4480960 im Januar 2019.

Die empfohlene Lösung mit der Befehlszeile
[code]reg add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system /v LocalAccountTokenFilterPolicy /t REG_DWORD /d 1 /f[/code]
funktionierte bei mir allerdings nicht. Die Konsole gab eine Fehlermeldung aus.

Ich ging dann also händisch wie folgt vor (vgl. Bild-Anhang):
1. Gehe zum Registry Pfad [code]HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System[/code]
2. Füge einen neuen DWORD-Wert [code]LocalAccountTokenFilterPolicy[/code] hinzu.
3. Setze den neuen Wert auf 1.
4. Starte neu.

Danach hat sofort wieder alles funktioniert als wäre nie etwas gewesen. Nur die verdorbene Nacht hängt mir noch nach. Ich werde jetzt also auch bei Windows 7 die automatischen Updates ausschalten müssen...
5
Antworten
5611
Aufrufe
Datenträgerverwaltungs-Snap-in
Begonnen von foxbot
02. Januar 2019, 20:08:00
Habe soeben eine neue externe Festplatte gekauft und meine Daten darauf gesichert.
Bei der Überprüfung erhielt ich folgende Meldung:
Das Datenträgerimage ist nicht initialisiert, enthält Partitionen, die nicht erkannt werden können, oder enthält Volumes, denen keine Laufwerkbuchstaben zugewiesen wurden. Verwenden Sie das Datenträgerverwaltungs-Snap-In, um sicherzustellen, dass der Datenträger, die Partitionen und die Volumes sich in einem verwendbaren Zustand befinden.

Hilfe! Wer kann mir helfen? :))
8
Antworten
2993
Aufrufe
Boot-Loader bringt keine Auswahl bei 2 XP Installationen...?
Begonnen von StoreBro
20. Dezember 2018, 12:46:55
Hallo zusammen, dies hier ist mein erster Beitrag, weil ich versuche, Probleme nur mit Hilfe von Google in den Griff zu bekommen :D
In meinem Fall komme ich nun aber keinen Schritt mehr weiter........vermutlich ein Spezialfall, ich weiß es nicht.......

Thema:
ich betreibe ein altes Notebook mit Windows XP und habe nun die 20 Jahre alte Festplatte gegen eine mSSD mit IDE Adapter getauscht. Soweit so gut. Bevor ich die Platte neu aufgesetzt habe, habe ich HDD "C" mit Acronis 11 gesichert und eine bootbare CD erstellt.
Nur leider funktioniert die Boot-CD nicht richtig. Ich komme nach dem Starten dieser CD zwar für ca. 2 zentel Sekunden ins Menü von Acronis, bekomme aber danach einen schwarzen Bildschirm mit blinkendem Cursor. Ach ja, bevor ich von der CD startete, habe ich natürlich die neuen Partitionen erstellt.

OK, dachte ich mir. Wenn es so nicht klappt, dass Abbild auf die SSD zu kopieren, dann anders.
Windows CD eingelegt und eine zusätzliche Partition erstellt, namens "E". Auf "E" habe ich nun das nackte XP + Acronis 11 installiert. Mehr ist nicht drauf.
Das System startete von "E" und habe daraufhin das alte Abbild auf "C" übertragen. Bis dahin hat alles funktioniert.

Das Notebook startet nun sauber von "C" und alles ist so, wie wenn nie etwas gewesen wäre <-- das ist aber der springende Punkt.....

Was ich nicht verstehen kann, warum mir das Notebook beim Bootvorgang keine Auswahl zwischen "C" und "E" bringt, von welchem System ich booten möchte?
Ich könnte die Partition "E" jetzt natürlich löschen, denn, wozu brauche ich ein zweites XP auf dem Rechner? Genau genommen möchte ich diese Partition mit dem nakten XP aber behalten, jetzt wo ich weiß, dass ich mit der Boot-CD von Acronis nicht weiterkomme. Somit könnte ich "irgendwann" (wer weiß was die Zeit bringt) von "E" booten und das System von "C" wieder herstellen. Oder aber auch diverse Daten von "C" sichern, oder oder oder........

Das alles bringt mir natürlich nichts, wenn ich, warum auch immer, nicht mehr von "E" booten kann.

Kann mir in diesem Fall irgendjemand helfen?

Danke für eure Zeit


Thomas
15
Antworten
17346
Aufrufe
Echtheit der Windows-Kopie ist nicht bestätigt
Begonnen von autowilli51
14. Dezember 2018, 18:17:38
« 1 2
...hallo...
ich arbeite seit ca. 4 Jahren mit einer Windows 7 Prof. 64-Bit-Software, SP1 DVD aus 2011 und bekomme seit einigen Tagen die Meldung, daß dieses Windows-Kopie nicht bestätigt ist.

Die online Lösung funktioniert nicht, da bekomme ich einen Fehlercode 0x80072EE2

...was in aller Welt ist hier passiert? und welche Lösung liegt hier an?

ich freue mich, wenn ich hierzu eine Hilfe bekomme bevor ich eine telefonische Aktivierung starte.

danke
0
Antworten
1001
Aufrufe
Windows 10 Update 1809- das Drama geht weiter
Begonnen von admin
24. November 2018, 09:07:02
Windows 10 Update 1809- das Drama geht weiter [iurl]https://www.go-windows.de/windows/windows-10-update-1809-das-drama-geht-weiter/[/iurl]

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen