258 Benutzer online
17. Juni 2021, 07:01:33

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort yahoo
3
Antworten
2691
Aufrufe
XP auf altes netbook installieren und aktivieren
Begonnen von sebigbos
01. November 2016, 08:34:22
Hi,

ich habe hier ein notebook Asus EEE PC 1000H mit XP professional. Das brauche ich für mobile Musikanwendungen und so, läuft klasse und absturzfrei auch bei recording-Anwendungen. Das xp habe ich mitsamt allen Programmen mittels einer norton-Anwendung von meinem vorherigen laptop portieren können.

Jetzt habe ich aber Probleme mit der Aktivierung. Zwar sagt xp, wenn ich pfad\msoobe.exe /a eingebe, daß xp bereits aktiviert ist. Aber der 30-Tage-timer läuft, ohne eine Meldung auszugeben, und lässt mich dann nach 30 Tagen tatsächlich nicht mehr rein. Ich soll dann aktivieren und wenn ich das mache, bekomme die bereits-aktiviert-Meldung und dann stehe ich wieder vor der Benutzer-Anmeldung.

Kann man dieses aktivierungs-script nicht irgendwie ganz abschalten?

danke schon mal,
s.

go-windowsgo-windows searchsearch windowswindows vistavista ymsyms winwin bgebge zwuzwu win7win7 bgqbgq bingbing zguzgu d2sd2s d24d24 forumforum bggbgg problemproblem d2kd2k 5818717858187178 gehtgeht windows7windows7 problemeprobleme 13555341691355534169 8200133982001339 treibertreiber softwaresoftware funktioniertfunktioniert windowwindow keinkein keinekeine
1
Antworten
1513
Aufrufe
Dns funktioniert nicht unter win7
Begonnen von Gast
31. Oktober 2016, 20:04:21
Hallo

Ich verduche unter windows 7 einen dns ans laufen zu kriegen aber dieses geht nicht.

Trage ich den dns in den router ein geht dieses sofort.....

Aber nicht unter windows....

Bin so vorgegangen, habe auf die aktuelle netzwerkverbindung geklickt, dann ipv6 deaktiviert und dann auf ipv4 und den dns eingetragen. Dann auf “überprüfen nach beenden“ und dort dann auf schliessen.

Dann sollte es gehen, aber ist leider nicht. Der selbe dns geht bei meinem Bruder wunderbar.

Habe die hosts datei bereits kontrolliert , dort gibt es keine verdächtigten Einträge.

Jemand ne idee warum das ganze nicht geht??


Danke
5
Antworten
2317
Aufrufe
CD/DVD Laufwerk, Ton geht bei der DVD bei der CD nicht mehr
Begonnen von t.scotty
24. Oktober 2016, 16:25:20
Hallo zusammen,

der Ton meiner Musik CD's wird nicht wiedergegeben, habe es mit dem Mediaplayer und VLC Player versucht. Die Mediaplayer funktionieren bei DVD's und vom Rechner werden mp3 Formate abgespielt. Ich habe versucht die CC zu grabben und das Format in mp3 zu konvertieren, das geht auch nicht. Die Titel werden im Player angezeigt und die Stücke laufen. Ich habe alle möglichen Treiber aktualisiert bzw. war alles auf dem neusten Stand. Alle Ideen die online gefunden habe, habe ich ebenfalls ausprobiert  DMA deaktiviert etc. Sämtliche Musik CD's habe ich ausprobiert, nichts geht.

Hat jemand eine Idee dazu?
Vielen Dank schon mal.
2
Antworten
3780
Aufrufe
Avira Suite 2017 von Pearl kompatibel mit Vista?
Begonnen von Turbonix
20. Oktober 2016, 08:10:15
Hallo,
wer weiss ob die Avira Suite 2017 die von Pearl vertrieben wird kompatibel mit Vista ist.
Grüsse an alle,
Turbonix
9
Antworten
9026
Aufrufe
Boot-Dauerschleife nach Windows 10-Update
Begonnen von lobster
14. Oktober 2016, 07:50:27
seit dem letzten Update  von Windows 10 am 13.10.2016 befindet sich mein Laptop in der Boot-Endlosschleife. Der Diagnostics-Test hat keinen Fehler erkannt. Rücksetzen des PC und Wiederherstellungsversuche sind fehlgeschlagen. Aktuelles BIOS A07 ist möglicherweise nicht ACPI-kompatibel.
1
Antworten
3386
Aufrufe
IPv-4 und 6 Konnektivität
Begonnen von Brancasilv
10. Oktober 2016, 13:58:29
An meinem PC funktioniert der Internetzugang manchmal problemlos.  Bei IPv6-Konnektivität steht allerdings immer: kein Internetzugriff

Mitten in einer Sitzung funktioniert plötzlich die I-Verbindung nicht mehr. Dann steht auch bei IPv4-Konnektivität kein Internetzugriff.

Manchmal dauert das nur Sekunden, manchmal Minuten und manchmal auch Stunden.

So wie das Problem gekommen ist, verschwindet es wieder von selbst.

Kenn jemanden das und weiß was ich dagegeb tun kann?
4
Antworten
4493
Aufrufe
Minimierung der durch Firefox verursachten SSD-Schreibvorgänge
Begonnen von 30000
07. Oktober 2016, 08:35:32
Eine SSD kann bekanntlich nur eine begrenzte Anzahl von Malen beschrieben werden. Es hat sich herausgestellt, dass ganz besonders moderne Browser wie Firefox und Chrome etc. ganz erhebliche Schreibvorgänge verursachen, und zwar durch die Wiederherstellungsfunktion nach einem Browser-Crash, was mehrere -zig GB pro Tag ausmachen und die SSD damit ggf. à la longue schädigen kann.

[Url=https://www.servethehome.com/firefox-is-eating-your-ssd-here-is-how-to-fix-it/]Hier[/Url] gibt es zwei Tipps, wie man das unter Firefox vermindern, bzw. ganz vermeiden kann. Entweder man schaltet diese Funktion ganz aus, indem man mit about:config einen neuen bool'schen Schlüssel mit dem Namen "browser.sessionstore.enabled" erstellt und auf "false" setzt oder indem man den zeitlichen Abstand der Sicherung von 15 (15000 Milli-) Sekunden z. B. auf 30 Minuten setzt, was man mit "browser.sessionstore.interval" auf den Wert "1800000" (1/2 Stunde) setzt. Wie das unter anderen Browsern (z. B. Chrome) funktioniert, bleibt derzeit noch offen.

Den Erfolg (vorher/nacher) kann man z. B. mit dem Tool [Url=http://www.chip.de/downloads/SSDlife_45479577.html]SSDLife[/Url] überprüfen.
0
Antworten
11063
Aufrufe
HD Plus Guthaben abgelaufen - trotz Abo
Begonnen von ossinator
06. Oktober 2016, 19:11:16
Zum Empfang der HD+ Sender habe ich eine entsprechende HD+ Karte in meinem Technisat Digicorder ISIO Sat-Receiver (ohne CI-Modul). Seit gestern kommt der Hinweis 131, dass mein Guthaben aufgebraucht sei und ich es verlängern soll oder mir eine neue Karte im Fachhandel kaufen soll.

Nun habe ich aber schon seit geraumer Zeit ein HD Plus Abo, d.h. ich zahle monatlich (im Voraus) 5 € für den Empfang.

Was habe ich bislang getan? Ich habe mich unter www.hd-plus.de eingeloggt und unter Optionen erneut ein Aktivierungssignal angefordert. Das ist jetzt 24h her. Da sich nichts getan hat, habe ich vor gut 2h die Hotline angerufen, mein Problem geschildert, die haben mich auf die selbständige Anforderung eines Aktivierungssignal über die Website hingewiesen, ich habe mitgeteilt, dass ich dieses bereits ohne Erfolg getan habe. Dann wurde meine HD Plus Karten-Nr. abgefragt und zugesichert, dass sie ein erneutes Signal senden. Wie gesagt, das war vor 2h.

Hat jemand noch eine Idee? Wie lange dauert das in der Regel? Kann ich selber einen Kartendefekt ausschließen?
6
Antworten
3028
Aufrufe
Desktop stürzt ab - Wnd2File.dll
Begonnen von BlackCat93
02. Oktober 2016, 15:30:43
Hallo Forenmitglieder,

ich habe ein Problem mit einem Acer Laptop, bei dem Windows Vista installiert ist.

beim Hochfahren hängt  sich der Laptop immer wieder auf. Mal bei der Auswahl der Konten, mal beim "Willkommen"-Bildschirm usw.

Ab und zu lädt er sogar den Desktop, doch nach wenigen Sekunden kommen folgende Fehlermeldungen:

[url=http://www.fotos-hochladen.net][img]http://img5.fotos-hochladen.net/uploads/img2016100215gi9c4enmxr.jpg[/img][/url]

[url=http://www.fotos-hochladen.net][img]http://img5.fotos-hochladen.net/uploads/img2016100215rtyebmfkqj.jpg[/img][/url]

Dann lässt sich nichts mehr anklicken und der Bildschirm wird schwarz und nur noch die Maus ist zu sehen.

Über die Acer Reperatur-Einstellungen habe ich eine Wiederherstellung zu einem früheren Zeitpunkt gemacht, jedoch erfolglos. Auch der abgesicherte Modus klappte nie!

Wenn ich das Betriebssystem neu installiere ist der fehler wohl behoben, aber ich habe noch Daten auf der Festplatte, welche ich vorher noch sichern möchte!

Kann mir jemand mehr zu diesem fehler sagen oder sogar eine Lösung anbieten?

Vielen Dank!
3
Antworten
3334
Aufrufe
AMD Radeon RX 480 Grafikkarte - Welchen Herstellen wählen?
Begonnen von Guitarking
01. Oktober 2016, 18:45:57
Hallo! Ich habe in Sachen Grafikkarten schön langsam etwas die Übersicht verloren  :gruebel:
Ich möchte mir eine neue kaufen und bin am hin und her überlegen, welcher Hersteller die RX480 am besten "hinbekommen" hat. Es gibt ja MSI, ASUS, Powercolor, XFX usw...
hat jemand zufällig schon Erfahrung mit der Karte bzw. kann mir jemand sagen, welcher wohl der beste Hersteller ist? Die Karte sollte nicht mehr als 300€ kosten und nicht zu laut sein. Das PC Gehäuse ist ebenso nicht riesig, daher max. ein 2 Lüfter Design. Bitte um Hilfe/Erfahrungswerte! :)LG
3
Antworten
7243
Aufrufe
Ist mein neuer Medion-Fernseher eigentlich ein LG-TV?
Begonnen von 30000
26. September 2016, 21:32:42
Ich habe mir kürzlich für relativ billiges Geld einen von den Spezifikationen her eigentlich sehr hochwertigen Medion-Fernseher ([Url=https://www.medion.com/de/shop/tv-premium-medion-smart-tv-medion-life-x18060-md-31109-30020768a1.html?wt_mc=24942761113_118573834393&wt_kw=p_24942761113_md%2031109&gclid=CPOE3ayL8c4CFWUo0wodJzsFXA&gclsrc=aw.ds]MD 31109[/Url]) gekauft. Der Medion-Fernseher hat u. a. auch WLAN, das von [Url=http://www.nirsoft.net/utils/wireless_network_watcher.html]Nirsofts "Wireless Network Watcher"[/Url] als [i]"LG Innotek"[/i] erkannt wird (vgl. Anlage). Kann man daraus schließen, daß es sich bei meinem neuen NoName- (Medion-) Fernseher eigentlich um einen LG-TV handelt oder stammt nur das WLAN-Modul des TV von LG oder bin ich überhaupt auf dem Holzweg?
0
Antworten
2395
Aufrufe
Windows 10 Anniversary Update hängt sich auf
Begonnen von admin
19. September 2016, 06:41:02
Windows 10 Anniversary Update hängt sich auf [iurl]http://www.go-windows.de/windows/windows-10-anniversary-update-haengt-sich-auf/[/iurl]
1
Antworten
5201
Aufrufe
zweiter Bildschirm wird beim Start nicht erkannt
Begonnen von Ma.Luna
04. September 2016, 22:42:46
Ich habe folgendes Problem:
Ich habe 2 Bildschirme von LG (L1917S), Jedes mal wenn ich Windows 10 Starte wird der zweite Bildschirm nicht erkannt. Er bleibt schwarz. Ein und Ausschalten des Monitors nützt nichts. Ich muss das blaue Monitorkabel (nicht Netzkabel)kurz abstecken und wieder anstecken, dann erkennt Windows den Monitor automatisch.
Beim nächsten Start oder wenn ich den Ruhezustand beende habe ich wieder das gleiche Problem, der zweite Bildschirm bleibt schwarz bis ich das Monitorkabel wieder kurz abstecke. Manchmal ist es auch schon vorgekommen, das beide Monitore nach dem Start gleich funktioniert haben.
Unter Win 7 haben beide Monitore ohne Probleme funktioniert.

Ich habe den Treiber für die Grafikkarte ( AMD RADEON HD 7660D) schon neu installiert (treiberversion 15.301.1901.0 vom 26.02.2016)Wenn ich versuche den Treiber nochmal zu aktualisieren kommt immer die Meldung: "Die Treibersoftware für dieses Gerät ist auf dem neuesten Stand"

Ich würde mich sehr freuen wenn mir hier jemand weiterhelfen kann.
6
Antworten
4723
Aufrufe
Durchgehend Windows Update suche - Windows Update reparieren
Begonnen von hcal
03. September 2016, 23:04:14
Hi

Mir ist bewusst dass dieses Thema oft diskutiert wurde.

Aber Weil Ich ungern eine Neuinstallation vornehmen möchte, wegen wichtige Programme
wollte Ich die fehler Irgendwie beseitigen.

Folgendes habe Ich bisher gemacht
Ich habe Tools wie SFCFix runtergeladen und auch SFC /scannow durchlaufen lassen und auch externe Programme von windows und Fremdprogramme zur UPdate Installation gestartet aber immer das gleiche.

Wenn Ich die Update suche starte, ob Programm oder Windows steht nur "Updates werden gesucht" und es passiert einfach nichts. die Updates sind wichtig für upgrade auf Windows 10 was Ich vorgehabt habe.

und bei SFCFix und SFC /scannow bekomme Ich folgendes angezeigt

Die Dateien find Ich auch nicht in Windows 7 ISO Datei zum ersetzen!

[b]SFCFix[/b]
[code]SFCFix version 3.0.0.0 by niemiro.
Start time: 2016-09-03 00:44:43.528
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.




AutoAnalysis::
CORRUPT: C:\Windows\winsxs\amd64_microsoft-windows-s..boxgames-backgammon_31bf3856ad364e35_6.1.7600.16385_none_668d031845881638\bckgRes.dll
CORRUPT: C:\Windows\winsxs\amd64_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_8448b2bd328df189\mfc80u.dll
CORRUPT: C:\Windows\winsxs\x86_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_cbf5e994470a1a8f\mfc80u.dll
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c1.inf_31bf3856ad364e35_6.1.7600.16385_none_9709ad05265f64c5\Ph6xIB64.sys
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c0.inf_31bf3856ad364e35_6.1.7600.16385_none_f3eb68fc33ce478c\Ph6xIB64.sys


SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
  CBS & SFC total detected corruption count:    5
  CBS & SFC total unimportant corruption count:  0
  CBS & SFC total fixed corruption count:        0
  SURT total detected corruption count:          0
  SURT total unimportant corruption count:      0
  SURT total fixed corruption count:            0
AutoAnalysis:: directive completed successfully.




Successfully processed all directives.
SFCFix version 3.0.0.0 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2016-09-03 00:51:12.473
----------------------EOF-----------------------[/code]

[b]In SFC /scannow in ausgefiltert aus dem CBS.log[/b]
[code]2016-09-03 00:13:49, Info                  CSI    0000017d [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:13:54, Info                  CSI    0000017f [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:42, Info                  CSI    000001d9 [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f7 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f9 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fb [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fe [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035c [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035e [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000360 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000362 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000364 [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036a [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036d [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
[/code]

Ich hoffe Ihr könnt mir Helfen!
0
Antworten
2561
Aufrufe
Anzeigegeräte umbenennen bzw. vertauschen
Begonnen von 30000
03. September 2016, 21:08:38
Ich habe hier einen Win7-Desktop-PC an dem primär ein PC-Monitor per DVI hängt und sekundär per HDMI ein TV-Gerät. Der Windows-Monitorumschalter (s. u.), den man bekanntlich mit WIN+P erreicht, vertauscht aber die Beschreibung und nennt den TV "Nur Computer" und den Monitor "Nur Projektor". Entsprechend schaltet auch der Befehl [i]displayswitch.exe /external[/i] auf den ("internen") Monitor und [i]displayswitch.exe /internal[/i] auf den (externen) TV. Offensichtlich hält also Windows das HDMI-Gerät für das "interne" und das DVI-Gerät für das "externe" Gerät.

Es sollte aber gerade anders herum sein! Ich bekomme das nicht hin. Im Internet meint man, dass das nicht geht. Windows halte angeblich das "Mainboard-nähere Gerät" für den PC-Monitor und das "Mainboard-fernere Gerät" für den "Projektor". Das heißt aber doch nicht, dass nicht eine einfache Umbenennung möglich sein könnte/müsste, oder? Oder aus dem "Gerät 2" (LG-PC-Monitor) müßte das "Gerät 1" werden und umgekehrt (s.u.). Der "Hauptbildschirm" sollte doch auch die Nummer "1" haben. Wie ginge das?

So richtig problemlos scheint das nur bei Laptops zu gehen, wo es wirklich ein "internes" Anzeigegerät gibt, nicht aber bei Desktop-PCs, bei denen es ein "internes" Anzeigegerät gar nicht gibt.

EDIT:
[Url=http://www.forum-3dcenter.org/vbulletin/archive/index.php/t-553100.html]Dieser Kollege[/Url] scheint das nämliche Problem zu haben.
3
Antworten
2508
Aufrufe
Windows Insider Preview Builds - Komische Meldung
Begonnen von quaster
03. September 2016, 12:01:29
Seit dem Anniversary Update bekomme ich unterhalb des Windows Updates immer diesen Hinweis auf das Insider Build Programm angezeigt. Habe aber nichts dergleichen ausgewählt. Wie bekomme ich das weg? Sieht angefügte Screenshots! :gruebel:
2
Antworten
5536
Aufrufe
Laptop, Interne Lautsprecher funktionieren nicht
Begonnen von I3lack03
21. August 2016, 02:00:00
Folgendes Problem,
Wenn ich meine Kopfhörer einstecke und auch davor funktioniert alles einwandfrei.
Allerdings wenn ich diese dann raus ziehe gehen die Lautsprecher nicht mehr.
Wenn man mit der Maus dann über das kleine Lautsprecher Icon unten Rechts in der Ecke fährt sagt er:"Es sind keine Lautsprecher oder Kopfhörer angeschlossen".
Im Geräte Manager sind ebenfalls keine Lautsprecher.
In den Audio Einstellungen sind ebenfalls keine Lautsprecher aufgeführt, auch nicht bei Rechts-Klick "Deaktivierte Geräte anzeigen" und "Getrennte Geräte anzeigen".
Treiber sollten auf dem neusten Stand sein, mehrfach überprüft...

Es scheint als wären meine Lautsprecher einfach deinstalliert worden. Keine Ahnung wie und warum.

Hoffe ihr könnt mir da helfen! :D
22
Antworten
22763
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
4
Antworten
3020
Aufrufe
Windows 7 (32-Bit) BlueScreen: APC_INDEX_MISMATCH 0x00000001
Begonnen von AsusR556L
09. August 2016, 14:48:01
Hallo,

bekomme andauernd ein BlueScreen während ich am Notebook arbeite. Meine Treiber habe ich mit Driver Booster komplett auf dem neuesten Stand aktualisiert.
Was muss ich tun damit ich wieder normal arbeiten kann ohne das der Notebook während ich am arbeiten bin Abstürzt?

Im Anhang befindet sich die Log-Datei die ich mit BlueScreenView (Minidump) erstellt habe.

Bin am verzweifeln und würde mich freuen wenn ihr mir irgendwie weiterhelfen könntet dieses Problem zu lösen.

Lg
3
Antworten
4800
Aufrufe
Netzwerkadapter aktiviert, aber nicht verbunden
Begonnen von Nid01
27. Juli 2016, 21:31:24
Hallo allerseits,

ich hab nen etwas älteren PC, der seit ein paar Wochen keine Verbindung mehr über den Ethernet-Anschluss zustande bringt.
-Intel Core 2 Quad Q8200
-Fujitsu D3011-A1
-ATI Radeon HD 5770

Der PC lief da noch mit Windows 7 und das Problem konnte mit nem WLan-Stick TP-Link TL-WN821N Version:4.2 umgangen werden.
Am Sonntag hatte ich nun Zeit mich um den PC zu kümmern, da er schon sehr lange und langsam mit Windows 7 lief, hab ich wichtige Daten gesichert und Windows 10 installiert, mit dem Gedanken, dass der Ethernet-Anschluss dann wieder gehen könnte. Brachte aber nichts.
Nach suchen im Internet bin ich auf den Thread http://forum.chip.de/w-lan-lan-nas/lan-port-defekt-1523217.html Post #6 gestoßen und hab die Befehle "netsh winsock reset" und "netsh int ip reset" in der Eingabeaufforderung angewandt. Seit dem Neustart bekommt, der WLan-Stick auch keine Verbindung mehr zustande.
Der Befehl "ipconfig -all" spuckt nur
Hostname  . . . . . . . . . . . . : Nid-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert  . . . . . . : Nein
WINS-Proxy aktiviert  . . . . . . : Nein
aus. Im Task Manager werden mir auch keine Verbindungen angezeigt. Lan-Kabel wurde natürlich auch schon ausgetauscht, ohne Erfolg.
Im Geräte Manager wird mir bei den Eigenschaften der beiden Adapter unter Ereignisse angezeigt: Das Gerät "..." erfordert weitere Installationen. Der WLan-Stick sagt, bei Treiber aktualisieren mit lokal ausgewählten Dateien, das er aktuell ist und für den Intel(R) 82567LF-3 Gigabit Anschluss hab ich noch keine gefunden.
Deinstallieren und geänderte Hardware suchen ändert auch nichts.
Ich weiß deshalb nicht mehr weiter und bitte euch um Rat.

Mit freundlichen Grüßen,
Nid01

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen