380 Benutzer online
24. Januar 2017, 22:24:15

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort win
8
Antworten
662
Aufrufe
Einzelne Dateien aus Systemabbild wiederherstellen
Begonnen von Swagley11
10. November 2016, 18:23:15
Hallo liebe Community,

leider ist letztens mein PC abgeschmiert, da die Festplatte beschädigt war und diese musste natürlich plattgemacht werden. Nun habe ich zwar ein Systemabbild auf einer externen Fesplatte, jedoch meinte der Computerservice zu mir ich muss die Dateien einzeln raufziehen, da ich das "frische" Betriebssystem sonst wieder zerstören würde.

Leider schaffe ich das aber nicht. Ich habe bereits versucht über die Datenträgerverwaltung eine virtuelle Festplatte anzufügen, jedoch kommt immer die Fehlermeldung, dass die virtuelle Festplatte bereits angefügt ist. Mit dem Programm VhDAttach funktioniert es auch nicht.

Ich brauche unbedingt eure Hilfe, da sehr wichtige Daten verloren gehen würden.
Danke schonmal im vorraus für eure Antworten. :))

windowswindows go-windowsgo-windows vistavista ymsyms win7win7 bgebge bgqbgq zwuzwu forumforum problemproblem problemeprobleme gehtgeht windows7windows7 treibertreiber zguzgu softwaresoftware funktioniertfunktioniert d2sd2s keinkein hilfehilfe keinekeine windowwindow d2kd2k 5818717858187178 d24d24 13555341691355534169 fehlerfehler installiereninstallieren bggbgg bitbit
11
Antworten
1066
Aufrufe
Rechtsklick Kopieren funktioniert nicht mehr
Begonnen von max59
06. November 2016, 09:02:35
Hallo zusammen, ich habe unter Windows 7 64 bit das Problem das Rechtsklicken-Kopieren-Einfügen nicht mehr funktioniert. Ebenso auch die Variante STRG C - STRG V auch nicht. Es kommt immer die Meldung WINDOWS EXPLORER FUNKTIONIERT NICHT.

Das mysteriöse dabei ist, das es bei 2 PC´S mit Windows 7 nicht funktioniert, hier aber 1 PC komplett gelöscht wurde neu aufgespielt (inkl. allen Updates) und dasselbe Problem besteht.

Sämtliche im Netz verfügbaren Ratschläge halfen nichts.

Wer kann hier helfen ?
9
Antworten
2006
Aufrufe
Boot-Dauerschleife nach Windows 10-Update
Begonnen von lobster
14. Oktober 2016, 07:50:27
seit dem letzten Update  von Windows 10 am 13.10.2016 befindet sich mein Laptop in der Boot-Endlosschleife. Der Diagnostics-Test hat keinen Fehler erkannt. Rücksetzen des PC und Wiederherstellungsversuche sind fehlgeschlagen. Aktuelles BIOS A07 ist möglicherweise nicht ACPI-kompatibel.
21
Antworten
5715
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
5
Antworten
1291
Aufrufe
Windows10 und Firewire?
Begonnen von Nicki Little
25. Juli 2016, 16:56:38
ich bin gerade ein wenig über windows 10 am verzweifeln:

folgende Situaition: ich wollte mit meiner HDV Kamera (Canon XH-A1) ein paar Videos auf den rechner übertagen, leider meldete mir der moviemaker, dass das videogerät zur zeit besetzt sei. daher habe ich einiges ausprobiert. unter anderem

[list]
[li]diverse andere treiber für die Firewire Karte ausprobiert -> keine verbesserung[/li]
[li]gleiche kamera mit gleichem kabel an Windows Vista PC -> funktioniert![/li]
[li]andere kamera (Sony TVR 520E) mit gleichem kabel am Windows 10 Rechner -> funktioniert[/li]
[li]canon kamera mit anderem (kürzerem kabel am Windows 10 Rechner -> ohne erfolg[/li]
[/list]

ich bin langsam ein wenig am verzweifeln, der canon support kann mir nicht helfen, die sagen, das wäre ein windows Problem, bei Microsoft schallt es genau anders herum....

was ich noch erwähnen sollte: das Windows System ist ein 64 Bit, das VistaSystem 32 Bit... ach ja, auf BEIDEN rechnern wird die canon als "Audio, Video und Gamecontroller" eingestuft, während die sony als Bildbearbeitungsgerät gelistet ist.

und noch ein kleiner hinweis. im Importfenster des moviemaker wird die sony als "Microsoft Bandgerät" angezeigt, wärend die Canon mit namen genannt wird (Canon XH A1)

lg, Nicki
23
Antworten
4156
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))
6
Antworten
558
Aufrufe
Nur während W7 Installation keine Maus/Tastatur
Begonnen von Curious
13. Juli 2016, 12:37:05
Nachdem mein W7 zicken macht:
http://www.go-windows.de/forum/windows-7/soundproblem-usb-headset-geht-plotzlich-nicht-mehr/

Bin ich dabei ein Multibootsystem, also ein 2tes Windows 7 auf anderer Festplatte zu installieren.

Bei der Sprachauswahl schaltet sich jedoch Tastatur wie Maus ab! Daher geht es nicht weiter.

Treiber kann ich logischerweise nicht installieren, da das Windows noch nicht läuft.

Kurios:
Tastatur funktioniert beim Booten einwandfrei.
Windows 7 wurde erst vor 1-2 Tagen installiert. Mit der selben DVD, mit dem selben Laufwerk, am selben PC. Maus und Tastatur funktionierten einwandfrei und tun es bei der alten Windowsinstallation auch.

Im www fand ich Lösungsansätze die nicht funktionieren. USB Konfiguration im Bios. Dort gibt es eine Legacy Einstellung mit Ein, Aus und Auto. Ein und Auto wurden versucht. Bei Aus habe ich die Befürchtung Tastatur geht dann gar nicht mehr, da ich nur USB Tastatur/Maus habe und ich das eingeschaltet lassen will.

Hat jemand eine Lösung?
11
Antworten
1954
Aufrufe
Upgrade von Vista auf Windows 10
Begonnen von Chucky1210
09. Juli 2016, 20:51:14
Hallo zusammen.
Ich hab eine Frage.
Ich nutze auf meine PC (HP Compaq 6720s) das Betriebssystem Vista. Langsam geht dabei aber fast nichts mehr. Internet stürzt ständig ab, diverse Seiten lassen sich nicht öffenen etc.
Jetzt hab ich mal gegooglet und bin dazu gekommen, dass es am einfachsten wäre Windows 8 zu installieren und danach auf Windows 10 upgraden.
Allerdings hab ich jetzt einen Windows 10 Check gemacht welcher mir anzeigt, dass es nicht komportibel ist.
Einziger Grund wäre zuwenig Speicherplatz (Zeigt mir zur Zeit nur 1 GB freien an. insgesamt hab ich aber 65 GB - Liegt meiner Meinung nach daran das Vista den Speicherplatz belegt???).
Jetzt zu meinen Fragen:'
1. Wenn er mir nur aus diesem Grund NICHT KOMPORTIBEL anzeigt und alles andere ok ist, dann wäre ein upgrade doch sicher möglich oder??
2. Welches WIndows 8 wäre das Richtige bzw wo kann ich es günstig erwerben??
Vl kann mir jemand helfen

LG
2
Antworten
1603
Aufrufe
Keine Verbindung über WLan mit Windows Phone
Begonnen von Roswitha
29. Juni 2016, 20:53:23
Hi,

ich habe da ei Problem. Ich gehe normalerweise zuhause mit meinem Handy über das WLan ins Internet um Datenvolumen zu sparen. Das klappte auch immer ganz gut als es noch ein Android Handy war. Jetzt wo ich auf ein Windows Phone umgestiegen bin, kann ich nicht mehr ins Heimnetz rein. Egal was ich schon versucht habe, es geht einfach nicht. Woran kann das liegen? Hätte ich vor der "Umstellung" auf irgendwas besonderes achten müssen?
1
Antworten
653
Aufrufe
PC erkennt keine Taysxtatur mehr
Begonnen von wczimek
22. Juni 2016, 15:10:49
Hallo Allerseits,

ich stehe vor einem ziemlich "verrücktem" Problem. Meine Tastatur funktioniert nicht mehr. Es handelt sich um eine ältere Tastatur mit PS/2-Anschluss. Nach einem Neustart funktionierte sie nicht mehr. Das Verrückte ist, es wird auch keine andere Tastatur mehr erkannt (auch USB). Es kommt immer wieder die Meldung, dass Win (Win 7 pro) den Treiber nicht laden konnte. Andere USB-Geräte (Maus) funktionieren an den verschiedenen Anschlüssen aber. Die USB-Tastaturen funktionieren an anderen Rechnern ebenfalls einwandfrei, die PS/2-Tastatur kann ich leider nicht testen mangels entsprechender Anschlüsse an den anderen Rechnern.

Hat irgendjemand eine Ahnung, was das Problem sein könnte?

Bin für jeden Hinweis dankbar.

Schöne Grüße

Werner
1
Antworten
673
Aufrufe
upgrade von wi7 auf win10
Begonnen von pilarsigi
28. April 2016, 12:11:01
Hallo,
nach dem upgrade von win7 auf win10 (32Bit) bekomme ich die Meldung, dass das Modul  NvCpl.dll nicht gefunden werden kann.
Was kann man da Tun?
Gruß :backtopic: :grübel
6
Antworten
2176
Aufrufe
Nur ipv6 Konnektivität bei einem Rechner im Netzwerk
Begonnen von Iggy
23. April 2016, 13:19:04
Guten Tag!

Ich habe gerade folgendes Problem. Vor etwa einem Monat habe ich auf meinem Desktoprechner Win 10 installiert. Die ersten zwei Tage lief alles reibungslos. Dann war eines Morgens einfach die ipv4 Konnektivität weg. Nur noch ipv6 Seiten waren aufrufbar. Mein Notebook (zu dem Zeitpunkt Win 7) und mein Telefon hatten zur selben Zeit im selben Netzwerk keine Probleme. Nach etwas Suchen habe ich im hier bei euch im Forum den Tip gefunden doch mal den DNS Server von Google (8.8.8.8 oder 8.8.8.4) auszuprobieren. Das hat dann auch tatsächlich funktioniert und mein Problem war vorerst behoben.

Vor zwei Wochen hatte ich dann das selbe Problem auf meinem Notebook. Diese Mal kannte ich die Lösung ja bereits und hab einfach fix den DNS Server umgestellt und mir nichts weiter gedacht, außer was die bei der Telekom für schlechte DNS Server haben :P

Nun mache ich heute meinen Desktoprechner an, und die ipv4 Konnektivität ist wieder weg. Trotz Google DNS Server! Ich hab zur Sicherheit auch noch ein paar andere Nameserver durchprobiert aber leider bekomme ich dennoch nichts rein. Das Problem besteht wiederum nur bei einem Rechner im Netzwerk. Mein Notebook (mittlerweile auch Win 10) und mein Telefon funktionieren einwandfrei. Ich bin nicht einmal sicher ob das Problem überhaupt bei mir liegt oder nicht von der Telekom her kommt.

Ich hänge mal ein paar Dinge an, die vielleicht helfen das Problem einzugrenzen. Falls ihr noch mehr Infos braucht liefere ich die natürlich gerne nach.

[code]Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Str>ipconfig/all

Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : Str-PC
  Primäres DNS-Suffix . . . . . . . :
  Knotentyp . . . . . . . . . . . . : Hybrid
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
  Physische Adresse . . . . . . . . : D8-CB-8A-32-BA-F1
  DHCP aktiviert. . . . . . . . . . : Ja
  Autokonfiguration aktiviert . . . : Ja
  IPv6-Adresse. . . . . . . . . . . : 2003:71:4f28:fae1:8ddd:7166:875:404e(Bevorzugt)
  Temporäre IPv6-Adresse. . . . . . : 2003:71:4f28:fae1:d08:1262:1b73:cf00(Bevorzugt)
  Verbindungslokale IPv6-Adresse  . : fe80::8ddd:7166:875:404e%3(Bevorzugt)
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.100(Bevorzugt)
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Lease erhalten. . . . . . . . . . : Samstag, 23. April 2016 12:28:43
  Lease läuft ab. . . . . . . . . . : Samstag, 23. April 2016 14:40:07
  Standardgateway . . . . . . . . . : fe80::1%3
                                      192.168.1.1
  DHCP-Server . . . . . . . . . . . : 192.168.1.1
  DHCPv6-IAID . . . . . . . . . . . : 249088906
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-94-F8-1E-D8-CB-8A-32-BA-F1
  DNS-Server  . . . . . . . . . . . : fe80::1%3
                                      213.239.212.77
                                      8.8.8.8
                                      8.8.8.4
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{43AB2328-A98A-441B-A6F4-ED98289A5EF9}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
  Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP aktiviert. . . . . . . . . . : Nein
  Autokonfiguration aktiviert . . . : Ja
  IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:303b:336a:3f57:fe9b(Bevorzugt)
  Verbindungslokale IPv6-Adresse  . : fe80::303b:336a:3f57:fe9b%5(Bevorzugt)
  Standardgateway . . . . . . . . . :
  DHCPv6-IAID . . . . . . . . . . . : 218103808
  DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-94-F8-1E-D8-CB-8A-32-BA-F1
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert


C:\Users\Str>ipconfig /renew

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  IPv6-Adresse. . . . . . . . . . . : 2003:71:4f28:fae1:8ddd:7166:875:404e
  Temporäre IPv6-Adresse. . . . . . : 2003:71:4f28:fae1:d08:1262:1b73:cf00
  Verbindungslokale IPv6-Adresse  . : fe80::8ddd:7166:875:404e%3
  IPv4-Adresse  . . . . . . . . . . : 192.168.1.100
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : fe80::1%3
                                      192.168.1.1

Tunneladapter isatap.{43AB2328-A98A-441B-A6F4-ED98289A5EF9}:

  Medienstatus. . . . . . . . . . . : Medium getrennt
  Verbindungsspezifisches DNS-Suffix:

Tunneladapter Teredo Tunneling Pseudo-Interface:

  Verbindungsspezifisches DNS-Suffix:
  IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:303b:336a:3f57:fe9b
  Verbindungslokale IPv6-Adresse  . : fe80::303b:336a:3f57:fe9b%5
  Standardgateway . . . . . . . . . :


C:\Users\Str>ipconfig /flushdns

Windows-IP-Konfiguration

Der DNS-Auflösungscache wurde geleert.

C:\Users\Str>[/code]

Bildmaterial vom Desktoprechner:
http://fs5.directupload.net/images/160423/e7tcso8l.png
http://fs5.directupload.net/images/160423/k2undafz.png

Zur gleichen Zeit auf dem Notebook:
http://fs5.directupload.net/images/160423/m7t46dke.png


P.s. Have you tried turning if off and on again? Yes! Netzwerktreiber sind auch auf dem neusten Stand.


Gruß Iggy
9
Antworten
1714
Aufrufe
Windows XP wird ab 9/2016 von der Dropbox-App nicht mehr unterstützt
Begonnen von 30000
20. April 2016, 08:07:03
[b]Zitat aus einer E-Mail heutigen Datums:[/b]
Hallo xxx,

wir haben festgestellt, dass Sie die Dropbox-Desktopanwendung unter Windows XP ausführen. Ab dem 29. August 2016 unterstützt Dropbox diese Windows-Version nicht mehr. Auf der Seite Konto[1] können Sie sehen, auf welchem Ihrer mit Dropbox verknüpften Geräte Windows XP ausgeführt wird.

Ihre Dateien und Fotos bleiben selbstverständlich weiterhin sicher in Ihrer Dropbox gespeichert, auch nachdem die Unterstützung für Windows XP eingestellt wurde. Sie müssen jedoch Ihr Betriebssystem auf Windows Vista oder neuer aktualisieren, um über die Dropbox-Desktopanwendung weiter darauf zugreifen zu können. Wie Sie das Betriebssystem aktualisieren, erfahren Sie auf der Microsoft-Website[2] .

Wenn Sie Ihr Betriebssystem nicht aktualisieren möchten, können Sie auch weiterhin über die Dropbox-Website[3] auf Ihre Dateien zugreifen. Am 29. August werden Sie dann automatisch vom Dropbox-Konto auf Ihrem Computer abgemeldet. Die Dropbox-Desktopanwendung kann im Anschluss nicht mehr aufgerufen werden.

Mehr dazu erfahren Sie in unserem Hilfecenter[4] .

Viele Grüße
Das Dropbox-Team

[1]: https:xxx
[2]: http://windows.microsoft.com/en-us/windows7/help/upgrading-from-windows-xp-to-windows-7#T1=tab01
[3]: https://www.dropbox.com/l/luwhyVn6X2HlI2g9HUOCwB/?text=1
[4]: https://www.dropbox.com/l/luwhyVn6X2HlI2g9HUOCwB/?text=1l/IpoQBeexWpiT30rRdlTK6R/help/9227?text=1
18
Antworten
3527
Aufrufe
Nach Upgrade von Windows 8.1 auf Windows 10 - Festplatte RAW Formatiert
Begonnen von AlisD
01. April 2016, 21:50:03
« 1 2
Hallo,
bei einem neuen Laptop, der mit Windows 8.1 ausgeliefert wurde, habe ich auf Kundenwunsch ein Upgrade auf Windows 10 gemacht. Nach gut 10 Tagen unregelmäßiger Nutzung kam nun die Fehlermeldung beim booten, es sei kein Bootmedium vorhanden. Im Bios wird die SSD erkannt. Ich habe sie ausgebaut und sie wird ohne technische Probleme erkannt. Windows möchte sie natürlich gleich formatieren, da sie sich im RAW-Format befindet. Mit ein wenig googlen fand ich ein Tool namens M3 Data Recovery. Es gab eine kurze Liste diverser Programme, die es alle schaffen sollen die Daten gegen ein entsprechendes Entgeld zu retten. Was ich bestätigen kann ist auf jeden Fall, dass die Partiton nach einer Suchphase gefunden und auch klar dargestellt wird. Eine rekalibrierung des Dateisystems ist jedoch - mit diesem Programm - nicht möglich und es wird eine Datensicherung vorgeschlagen. Aber ohne 70$ kann man die Daten leider nicht zurücksichern.

Was mich nun eigentlich interessiert, kennt jemand das Problem?
Wie kann ich die Partition wieder auf NTFS zurückführen, um eine Neuinstallation zu umgehen?!

Ich teste in den nächsten Tagen weitere Recoveryprogramme die ich mir im Laufe der Zeit zugelegt habe und werde mal von den Ergebnissen berichten.

Wäre aber auf jeden Fall für Hilfe dankbar.
3
Antworten
1023
Aufrufe
Win10 Pro Updates bleiben aus
Begonnen von Guitarking
10. März 2016, 10:34:30
Hallo an alle!

Ich besitze einen Win10 Pro Desktop PC und ein Notebook, ebenfalls mit Win10 Pro. Auf meinem Notebook ist bereits die Version 1511 (Build 10586.122) installiert, auf meinem Desktop PC aber nur Version 10.0 (Build 10240). Die manuelle Suche nach Updates in den Einstellungen bringt nichts. Es heißt immer, mein System sei auf dem neusten Stand. Beide Systeme haben originale Produktkeys. Wie kann das sein? Kann ich die Updates irgendwie anders installieren? Wäre schon toll, wenn die regelmäßig von selbst installiert werden würden. Bitte um Hilfe!
22
Antworten
3208
Aufrufe
Windows 7 Netzwerkerkennung lässt sich nicht einschalten.
Begonnen von eurobrit
16. Februar 2016, 18:07:38
« 1 2
Habe dieses Problem in 2014 gemeldet. Seitdem habe ich neues (Norton Antivirus) Sicherheitsprogram installiert. Aktiviert oder deaktiviert hilft nicht - nur wenn Windows Firewall deaktiviert ist funktioniert eine Netzwerkverbindung von Windows 7 Home Premium Laptop zum zweiten PC und Netzwerkdrucker.
Dienste DNS-Client, Funktionssuche, SSDP-Suche und UPnP sind alle gestartet. Da sind keine Anti-Spy Programme installiert.
9
Antworten
2184
Aufrufe
Systemwiederherstellung hängt fest
Begonnen von Kirsten2
14. Februar 2016, 20:20:32
Hallo ihr lieben, ich hab hier ein echtes Dilemma, hoffe ihr könnt mir helfen denn stundenlanges suchen und lesen hat mir nicht geholfen.
Seit längerem startet mein Laptop mit einem blackscreen. Das passiert kurz bevor der anmeldebutton erscheint. Das Windows Geräusch ertönt zwar doch der Bildschirm bleibt schwarz. Im abgesicherten Modus läuft er. Habe nach langem hin und her suchen herausgefunden dass er sich "normal" starten lässt wenn ich im abges. M DEN GRAKA-TREIBER lösche. Ist zwar alles etwas verschoben aber läuft. So fahr ich jetzt schon einige Zeit. Start im abgesicherten Modus, Treiber raus, Neustart.
Das wollte ich jetzt solange fahren bis ich Geld für n neues hab. Dann hat mir jemand den floh ins Ohr gesetzt das klingt doch ganz schwer nach nem Fehler im Betriebssystem!!! Also hab ich mich nochmal aufgerafft, gelesen, gelesen, gelesen (weil ich keine Ahnung habe, by the way) und ne systemwiederherstellung gemacht. Da befindet sich son recovery Laufwerk auf dem Laptop, ich hab das so verstanden dass ich außer dem nichts weiter brauche. CD wurde nicht mitgeliefert. Es handelt sich übrigens um win 7 Home premium, vorinstalliert.
So, jetzt kommt das angekündigte dilemma:
Der Fehler wurde scheinbar nicht behoben denn beim für den Abschluß nötigen Neustart hab ich n blackscreen!
Ich muss aber, um die Wiederherstellung abschliessenden zu können, mich anmelden. Im Abgesicherten ist das nicht möglich! Mir sind also die Hände gebunden. Was mach ich denn da jetzt? Hat das schon mal jemand erlebt? Bin gespannt.....
1
Antworten
1658
Aufrufe
Spider Solitaire
Begonnen von Radieschen
02. Februar 2016, 12:34:58
Seit ich Windows 10 habe, mach Spider Solitaire keinen Spaß mehr, weil die Möglichkeit "Spiel neu starten" (also dassselbe Spiel nochmal spielen) fehlt bzw. ich sie nicjt finde...???
2
Antworten
1288
Aufrufe
Sims 1 lässt sich nicht auf Windows 10 instalieren
Begonnen von Aileen
21. Januar 2016, 21:15:53
Scönen guten Abend,

ich hoffe das mir hier jemand helfen kann.... ;(
Also ich habe seit neustem das Windows 10 auf meinem Laptop und ehrlich gesagt bin ich nicht so zufrieden damit, ich habe das Gefühl das alles viel komplizierter ist.  Naja nun zu meinem Problem. Vorne weg ich arbeite nur sehr wenig am PC und meine Kenntnisse sind somit sehr beschränkt.
Also.....
Als ich jetzt mal wieder meine Sims spiele ausgepackt habe und diese Installieren wollte funktionierte das leider nicht. Beim einlegen der CD öffnete sich schon nicht der Autostart zum instalieren, nach anschließendem öffnen über die rechte Maustaste tat sich immer noch nicht. Und so langsam verzweifel ich.
Hier jetzt meine frage gibt es einen Weg die Spiele irgendwie doch zu installieren (wenn möglich einfach), oder kann ich meine PC Spiele wegschmeißen (bitte nicht ;( ;( ;( ;().

wäre super lieb wenn mir jemand helfen könnte., :))
3
Antworten
1147
Aufrufe
Bluesrceen und Neustart
Begonnen von Handyhasser
18. Januar 2016, 15:36:14
Hallo zusammen.
Seit einiger Zeit zickt mein PC rum, dass er mind. einmal täglich einen blauen Bildschirm zeigt mit dem Text:
"Auf ihrem PC ist ein Problem aufgetreten...."
Am Ende steht ein Hinweis "System_Thread_exeption_not_handled (atikmdag.sys)

Aus anderen ähnlichen Posts zu solchen Fehlern wird auf einen Fehlercode hingewiesen, dem man im Rechner findet. Kann mir da jemand weiterhelfen bzw. was werden an Daten noch benötigt?

Danke schonmal im Vorraus  :)