74 Benutzer online
28. April 2017, 04:32:53

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort bgg
1
Antworten
264
Aufrufe
Treiber aus alter Festplatte auslesen
Begonnen von Markus R.
17. Januar 2017, 11:34:11
Hallo Leute,
kennt irgedeiner eine möglichkeit aus einer alten (fast defekten) Festplatte auf der windows XP installiert war die Treiber zu exportieren wenn der PC nicht mehr startet? die Festplatte habe ich per USB adapter an meinem PC dran. Für das gerät (OEM Fahrzeugtester) gib es keinen Support mehr, da die Firma set jahren zugesperrt hat.


Gruß Markus

go-windowsgo-windows windowswindows bgqbgq zwuzwu ymsyms bgebge vistavista winwin d2sd2s zguzgu d24d24 win7win7 d2kd2k 5818717858187178 8200133982001339 13555341691355534169 yahooyahoo searchsearch 8064206380642063 problemproblem zg4zg4 5715546957155469 gehtgeht bingbing windows7windows7 6292240162922401 forumforum problemeprobleme 5956812159568121 5512311555123115
7
Antworten
937
Aufrufe
Treiber Installieren ohne USB und Internet
Begonnen von Barde91
09. November 2016, 17:54:49
Hallo liebe Community,

Ich habe vor kurzem mein Fujitsu-Notebook vor kurzem flach gemacht und Windows 7 neuinstalliert. Ich musste feststellen, dass alle Treiber fehlen. Das Problem scheint leicht und logisch doch die Antwort irgendwie unmöglich.
Ich kann mir die Treiber nicht direkt vom Internet auf mein Notebook downloaden weil ich keine Netzwerktreiber habe aber ich kann die Treiber auch nicht extern downloaden und auf meinen Laptop bringen weil der USB-stick von meinen laptop nicht erkannt wird. (Ich weiß nicht genau welcher port jetzt 2.0 der 3.0 ist, oder ob ich überhaupt einen 2.0 port habe aber jedenfalls funktioniert keiner der Ports)

Ich hoffe irgendjemand kann mir helfen.
liebe Grüße
Stephan
11
Antworten
1439
Aufrufe
Rechtsklick Kopieren funktioniert nicht mehr
Begonnen von max59
06. November 2016, 09:02:35
Hallo zusammen, ich habe unter Windows 7 64 bit das Problem das Rechtsklicken-Kopieren-Einfügen nicht mehr funktioniert. Ebenso auch die Variante STRG C - STRG V auch nicht. Es kommt immer die Meldung WINDOWS EXPLORER FUNKTIONIERT NICHT.

Das mysteriöse dabei ist, das es bei 2 PC´S mit Windows 7 nicht funktioniert, hier aber 1 PC komplett gelöscht wurde neu aufgespielt (inkl. allen Updates) und dasselbe Problem besteht.

Sämtliche im Netz verfügbaren Ratschläge halfen nichts.

Wer kann hier helfen ?
21
Antworten
1767
Aufrufe
Externe Festplatte nicht über Hub an PC anschließbar
Begonnen von Eshakt
19. Oktober 2016, 16:58:21
« 1 2
Hallo,

ich habe Windows 7 auf meinem PC. Ich habe mir einen USB-Hub mit 4 schaltbaren Eingängen gekauft, um eine Tastatur mit USB-Anschluß und eine externe Festplatte (USB 3.0, ohne An-aus-Schalter) an meinen PC mit USB 2.0-Buchsen anzuschließen.

Die Tastatur hat sich im Internet einen Treiber geladen und funktioniert. Die externe Festplatte hat sich auch einen Treiber geladen. Die externe Festplatte hat Strom (über USB vom PC) und wird im Gerätetreiber angezeigt mit „funktioniert einwandfrei“, erscheint aber nicht im Arbeitsplatz.

Wo liegt der Fehler, was kann ich machen, damit die externe Festplatte auch benützbar wird?

Grüße von

Jürgen
9
Antworten
2651
Aufrufe
Boot-Dauerschleife nach Windows 10-Update
Begonnen von lobster
14. Oktober 2016, 07:50:27
seit dem letzten Update  von Windows 10 am 13.10.2016 befindet sich mein Laptop in der Boot-Endlosschleife. Der Diagnostics-Test hat keinen Fehler erkannt. Rücksetzen des PC und Wiederherstellungsversuche sind fehlgeschlagen. Aktuelles BIOS A07 ist möglicherweise nicht ACPI-kompatibel.
0
Antworten
1060
Aufrufe
HD Plus Guthaben abgelaufen - trotz Abo
Begonnen von ossinator
06. Oktober 2016, 19:11:16
Zum Empfang der HD+ Sender habe ich eine entsprechende HD+ Karte in meinem Technisat Digicorder ISIO Sat-Receiver (ohne CI-Modul). Seit gestern kommt der Hinweis 131, dass mein Guthaben aufgebraucht sei und ich es verlängern soll oder mir eine neue Karte im Fachhandel kaufen soll.

Nun habe ich aber schon seit geraumer Zeit ein HD Plus Abo, d.h. ich zahle monatlich (im Voraus) 5 € für den Empfang.

Was habe ich bislang getan? Ich habe mich unter www.hd-plus.de eingeloggt und unter Optionen erneut ein Aktivierungssignal angefordert. Das ist jetzt 24h her. Da sich nichts getan hat, habe ich vor gut 2h die Hotline angerufen, mein Problem geschildert, die haben mich auf die selbständige Anforderung eines Aktivierungssignal über die Website hingewiesen, ich habe mitgeteilt, dass ich dieses bereits ohne Erfolg getan habe. Dann wurde meine HD Plus Karten-Nr. abgefragt und zugesichert, dass sie ein erneutes Signal senden. Wie gesagt, das war vor 2h.

Hat jemand noch eine Idee? Wie lange dauert das in der Regel? Kann ich selber einen Kartendefekt ausschließen?
3
Antworten
1095
Aufrufe
Ist mein neuer Medion-Fernseher eigentlich ein LG-TV?
Begonnen von 30000
26. September 2016, 21:32:42
Ich habe mir kürzlich für relativ billiges Geld einen von den Spezifikationen her eigentlich sehr hochwertigen Medion-Fernseher ([Url=https://www.medion.com/de/shop/tv-premium-medion-smart-tv-medion-life-x18060-md-31109-30020768a1.html?wt_mc=24942761113_118573834393&wt_kw=p_24942761113_md%2031109&gclid=CPOE3ayL8c4CFWUo0wodJzsFXA&gclsrc=aw.ds]MD 31109[/Url]) gekauft. Der Medion-Fernseher hat u. a. auch WLAN, das von [Url=http://www.nirsoft.net/utils/wireless_network_watcher.html]Nirsofts "Wireless Network Watcher"[/Url] als [i]"LG Innotek"[/i] erkannt wird (vgl. Anlage). Kann man daraus schließen, daß es sich bei meinem neuen NoName- (Medion-) Fernseher eigentlich um einen LG-TV handelt oder stammt nur das WLAN-Modul des TV von LG oder bin ich überhaupt auf dem Holzweg?
2
Antworten
2564
Aufrufe
Was hält ihr eigentlich von Breaking Bad?
Begonnen von frenkis
11. September 2016, 12:07:13
Also, ich persönlich finde das es eine durchschnittliche Serie ist.

Kann mit "The Wire" zmB nicht mithalten (Meiner Meinung nach).. Hat aber fast dieselbe IMBD Note bekommen..
1
Antworten
1058
Aufrufe
W 7 fährt nicht mehr hoch nach Acronis Absturz
Begonnen von PEZE
10. September 2016, 14:24:35
Tag mitnander,

wollte eine Bildbearbeitungsprogramm auf meinen kleinen Lap testen und habe dazu Acronis in Try & Decide Modus aktiviert. Als ich dann gesagt habe, Änderungen übernehmen, rödelte der Lap einige rum und zeigte irgendwann an, dass "Acronis nicht mehr funktionierte".
Nach einem Neustart will Acronis seine Prozedur durchführen und die Änderungen übernehmen (Start von Acronis Loader) , aber da - abgestürzt - funktioniert das nicht. Dann steht "Abort! Programm exited with code -1"
Windows fährt dann natürlich nicht hoch. Wer kann mir helfen?

System Asus 551, Windows 7 Pro, 64 bit, 8 GB Ram, etc.

Für eure Hilfe sage ich danke im Voraus.
1
Antworten
860
Aufrufe
zweiter Bildschirm wird beim Start nicht erkannt
Begonnen von Ma.Luna
04. September 2016, 22:42:46
Ich habe folgendes Problem:
Ich habe 2 Bildschirme von LG (L1917S), Jedes mal wenn ich Windows 10 Starte wird der zweite Bildschirm nicht erkannt. Er bleibt schwarz. Ein und Ausschalten des Monitors nützt nichts. Ich muss das blaue Monitorkabel (nicht Netzkabel)kurz abstecken und wieder anstecken, dann erkennt Windows den Monitor automatisch.
Beim nächsten Start oder wenn ich den Ruhezustand beende habe ich wieder das gleiche Problem, der zweite Bildschirm bleibt schwarz bis ich das Monitorkabel wieder kurz abstecke. Manchmal ist es auch schon vorgekommen, das beide Monitore nach dem Start gleich funktioniert haben.
Unter Win 7 haben beide Monitore ohne Probleme funktioniert.

Ich habe den Treiber für die Grafikkarte ( AMD RADEON HD 7660D) schon neu installiert (treiberversion 15.301.1901.0 vom 26.02.2016)Wenn ich versuche den Treiber nochmal zu aktualisieren kommt immer die Meldung: "Die Treibersoftware für dieses Gerät ist auf dem neuesten Stand"

Ich würde mich sehr freuen wenn mir hier jemand weiterhelfen kann.
6
Antworten
2129
Aufrufe
Durchgehend Windows Update suche - Windows Update reparieren
Begonnen von hcal
03. September 2016, 23:04:14
Hi

Mir ist bewusst dass dieses Thema oft diskutiert wurde.

Aber Weil Ich ungern eine Neuinstallation vornehmen möchte, wegen wichtige Programme
wollte Ich die fehler Irgendwie beseitigen.

Folgendes habe Ich bisher gemacht
Ich habe Tools wie SFCFix runtergeladen und auch SFC /scannow durchlaufen lassen und auch externe Programme von windows und Fremdprogramme zur UPdate Installation gestartet aber immer das gleiche.

Wenn Ich die Update suche starte, ob Programm oder Windows steht nur "Updates werden gesucht" und es passiert einfach nichts. die Updates sind wichtig für upgrade auf Windows 10 was Ich vorgehabt habe.

und bei SFCFix und SFC /scannow bekomme Ich folgendes angezeigt

Die Dateien find Ich auch nicht in Windows 7 ISO Datei zum ersetzen!

[b]SFCFix[/b]
[code]SFCFix version 3.0.0.0 by niemiro.
Start time: 2016-09-03 00:44:43.528
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.




AutoAnalysis::
CORRUPT: C:\Windows\winsxs\amd64_microsoft-windows-s..boxgames-backgammon_31bf3856ad364e35_6.1.7600.16385_none_668d031845881638\bckgRes.dll
CORRUPT: C:\Windows\winsxs\amd64_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_8448b2bd328df189\mfc80u.dll
CORRUPT: C:\Windows\winsxs\x86_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.6195_none_cbf5e994470a1a8f\mfc80u.dll
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c1.inf_31bf3856ad364e35_6.1.7600.16385_none_9709ad05265f64c5\Ph6xIB64.sys
CORRUPT: C:\Windows\winsxs\amd64_ph6xib64c0.inf_31bf3856ad364e35_6.1.7600.16385_none_f3eb68fc33ce478c\Ph6xIB64.sys


SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
  CBS & SFC total detected corruption count:    5
  CBS & SFC total unimportant corruption count:  0
  CBS & SFC total fixed corruption count:        0
  SURT total detected corruption count:          0
  SURT total unimportant corruption count:      0
  SURT total fixed corruption count:            0
AutoAnalysis:: directive completed successfully.




Successfully processed all directives.
SFCFix version 3.0.0.0 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2016-09-03 00:51:12.473
----------------------EOF-----------------------[/code]

[b]In SFC /scannow in ausgefiltert aus dem CBS.log[/b]
[code]2016-09-03 00:13:49, Info                  CSI    0000017d [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:13:54, Info                  CSI    0000017f [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:42, Info                  CSI    000001d9 [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f7 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:55, Info                  CSI    000001f9 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fb [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:14:57, Info                  CSI    000001fe [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035c [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:11, Info                  CSI    0000035e [SR] Cannot repair member file [l:20{10}]"mfc80u.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000360 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000362 [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    00000364 [SR] Cannot repair member file [l:22{11}]"bckgRes.dll" of Microsoft-Windows-Shell-MultiplayerInboxGames-Backgammon, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036a [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c1.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
2016-09-03 00:17:12, Info                  CSI    0000036d [SR] Cannot repair member file [l:24{12}]"Ph6xIB64.sys" of ph6xib64c0.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
[/code]

Ich hoffe Ihr könnt mir Helfen!
3
Antworten
981
Aufrufe
Windows Insider Preview Builds - Komische Meldung
Begonnen von quaster
03. September 2016, 12:01:29
Seit dem Anniversary Update bekomme ich unterhalb des Windows Updates immer diesen Hinweis auf das Insider Build Programm angezeigt. Habe aber nichts dergleichen ausgewählt. Wie bekomme ich das weg? Sieht angefügte Screenshots! :gruebel:
2
Antworten
579
Aufrufe
hochfahren von windows
Begonnen von farmer63
24. August 2016, 09:24:43
Hallo zusammen.
ich habefolgendes problem: beim hochfahren bleibt das system stehen und das windows logo friert halb fertig ein.
die internen reparaturversuche schlagen alle fehl.
ich habefolgende fehlermeldung erhalten:

problemsignatur
problemereignisnahme: startuprepairoffline
problemsignatur 01: 6.1.7600.1685
problemsignatur 02: 6.1.7600.1635
problemsignatur 03: unknown
problemsignatur 04: 21199137
problemsignatur 05: external media
problemsignatur 06: 15
problemsignatur 07: nobootfailiure
betriebssystemversion: 6.1.7601.2.1.0.256.1
gebietsschema-id: 1031

Brauche dringend Hilfe
Vorab schon einmal vielen dank
farmer 63
8
Antworten
1654
Aufrufe
vista service pack 1, 2
Begonnen von ernieundbert
20. August 2016, 11:02:21
Hallo,
ich habe Vista Home Premium 32 bit, Datenträger C hat 23 von 51gb frei und der D hat 140mb von 51gb frei. Ich habe einen neuen Drucker und wie erwartet kam es zu Problemen. Er verlangt nach Service pack 1 und 2, aber nicht einmal Pack 1 wurde runtergeladen: System ausgelastet und dann auf der microsoft seite:
"Unzureichende Berechtigungen" oder "System ausgelastet"
Diese Fehler bedeuten, dass Chrome die Datei nicht auf Ihrem Computer speichern konnte.

So beheben Sie den Fehler:

Brechen Sie den Download ab und starten Sie ihn noch einmal.
Klicken Sie zum Herunterladen nicht direkt auf die Datei, sondern mit der rechten Maustaste auf den Link und wählen Sie Link speichern unter aus.
Achten Sie darauf, dass die Dateien an einem Ort auf Ihrem Computer gespeichert werden, auf den Sie Zugriff haben, beispielsweise auf Ihrem Desktop oder im Ordner "Dokumente". Bei Bedarf können Sie den Speicherort für Downloads ändern.

aber hat nix gebracht, was sollte ich tun?! Ich hab allerdings andere Fenster offen dabei, ist das wirklich ein Problem?
21
Antworten
6760
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
4
Antworten
794
Aufrufe
Windows 7 (32-Bit) BlueScreen: APC_INDEX_MISMATCH 0x00000001
Begonnen von AsusR556L
09. August 2016, 14:48:01
Hallo,

bekomme andauernd ein BlueScreen während ich am Notebook arbeite. Meine Treiber habe ich mit Driver Booster komplett auf dem neuesten Stand aktualisiert.
Was muss ich tun damit ich wieder normal arbeiten kann ohne das der Notebook während ich am arbeiten bin Abstürzt?

Im Anhang befindet sich die Log-Datei die ich mit BlueScreenView (Minidump) erstellt habe.

Bin am verzweifeln und würde mich freuen wenn ihr mir irgendwie weiterhelfen könntet dieses Problem zu lösen.

Lg
3
Antworten
1319
Aufrufe
Netzwerkadapter aktiviert, aber nicht verbunden
Begonnen von Nid01
27. Juli 2016, 21:31:24
Hallo allerseits,

ich hab nen etwas älteren PC, der seit ein paar Wochen keine Verbindung mehr über den Ethernet-Anschluss zustande bringt.
-Intel Core 2 Quad Q8200
-Fujitsu D3011-A1
-ATI Radeon HD 5770

Der PC lief da noch mit Windows 7 und das Problem konnte mit nem WLan-Stick TP-Link TL-WN821N Version:4.2 umgangen werden.
Am Sonntag hatte ich nun Zeit mich um den PC zu kümmern, da er schon sehr lange und langsam mit Windows 7 lief, hab ich wichtige Daten gesichert und Windows 10 installiert, mit dem Gedanken, dass der Ethernet-Anschluss dann wieder gehen könnte. Brachte aber nichts.
Nach suchen im Internet bin ich auf den Thread http://forum.chip.de/w-lan-lan-nas/lan-port-defekt-1523217.html Post #6 gestoßen und hab die Befehle "netsh winsock reset" und "netsh int ip reset" in der Eingabeaufforderung angewandt. Seit dem Neustart bekommt, der WLan-Stick auch keine Verbindung mehr zustande.
Der Befehl "ipconfig -all" spuckt nur
Hostname  . . . . . . . . . . . . : Nid-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert  . . . . . . : Nein
WINS-Proxy aktiviert  . . . . . . : Nein
aus. Im Task Manager werden mir auch keine Verbindungen angezeigt. Lan-Kabel wurde natürlich auch schon ausgetauscht, ohne Erfolg.
Im Geräte Manager wird mir bei den Eigenschaften der beiden Adapter unter Ereignisse angezeigt: Das Gerät "..." erfordert weitere Installationen. Der WLan-Stick sagt, bei Treiber aktualisieren mit lokal ausgewählten Dateien, das er aktuell ist und für den Intel(R) 82567LF-3 Gigabit Anschluss hab ich noch keine gefunden.
Deinstallieren und geänderte Hardware suchen ändert auch nichts.
Ich weiß deshalb nicht mehr weiter und bitte euch um Rat.

Mit freundlichen Grüßen,
Nid01
9
Antworten
1092
Aufrufe
Dateien Kopieren auf NAS
Begonnen von haiflosse
26. Juli 2016, 09:30:21
Ich möchte von meinen Windows 7 und Windows 10 Rechner alle Daten so schnell wie möglich und sicher auf meine NAS Festplatte sichern.
D.h. ich möchte da jede Datei kopieren und keine Sicherungsdatei verwenden.

Bis jetzt habe ich robocopy verwendet. Das hat soweit gut funktioniert, außer dass er immer wieder ein paar Dateien auslässt mit der Fehlermeldung:
-----------
die Ebene des Systemaufrufs ist falsch
Fehler 124 (0x0000007c)
-----------

Ich verwende folgenden Batch:
-----------
robocopy d:\ s:\ /XA:HS /E /FFT /TEE /W:0 /R:0
----------

Vielleicht kann man diesen Fehler beheben oder kennt da jemand eine gute Sicherungsmöglichkeit.
Vielen Dank
5
Antworten
1752
Aufrufe
Windows10 und Firewire?
Begonnen von Nicki Little
25. Juli 2016, 16:56:38
ich bin gerade ein wenig über windows 10 am verzweifeln:

folgende Situaition: ich wollte mit meiner HDV Kamera (Canon XH-A1) ein paar Videos auf den rechner übertagen, leider meldete mir der moviemaker, dass das videogerät zur zeit besetzt sei. daher habe ich einiges ausprobiert. unter anderem

[list]
[li]diverse andere treiber für die Firewire Karte ausprobiert -> keine verbesserung[/li]
[li]gleiche kamera mit gleichem kabel an Windows Vista PC -> funktioniert![/li]
[li]andere kamera (Sony TVR 520E) mit gleichem kabel am Windows 10 Rechner -> funktioniert[/li]
[li]canon kamera mit anderem (kürzerem kabel am Windows 10 Rechner -> ohne erfolg[/li]
[/list]

ich bin langsam ein wenig am verzweifeln, der canon support kann mir nicht helfen, die sagen, das wäre ein windows Problem, bei Microsoft schallt es genau anders herum....

was ich noch erwähnen sollte: das Windows System ist ein 64 Bit, das VistaSystem 32 Bit... ach ja, auf BEIDEN rechnern wird die canon als "Audio, Video und Gamecontroller" eingestuft, während die sony als Bildbearbeitungsgerät gelistet ist.

und noch ein kleiner hinweis. im Importfenster des moviemaker wird die sony als "Microsoft Bandgerät" angezeigt, wärend die Canon mit namen genannt wird (Canon XH A1)

lg, Nicki
23
Antworten
5242
Aufrufe
VISTA UPDATE - es wird nach Updates gesucht
Begonnen von AndreasGZ
22. Juli 2016, 16:15:27
« 1 2
Hallo,
seit dem 08.07.2016 macht mein Vista keine Updates mehr. Wenn ich Manuell suche, läuft es stundenlang und nichts passiert. Eingestellt ist natürlich die Automatische Suche.
Habe bereits den Browser Verlauf mit Cookies gelöscht, eine Systemwiedergerstellung durchgeführt und über Verwaltung - Dienste - Updates - Beenden (Neu starten) durchgeführt.
Hat irgendjemand eine Lösung?
Vielen Dank für jede Antwort
:))