316 Benutzer online
16. Januar 2021, 00:21:58

Windows Community



Ergebnisse für

Vista

ThemaVonAntwortenAufrufe
Hilfe!

In Sekunden hatte ich 489 MB Uploads für Vista heruntergeladen - nun hört das Notebook seit Samstag nicht mehr damit auf, was auch immer zu installieren.
Ivh finde keine Eingriffsmöglickeit.
Ist das noch in Ordnung?

Für einen guten Rat wäre ich euch sehr dankbar!

Adrian
Ralf Kutter118476
Ich bitte dringend um Hilfe und Rat:auf Laptop meiner Tochter plötzlich kurz nach Start Absturz, Bluescreen (kurz) mit Meldung Crash Dump. Was kann ich tun? Fehlercode siehe Screenshot. Vielen Dank!!![attach=1]
AnSiVoPi43104
Hallo zusammen,

seit 2008 habe ich einen Laptop, der unter Vista SP2 problemlos funktioniert. Regelmäßig nutze ich die Backup-Funktion von Vista, um meine Dateien auf eine externe Festplatte zu sichern. Auch das funktioniert einwandfrei. Auf die Wiederherstellung von Daten brauchte ich bisher noch nicht zurückgreifen.

Was wäre aber, wenn der PC eines Tages einen Festplattencrash hätte? Die Datenwiederherstellungsfunktion des Betriebssystems könnte ich dann nicht mehr aufrufen, weil nichts mehr geht. Wenn ich mir dann einen neuen PC zulegte, weil der alte das Zeitliche gesegnet hat, hätte der vermutlich Windows 8.1 oder 10 installiert.

Frage: Kann ich meine Backup-Dateien, die unter Vista erstellt wurden, auch unter höheren Windows-Versionen wiederherstellen oder geht das nur unter Vista?



gshybrid42339
hallo,

leider startet mein pc nicht mehr (windows vista) und bietet mir dann eine systemwiederherstellungen zum auslieferungszeitpunkt an.
das will ich aber nicht weil dann meine daten weg sind.

habe jetzt folgendes versucht:
-"F8"
-dann reparieren

dann kommt im Fehlerbericht:
für den Start erforderliche Datei "C:\Windows\system32\hal.dll" beschädigt


wenn ich F8 drücke beim start kommen noch andere auswahlpunkt:

zb: wiederherstellungspunkte

könnte das was bringen wenn ich die auswähle?
was könnte ich sonst machen?

wäre echt eine katastrophe wenn alle dateien weg sind.
freu mich über jeden tipp.

sabine
sabine8942690
Ich habe ein kleines Problem mit Windows Vista. Es ist auf einem Laptop Acer Aspire installiert. Wenn das Laptop nicht am Strom angeschlossen ist, verstellt sich immer die Systemzeit. Nun ist es jedoch nicht so, dass es sich wie bei einer leeren BIOS Batterie immer wieder zurück auf das selbe Datum stellt. Es stellt sich vielmehr in die Zukunft. Der Tag stellt sich immer um einen Tag zurück - z.B. heute ist der 18.2., es stellt sich auf den 17.2.. Die Uhrzeit stellt sich immer irgendwo zwischen 1 und 2 Uhr morgens. Das Jahr verstellt sich immer ohne System weit in die Zukunft. Ich hatte schon Jahre 2092, 2075, 2053, 2045.
Bei diesen hohen Jahreszahlen funktioniert noch nicht einmal der manuelle Abgleich mit einem Zeitserver aus dem Internet. Erst wenn ich das Datum in die Nähe des richtigen Datums stelle, funktioniert es. Ein Viren-, Malware- und Rootkitscan brachte keine Ergebnisse, zumal das ganze System vor 2 Monaten komplett neu aufgesetzt wurde.
Hat irgendjemand eine Idee?
jarnold55867
Windows Vista:
In dem vom Mauszeiger aktivierten Popup-Fenster ist kein Text vorhanden. Dementsprechend sind auch z.B. die Kommentare unter Excel leer. Gilt ebenso für die Desktopsymbole - Popupfester bleibt leer, wenn Mauszeiger das Icon berührt!
Was muss im System eingestellt werden, um dieses Problem zu beheben?
joadoch73392
Hallo zusammen,
habe mich hier jetzt angemeldet weil ich echt keinen Plan mehr habe. Ursprünglich ging mein 128 GB USB Stick nicht mehr.
Habe die Dateien vom Stick via "EaseUS" gerettet und in einem Ordner auf'm Desktop gespeichert. Anschließend habe ich den Stick per "Diskpart" gelöscht und neu formatiert,..bis dahin alles gut. Dann habe ich die geretteten Dateien wieder auf dem Stick kopiert. Doch keine dieser Film Dateien ließen sich öffnen bzw. abspielen. Dachte dann sch...drauf und wollte alle Dateien wieder löschen, was auch mit allen Dateien funktionierte bis auf einen leeren Ordner. Der Inhalt wurde gelöscht, doch der Ordner selbst konnte nicht mehr gelöscht werden, weil angeblich beschädigt.
Ich habe dann wirklich alles versucht um diesen Ordner zu killen, nadda! :-( Dann hab ich von dem Proggi "AmoK DelayDel" gelesen und es mir runtergeladen. Da stand nur: Datei auf das Icon ziehen und Neustart. Habe ich vertrauensseeligerweise gemacht und jetzt fährt mein Laptop nicht mehr hoch.
Weder im abgesicherten Modus, weder Systemwiederherstellung, weder Computerreparatur, weder CHKDSK...nichts aber auch wirklich nichts geht und jetzt sitze ich hier mit dem blöööden Ubuntu.
Bitte kann mir bitte jemand helfen!!! ...ich müsste nur irgendwie auf mein Desktop zugreifen können um das sch... Progamm  "AmoK DelayDel" löschen zu können, denn das versucht jetzt ständig meinen Ordner zu löschen beim Neustart, welches anscheinend nicht funktioniert.
Ich bin wirklich für jeden Tipp sehr dankbar!
Gruß
Rabenglanz  :-\
rabenglanz104714
Hallo
Vorab, ich wäre echt glücklich, wenn mir jemand helfen könnte. Nun zu meinem Problem. Ich habe mir im Laufe der Jahre alle Windows Versionen gekauft, und obwohl viele es nicht mögen, ich mag Windows Vista. Sogar mehr als Windows 7. Ist ja auch egal, aber es kommen ja schon mal Leute die bei Problemen sagen: Warum nimmst du nicht Windows 7? Hab ich auch, aber wie gesagt ich mag Vista lieber.

Mein Problem, ich habe auf meinem PC Windows eigentlich immer 2 mal installiert. Also Vista und Windows 7, oder auch mal Windows 7 und XP. Es wird automatisch ein Bootmenü erstellt und es gab nie Probleme. Vor kurzem habe ich mein Bios Upgedatet (ASRock Z68 Pro3 Gen3). Neuinstallation von Windows 7 oder XP kein Problem. Jetzt wollte ich mal wieder Vista installieren und bin auf Probleme gestossen. Die Installation klappt von Vista SP1 und Windows 7 auf einem System klappt ohne Probleme. Aber wenn ich unter Vista das SP2 installieren will gehts bis kurz vor Schluss und dann kommt die Meldung SP2 kann nicht installiert werden.

Fehler: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung
Error_Service_Request_ Timeout(0x8007041d)

Selbst wenn ich versuch die updates von direkt von Microsoft zu laden oder das Servicepack von Winfuture führen zum Abbruch und Rollback. Langsam verzweifele ich. Etwas Hilfe wäre Klasse.
Grüsse
NickNickleby1415013
Hallo liebe Go-Windows Community,

wie bereits im Betreff erwähnt, habe ich ein Problem mit der Erkennung meines W-Lans. Das Problem an sich ist nicht neu - ich habe das Internet durchforstet und auch einiges versucht, jedoch ohne großem Erfolg.

Also, online bin ich mit Lan, das funktioniert einwandfrei. Allerdings funktioniert auch mein W-Lan, da sich andere Geräte damit verbinden können. Nur mein PC sieht diese Verbindung nicht.
(Als kleine Anmerkung: Zwischenzeitlich hat auch mein Sound nicht funktioniert; doch dies ging nach einem einfachen Neustart wieder).

Ich habe den Router ein- und ausgeschaltet.
Ich habe den Netzwerkadapter deinstalliert und neu installiert.
Ich habe nach Updates gesucht (wobei mein PC meinte, ich hätte die aktuellsten)
Und ich habe unter einer Einstellung es so geschaltet, dass die IP automatisch erkannt wird.

Doch leider hat mir nichts geholfen.

Dieses Problem ist urplötzlich aufgetreten - könnte mir jemand helfen? Ich wäre sehr dankbar dafür.

- Suika
Suika1926576
hallo leute ....... habe ein........ :tongue: windows sound problem........ :-\ nichts klappt neue treibe nichts geht  bitte um hilfe ..... neuling im forum......  :grübel+
sille33012
Hallo,

so langsam bin ich am verzweifeln und hoffe das mir hier weitergeholfen werden kann.

derzeit versuche ich den PC von einem Bekannten flott zu kriegen.
Allerdings wartet dieser ständig mit Fehlern auf...

Desktop PC ehemals Medion MT 7

Mainboard MSI ms-7255 Ver: 2.1

Hardware Nvidia GeForce 9800 GT Grafikkarte

Western Digital wd5000ys 500 GB an S-ATA Anschluß

3GB Ram

PC wurde nachträglich aufgerüstet

weitere Daten folgen

soweit für mich ersichtlich sind die BIOS Einstellungen allesammt i.O.

Nun zu den auftretenden Problemen

1. bei der Installation von Vista 'Home wurde die Festplatte nicht erkannt - trotz NTFS Formatierung und ohne Partition

beim zweiten Versuch erkannte er die Festplatte, hängte sich dann aber nach erfolgreicher Installation wieder auf. und zeigte nach einem Neustart an dass der BOOTMGR fehlte

trotz des Versuches der manuellen Reperatur konnte kein BOOTMGR erfolgreich repariert werden.

somit der nächste Versuch ...
diesmal wieder mit dem Problem, dass die HDD nicht erkannt wurde.

weiter .... HDD erkannt .. nun Fehlermeldung am Ende der installation ( Updates werden inst. ca 90 % )
Fehlermeldung 0x80070003

...
gut das ganze von Vorne

nun hängt er bei die Installation wird abgeschlossen


Ich bin mit meinem Latein am Ende


für Tipps wäre ich sehr dankbar


LG E.Z.
Erich_Zann63785
Hallo,
meine Mutter bekam einen Laptop ohne BS geschenkt.

Ein Fujitsu Lifebook S Series.

Ich habe hier noch eine Windows Vista CD liegen, gehörte zu meinem alten ACER Stand Pc.
Den Stand Pc gibt es nicht mehr, nun hatte ich die Überlegung das ich das Windows Vista auf den Laptop installieren kann, aber das war natürlich zu einfach gedacht.
Bei der Installation wird auf fehlende Geräte Treiber hingewiesen und da keine vorhanden sind, gibt es auch keine Installation.

Ist es generell nicht machbar eine Acer Version auf dem Fujitsu zu installieren oder ist es einfach etwas mehr Arbeit?
Wenn ja, wie soll ich vorgehen?

Ich hätte hier auch noch eine Fujitsu Siemens Recovery Cd WIndows XP liegen, leider wurde der PC entsorgt, ohne sich die Seriennummer zu notieren.
Selene41869
Hallo alle :)
Bei sehr vielen Programmen entsteht nach wenigen Sekunden dieses Problem, und das Programm stürzt ab.
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: EXCEL.EXE
Anwendungsversion: 11.0.8335.0
Anwendungszeitstempel: 4daf5ed6
Fehlermodulname: EXCEL.EXE
Fehlermodulversion: 11.0.8335.0
Fehlermodulzeitstempel: 4daf5ed6
Ausnahmecode: c0000005
Ausnahmeoffset: 0002bb22
Betriebsystemversion: 6.1.7600.2.0.0.768.3
Gebietsschema-ID: 1031

Was kann ich dagegen tun? Die Anzahl der Programm, die dieses Problem aufweisen, erhöht sich jeden Tag.. Bräuchte dringend hilfe.. :(
Danke :)
Hilfensuche13969
Installationsdateien findest man hier:

Vista Ultimate mit SP1 x86/x64
http://heidoc.net/joomla/technology-science/microsoft/57-windows-vista-direct-download-links

Vista - alle Versionen mit SP1 x86/x64
http://en.community.dell.com/support-forums/software-os/w/microsoft_os/3317.2-3-microsoft-windows-vista-official-iso-download-links-digital-river.aspx

Slipstream für SP2 (selbst getestet)
http://www.pc-experience.de/wbb2/thread.php?threadid=28940&sid=1d3b952172a6e513ea0a2d1a6c20064a

Da wird auch erklärt, wie man letztendlich ne bootfähige DVD erstellt
Blumenkind022279
Hallo,
ein Problem mit meinem PC. Mein einziges auf dem Rechner befindlicher Benutzerkonto hat die Administrator Rechte. Seit neuestem ist es nicht mehr Möglich einige Software Programme zu löschen oder zu ändern. Ständig bekomme ich die Meldung, ich verfüge nicht über ausreichende Rechte Änderungen vorzunehmen. soll mich an dem Systemadnistrator wenden.

Danke im Voraus.

N.S.
ninib11709
Nach 3 Jahren bleibt beim Hochfahren der Prozess nach dem MSC-Laufstreifen (richtig?) stehen, BS ab da schwarz, kein Geräusch mehr, Grafikkarte Nvidia GF 8400GS, Treiber (Medion und Nvidia nativ) neu installiert (abgeschirmter Mode geht einwandfrei) - nichts, wenn ich Treiber deinstalliere, installiert er im abgeschirmten Mode automatisch und behauptet: erfolgreich, er merkt also, daß die Nvidia da ist. Wenn ich dxdiag eingebe, behauptet er unter Anzeige: Nicht zutreffend!! - erkennt also anscheinend die Karte nicht. Nachdem ich schon 3 Tage damit beschäftigt bin - ist ggfls. die Grafikkarte kaputt?
Wer kann helfen?
Wehner67302
hab leider ein ganz großes Problem!
Als ich eben im Internet eine Werbung wegklicken wollte hab mir so einen Virus eingefangen, bei dem ich Geld bezahlen solle...
Das hatte ich alles schon mal, und wie einmal gelernt, hab ich dann das System wiederhergestellt.
Doch jetzt ist es leider so, dass der PC immer beim Start ausgeht.
Es funktioniert auch nicht im abgesicherten Modus!

Ich würde auch Vista neuinstallieren, wenn das helfen würde,
allerdings ist es so, dass bei meinem PC keine Neuinstallations-CD bei war...
Es gibt zwar ganz am Anfang einen blauen Bildschirm, auf dem unter F11 auch eine System Recovery angegeben ist, jedoch reagiert der Computer nicht darauf!

Also ich habe einen Computer von HP
Mit dem Betriebssystem Windows Vista Home Premium
ansonsten weiß ich leider nicht mehr viele technische Details... hab davon leider keine Ahnung.

Jedenfalls bin ich ziemlich aufgeschmissen und würde mich über jede Hilfe freuen!
Compi12961
Hallo zusammen!
habe das selbe Problem wie zahlreiche andere hier: Mein C:\Users\xxxx\pictures Ordner ist weg. Habe ihn schon überall gesucht, alle tipps von anderen beiträgen wahrgenommen und versucht aber er ist einfach weg. Ledliglich eine Verknüpfung ist da, die man aber nicht öffnen kann und keine Bilder sind drin. Meine Acerwebcam ist mit ihm gekoppelt... die bilder die ich mache, tauchen nicht mehr auf.
Bitte euch dringeeeends um schnelle hilfe!
Danke schonmal im vorraus
und liebe Grüße  :))
mrsblazemonkey12916
Hallo,
Habe folgendes Problem. Nachdem ich den Ordner "Benutzer" ohne Probleme von C: nach D: verschoben hatte, lies sich der Laptop nicht mehr hochfahren,sondern zeigte lediglich jedes mal an Windows kann nicht gestartet werden. Nach dem ich einiges versucht hatte habe ich schließlich Vista auf das Laufwerk C: neuinstalliert. Nun kann ich den Laptop zwar wieder hochfahren allerdings kommt jedes mal nach max 5 min die Meldung windows Explorer funktioniert nicht mehr und muss beendet werden, worauf der Laptop wieder abstürzt. Die Daten auf D: sind soweit noch alle vorhanden, allerdings stürzt er wie gesagt jedes mal ab. Hat jemand einen Rat für mich? :-\
Skyyyyyy32848
Hallo Spezialisten.Mein Samsung Notebook mit Vista Betriebssystem 32 bit stoppt das Updating nicht mehr.Sobald ich Windows starte,egal ob abges.Modus mit oder ohne Eingabe kommt Konfig.Update 3 von 3 100% und das 4-5 Std.Kann auf keine Daten zugreifen bzw.sichern,deshalb auch die Festplatte nicht
formatieren                                                                                             


                                                                                                  Gruss Enzo
Heinz Böck32004
ok die Rechtschreibprüfung hat meinen Text grade geschrottet. nochmal

wie gesagt nach neuinstallation zeigt der rechner die spiele nur noch verpixelt an und meldet was von hardwarebeschleunigung deaktiviert?  unter erweiterten einstellung bei anpassung ist der regler jedoch auf maximum. auch aktualisieren vom grafiktreiber hat nix gebracht. ich benutze den standart treiber. was kann ich überprüfen oder ändern?
Shahin12033
Hallo Probiere seit 4 Stunden meinen Laptop wieder ins Internet zu bringen, funktioniert nur über eine Mobile Verbindung, bei der Lanverbindung kommt immer "Nur Lokal", Router neu starten etc schon gemacht, x- INternetforen durchsucht, bin am Anschlag, hat jemand einen Typ?

Einen Lichtschimmer habe ich noch, aber finde nicht hin, wo kann ich auf die Netzwerkkarte zugreiffen?

Danke und Gruss
Chrigu13134
[b][/b]  Hallo,
ich heisse  Besar und komme aus Elsass.
bin neu bei Euch und möchte gerne über Windows Vista mehr wissen,und höffe dass ich mehr Ahnung von Euch erhalten werde.
MfG
Besar
besar21953
Heute hab ich ganz normal wie immer meinen Laptop hochgefahren und dann in MSN mit einer Freundin geschrieben. Plötzlich stand da, dass das Farbschema in "Vista Aero" (oder so) geändert wurde, ich hab mir nichts dabei gedacht, weil ich ja weiß, wie mans zurückändert. Ich bin also auf Systemsteuerung, Darstellung und Anpassung und dann noch Farbschema ändern gegangen. Und da hatte ich paar Auswahlen, die ersten beiden waren - Vista Aero und Vista Basis - doch beide schauen genau gleich aus. Also kann ich es nicht mehr zurückändern. Kann mir da vielleicht irgendjemand sagen, wie ich es vielleicht doch noch ändern könnte? Wäre echt nett, danke.
Sabine12762
Hallo, ich habe meine gute alte Wiggles-CD wieder gefunden und wollte sie auf meinem Laptop installieren. das hat auch geklappt. Leider kann ich das Programm aber nicht öffnen. Wer kann mir helfen?
Vielen Dank und LG Peti
Peti6023007
Seiten: [1] 3 4

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen