339 Benutzer online
12. Mai 2021, 20:35:05

Windows Community



Zum Thema W-Lan wird nicht erkannt - Hallo liebe Go-Windows Community,wie bereits im Betreff erwähnt, habe ich ein Problem mit der Erkennung meines W-Lans. Das Problem an sich ist nicht neu - ich h... im Bereich Windows Vista Forum
Autor Thema:

W-Lan wird nicht erkannt

 (Antworten: 19, Gelesen 27179 mal)

  • Windows 1.0
  • Beiträge: 14
W-Lan wird nicht erkannt
« am: 07. Januar 2013, 16:01:50 »
Hallo liebe Go-Windows Community,

wie bereits im Betreff erwähnt, habe ich ein Problem mit der Erkennung meines W-Lans. Das Problem an sich ist nicht neu - ich habe das Internet durchforstet und auch einiges versucht, jedoch ohne großem Erfolg.

Also, online bin ich mit Lan, das funktioniert einwandfrei. Allerdings funktioniert auch mein W-Lan, da sich andere Geräte damit verbinden können. Nur mein PC sieht diese Verbindung nicht.
(Als kleine Anmerkung: Zwischenzeitlich hat auch mein Sound nicht funktioniert; doch dies ging nach einem einfachen Neustart wieder).

Ich habe den Router ein- und ausgeschaltet.
Ich habe den Netzwerkadapter deinstalliert und neu installiert.
Ich habe nach Updates gesucht (wobei mein PC meinte, ich hätte die aktuellsten)
Und ich habe unter einer Einstellung es so geschaltet, dass die IP automatisch erkannt wird.

Doch leider hat mir nichts geholfen.

Dieses Problem ist urplötzlich aufgetreten - könnte mir jemand helfen? Ich wäre sehr dankbar dafür.

- Suika

(auto)bot

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #1 am: 07. Januar 2013, 17:44:14 »
:bigwelcome

Ändere im Router mal den WLAN Kanal. Sollte er auf "automatisch" stehen, musst Du einen Kanal festlegen.

  • Windows 1.0
  • Beiträge: 14
« Antwort #2 am: 07. Januar 2013, 20:28:19 »
Hallo Netzmonster,

danke für deine schnelle Antwort. Ich habe auf Kanal 1 gewechselt - aber nun sieht es noch schlechter aus.
Da ich mit meinem Laptop ins Internet gehe, kann ich ja per Tastenkombination das W-Lan ein- oder ausschalten. Nun aber reagiert dies nicht - das Lichtlein leuchtet nicht mehr auf. Kann es sein, dass ich beim Deinstallieren des Netzwerkadapters hier etwas kaputt gemacht habe? Und wenn ja, wie könnte ich das noch retten?

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #3 am: 07. Januar 2013, 21:21:40 »
Die Kanaleinstellung im Router hat nichts mit der LAN-Karte im Notebook zu tun. ;)

Der LAN Treiber hat nichts mit der WLAN-Funktion zu tun. Es kann natürlich sein, das Du 1. den falschen Treiber deinstalliert hast oder 2. die Verwaltungssoftware für die Netzwerke deinstalliert hast.
In beiden Fällen findest Du die Software/Treiber auf der Homepage des Notebookherstellers.

  • Windows 1.0
  • Beiträge: 14
« Antwort #4 am: 09. Januar 2013, 12:52:24 »
Hallo,

ich habe die aktuellsten Treiber installiert und zwischenzeitlich hat auch das W-Lan Licht am Lapotop geleuchtet - jedoch erkennt mein Laptop noch immer keine W-Lan Verbindungen (der zeigt diese ja nicht mal auf).

Was kann ich noch machen?

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: W-Lan wird nicht erkannt
« Antwort #5 am: 09. Januar 2013, 12:56:53 »
Wie wäre es, wenn Du Dir ein wenig Mühe machtest und uns per Screenshot mit dem Ergebnis des Befehls ipconfig /all beliefertest?

Zitat
...erkennt mein Laptop noch immer keine W-Lan Verbindungen (der zeigt diese ja nicht mal auf).
Wie könnte er sie auch aufzeigen, wenn er sie nicht erkennt?  :grübel
« Letzte Änderung: 09. Januar 2013, 12:59:36 von Noone »

  • Windows 1.0
  • Beiträge: 14

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #7 am: 09. Januar 2013, 20:08:40 »
So wie es aussieht ist die WLAN Karte immer noch nicht korrekt installiert.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #8 am: 09. Januar 2013, 20:17:34 »
Ich sehe leider überhaupt keine Wlan-Karte, geschweige denn, daß sie richtig installiert wäre. Wo unter seinen vielen Tunneladaptern ist denn da die Wlan-Karte? :grübel  Entweder es gibt sie nicht oder sie wurde nicht mit einer Fn-Taste etc. aktiviert.

  • Windows 1.0
  • Beiträge: 14
« Antwort #9 am: 10. Januar 2013, 14:47:54 »
Das ist ja das kuriose an der ganzen Geschichte... die Fn-Taste schaltet mein W-Lan nicht an. Wobei es ab und an dann doch wieder leuchtet... ich weiß wirklich nicht, was da passiert sein könnte. Ich hatte weder Programme großartig de- oder installiert. Eigentlich war ich sogar zwei Wochen lang nicht an dem Laptop und als ich diesen nach meiner Abwesenheit angeschaltet habe, ist dies eben plötzlich passiert.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: W-Lan wird nicht erkannt
« Antwort #10 am: 10. Januar 2013, 15:10:42 »
Zitat
die Fn-Taste schaltet mein W-Lan nicht an
Welche Fn-Taste?

Wie wird bei Dir das W-Lan eingeschaltet? Hast Du das alles schon mal in Deinem PC-Handbuch nachgeguckt? Was steht denn genau im Handbuch?
Um welchen Rechner genau geht es überhaupt? Warum sagst Du uns das nicht?
« Letzte Änderung: 10. Januar 2013, 15:13:18 von Noone »

  • Windows 1.0
  • Beiträge: 14
« Antwort #11 am: 10. Januar 2013, 16:50:05 »
Entschuldigung, ich kenne mich nicht so sehr mit Computern aus und habe vergessen, euch die wichtigen Infos zu geben.

Also, ich habe einen Medion Laptop (Modell: MD96380)
Betriebssystem ist Vista HomePremium (Service Pack 2)
Klassifikation: 4,5
RAM: 2,00 GB
Systemtyp: 32 Bit
Prozessor: Intel Core 2Duo

Es ist ein Laptop, bei dem man per FN-Taste + F1 das W-Lan an und ausschalten kann. Sofern das W-Lan an ist, leuchtete ein kleines LED-Licht. Ich kann aber nun so oft auf diese Tastenkombination (Fn+F1) drücken, aber das Licht geht nicht an und somit wurde wohl auch nichts in Gang gesetzt.

Das Handbuch habe ich leider nicht bei mir - als ich umgezogen bin, habe ich es nicht mitgenommen... mein Laptop ist aber gute 4 Jahre alt und musste auch schon ein paar mal neu aufgesetzt werden aufgrund von Virenbefall.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #12 am: 10. Januar 2013, 16:58:30 »
Es scheint an fehlenden aktuellen Treibern zu liegen, vgl.:
Zitat
Mittlerweile ist mir klar geworden, woran es lag:
Ich hatte Windows Vista neu installiert (das war erforderlich wg. anderer Fehler), aber anschließend waren noch einige Treiber erforderlich, was mir erst später bewußt wurde. Die Treiber habe ich nachträglich installiert und alles scheint o.k. zu sein.
http://goo.gl/SSGEI

Da mußt Du wohl auf der Medion-Supportseite unter Angabe der MD-Nr. noch einiges an Treibern (v. a. WLAN, ggf. Tastaturtreiber etc.) nachladen. Im Übrigen hilft Googeln nach "MD96380 wlan einschalten". Da wird ja Einiges geboten...

  • Windows 1.0
  • Beiträge: 14
« Antwort #13 am: 23. Januar 2013, 13:40:53 »
Entschuldigt meine Abwesenheit, aber ich hatte nun kein Internet mehr.

Ich habe alle aktuellen Treiber soweit installiert und dennoch gibt es weiterhin Probleme mit dem W-Lan, sodass ich nur mit LAN online kommen kann.

Des weiteren kommt es nun auch zu einer Fehlermeldung (Ein Bluescreen) seitens meines PCs, die da heißt:
Hardware Malfunktion

Call your hardware vendor for support

The System has halted

Nun habe ich noch etwas entdeckt. Beim Geräte-Manager konnte ich ZWEI Netzwerkadapter finden. Sollte man nicht normalerweise nur über einen verfügen? Weshalb ich zwei habe, ist mir selbst ein Rätsel.

Die Namen der Netzwerkadapter lauten:

Intel(R) PRO/Wireless 3945ABG Network Connection

sowie

Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)


Über weitere Hilfe wäre ich äußerst dankbar und ich entschuldige mich, sollte ich vergessen haben hier weitere für euch relevante Informationen zu notieren. Ich kenne mich wirklich kaum mit Computern aus - weswegen ich hier verstärkt auf eure Unterstützung hoffe.

LG

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #14 am: 23. Januar 2013, 15:23:50 »
Zitat
Beim Geräte-Manager konnte ich ZWEI Netzwerkadapter finden. Sollte man nicht normalerweise nur über einen verfügen?
Einmal LAN und einmal WLAN. Das sind zwei Adapter! Also soweit alles in Ordnung.

Zitat
Hardware Malfunktion
Das kann natürlich alles bedeuten, wenn da nicht mehr dabei steht. Kann aber auch wirklich gravierend sein, wenn z. B. die Festplatte gemeint ist. Das solltest Du schnellstens durch einen Fachmann überprüfen lassen, meine ich.

vista windows treiber medion wlan lan pci realtek rtl erkannt
geht laptop aktivieren gefunden automatisch ethernet nic einstellungen anzeige w-lan
W-Lan Internet Vista 
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen