322 Benutzer online
15. Januar 2021, 16:40:32

Windows Community



Zum Thema Startmenü - "Vista Design" verschwunden - Ich habe fast schon immer das "klassische Startmenü" von Vista verwendet, also das XP-Design. Jetzt wollte ich das Startmenü aus einem bestimmten Grun... im Bereich Windows Vista Forum
Autor Thema:

Startmenü - "Vista Design" verschwunden

 (Antworten: 8, Gelesen 8823 mal)

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
Startmenü - "Vista Design" verschwunden
« am: 12. Juli 2008, 09:27:19 »
Ich habe fast schon immer das "klassische Startmenü" von Vista verwendet, also das XP-Design. Jetzt wollte ich das Startmenü aus einem bestimmten Grund wieder vorübergehend auf das Vista-Design umstellen und das wird mir nicht mehr zur Auswahl angeboten. Es gibt jetzt plötzlich nur noch das "klassische Startmenü". Das gibts doch nicht! Ich hasse es...

Weiß jemand eine Lösung?

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #1 am: 12. Juli 2008, 10:48:57 »
Stell mal das ganze Design auf klassisch und wechsel dann wieder auf Aero. Was anderes fällt mir auch nicht ein. Und google will nichts sinnvolles sagen

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #2 am: 12. Juli 2008, 13:13:18 »
Hat leider überhaupt gar nichts gebracht. Ich hasse es...

EDIT:
Ich habe Den Eindruck, als ob das Vista-Startmenü überhaupt nie installiert wurde oder irgendwie deinstalliert wurde. Es läßt sich nämlich auch mit den Tnueup-Utlities nicht aktivieren, was ich gerade versucht habe.

EDIT:
Auch das hat nichts gebracht:
http://www.winfaq.de/faq_html/Content/tip1000/onlinefaq.php?h=tip1350.htm
« Letzte Änderung: 12. Juli 2008, 13:27:30 von Jean Raul »

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #3 am: 12. Juli 2008, 15:01:59 »
Kann man das überhaupt bei der Installation abwählen?

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #4 am: 12. Juli 2008, 15:02:57 »
Nicht, daß ich wüßte. Trotzdem ist es weg...

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
Re: Startmenü - "Vista Design" verschwunden
« Antwort #5 am: 12. Juli 2008, 21:37:58 »
Habe mein uraltes Acronis-Image vom März 2008 (nach Installation des SP1) wieder zurückspielen müssen, weil die neueren Images auch diesen Fehler hatten, was ich nicht bemerkt hatte. Heidenarbeit, aber etwas Besseres fiel mir (und Euch) nicht ein und jetzt ist das Menü wieder in Ordnung. Ich weiß wirklich nicht, was passiert war. Ich werde an dieser Stelle jetzt öfter mal reinschauen. Die automatische 1-Klick-Wartung der TuneUp-Utilities ist jetzt vorsichtshalber mal deaktiviert...

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #6 am: 12. Juli 2008, 21:52:42 »
Naja wenns nicht anders geht, musst halt auch mal in den sauren Apfel beißen

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #7 am: 04. November 2008, 15:17:40 »
Wie ich jetzt feststelle, wäre das natürlich auch viel, viel einfacher gegangen. Einfach unter
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
den Wert "NoSimpleStartMenu" löschen, neu starten und fertig ist die Chose!
http://www.wintotal.de/Tipps/index.php?id=1418

Warum weiß das niemand?

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #8 am: 04. November 2008, 22:42:40 »
Du konntest ja nicht warten, bis ich mir Dein Problem annehme. :zwinkern

vista aero windows update profile wiederherstellen startet msn programme neustart
weg treiber formatieren problem installation keine www visual forum vom
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen