162 Benutzer online
25. Juni 2019, 06:25:20

Windows Community



Zum Thema Bluescreens nach bios Update - hallo ich habe mein Bios heute geupdatet und bekomme seit dem ständig Bluescreens der erste Bluescreen hatte folgende Fehlermeldung: The System encountered an u... im Bereich PC Hardware & Treiber
Autor Thema:

Bluescreens nach bios Update

 (Antworten: 3, Gelesen 1368 mal)

  • Windows 1.0
  • Beiträge: 2
Bluescreens nach bios Update
« am: 18. November 2016, 16:35:54 »
hallo ich habe mein Bios heute geupdatet und bekomme seit dem ständig Bluescreens der erste Bluescreen hatte folgende Fehlermeldung: The System encountered an uncorrectable hardware error

Der zweite mit der Fehlermeldung: IRQL_NOT_LESS_OR_EQUAL
jetzt läuft er seit 15 min ohne bluescreen

Die Cpu ist leicht übertaktet
Meine Grafikkarte ist mit dem Msi Afterburner übertaktet aber das schalte ich ja immer zurück
kann das am bios update liegen?

mein system:

amd phenom II x4 965 @ 4,1ghz ( northbridge ist auf 2400mhz übertaktet )
grafikkarte gtx 970 4gb phantom

ich werde demnächst auf einen fx8350 CPU wechseln
aber ich würde trotzdem gerne wissen was das problem ist.

Die Cpu Temperaturen sind im Stand 44grad und bei 100% Cinebench auslastung 63grad
Die Grafikkarte wird im stand 32grad und bei 100% Auslastung 73grad

gerade ist er wieder abgestürzt nach 30 min mit diesem bluescreen:
go-windows.de


vllt kann mir jemand weiter helfen
« Letzte Änderung: 18. November 2016, 17:23:19 von mxu392 »

(auto)bot

(auto)admin

  • Windows 98SE
  • Beiträge: 963
« Antwort #1 am: 18. November 2016, 18:12:15 »
So würde ich vorgehen, wobei nach jedem einzelnen Schritt zu testen wäre. Der nächste Schritt kommt immer nur in Frage, wenn der vorausgehende Schritt erfolglos war.
1. Chipsatztreiber aktualisieren
2. Speziell Netzwerktreiber erneuern
3. BIOS auf Standardwerte zurücksetzen (ohne OC!)
4. Früheres BIOS herunterladen und wieder flashen.

  • Windows 1.0
  • Beiträge: 2
« Antwort #2 am: 18. November 2016, 19:39:00 »
Danke für die Antwort
ich habe jetzt den Cmos gelöscht in dem ich die Batterie auf dem Mainboard entfernt habe.
Ich habe mich geerdet und den Pc vom Strom genommen.

Jetzt ist kein OC mehr aktiviert und ich habe einen Standard takt von 3.4 ghz
Dann habe ich Cinebench durchlaufen lassen mit einer 100% Auslastung und keine Abstürze bekommen
vorhin ist der Rechner sofort mit einem Bluescreen abgestürzt als die CPU mehr als 50% belastet wurde oder mehrere Prozesse laufen hatte.
ich frage mich ob ich jetzt wieder auf 4,1 ghz rauftakten kann und die Northbridge auf 2400mhz bringe? ich nutze dieses Mainboard + Cpu nur noch 2 Wochen brauche aber noch die Leistung im spiel da er mittlerweile im Standard takt sehr schwach ist. Sollte ich es einfach testen und wenn es bluescreens gibt wieder zurück takten?

  • Windows 98SE
  • Beiträge: 963
« Antwort #3 am: 19. November 2016, 18:17:37 »
Zitat
Sollte ich es einfach testen
Das mußt Du selbst wissen. Da kann immer einiges schief gehen. Grundsätzlich meine ich, dass heutzutage OC im Hinblick auf eintretende Instabilitäten und Hitzeprobleme etc. nicht immer sinnvoll ist, bzw. kaum noch sinnvoll ist. Aber das muß jeder selbst wissen. Auf jeden Fall sollte man wissen und ausgiebig testen, was man tut.

update asus bios bluescreen mainbord bing