341 Benutzer online
22. Oktober 2019, 02:46:01

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort error
1
Antworten
2983
Aufrufe
Problem mit dem Update KB4483452
Begonnen von tutu10
14. März 2019, 08:21:05
Hallo zusammen, Belarc Advisor berichtet, dass das Update KB4483452 fehlt. Bei der Überprüfung von Windows Update wird jedoch gemeldet, dass mein System auf dem neuesten Stand ist. Außerdem wird beim Anzeigen des Update-Verlaufs gemeldet, dass das erwähnte Update erfolgreich am 12.12.2019 installiert wurde. Wie kann ich sicherstellen, dass das Update wirklich installiert ist? Oder ist es ein Belarc-Fehler? Vielen Dank

windowswindows go-windowsgo-windows vistavista fehlerfehler problemproblem winwin ymsyms win7win7 problemeprobleme bgebge bgqbgq zwuzwu forumforum gehtgeht fehlermeldungfehlermeldung installiereninstallieren installationinstallation funktioniertfunktioniert treibertreiber hilfehilfe windows7windows7 updateupdate zguzgu bingbing windowwindow d2sd2s keinkein bitbit softwaresoftware yahooyahoo
2
Antworten
2329
Aufrufe
Keine Windows 7 Updates - Fehlermeldung: Code: C80003FA
Begonnen von Arno
28. Januar 2017, 19:05:18
ich benutze Win 7, Home Premium.

Seit geraumer Zeit findet mein Rechner keine bereitgestellten Updates für win 7.

Ich habe unterschiedlich lange nach Updates gesucht.
Fehlermeldung: Code: C80003FA

Sonst sind keine Auffälligkeiten zu erkennen.

Welche Schritte sind zur Reparatur erforderlich?

Danke für Ihre Hilfe.

MfG
Arno
3
Antworten
1506
Aufrufe
Bluescreens nach bios Update
Begonnen von mxu392
18. November 2016, 16:35:54
hallo ich habe mein Bios heute geupdatet und bekomme seit dem ständig Bluescreens der erste Bluescreen hatte folgende Fehlermeldung: The System encountered an uncorrectable hardware error

Der zweite mit der Fehlermeldung: IRQL_NOT_LESS_OR_EQUAL
jetzt läuft er seit 15 min ohne bluescreen

Die Cpu ist leicht übertaktet
Meine Grafikkarte ist mit dem Msi Afterburner übertaktet aber das schalte ich ja immer zurück
kann das am bios update liegen?

mein system:

amd phenom II x4 965 @ 4,1ghz ( northbridge ist auf 2400mhz übertaktet )
grafikkarte gtx 970 4gb phantom

ich werde demnächst auf einen fx8350 CPU wechseln
aber ich würde trotzdem gerne wissen was das problem ist.

Die Cpu Temperaturen sind im Stand 44grad und bei 100% Cinebench auslastung 63grad
Die Grafikkarte wird im stand 32grad und bei 100% Auslastung 73grad

gerade ist er wieder abgestürzt nach 30 min mit diesem bluescreen:
[URL=http://www.bilder-upload.eu/show.php?file=429ca8-1479486668.jpg][IMG]http://www.bilder-upload.eu/thumb/429ca8-1479486668.jpg[/img][/URL]


vllt kann mir jemand weiter helfen
9
Antworten
3521
Aufrufe
Dateien Kopieren auf NAS
Begonnen von haiflosse
26. Juli 2016, 09:30:21
Ich möchte von meinen Windows 7 und Windows 10 Rechner alle Daten so schnell wie möglich und sicher auf meine NAS Festplatte sichern.
D.h. ich möchte da jede Datei kopieren und keine Sicherungsdatei verwenden.

Bis jetzt habe ich robocopy verwendet. Das hat soweit gut funktioniert, außer dass er immer wieder ein paar Dateien auslässt mit der Fehlermeldung:
-----------
die Ebene des Systemaufrufs ist falsch
Fehler 124 (0x0000007c)
-----------

Ich verwende folgenden Batch:
-----------
robocopy d:\ s:\ /XA:HS /E /FFT /TEE /W:0 /R:0
----------

Vielleicht kann man diesen Fehler beheben oder kennt da jemand eine gute Sicherungsmöglichkeit.
Vielen Dank
5
Antworten
5538
Aufrufe
Windows10 und Firewire?
Begonnen von Nicki Little
25. Juli 2016, 16:56:38
ich bin gerade ein wenig über windows 10 am verzweifeln:

folgende Situaition: ich wollte mit meiner HDV Kamera (Canon XH-A1) ein paar Videos auf den rechner übertagen, leider meldete mir der moviemaker, dass das videogerät zur zeit besetzt sei. daher habe ich einiges ausprobiert. unter anderem

[list]
[li]diverse andere treiber für die Firewire Karte ausprobiert -> keine verbesserung[/li]
[li]gleiche kamera mit gleichem kabel an Windows Vista PC -> funktioniert![/li]
[li]andere kamera (Sony TVR 520E) mit gleichem kabel am Windows 10 Rechner -> funktioniert[/li]
[li]canon kamera mit anderem (kürzerem kabel am Windows 10 Rechner -> ohne erfolg[/li]
[/list]

ich bin langsam ein wenig am verzweifeln, der canon support kann mir nicht helfen, die sagen, das wäre ein windows Problem, bei Microsoft schallt es genau anders herum....

was ich noch erwähnen sollte: das Windows System ist ein 64 Bit, das VistaSystem 32 Bit... ach ja, auf BEIDEN rechnern wird die canon als "Audio, Video und Gamecontroller" eingestuft, während die sony als Bildbearbeitungsgerät gelistet ist.

und noch ein kleiner hinweis. im Importfenster des moviemaker wird die sony als "Microsoft Bandgerät" angezeigt, wärend die Canon mit namen genannt wird (Canon XH A1)

lg, Nicki
0
Antworten
6813
Aufrufe
Keine Remote-Desktop-Verbindung (Android App) Fehlercode 0x204 und 0x207
Begonnen von Markus
21. Februar 2016, 12:20:26
Hatte vor kurzem u.a. eine Netzwerk-Brücke und ein paar virtuelle Netzwerkkarten installiert.
Seit dem war kein Remote Desktop-Zugriff auf Windows 10 Pro mehr möglich.

Die Fehlerdiagnose hat immer wieder einen Fehler mit fehlenden Netzwerk-Protokollen festgestellt und behoben, aber ohne Erfolg: "Es fehlen die für die Netzwerkkonnektivität erforderlichen Windows Sockets-Registrierungseinträge".

Die App Microsoft Remote Desktop meldete den Fehler (https://play.google.com/store/apps/details?id=com.microsoft.rdc.android&hl=de) 0x204 oder 0x207

Auch deaktivieren und Reaktivieren der EInstellungen:
Benutzer für Remotedesktop-Verbindung und Remotezugriff auf den Computer zulassen hat nichts geholfen.

Schließlich hatte wohl die Windows Firewall ein Problem.
In der Systemsteuerung unter Systemsteuerung\System und Sicherheit\Windows-Firewall gibt es den Punkt "Standard Wiederherstellen" - das hat geholfen.


PS: Das hat mich einiges Zeit gekostet - durch die Netzwerk-Brücke hatte mein PC in der Fritz-Box eine neue lokale IP bekommen, daher hatte ich zunächst die Fritz!Box Firewall in Verdacht (dort gibt es eine Freigabe für den Remote-Desktop-Port auf meinen PC) - allerdings ging selbst die lokale Verbindung nicht.
4
Antworten
3570
Aufrufe
kernel data inpage error - Hellblauer Bildschirm
Begonnen von Capani
31. Januar 2016, 12:21:33
Guten Tag,
Ich habe ein großes Problem...
habe gestern Abend ein Video auf Youtube geschaut, währenddessen ist mein Pc abgestürzt, es kam dann entschuldigung es ist ein Fehler aufgetreten. :(
Mit dem oben genannten Fehler, nun wurde eine Reperatur ausgeführt die länger dauert, als es bei 38-40% angekommen war mit der Reperatur kam ein hellblauer Bildschirm, dieser kommt nun bei jedem Start nach dem Lade Logo von HP.
Ich weis nicht was ich tun soll, der PC war sehr teuer und ist erst knapp 2Jahre alt, die Garantie ist vor 3 Monaten abgelaufen, bin sehr erschüttert über soetwas, also das dies einfach aus dem nichts kam.
Habe auch nicht soooo viel Ahnung von PC's hoffe es gibt noch Hoffnung.. :O :O

MfG,
Capani
1
Antworten
2897
Aufrufe
Bluescreen ntoskrnl.exe
Begonnen von Nyu
03. Oktober 2015, 21:14:15
Sorry im Vorfeld falls es im falschen Thread/Topic ist ^^

Hallo ich habe seit einiger Zeit das Problem und zwar der Rechner stürzt beim Spielen immer ab es kommt ein Bluescreen mit den folgenden Fehlermeldung:

crash dump file: C:\Windows\Minidump\100315-20217-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x4B297C)
Bugcheck code: 0x124 (0x0, 0xFFFFFA80082122F8, 0x0, 0x0)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

(ausgelesen über das Programm WhoCrashed)

Daten zum PC:
Prozessor: AMD FX 6300 Six-Core Processor 3,50Ghz
Board: Asus M5A78L-M/USB-3
Ram: 8 GB
System: Win7 64 bit
Graka: Nvidia GeForce GTX 660
NT: 450 Watt

Bei Weiteren Fragen zu dem Rechner einfach sagen :)
9
Antworten
6190
Aufrufe
stop: 0x000000f7,Bluescreen
Begonnen von rulex87
14. Mai 2015, 20:52:31
Hallo liebe Leute,

ich wende mich ein wenig verzweifelt an euch. Dies ist mein erster Beitrag in diesem Forum, ich hoffe es mag mir "trotzdem" jemand helfen.  :wink Wie im Betreff schon zu lesen, habe ich das Problem, dass der PC unregelemäßig aber immer häufiger "abschmiert". Ich bin nicht ganz unwissend was das Thema PC angeht, habe also schon sachen gemacht wie: Wiederherstellung eines früheren Zeitpunktes, Hijackthis ausgeführt und "analysiert", Virenprogramm laufen lassen u.ä. doch nichts bringt mir die erhoffte lösung. Da ich jetzt ehrlich gesagt vergessen habe mir die Foren Regeln durch zu lesen und ich auch nur bei "Themen" nach meinem Fehler gesucht habe und nicht fündig geworden bin, weiß ich jetzt garnicht ob ich das .log einfach posten darf. Wäre nett wenn mir jemand hilfsbereites schreiben würde, was für Angaben er braucht um mir evtl helfen zu können.
2
Antworten
3491
Aufrufe
Fehlermeldung: Das Konto ist zur Zeit deaktiviert Netgear NAS
Begonnen von mwassyl
21. März 2015, 09:49:12
Hallo,
ich habe gerade Probleme mit dem Zugriff auf mein NAS (Netgear): ich kann auf die eingerichteten Netzlaufwerke nicht zugreifen. Kern der Fehlermeldung s.o. Das Problem tritt nur bei meinem Hauptrechner auf, von den Notebooks aus kann ich zugreifen. Ich kann das NAS auch über die IP ansprechen. Nur leider muss ich bei Backups (und dafür ist es da) auf ein Netzlaufwerk zugreifen. Ach ja, ich kann auch keine neuen Laufwerke auf dem NAS einrichten. Ein zweites NAS kann ich übrigens problemlos ansprechen. Hilfe?
Gruß
Martin
14
Antworten
9710
Aufrufe
Fehlgeschlagene Updates - was tun?
Begonnen von Pechvogel123
13. März 2015, 15:12:33
Hallo,
folgende Updates schlugen leider fehl, was soll ich nun tun?

[attachimg=1]
6
Antworten
4407
Aufrufe
CRC-Fehler in diversen Installationen
Begonnen von ThePhantom123
02. Dezember 2014, 19:21:17
Hallo!

Ich musste gestern aufgrund eines Softwarefehlers in Windows meinen PC neu aufsetzen. Dies funktionierte mehr oder weniger reibungslos (DVD gab öfter einen Fehler aus das eine Datei fehle). Ich habe nur wieder alles eingerichtet und habe bei verschiedenen Programminstallationen einen Fehler entdeckt.

Hier erstmal die Fehlermeldungen:

Paragon Backup & Restore:

[img]http://imgur.com/ILfuCBi[/img]

Winfuture Update Pack:

FÜGE ICH SPÄTER HINZU

Da dies Extraktionen sind, versuchte ich natürlich sie mit 7Zip / WinRAR zu entpacken. Dies funktioniere beim Update Pack, bei Paragon geben mir 7Zip UND WinRAR folgenden fehler aus:

C:\Users\User\Downloads\br2014Free101.exe: Prüfsummenfehler der Datei PROGRAM\GERMAN\br14\setup_x64.exe. Die Datei ist beschädigt.

Ich bin mir allerdings sicher das die Datei nicht beschädigt seien kann, da ich die Datei mehrmals heruntergeladen habe und der Fehler Code immer gleich war. Dies könnte natürlich an CHIP.de liegen, das werde ich gleich nochmal anfügen. Wäre ansonsten nett wenn dies mal jemand testen könnte. Datei ist knapp 400MB groß ([url=http://www.chip.de/downloads/Paragon-Backup-Recovery-2014-Free_32533759.html]http://www.chip.de/downloads/Paragon-Backup-Recovery-2014-Free_32533759.html[/url]).

Weiß jemand wie diese Fehler zustande kommen?

EDIT: AMD Catalyst hat übrigens auch einen Fehler. Wäre dann ein NSIS Fehler. Bild kann ich leider nichtmehr hochladen, da ich dieses Problem anderseitig beheben konnte.
18
Antworten
30967
Aufrufe
Fehler bei Konfiguration von Windows-Update
Begonnen von Lauryn1789
20. Oktober 2014, 12:12:55
« 1 2
Hallo und vielen Dank im Voraus!
Zum ersten Mal habe ich auf meinem Notebook Medion Akoya P6640, 64Bit, mit Windows 8 (noch nicht aktualisiert auf 8.1) ein Update-Problem, dessen Ursache mir ein Rätsel ist, weil alles andere ausgezeichnet funktioniert.
Die Updates der letzten Woche scheinen zunächst komplett installiert zu werden, aber kurz vor dem erwarteten Neustart erscheint: "Fehler bei der Konfiguration der Windows-Updates. Änderungen werden rückgängig gemacht ..."

Da ein Fehler mit der Nr. aus diesem Chip-Artikel auftrat, habe ich schon mal teilweise versucht, was auf dieser Chip-Internetseite empfohlen wurde (Problembehandlung & Diagnose-Tool):
http://praxistipps.chip.de/windows-update-fehler-0x80070490_34041
Die offenbar vorliegenden und erkannten Fehler wurden dann wahrscheinlich so behoben wie in den angehängten Miniaturansichten der "Reparaturanzeige" dargestellt.
Leider hat das aber bei den Installationsversuchen nichts verändert und die Fehler scheinen jetzt schon nach ca. 30 % der Installation aufzutreten, weil dann schon die Textanzeige abbricht und der sich drehende Kreis aus Punkten an den linken Bildrand springt, dann nach kurzer Zeit die Konfigurationsanzeige auftaucht, alles scheinbar bis 100 % konfiguriert wird, aber direkt danach wieder "Fehler bei der Konfiguration ... " erscheint.
Was würdet Ihr tun? Darüber hinaus scheint auf dem Notebook alles weiterhin perfekt zu funktionieren.
Nochmals vielen Dank im Voraus!
3
Antworten
20837
Aufrufe
Office 2013 Updates können nicht installiert werden
Begonnen von MLH_1
13. Oktober 2014, 10:08:00
Hallo Zusammen

Ich habe bereits einige Male versucht die aktuellen Updates zu Office 2013 über Windows Update zu installieren, leider bisher immer erfolglos (s. Fehler in Screenshot unten). Diese Versuche habe ich über mehrere Tage ausgeführt, d.h. der Laptop wurde auch immer wieder neu gestartet. Kann mir jemand helfen?

Gruss MLH
4
Antworten
5065
Aufrufe
Minecraft | Java | Nach start Fehler
Begonnen von MrMelkan
16. April 2014, 18:14:14
Also wenn ich Minexrft starte kommt dieser Fehler:

---------------------------
Error
---------------------------
LoadLibrary failed with error 87: Falscher Parameter.

Könnt ihr mir helfen?
7
Antworten
53977
Aufrufe
Fehlercode 0xc0000005 bei alle Anwendungen
Begonnen von funny_boy
16. August 2013, 01:17:26
Hi

Ich habe seit 1 Tag plötzlich Fehlercode 0xc0000005 bei alle Anwendungen. Egal welche Programm ich starten möchte, es kommt immer diese Fehlercode. Man kann nur Ordner öffnen. Dateien verarbeiten(kopieren,schneiden etc.). Sosnten kann ich nichts mehr machen.

Ich habe nichts installiert, keine Register oder Dateien geändert/gelöscht. Es ist ein Gamer PC, wo ich über Steam Games gespielt habe.

Laut google suche ist es ein Zugriffsverletzung.

Habt ihr eine Idee, wie man es behebt ?


PS: ich benutze Win7 64 bit. Das PC ist 5 Jahre alt, aber vor kurzem gereinigt.
8
Antworten
10335
Aufrufe
Windows Update verursacht Probleme - KB2859537
Begonnen von Annemarie1758
15. August 2013, 14:36:59
Wenn ich ein Update mit allen aktuellen Windows Updates mache und dem anschließenden Neustart sieht das Start Menü und die Taskbar seltsam aus, ohne Farbe und wie von einer Version von anno dazumal, auch der Windows Explorer sieht ganz anders aus. Mein letztes fehlerfreies Windows Update habe ich am 9.8.2013 gemacht. Liegt das an den Updates oder ist etwas mit meinem System nicht in Ordnung? Wenn ich auf den letzten Wiederherstellungspunkt setze, sieht alles wie gewohnt aus.
6
Antworten
20460
Aufrufe
Bluescreen atikmpag.sys
Begonnen von bholiand
06. Juli 2013, 14:44:44
Ich habe ein Problem mit immer dem selben Bluescreen - atikmpag.sys
Der Bluescreen taucht nur auf, wenn man den PC nach dem "Energie sparen" wieder startet.
Es scheint mir so, also ob der PC auch ein paar Minuten aus sein muss (ca. 30min oder länger), damit das Problem (Bluescreen) eintritt. Wenn ich den PC einfach schlafen lege und dann wieder starte, geht es. Das macht es schwer zu testen, da sich die Zeit natürlich enorm verlängert, wenn man zwischen jedem Test 30min wartet.
Sonst, im normalen Betrieb habe ich keine Bluescreens etc. alles super.

Mich graut es davor, den ganzen PC auseinander zu nehmen und das Board ein zu schicken. Das Ram habe ich schon hin und her getauscht.
leider bin ich auf den PC angewiesen, sonst würde ich ja einfach Teile einschicken, wie ich es gerade mit einem anderen PC getan habe.

Zum Bluescreen:
atikmpag.sys

Bluescreenview gibt noch folgende Infos dazu:
dxgkrnl.sys
dxgmms1.sys

Könnte es an der Grafikkarte liegen? Oder ist das eher aus zu schließen?
Was kann es noch sein, was eben nur in Verbindung mit dem "Energie sparen" auftritt?

Mein System:
I7 2600k
Asrock Z77 Pro 3
16GB Ram (G.Skill Ripjaws F3-10666CL9S)
Gigabyte HD 7970
Asus Xonar DGX
be quiet 450 Watt Netzteil
7
Antworten
10572
Aufrufe
disk 1/0 error replace the disk, and then press any key
Begonnen von PC-Halbwegskapiererin
05. Juli 2013, 19:25:06
Ich versuche mich kurz zu fassen, aber mein PC ist definitiv ein Sonder-Spezialexemplar ...  :grübel

Ich habe die Boot-Einstellungen an meinem PC schon vor ein paar Monaten geändert, ohne Probleme. Zwecks regelmäßiger Kontrolle von "Außen" wollte ich die Möglichkeit, mein System zur Erhöhung der Sicherheit mit "Rescue"-CD's zu überprüfen. Ging und geht auch alles prima, und ich habe sogar jetzt (kostet ja ständig Geld, CD's zu kaufen) die Iso-Datei auf einem bootfähigen USB-Stick, das aktualisiere ich zwecks neuer Virendefinitionen auch ganz regelmäßig.

Seit ein paar Wochen nervt mich aber, dass ich neuerdings beim Hochfahren die Meldung "Disk I/0 error - Replace the disk an then press any key" bekomme.

Sonderbar: Ich presse irgendeine Taste und mein Windows 7 fährt hoch, ohne weitere Probleme. Aber heute wollte ich den Befehl "bcdedit" (ich las das auf einer Ratgeber-Seite) in "Ausführen" - hm, na ja, eben ausführen -, um meine Booteinstellungen zu überprüfen. Rätsel: Geht aber nicht. Das "blitzt kurz auf" und verschwindet einfach im Nirwana ...  :grübel

Ich habe hier vorher den Text vom Betreff eingegeben und nach Antworten gesucht, aber da geht's immer darum, dass Windows 7 [i]nicht[/i] bootet - aber das macht es bei mir ja, mein Betriebssystem fährt ja hoch - nachdem ich irgendeine Taste gedrückt habe.

Aber nervig ist das schon, und vor allem: Wieso kann ich jetzt (und zwar erst jetzt) offenbar meine Booteinstellungen nicht mehr ändern?  :grübel :grübel

Also, obwohl ich mir zwar große Mühe gebe und versuche, ständig mehr und mehr dazuzulernen, bin ich alles andere als eine Expertin und verstehe das nun überhaupt nicht. :O

Für eine Erklärung wäre ich echt sehr dankbar!

Lieben Gruß,

PC-Halbwegskapiererin  :D

2
Antworten
4947
Aufrufe
BLUESCREEN Uncorrectable Hardware Error 124
Begonnen von Nicoladeon
26. April 2013, 20:46:55
Hallo, in letzter Zeit bekomme ich immer wieder die oben genannten Bluescreens, vorallem beim Online Schauen von Videos(livestreams) !!

Hier mal Bild:
[url=http://i.epvpimg.com/OIZRf.jpg]http://i.epvpimg.com/OIZRf.jpg[/url]

Hier meine PC-Daten:

Hersteller: Eigenbau
RAM: 8,00 GB
Betriebssystem: Windows7 64-Bit (PRO, SP1)
Prozessor: AMD Phenom II X6 1100T @ 3.30GHz
Mainboard: Asus M4A87TD EVO

SSD: 60 GB (Darauf ist Windows und einige wichtige Programme installiert)
2te Festplatte 1TB

Grafikkarte: NVIDIA GeForce GTX 670 OC

Netzteil: M&S Digital MS-750 Power Supply 750 WATT Passiv PFC CE ATX PC-Netzteil (42€)

Wann tritt der Bluescreen auf:

-Mir ist es bisher NUR aufgefallen sobald ich LIVESTREAMS schaue!
-Sonst noch gar nicht.

Was habe ich bereits versucht:

- Windows 7 mehrmals neu installiert
- Arbeitsspeicher überprüft
- Neuste Treiber
- Schon Austauschgraka(8800 GTS) versucht, da ich dachte es liegt an graka aber ist immernoch!

Bitte helft mir, woran kann es liegen =(

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen