189 Benutzer online
24. April 2017, 15:13:14

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort bit
2
Antworten
1158
Aufrufe
Avira Suite 2017 von Pearl kompatibel mit Vista?
Begonnen von Turbonix
20. Oktober 2016, 08:10:15
Hallo,
wer weiss ob die Avira Suite 2017 die von Pearl vertrieben wird kompatibel mit Vista ist.
Grüsse an alle,
Turbonix

windowswindows vistavista go-windowsgo-windows winwin win7win7 forumforum ymsyms problemproblem problemeprobleme treibertreiber 64bit64bit bgebge softwaresoftware gehtgeht windows7windows7 funktioniertfunktioniert hilfehilfe bgqbgq installiereninstallieren downloaddownload zwuzwu fehlerfehler keinkein windowwindow keinekeine installationinstallation updateupdate programmprogramm zguzgu 20082008
8
Antworten
1642
Aufrufe
vista service pack 1, 2
Begonnen von ernieundbert
20. August 2016, 11:02:21
Hallo,
ich habe Vista Home Premium 32 bit, Datenträger C hat 23 von 51gb frei und der D hat 140mb von 51gb frei. Ich habe einen neuen Drucker und wie erwartet kam es zu Problemen. Er verlangt nach Service pack 1 und 2, aber nicht einmal Pack 1 wurde runtergeladen: System ausgelastet und dann auf der microsoft seite:
"Unzureichende Berechtigungen" oder "System ausgelastet"
Diese Fehler bedeuten, dass Chrome die Datei nicht auf Ihrem Computer speichern konnte.

So beheben Sie den Fehler:

Brechen Sie den Download ab und starten Sie ihn noch einmal.
Klicken Sie zum Herunterladen nicht direkt auf die Datei, sondern mit der rechten Maustaste auf den Link und wählen Sie Link speichern unter aus.
Achten Sie darauf, dass die Dateien an einem Ort auf Ihrem Computer gespeichert werden, auf den Sie Zugriff haben, beispielsweise auf Ihrem Desktop oder im Ordner "Dokumente". Bei Bedarf können Sie den Speicherort für Downloads ändern.

aber hat nix gebracht, was sollte ich tun?! Ich hab allerdings andere Fenster offen dabei, ist das wirklich ein Problem?
21
Antworten
6738
Aufrufe
Keine Updates mehr für Windows 7
Begonnen von fernand
10. August 2016, 10:46:38
« 1 2
Hallo an  alle Forenmitglieder,

seit ich windows 7 64 bit (Amd) Hp wieder neu installieren musste, bekomme ich keine updates mehr.
Ich habe sowohl auf der microsoftseite wie auch auf anderen  Seiten die KB-Dateien für updates heruntergeladen jedoch keine updates werden mehr gemacht. Ich habe auch die KB für service pack 2 heruntergeladen bekomme aber als Antwort diese updates sind nicht für ihr system geeignet. Wenn ich in die Systemsteuerung gehe und auf updates drücke sehe ich nur eine rote Umrahmung drücke ich auf diese
dann sucht er ohne Pause nach updates ohne jedoch solche zu finden. Ich habe mal gelesen dass Microsoft für windows 7 Nutzer keine updates mehr zur Verfügung stellt damit der Nutzer auf windows 10 umsteigen soll. Ist da was dran damit bei mir keine updates mehr geladen werden.
Vielen Dank für EureTipps.
Gruss
Fernand 
3
Antworten
1733
Aufrufe
Windows 10 Hardware Problem Realtek Sound
Begonnen von Balou9926
03. März 2016, 10:02:03
Hallo erst mal, mein neues PC System mit Windows 10 64 bit,ASUS Z170 Board, Intel Chipsatz und Prozessor, usw. hat Probleme mit dem onboard Realtek Soundsystem. Soundsystem lässt Games abstürzen o. den PC einfrieren. Hab schon auf ASUS Sites nach Updates bzw, neusten Treibern gesucht aber nichts gefunden. Ärgerlich.
1
Antworten
1328
Aufrufe
Internet Explorer deinstallieren oder deaktivieren?
Begonnen von gjhammes
29. Dezember 2015, 11:30:52
Unter Win 7, Ultimate, 32 bit, SP 1 habe ich unüberlegter Weise den Internet Explorer 11 installiert, der nun vollautomatisch alle paar Minuten ohne meinen Einfluss startet:  und sich nicht deinstallieren läßt.
Wer rät mir, wie ich den Internet Explorer 11 deinstallieren oder zumindest deaktivieren kann?
Meinen Dank im voraus, Günter-Julius Neuber
11
Antworten
7050
Aufrufe
Bitlocker auf Windows 10 Home
Begonnen von 30000
06. Dezember 2015, 13:36:59
Ich habe da ein für meine Begriffe komisches Problem. Ich dachte immer, dass es Bitlocker auf den Windows-Professional-Systemen gibt und auf den Windows-Home-Systemen eben nicht. Ich habe da aber so ein komisches kleines Tablet, auf dem nur [b]Windows 10 Home[/b] läuft, auf dem aber trotzdem die Festplatte werksseitig [b]mit Bitlocker verschlüsselt[/b] ist (vgl. Anlagen). Ich weiß zwar, wie ich die Festplatte mit Windows 10 Pro entschlüsseln könnte, aber nicht wie das mit Windows 10 Home gehen soll.

Also: Weiß bitte jemand, wie ich unter Windows 10 Home eine bitlockerverschlüsselte Festplatte entschlüsseln kann?
10
Antworten
2667
Aufrufe
HDMI am Notebook aktivieren
Begonnen von X5-599
10. November 2015, 13:37:50
Hei Leute, ich habe ein echt grosses Problem. Und zwar habe ich einen Sony Vaio VGN-FW21E und dieser hat einen HDMI Anschluss. Nun möchte ich diesen Anschluss nutzen um meinen Desktop darauf zu erweitern. Genauer gesagt wird daran ein Beamer angeschlossen und dann eine PowerPoint Präsentation abgespielt.

Am VGA Anschluss funktioniert dies einwandfrei, doch ich bekomme es nicht hin das es auch über HDMI geht. Er erkennt ihn einfach nicht als Bildschirm. Denn der Bildschirm den ich aktuell zum teste nehme (Beamer ist noch in der Post auf dem Weg zu mir) funktioniert. Auch diverse HDMI Kabel getestet, die alle gehen.
Aber ich bekomme den HDMI Anschluss einfach nicht zum laufen.

Gemäss Gerätemanager ist alles ok. Es läuft Windows Vista auf der Kiste in wenn ich mich nicht irre 32Bit Version.

Was mache ich falsch?
15
Antworten
14687
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
16
Antworten
10751
Aufrufe
PC unterbricht in unregelmäßigen Abständen LAN-Verbindung
Begonnen von buni38
15. August 2015, 18:03:25
« 1 2
Mein Rechner unterbricht ständig in unregelmäßigen Abständen die LAN-Verbindung. Den Grund dafür habe ich leider noch nicht gefunden und hoffe das ihr mir helfen könnt. Andere Geräte im Netzwerk funktionieren problemlos. Um die Verbindung wieder herzustellen muss ich meinen PC immer neu starten. LAN Kabel an anderes Gerät gesteckt was auch funktioniert hat.
PC-Daten:
Windows 10 Pro 64 Bit
Intel Core i3 540 3.07 Ghz
4 Gb Ram
AMD Radeon HD 5670
1
Antworten
8701
Aufrufe
Chrome 42 - kein Silverlight-Plugin mehr für Sky Go, Maxdome und Co.
Begonnen von Markus
20. April 2015, 19:05:47
Mit der neuesten Chrome-Version (Chrome 42) hat Google den Support für das Silverlight-Plugin deaktiviert, dadurch kann bspw. Sky Go oder Maxdome nicht mehr damit laufen.

siehe http://blog.chromium.org/2014/11/the-final-countdown-for-npapi.html
Hat mich etwas Zeit gekostet vor ein paar Wochen um das zu finden :-)

[quote]In April 2015 NPAPI support will be disabled by default in Chrome and we will unpublish extensions requiring NPAPI plugins from the Chrome Web Store. Although plugin vendors are working hard to move to alternate technologies, a small number of users still rely on plugins that haven’t completed the transition yet. We will provide an override for advanced users (via chrome://flags/#enable-npapi) and enterprises (via Enterprise Policy) to temporarily re-enable NPAPI while they wait for mission-critical plugins to make the transition.[/quote]

Mittels chrome://flags/#enable-npapi kann das Feature aber noch bis September 2015 aus Kompatibilitäts-Gründen aktiviert werden - danach soll Silverlight gar nicht mehr mit Chrome laufen.
Mittlerweile gibt es neuere Techniken, wie HTML5, die auch Video-Wiedergabe ohne Silverlight problemlos ermöglichen.

Durch die Deaktivierung des NPAPI-Supports soll Chrome noch schneller und stabiler laufen..
14
Antworten
7336
Aufrufe
Fehlgeschlagene Updates - was tun?
Begonnen von Pechvogel123
13. März 2015, 15:12:33
Hallo,
folgende Updates schlugen leider fehl, was soll ich nun tun?

[attachimg=1]
3
Antworten
5676
Aufrufe
Windows 10 & Steam Problem
Begonnen von Lyranon
10. Februar 2015, 14:16:11
Hallo,

Ich habe einige Probleme mit Windows 10 im zusammenhang mit Steam.
Ich kann einige Zeit problemlos spielen & auf einmal bekomme ich Blacksreen oder die Steam.exe schließt sich von alleine.
Wenn ich einen Blacksreen bekommen, habe ich keinen Zugriff mehr auf denn Taskmanager von Windows und bin so leider gezwungen denn PC gewaltsam neu booten zu lassen.
Ich habe in der Windows Ereignisanzeige denn Fehler finden können & brauche nun drigend Hilfe.


Danke im voraus.
5
Antworten
4413
Aufrufe
Windows 95 unter Windows 8.1 benutzen
Begonnen von Monkee
23. November 2014, 21:19:30
Hallo Leute,
habe ein altes DOS-Programm zum Sprachen lernen.
Habe die DOSBOX installiert. und das DOS-Programm auf einem USB-Stick Namens "lernen" kopiert.
Das Dos-Programm Themen1d startet auch, wenn ich dann eine Lektion öffnen will kommt die Fehlermeldung [i]Datei nicht gefunden in Modul DATAFK an Adresse 035E:00A8[/i]
Nun habe ich auch noch dasselbe Programm als Windows 95 Version.
Wo bekomme ich eine verständliche Anleitung in deutsch her, wie ich Windows 95 in der Dosbox installieren kann.  Gegoogelt habe ich...leider nichts gefunden was ich verstehe.
Wo ist mein Fehler....äh bin kein Experte.
Habe Windows 8.1(64)
Allerdings habe ich auch kein Windows 95 ....gibt es das irgendwo im Netz?
Oder kann ich Windows 98 benutzen, das habe ich noch.
Gruß Monkee
2
Antworten
2318
Aufrufe
Anytime Upgrade
Begonnen von ossinator
23. November 2014, 20:45:04
Kann ein Anytime Upgrade Schlüssel ein normaler Windows Product Key sein?

Ich möchte ein Windows 7 Home Premium 64bit auf auf Windows 7 Prof 64bit upgraden. Nach der Schlüsseleingabe kommt folgende Meldung:

[attachimg=1]
1
Antworten
2868
Aufrufe
BSOD durch ntoskrnl.exe
Begonnen von DogeLawl
02. November 2014, 10:22:28
sfc /scannow und eine Re-Installation(Win7 neu aufsetzen) haben nicht geholfen.
Mein System:
Da ich keine weiteren Anhänge machen kann.
CPU: AMD-FX-8350 8-Kerne
Graka:AMD Radeon HD 7800 Series
18
Antworten
28192
Aufrufe
Fehler bei Konfiguration von Windows-Update
Begonnen von Lauryn1789
20. Oktober 2014, 12:12:55
« 1 2
Hallo und vielen Dank im Voraus!
Zum ersten Mal habe ich auf meinem Notebook Medion Akoya P6640, 64Bit, mit Windows 8 (noch nicht aktualisiert auf 8.1) ein Update-Problem, dessen Ursache mir ein Rätsel ist, weil alles andere ausgezeichnet funktioniert.
Die Updates der letzten Woche scheinen zunächst komplett installiert zu werden, aber kurz vor dem erwarteten Neustart erscheint: "Fehler bei der Konfiguration der Windows-Updates. Änderungen werden rückgängig gemacht ..."

Da ein Fehler mit der Nr. aus diesem Chip-Artikel auftrat, habe ich schon mal teilweise versucht, was auf dieser Chip-Internetseite empfohlen wurde (Problembehandlung & Diagnose-Tool):
http://praxistipps.chip.de/windows-update-fehler-0x80070490_34041
Die offenbar vorliegenden und erkannten Fehler wurden dann wahrscheinlich so behoben wie in den angehängten Miniaturansichten der "Reparaturanzeige" dargestellt.
Leider hat das aber bei den Installationsversuchen nichts verändert und die Fehler scheinen jetzt schon nach ca. 30 % der Installation aufzutreten, weil dann schon die Textanzeige abbricht und der sich drehende Kreis aus Punkten an den linken Bildrand springt, dann nach kurzer Zeit die Konfigurationsanzeige auftaucht, alles scheinbar bis 100 % konfiguriert wird, aber direkt danach wieder "Fehler bei der Konfiguration ... " erscheint.
Was würdet Ihr tun? Darüber hinaus scheint auf dem Notebook alles weiterhin perfekt zu funktionieren.
Nochmals vielen Dank im Voraus!
4
Antworten
3559
Aufrufe
Letztlich verteiltes Windows 7-Update KB2984615 führt zu BSOD
Begonnen von Mostrich
16. August 2014, 07:19:49
Das letztlich verteilte Windows-Update [b]KB2984615[/b] für Windows 7 führt besonders auf 64 Bit-Systemen oft zu Bluescreens (Fehlercode 0x050; Fehlermeldung "PAGE_FAULT_IN_NONPAGED_AREA"). MS bestätigt das Problem und empfiehlt, das Update bis auf Weiteres nicht zu installieren, vgl.:
http://winfuture.de/news,83177.html
Teilweise wird auch die Deinstallation der KB2976897, KB2982791 und KB2970228 empfohlen, vgl.:
http://goo.gl/6V8GA9

BTW:
Auf meinem 32 Bit-System findet sich KB2984615 überhaupt nicht...  :zwinkern

PS:
Vielleicht sollte man sich einmal ernsthaft überlegen, ob man die ständige monatliche Patcherei überhaupt weiter mitmacht. Der mögliche Schaden und der Aufwand sind oft viel größer als der Nutzen. Halbjährlich zu patchen sollte doch auch ausreichen und zwar immer dann, wenn man vorher alles mit Acronis gesichert hat. Ihr glaubt gar nicht, wie schön brav mein WinXP läuft, seitdem es nicht mehr gepatcht wird...
2
Antworten
2445
Aufrufe
PC friert ein
Begonnen von Raphael_94
13. Juli 2014, 16:07:50
Hallo zusammen

Ich bin neu hier und habe gleich ein Problem mit meinem Laptop und zwar hängt er sich immer auf. Also ich kann ihn einschalten und es funktioniert alles normal er stockt kein bisschen, aber nach ca 5 Minuten friert der Bildschirm ein und ich kann nichts mehr machen ausser Neustart mit dem Hauptschalter. Ich hatte als Betriebssystem Windows 7 64 bit und hab auf Win 8 upgegraded, da fing das mit dem Einfrieren erstmals an. Inzwischen habe ich die Festplatte mehrmals formatiert und verschiedenste Betriebssysteme (Win 7, Win 8, Win XP, Ubuntu, Kubuntu, ...) installiert, doch das Problem besteht weiterhin.

Ich habe einen HP Pavilion dv6-3060ez
Gerätenummer                 WR487EA
Mikroprozessor                 1,60 GHz Intel Core i7-720QM-Prozessor
Mikroprozessor-Cache         6 MB Level-3-Cache
Speicher                         4 GB DDR3 (2 x 2048 MB)
Grafikkarte ATI Mobility Radeon HD 5650 Grafikkarte
Grafikspeicher                 Bis zu 2714 MB Grafikspeicher insgesamt, 1 GB DDR3-Speicher dediziert
Display                         High-Definition HP BrightView Touchscreen-Anzeige, 39,6 cm diagonal (integriertes kapazitives Digitalisierungsgerät mit Multi-Touch-Gesten) (1366 x 768)
Festplatte                         640 GB SATA-Festplattenlaufwerk mit 5400 U/min

Habt ihr noch irgendwelche Ideen?

Gruss raphael_94
4
Antworten
6013
Aufrufe
Probleme mit Fotoanzeige und Videos
Begonnen von Nordkindchen
22. Februar 2014, 17:54:46
Schönen Tag,


ich habe folgende Probleme:
Seit kurzer Zeit ist mein WIN 7 64bit nicht mehr in der Lage:


1. Bilder jedweger Art mit der Windows-Fotoanzeige zu öffnen. Bei dem Versuch JPEGS zu öffnen tut sich einfach nichts.


2. Jedwege Videos per jedwegen Player abzuspielen.


3. Stürzt ab wenn ich auf bestimmte Videos klicke.


4. Außerdem stürzt das Flashplugin in Firefox bei JEDEM Versuch ein Youtube Video anzusehen sofort ab.


In Chrome funktioniert das Plugin soweit. Allerdings öffnet lässt es sich nur auf dem kleineren der beiden Bildschirme im Vollbild anzeigen. Auf dem großen Bildschirm vergrößert sich zwar der Rahmen, allerdings bleibt das Video an sich immernoch klein.


Was ich bereits herausgefunden habe:
Im abgesicherten Modus lassen sich die Videos mit dem VLC Player abspielen. Will man das selbe mit dem Windows Mediaplayer machen, dann bekommt man den Fehler " Server konnte nicht erreicht werden".

Bilder lassen sich auch im Abgesicherten Modus nicht mit der Windows-Fotoanzeige anzeigen lassen. Aber das ist wohl normal.


Das Problem mit dem Abstürzen bei Klick auf die Video-Files habe ich durch deaktivieren der "MF ... Property Handler"s via ShellExView gelöst. Nicht die schönste Lösung und ich würde gerne einen besseren Weg finden.


Gestern abend konnte ich noch JPEGs mit der Fotoanzeige öffnen. Ich kann mich nicht daran erinnern etwas außergewöhnliches installiert zu haben. Ich habe allerdings ein neues Flashplayer Update installiert, sowie meinen Grafikkarten Treiber (AMD ATI - für HD 5850pro) neu installiert.


So etwas ist mir bisher noch nicht untergekommen=/ Ich würde gerne eine Neuinstallation vermeiden, da dies einen rieesigen Rattenschwanz nach sich ziehen würde=/


Vielen Dank für jede Hilfe!

Beste Grüße
8
Antworten
2960
Aufrufe
Itunes lässt sich nicht Windows 7 64bit installieren
Begonnen von Heidi
11. Februar 2014, 13:26:48
Guten Tag,
ich habe folgendes problem ich möchte Itunes 64bit installieren leider klappt das nich Fehlermeldung bekomme ich auch nicht.

Windows 7 64bit
Prozessor Intel Pentium