294 Benutzer online
17. Juli 2024, 22:50:47

Windows Community



Zum Thema Drei Treiber fehlen - @zimboHallo!Ich habe einen HP dv6814eg und habe mir auf diesem Vista Ultimate 64bit Installiert.Jetzt habe ich im Gerätemanager 2 ausrufezeichen wegen fehlenden... im Bereich PC Hardware & Treiber
Autor Thema:

Drei Treiber fehlen

 (Antworten: 33, Gelesen 28626 mal)

  • Windows 1.0
  • Beiträge: 8
Re: Drei Treiber fehlen
« Antwort #15 am: 20. Juli 2008, 11:46:56 »
@zimbo

Hallo!
Ich habe einen HP dv6814eg und habe mir auf diesem Vista Ultimate 64bit Installiert.Jetzt habe ich im Gerätemanager 2 ausrufezeichen wegen fehlenden Treibern.
1. Coprozessor
2. SM-Bus-Controler

Das mit dem Coprozessor hast du ja hinbekommen kannst du mal kurz schreiben wie du das gemacht hast und eventuel weist du für den SM-Bus-Controler auch rat.
Danke

Kann ja auch sein das andere User hier im Board mir helfen können.
Ich wäre euch sehr Dankbar bin kurz vor dem verzweifeln  ?( ;(

(auto)bot

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #16 am: 20. Juli 2008, 12:12:49 »
Da gibts ein Bios-Update vom Mai 2008:
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2100&lc=de&cc=de&dlc=de&product=3716773&lang=de#
Hast Du das installiert? Wenn ja oder wenn das nicht hilft, solltest Du Dir die neuesten Chipsatztreiber herunterladen und installieren...

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #17 am: 20. Juli 2008, 12:20:34 »

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #18 am: 20. Juli 2008, 12:23:31 »
Dort heißt es auch, man solle die Chipsatztreiber aktualisieren...

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #19 am: 20. Juli 2008, 12:25:56 »
Stimmt JR

Aber was der Controller nu genau macht? Bei mir taucht er jedesmal auf wenn ich den Agaia Phisyx Treiber installier.

Ich lösch ihn dann jedesmal und nach nem Neustart is er dann weg und taucht auch net mehr auf

  • Windows 1.0
  • Beiträge: 8
Re: Drei Treiber fehlen
« Antwort #20 am: 20. Juli 2008, 12:26:41 »
Das Bios Update habe ich bereits gemacht das ist die Version F.30 .
Leider hat es auch nichts gebracht.Ich suche jetzt schon lange nach den Chipsatztreibern von Nvidia, finde leider nichts.Ich habe bei Nvidia nur für andere mobile Chipsätze die Treiber gefunden nur nicht für meinen HP.

Dennoch Danke für deine schnelle Antwort

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #21 am: 20. Juli 2008, 12:29:02 »
Versuchs mal mit Driver Genius. Vielleicht bringts was.

Und den Controller lösch einfach mal und starte dann neu

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #22 am: 20. Juli 2008, 12:43:29 »
Auf der o. g. Update-Seite gibt es auch ein "HP Software Update", mit dem Deine Treiber etc. angeblich automatisch aktualisiert werden, wenn man es installiert. Vielleicht hilft es..

Außerdem gibt es einen Treiber für den "Ricoh 5-in-1-Kartenleser". Ist das das Gerät? Dann sollte man den Treiber installieren.

Außerdem gibt es "Wichtige System-Updates für Microsoft Windows Vista". Schon probiert?

"HP Hilfe und Support für Microsoft Vista (64-Bit-Editionen)" klingt auch ganz interessant...
« Letzte Änderung: 20. Juli 2008, 13:01:21 von Jean Raul »

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #23 am: 20. Juli 2008, 13:21:11 »
Auf der o. g. Update-Seite gibt es auch ein "HP Software Update", mit dem Deine Treiber etc. angeblich automatisch aktualisiert werden, wenn man es installiert. Vielleicht hilft es..

Außerdem gibt es einen Treiber für den "Ricoh 5-in-1-Kartenleser". Ist das das Gerät? Dann sollte man den Treiber installieren.

Außerdem gibt es "Wichtige System-Updates für Microsoft Windows Vista". Schon probiert?

"HP Hilfe und Support für Microsoft Vista (64-Bit-Editionen)" klingt auch ganz interessant...

Und bei Nvidia kannst du dein Board automatisch auf neue Nforce Treiber suchen lassen .

  • Windows 1.0
  • Beiträge: 8
« Antwort #24 am: 20. Juli 2008, 18:04:50 »
Ich habe auf HP nachgelesen und dort auch was wegen dem Coprozessor gefunden.Ich habs so gemacht wie dort beschrieben also HP Health Care gestartet und mein System Scannen lassen aber Pustekuchen hat auch nicht weiter geholfen.
Ganz im gegenteil hat mir ständig die neue Bios Version F.30 andrehen wollen und das obwohl ich längst dieses Bios Update schon habe.Der Vorschlag hier aus dem Board ich sollte Treiber von Nvidia laden habe ich versucht jedoch habe ich keinen Treiber gefunden.Vieleicht hat ja jemand nen Link zu dem Treiber.
Ich werd auch mal den Driver Genius wie empfohlen mal testen.

Aufjedenfall allen schon mal recht herzlichen Dank die hier schon geantwortet haben.

Gruß@All
                  mkspeedy

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
Re: Drei Treiber fehlen
« Antwort #25 am: 20. Juli 2008, 18:18:34 »
Es wird doch wirklich nicht so schwer sein, neue Chipsatztreiber auftreiben. Ich verstehe das nicht. Vielleicht gibst Du uns mal bekannt, welcher Chipsatz verbaut ist.

Auf dieser Seite bekommst Du, wenn Du "nforce" eingibst, einen Überblick über alle möglichen Downloads:
http://www.nvidia.de/Download/index.aspx?lang=de

Und die automatische Treibererkennung ("Mainboarddtreiber") auf dieser Seite hat wirklich nicht funktioniert?

  • Windows 1.0
  • Beiträge: 8
« Antwort #26 am: 20. Juli 2008, 18:23:48 »
Die Automatische Erkennung hat nicht Funktioniert.Und den Link von dir da war ich schon und mein Chipsatz ist dort nicht aufgeführt.Bei mir ist im Laptop die Geforce 8400m GS eingebaut und das meiste was ich finde ist für die GO und nicht für die M

  • Windows 1.0
  • Beiträge: 8
« Antwort #27 am: 20. Juli 2008, 18:27:20 »
Ich habe auch den Chipsatz für meine Nforce nicht bei Nvidia gefunden.Hab leider grad das Laptop aus,Werd heute noch mal mit Everest die genaue Bezeichnung Posten

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #28 am: 20. Juli 2008, 18:49:59 »
Zitat
Bei mir ist im Laptop die Geforce 8400m GS eingebaut und das meiste was ich finde ist für die GO und nicht für die M
Es geht doch nicht um Deinen Grafikkartentreiber, sondern um Deine Chipsatztreiber!!

  • Windows 1.0
  • Beiträge: 8
« Antwort #29 am: 20. Juli 2008, 19:35:03 »
Ich weis das es um den Chipsatztreiber geht, habe oben doch geschrieben das ich die genaue bezeichnung heute noch mit Everest ausles und dan Poste

vista aero windows update 64bit sound asus msn download weg
treiber scan bit driver medion problem installation keine for installiert