201 Benutzer online
19. Januar 2021, 23:11:15

Windows Community



Zum Thema Netzwerk mit Kabel einrichten - Hallo,ich habe noch einen  Rechner  mit  XP,  der  in der Regel  nicht am Netz  ist und  die  gesammelten  Dat... im Bereich Windows XP Forum
Autor Thema:

Netzwerk mit Kabel einrichten

 (Antworten: 3, Gelesen 805 mal)

  • Windows 1.0
  • Beiträge: 3
Netzwerk mit Kabel einrichten
« am: 02. Dezember 2020, 18:11:44 »
Hallo,
ich habe noch einen  Rechner  mit  XP,  der  in der Regel  nicht am Netz  ist und  die  gesammelten  Daten verwaltet. 
Mit  diesen Rechner möchte ich  über  ein LAN-Kabel  eine Reihe  von  lokalen Kameras    betreiben.
Wenn ich  den Rechner  über die Fritzbox  mit  dem Netz  verbinde,  kann  ich eine  mir  bekannte  IP-Kamera-Adresse   mit dem  Firefox  aufrufen  und  mir  das  aktuelle  Bild  anzeigen.

Dies  gelingt mir nicht,  wenn  ich über ein Kabel  auf meine  lokale  Kamera mit ihrer lokalen  IP-Adresse  zugreifen  möchte.  Dabei sehe ich die  Buchse  am Rechner  blinken.

Auf einem anderen Rechner  mit WIN 7  ist mir   diese Verbindung  inzwischen nach vielen  Arbeitsstunden gelungen.

Wenn  ich  die Kameradaten aufzeichnen   möchte,  muß der Rechner  ja  auf eine  bestimmte  IP-Adresse  eingestellt  werden,  die  der Kamera  als  Zieladresse   bekannt ist  und  ein LW  freigegeben werden.

Dabei  gibt es  am Rechner  einen  Adressenkonflikt.  Die  aufgezeichnete  Meldung  lautet:

Die IP-Adresse "192.168.1.2",  die  Sie  für diesen Netzwerkadapter eingegeben haben,  ist  bereits dem Adapter "Realtek  RTL8139-Familie-PCI-Fast Ethernet-NIC"  zugewiesen.
"Realtek  RTL8139-Familie-PCI-Fast  Ethernet-NIC"  wird im Ordner  "Netzwerkverbindungen nicht  angezeigt,  weil er nicht  physikalisch an den  Computer  angeschlossen ist bzw. weil es sich  um einen Legacyadapter  handelt, der nicht  funktioniert.
Wenn dieselbe Adresse  beiden Adaptern zugewiesen wird und beide aktiv  werden, wird nur einer  von beiden  diese Adresse verwenden.  Dies kann zu einer  fehlerhaften Systemkonfiguration führen.

Ob  dieser Adressenkonflikt,  die Störung  verursacht?
Ich habe daraufhin  auf  .192.168.1.3  umgestellt.  Keine  Änderung!
Was  ist ein  "Legacyadapter"

Wo  könnte eine  Ursache  für  diese  Nichtanzeige  des Kamerabildes im  FF  liegen?

Vielen Dank
pauline

(auto)bot

  • Windows 95
  • Beiträge: 455
« Antwort #1 am: 02. Dezember 2020, 22:32:40 »
Hi Pauline
ich sehe da nur 2 Möglichkeiten
den  Adapter "Realtek  RTL8139-Familie-PCI-Fast Ethernet-NIC" in der Registry zu löschen
https://administrator.de/forum/ip-adresse-bereits-adapter-zugeordnet-253925.html
oder alle löschen, geht ja nur um die Video kameras, und neu aufbauen
https://www.winfuture-forum.de/index.php?showtopic=24895
mfg

  • Windows 1.0
  • Beiträge: 3
« Antwort #2 am: 13. Dezember 2020, 18:44:47 »
Hallo  Florian,

vielen Dank  für die schnelle Antwort.   Ich bin  aber noch nicht   dazu  gekommen  sie  zu realisieren.

Ich werde,  nachdem  ich die  Ursache  kenne,  vermutlich alle  4 Kameras  auf  eine neue, freie  Zieladresse  umstellen  und kann dann  den  PC  mit XP  wie  geplant,  für  Versuchseinstellungen  mit  einer Kamera  nutzen  während  ein anderer  PC  mit  der  gleichen  Adresse  vor Ort  die  Kamerasignale zur  Überwachung aufzeichnet.  Damit  vermeide ich   die  Umstellungen  in der  REgistry.

Es  bleibt  aber die  Frage,  warum  ich  mit  dem  Browser  FF   zwar  das Bild einer  anderen,  ungeschützten  Kamera  im  Netz  anzeigen  kann,  die  Bilder der eigenen  Kameras  aber  nicht angezeigt  werden.

In diesem    Fall  gebe ich ja  eine  andere,  nämlich  die  Kameraadresse  dem Browser  ein und ich erwarte,  daß  von  dieser  Adresse  die  Bilder  auch zurückkommen. 
Wenn  ich  die   Zieladressen  in den Kameras  umgestellt   habe,   werde  ich  mehr   wissen  oder  ich sehe   eben weiterhin keine Bilder  auf  diesem Weg  und  habe  weiterhin ein  Problem.

Vielen  Dank  nochmal
pauline

  • Windows 95
  • Beiträge: 455
« Antwort #3 am: 13. Dezember 2020, 22:02:55 »
Hi Pauline
ganz so speziell, kenne ich mich nicht aus.
Zitat
Es  bleibt  aber die  Frage,  warum  ich  mit  dem Browser  FF   zwar  das Bild einer  anderen,  ungeschützten  Kamera  im  Netz  anzeigen  kann,  die  Bilder der eigenen  Kameras  aber  nicht angezeigt  werden.
könnte das an den fehlenden Freigaben, in Firefox selbst liegen ? lese Dir das mal durch
https://support.mozilla.org/de/kb/kamera-und-mikrofonberechtigungen-verwalten
https://www.tutonaut.de/probleme-mit-kamera-und-mikrofon-bei-videochats-beheben/
mfg

bing Netzwerk 
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen