194 Benutzer online
15. April 2021, 09:48:38

Windows Community



Zum Thema Virtual-Box kein internet :( - Hi com..Ich habe (auch wenn ich es nicht ganz so toll finde) jetzt mal probiert wie es ist ein Windows xp in Virtual-Box laufen zu lassen, so weit geht auch all... im Bereich Windows 7 Forum
Autor Thema:

Virtual-Box kein internet :(

 (Antworten: 15, Gelesen 36783 mal)

  • Windows 3.11
  • Beiträge: 128
Virtual-Box kein internet :(
« am: 12. November 2011, 11:04:49 »
Hi com..
Ich habe (auch wenn ich es nicht ganz so toll finde) jetzt mal probiert wie es ist ein Windows xp in Virtual-Box laufen zu lassen, so weit geht auch alles ganz gut, nur habe ich kein internet..
Bei den netwerkeinstellungen die man in der VB konfiguration vonnehmen kann habe ich folgendes eingestellt:

Angeschlossen an: Host-only Adapter
                Name: VirtualBox Host-Only Ethernet Adapter

das heißt doch so weit ich das verstanden habe das die Verbindung vom host System weiter an die VB gereicht wird oder etwa nicht?

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 12. November 2011, 12:10:34 »
« Letzte Änderung: 12. November 2011, 12:28:56 von Noone »

  • Windows 3.0
  • Beiträge: 55
« Antwort #2 am: 12. November 2011, 12:13:00 »
stell ihn einfach auf NAT ein - dann geht das Internet.

  • Windows 3.11
  • Beiträge: 128
« Antwort #3 am: 12. November 2011, 18:44:55 »
1. Ich habe mir den ganzen Tag ein runtergegooglet!
2.Wenn ich auf NAT stelle funktioniert es auch nicht :(
Ich habe einen w-lan stick von TP-link...
bin also nicht über LAN angebunden

  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
« Antwort #4 am: 12. November 2011, 20:01:24 »
1. Ich habe mir den ganzen Tag ein runtergegooglet!
2.Wenn ich auf NAT stelle funktioniert es auch nicht :(
Ich habe einen w-lan stick von TP-link...
bin also nicht über LAN angebunden
Also wenn du das ganze auf NAT gestellt hast, sollte das eigentlich auch gehen.
So sehen die Einstellungen bei mir aus:
[ Für Gäste keine Dateianhänge sichtbar]
Natürlich musst du auch drauf achten, dass die Settings in XP richtig eingestellt sind.

  • Windows 3.11
  • Beiträge: 128
Re: Virtual-Box kein internet :(
« Antwort #5 am: 12. November 2011, 20:43:04 »
Wie mussen die setting bei windows xp denn sein? ich hab alles eingestellt wie es bei dir ist... es geht dann aber immer noch nicht...

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #6 am: 12. November 2011, 21:39:53 »
Du solltest einfach einmal ein wenig experimentieren. Das sollte eigentlich alles von ganz alleine funktionieren. Also hast Du irgendetwas verstellt, das Du wieder zurückstellen mußt. So schwer sollte das nicht sein...

  • Windows 3.11
  • Beiträge: 128
« Antwort #7 am: 12. November 2011, 22:15:09 »
nein ich ahbe echt nichts verstellt :(
Ich ahbe jetzt alle möglichkeiten die sich beim einstellen der vebindungsart auswählen lassen einmal durch probiert, und es hat leider alles nichts gebracht, ich versuche es jetzt mal mit dem virtualisirungssoftware Virtual-PC.. mal sehen ob´s da geht

  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
« Antwort #8 am: 13. November 2011, 00:34:13 »
nein ich ahbe echt nichts verstellt :(
Ich ahbe jetzt alle möglichkeiten die sich beim einstellen der vebindungsart auswählen lassen einmal durch probiert, und es hat leider alles nichts gebracht, ich versuche es jetzt mal mit dem virtualisirungssoftware Virtual-PC.. mal sehen ob´s da geht
Bei VPC hast du nur 16 Bit-Farbe...
Hast du bei VBox mal die Guest-Additions installiert?

  • Windows 3.0
  • Beiträge: 55
« Antwort #9 am: 13. November 2011, 10:10:58 »
Da Du einen WLan Stick einsetzt - musst Du erst einen USB Filter für den Stick einstellen.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: Virtual-Box kein internet :(
« Antwort #10 am: 13. November 2011, 10:36:48 »
Was bin ich froh, daß ich mit VMWare arbeite! Dort wird die Netzwerkverbindung einfach gebrückt. Eines USB-Filters bedarf es nicht.

  • Windows 3.0
  • Beiträge: 55
« Antwort #11 am: 13. November 2011, 11:10:02 »
Vbox sollte den Stick ja auch so erkennen und einbinden. Geht aber offenbar nicht mit allen Geräten.

  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
« Antwort #12 am: 13. November 2011, 13:09:40 »
Da Du einen WLan Stick einsetzt - musst Du erst einen USB Filter für den Stick einstellen.
Das stimmt so nicht - ist in den Einstellungen "NAT" festgelegt, so wird die Verbindung des Host-Rechners mitgenutzt (er fungiert in dem Fall quasi als Verbindungssegment im Netzwerk). Eines USB-Filters bedarf es da in keinster Weise.
Es müssen aber unter Windows die "Guest Additions" installiert werden. Außerdem müssen natürlich die Netzwerkeinstellungen des virtuellen Rechners stimmen.

  • Windows 3.11
  • Beiträge: 128
« Antwort #13 am: 13. November 2011, 14:50:14 »
es geht immer noch nich :(
aber was sind "Guest Additions"?

  • Windows 3.0
  • Beiträge: 55
« Antwort #14 am: 13. November 2011, 15:01:11 »
Klick im VBox Fenster auf "Geräte" und dann auf "Gasterweiterungen installieren". Dann installieren sich diverse Treiber. Ausserdem lege ich Dir das Extension Pack nahe, das findest Du hier: https://www.virtualbox.org/wiki/Downloads. Nach dem Runterladen einfach doppelt anklicken - dann wird es installiert. Das Extension Pack stellt unter anderem USB 2.0 Support bereit. Bei Updates von VirtualBox muss das Extension Pack immer separat runtergeladen und installiert werden.


vista windows update sound probleme fun weg treiber virtuell problem
wlan installation keine installiert lan visual virtual 2007 pack rechner
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen