273 Benutzer online
23. November 2020, 20:27:55

Windows Community



Zum Thema Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit - So, der Bildschirmtreiber ist installiert, doch nun nerkennt Vista naja, sagen wir die Grafikkarte doch nicht! Also im Index Auswerten kommt immer am Ende : kon... im Bereich PC Hardware & Treiber
Autor Thema:

Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit

 (Antworten: 29, Gelesen 6566 mal)

  • Windows 2.0
  • Beiträge: 30
Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit --- Die 2te
« Antwort #15 am: 08. August 2007, 08:23:01 »
So, der Bildschirmtreiber ist installiert, doch nun nerkennt Vista naja, sagen wir die Grafikkarte doch nicht! Also im Index Auswerten kommt immer am Ende : konnte nicht fertig.....

Und das ATI CCC kann ich auch nicht starten ! Was is da verdammt nochmal los ?! Gibts da eventuell Omega Treiber ?

(auto)bot

  • Global Moderator
  • Windows Me
  • Beiträge: 2208
  • :-/\>Two FACE</\-:
« Antwort #16 am: 08. August 2007, 08:30:24 »
So, der Bildschirmtreiber ist installiert, doch nun nerkennt Vista naja, sagen wir die Grafikkarte doch nicht! Also im Index Auswerten kommt immer am Ende : konnte nicht fertig.....

Und das ATI CCC kann ich auch nicht starten ! Was is da verdammt nochmal los ?! Gibts da eventuell Omega Treiber ?

so hab einfach mal alles zusammengefügt :-) schickt mir einfach ne PN wenn ich was wieder öffnen soll.

Omega Treiber ? na da musste mal bei Opel anrufen XD

nein warte mal kurz ich such mal eben was

  • Global Moderator
  • Windows Me
  • Beiträge: 2208
  • :-/\>Two FACE</\-:
« Antwort #17 am: 08. August 2007, 08:36:05 »
cool ^^ ich dachte eben du hättest 64 bit ^^ lol naja


was anderes als Treiber suchen kann ich momentan auch nicht. schick doch einfach ma ne mail an ATI und frag dort mal nach. wichtig ist dann aber, das du denen auch deine Windows Version nennst und dein system :-) und ich glaub kaum das von deinen einer auf SYSPROFILE klicken wird :-)

SUPPORT
http://support.ati.com/ics/survey/survey.asp?deptID=898&surveyID=509&type=web

  • Windows 2.0
  • Beiträge: 30
« Antwort #18 am: 08. August 2007, 11:22:19 »
Wie, du kennst keine Omega Treiber ?!  :grübel

So, hab das Formular ausgefllt und warte...  :]

  • Global Moderator
  • Windows Me
  • Beiträge: 2208
  • :-/\>Two FACE</\-:
« Antwort #19 am: 08. August 2007, 11:28:02 »
Wie, du kennst keine Omega Treiber ?!  :grübel

So, hab das Formular ausgefllt und warte...  :]

klar kenne ich Omega Treiber ^^ die Patchen den 1,2 L agila auf den 1,3 L Agila ^^ LÖL

nein klar kenn ich die. aber ATI ist für mich immernoch ein Buch mit 7 SIEGELN!

NVidia-On The ROCKS ^^

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
Re: Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit
« Antwort #20 am: 08. August 2007, 11:56:27 »
hedda1,
auch wenn Du ohnehin alles besser weißt, würde ich Dir raten, ggf. doch noch einmal einen Blick in diesen Thread zu werfen, der vielleicht auch bei anderen Geräte als OEM hilft:
http://www.go-windows.de/forum/index.php?topic=2790.0;Original-Treiber-auf-OEM-Geraet-gangbar-machen

  • Windows 2.0
  • Beiträge: 30
« Antwort #21 am: 08. August 2007, 16:12:46 »
Wie gesagt, der Treiber ist ja installiert, nur das CCC eben nicht ! Und das brauch ich ja ! Für Games...

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #22 am: 08. August 2007, 16:15:46 »
Und was hapert beim CCC?

  • Windows 2.0
  • Beiträge: 30
« Antwort #23 am: 08. August 2007, 19:10:36 »
Wenn ich das CCC starten will kommt diese Fehlermeldung (7.4)

go-windows.de

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #24 am: 08. August 2007, 19:26:33 »
Bei Google findet man zu diesem Problem:
1. ATI Cleantool anwenden (vgl. ftp://ftp.freenet.de/pub/filepilot/windows/treiber/grafik/aticatalyst/cat-uninstaller.exe)
2. .Net Framework 3 auf den neuesten Stand bringen
vgl.:
http://cgi.zdnet.de/forum/viewtopic.php?t=7971
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=1717125&SiteID=1

Ein bißchen Googeln und ganz einfach "cli implementation" suchen, hätte auch geholfen... Man kann natürlich auch Andere für sich arbeiten lassen, Herr Generaldirektor!

Euer
Googleman
P.S.: Rechnung folgt
« Letzte Änderung: 08. August 2007, 19:38:54 von Johnny RR. »

  • Windows 1.0
  • Beiträge: 3
Re: Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit
« Antwort #25 am: 09. August 2007, 02:28:34 »
 :backtopic:

Glaubst du etwa ich hab Gooogle nich nicht benutzt ?!  :grübel

  • Windows 2.0
  • Beiträge: 30
« Antwort #26 am: 09. August 2007, 15:09:56 »
:backtopic:

Glaubst du etwa ich hab Gooogle nich nicht benutzt ?!  :grübel

Und nocheiner mit dem gleichen Problem.....

Naja, hab alle Treiber DEinstalliert, geht aber immernochnicht, und das NET Framework hab ich auch drauf, genauergesagt das 3.5 !

PS: Googlen kann ich auch, aber da findet man meistens nur das gleiche Thema, das wieder weiterverlinkt wird usw, und bei 56 k ist das nicht so lustig..

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #27 am: 09. August 2007, 15:24:05 »
Es müssen alle ATI-Treiberreste vollständig deinstalliert sein, und zwar so:
http://3dfusion.de/forum/showthread.php?t=17

Dann wird das Problem ggf. zu lösen sein, vgl.
http://www.computerhilfen.de/hilfen-4-176332-0.html

Anders wird man dem Fehler einfach nicht beikommen können. Wir sind leider auch nicht schlauer als das gesamte restliche Internet. Im äußersten Notfall wird nur eine Neuinstallation helfen.

  • Windows 2.0
  • Beiträge: 30
« Antwort #28 am: 09. August 2007, 16:27:02 »
Es müssen alle ATI-Treiberreste vollständig deinstalliert sein, und zwar so:
http://3dfusion.de/forum/showthread.php?t=17

Dann wird das Problem ggf. zu lösen sein, vgl.
http://www.computerhilfen.de/hilfen-4-176332-0.html

Anders wird man dem Fehler einfach nicht beikommen können. Wir sind leider auch nicht schlauer als das gesamte restliche Internet. Im äußersten Notfall wird nur eine Neuinstallation helfen.

Jo, danke, dein 1ster Link hat mir echt geholfen ! Jetzt geht auch das ATI CCC mit Versionsnummer 7.7 und den Windows Test muss ich noch laufen lassen, aber bitte das Theman NICHT closen, da asgcrew das selbe Problem hat...

PS: Danke an alle, die mir gehofen haben, einschlieslich:

Johnny RR., AlisD und Netzmonster

  • Global Moderator
  • Windows Me
  • Beiträge: 2208
  • :-/\>Two FACE</\-:
« Antwort #29 am: 10. August 2007, 08:46:44 »
Jo, danke, dein 1ster Link hat mir echt geholfen ! Jetzt geht auch das ATI CCC mit Versionsnummer 7.7 und den Windows Test muss ich noch laufen lassen, aber bitte das Theman NICHT closen, da asgcrew das selbe Problem hat...

PS: Danke an alle, die mir gehofen haben, einschlieslich:

Johnny RR., AlisD und Netzmonster


Erstmal Danke :-)

nun zu dir asgcrew. hast du das Problem schon gelöst oder brauchst noch beistand?

vista windows probleme treiber driver problem installation ati catalyst ultimate
bildschirmtreiber hedda1 go-windows yms bge 46471029 50768961 bgq 70810081 85076809
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen