374 Benutzer online
02. Dezember 2020, 01:19:37

Windows Community



Zum Thema Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit - Ja, ich hab auch Probleme....Es kommt immer die Meldung, dass KEINE Treiber installiert sind, obwohl ich den CCC Setup zig mal gestartet habe !... im Bereich PC Hardware & Treiber
Autor Thema:

Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit

 (Antworten: 29, Gelesen 6578 mal)

  • Windows 2.0
  • Beiträge: 30
Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit
« am: 06. August 2007, 14:01:45 »
Ja, ich hab auch Probleme....

Es kommt immer die Meldung, dass KEINE Treiber installiert sind, obwohl ich den CCC Setup zig mal gestartet habe !

(auto)bot

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #1 am: 06. August 2007, 14:03:27 »
Hallo hedda1,...........:bigwelcom

Ich habe auch Probleme, aber das interessiert hier keinen.
Jedenfalls nicht, bis ich sage, womit ich Probleme habe :zwinkern

Also, was hast du für Hardware ?

Gruß
Netzmonster

  • Windows 2.0
  • Beiträge: 30
« Antwort #2 am: 06. August 2007, 14:08:09 »

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #3 am: 06. August 2007, 14:12:15 »

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #4 am: 06. August 2007, 14:31:53 »
Netzmonsters Link geht sehr wohl! Vielleicht geht dieser Link besser:
http://ati.amd.com/support/driver.html
Im Übrigen sollte man doch wissen, wo man den aktuellsten ATI-Catalyst-Treiber herbekommt...

Du hast offensichtlich nur den älteren Catalyst v.7.5 installiert.
« Letzte Änderung: 06. August 2007, 14:33:45 von Johnny RR. »

  • Windows 2.0
  • Beiträge: 30
Re: Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit
« Antwort #5 am: 06. August 2007, 14:34:41 »
Netzmonsters Link geht sehr wohl! Vielleicht geht dieser Link besser:
http://ati.amd.com/support/driver.html
Im Übrigen sollte man doch wissen, wo man den aktuellsten ATI-Catalyst-Treiber herbekommt...

Man bist di witzig... das weiss ich ja auch, nur mich irretiert die 5 Stellige Nummer ! :grübel

Naja, scheiss Vista, werd dann downgraden, wie auch bei meine PSPs

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #6 am: 06. August 2007, 14:35:55 »
Versuche mal, nur den Treiber zu installieren, ohne CCC.

  • Windows 2.0
  • Beiträge: 30
« Antwort #7 am: 06. August 2007, 14:41:01 »
auch schon probiert...  ;(

Kann jemand mir den Driver Kleaner Uppen ?

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #8 am: 06. August 2007, 14:49:56 »
Zitat
Kann jemand mir den Driver Kleaner Uppen ?
Schon mal was von Google gehört? Das selbst bei Eingeweihten völlig unbekannte Tool findet sogar Kleaner!
vgl.: www.google.de
« Letzte Änderung: 06. August 2007, 14:52:01 von Johnny RR. »

  • Windows 2.0
  • Beiträge: 30
« Antwort #9 am: 06. August 2007, 15:26:27 »
Geht aber nochimmer nicht...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Vista Ultimate - Probleme mit Catalyst 7.7 - 32 Bit
« Antwort #10 am: 06. August 2007, 15:27:20 »
Hast du schon einmal einen älteren Treiber probiert ?

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #11 am: 06. August 2007, 15:49:11 »
Wenn Deine Grafikkarte bei der Treiberinstallation nicht gefunden wird, und so verstehe ich Dich, könnte Dir vielleicht das da weiterhelfen:
http://www.go-windows.de/forum/index.php?topic=2790.0;Original-Treiber-auf-OEM-Geraet-gangbar-machen

  • Global Moderator
  • Windows Me
  • Beiträge: 2208
  • :-/\>Two FACE</\-:
« Antwort #12 am: 06. August 2007, 15:50:59 »
oder du probierst einfach mal den support von ATI aus... :grübel

  • Windows 2.0
  • Beiträge: 30
« Antwort #13 am: 06. August 2007, 15:57:27 »
LLLLLLOOOOOOLLLLL Mein PC ist Do it Youself ! NO OEM, auser Vista Ultimate....

Und ja ich hab den 7.4er probiert und was passiert ? :grübel

ES GEHT !

ThX nochmal für die Hilfe, aber google Links hätten nicht sein müssen

  • Global Moderator
  • Windows Me
  • Beiträge: 2208
  • :-/\>Two FACE</\-:
« Antwort #14 am: 06. August 2007, 16:09:23 »
LLLLLLOOOOOOLLLLL Mein PC ist Do it Youself ! NO OEM, auser Vista Ultimate....

Und ja ich hab den 7.4er probiert und was passiert ? :grübel

ES GEHT !

ThX nochmal für die Hilfe, aber google Links hätten nicht sein müssen

deine freude ist auch unsere freude und damit  closed und wieder eröffnet ^^
« Letzte Änderung: 08. August 2007, 08:30:50 von AlisD »

vista windows probleme treiber driver problem installation ati catalyst ultimate
bildschirmtreiber hedda1 go-windows yms bge 46471029 50768961 bgq 70810081 85076809
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen