356 Benutzer online
28. November 2020, 18:22:06

Windows Community



Zum Thema Bluescreen beim Internet explorer und "regedit" - Wieso den das?... im Bereich Windows 7 Forum
Autor Thema:

Bluescreen beim Internet explorer und "regedit"

 (Antworten: 34, Gelesen 14955 mal)

  • Windows 3.11
  • Beiträge: 152
Re: Bluescreen beim Internet explorer und "regedit"
« Antwort #15 am: 07. Juli 2009, 14:08:00 »
Wieso den das?
meinpc - go-windows.de
Powered by Windows 7

Meine Antwort war hilfreich? Dan wäre es nett wen du kurz auf den "Danke sagen" Button klicken würdest

(auto)bot

  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #16 am: 07. Juli 2009, 14:11:15 »
Wieso den das?

Was wieso? Um genau solche Neuinstallationen zu vermeiden. Es sei denn, du installierst Windows gerne neu und bist scharf auf Datenverluste. Dann rate ich dir dringend ab ein Backup zu machen.

  • Windows 3.11
  • Beiträge: 152
« Antwort #17 am: 07. Juli 2009, 14:14:44 »
Nein ich meine, wieso du glaubst das ich Windows noch mehrmals Neu Installieren kann?

Edit: Bei der esten Neuinstallation von Windows 7, war es ein Fehler, der verursachte das ich nix mehr starten konnte. Bei der Zweiten Neuinstallation war der Fehler der XP Mode. Ich habe ihn nach einem Test wieder Ordnungsgemäß (!) Deinstalliert... Und auf einmal wucherte meine Ohnehin kleine Partition die eig nur für die Windows installation gedacht ist zu, das ich nur noch 0 MB Speicherplatz dort hatte.

Und das sdritte mal muss ich das System jetzt wegen diesem Fehler Installieren. Es hatt also nicht alels mit ein und dem selben Fehler zu tun.
« Letzte Änderung: 07. Juli 2009, 14:18:05 von ProduZa »

  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #18 am: 07. Juli 2009, 14:19:25 »
Nein ich meine, wieso du glaubst das ich Windows noch mehrmals Neu Installieren kann?

Ohne dir nahe treten zu wollen, aber wer innert ein paar Wochen schon zum dritten mal neu aufsetzen muss, macht irgendetwas falsch. Ob du jetzt etwas falsch machst oder einfach die "falschen" Programme installierst, weiss ich nicht. Darum empfehle ich dir auch ein Backup zu machen.


  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #19 am: 07. Juli 2009, 14:21:53 »
Ich möchte Dich jetzt nicht anmachen oder so, aber, Du sagst, das Du nicht am System "rumpfuschst".
Dann frage ich mich, warum du Einträge aus der Registry löschen wolltest.
Das löschen von Deinstallationsresten in der Registry bringt, mit Ausnahmen von Problemen,  rein gar nichts!

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
Re: Bluescreen beim Internet explorer und "regedit"
« Antwort #20 am: 07. Juli 2009, 14:25:34 »
Auch wenn man nichts "falsch macht", kann Windows plötzlich fehlerhaft laufen oder nicht mehr starten etc. Ein Backup ist Pflicht, wenn man nicht ständig neu installieren will.

  • Windows 3.11
  • Beiträge: 152
« Antwort #21 am: 07. Juli 2009, 14:31:17 »
Neuinstallation 1: Da ich meine Programme alle auf die Partition D installieren, habe ich nach einer Anleitung einer PC-Zeitschrift, in der Registry, den Installationspfad geändert auf D. Genau diese Anleitung stand auch gleich auf anderne Internetseiten. Das Klappte unter Vista auch immer.Aber in Windows 7, führte das zu fehler, konnte keine Programme mehr starten bzw über Verknüfungen nur npoch über die richtigen EXE dateien über den Programm Ordner. Der Fehler leies sich halt auch nicht beheben, als ich die einstellung wieder änderte, auch durch ein Backup blieb der Fehler.

Ich weis nciht mehr genau, ob das noh in der BETA von Win7 war oder schon mit der RC.

Neuinstallation 2: Ich habe den XP mode getestet, und wollte ihn danach nicht mehr haben. Ich habe ihn Odnngsgemäß Deinstalliert, aber das System hatt anscheinend nicht Richtig die Dateien gelöscht. Kann ja passieren. So wurde die Partition C immer voller und voller, bis es nur noch 0 MB waren, und ich nix mehr ausführen konnte.

Bei beiden dieser Fehler kann eine Schuld von mir nur beim Ersten Fehler sein! Und das auch nicht weil ich zu Dumm bin, den Standart Pfad zu ändern. Wer kann dne ahnen, das das nicht in Windows 7 funktioniert? ;-)

Bei Fehler 2: Ich ban ja nicht zu Blöd dafür ein Programm richtig zu Deinstallieren.

Daher würde ich bei dne beiden mal Sagen Shit Happens, da hab ic hpech gehabt, aber einen Groben Pfusch meienr seitens gab es nicht!

Der Jetzige Fehler: Ich kann mir das ja nicht erklären! Ich Installiere nur vertrauenswürdige und Bekannte Programme! Laut des Fehlercodes, kann es ja was mit dem Speicherplatz zu tun haben, auf C sind momentan auch nur 3 GB frei, ich nahm an das dies reichen würde. Oder es hatt was mit dem RAM zu tun oder ie Festplatte ist Kaputt ist Kaputt. Mein PC hatt auch set längerem "Summ-Geräusche" gemacht.

Edit: @Netzmonster Ich WOLLTE! habe es aber nicht gemacht weil ja direkt der Bluescreen beim öffnen kam. und in diesem Falle, war das eine Anleitung die vorschrieb dies zu machen.
« Letzte Änderung: 07. Juli 2009, 14:33:08 von ProduZa »

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
« Antwort #22 am: 07. Juli 2009, 14:36:47 »
Zitat
eine Anleitung die vorschrieb dies zu machen
Man darf nicht jeder Anleitung glauben, die irgendein Idiot ins Netz stellt.

Zitat
habe ich nach einer Anleitung einer PC-Zeitschrift, in der Registry, den Installationspfad geändert auf D.
Man darf nicht jeder Anleitung glauben, die irgendein Idiot ins Netz stellt.

Und wenn man solche "Anleitungen" wirklich ausprobieren will oder muß, dann niemals ohne vorher ein Backup zu machen.

  • Windows 3.11
  • Beiträge: 152
« Antwort #23 am: 07. Juli 2009, 14:45:14 »
Ich habe von der Registry ein Backup gemacht, der Computerbild kan nman Trauen, und bei XP, Vista klappte das! nur bei Windows7 nicht.

Das mit der Registry was ich machen wollte, war wegen Firefix, da gibt es bei manchen ein Problem bei der Installation von ff 3.5. Grund: Firefox wird nicht sauber Deinstalliert. Daher sollte man die Registry einträge vom ff aus der registry löschen.

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
« Antwort #24 am: 07. Juli 2009, 14:56:33 »
Na ja, wenn Du meinst...

Den Installationspfad für Programme zu ändern, halte ich im Übrigen, gelinde gesagt, für groben Unfug. Programme gehören auf die Systemplatte, denn sie gehören untrennbar zum System, sind abhängig vom System und beeinflussen das System. So gehören sie auch mit dem System gesichert.

Auf andere Platten gehören andere System oder die Dateien, die man mit jedem System benutzen kann (Bilder, pdf etc.).

Und wenn man wirklich einmal zu wenig Platz haben sollte, weitere Programme zu installieren, dann muß man sich halt eine neue, größere Platte anschaffen. Für die alte findet man immer wieder eine sinnvolle Verwendung.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Bluescreen beim Internet explorer und "regedit"
« Antwort #25 am: 07. Juli 2009, 18:56:34 »
Beim nächsten Bluescreen kannst Du nach dieser Anleitung den Übeltäter für den Bluescreen entlarven:
BSOD entlarven

Ob es bei W7 so funktioniert, könntest Du ja mal testen. Mit Vista geht es jedenfalls ganz gut.

  • Windows 3.11
  • Beiträge: 152
« Antwort #26 am: 08. Juli 2009, 13:04:42 »
Habs gerade ausprobiert, funktioniert leider nicht... Er schreibt die MEMORY.DMP nicht.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #27 am: 08. Juli 2009, 13:50:17 »
Im Moment habe ich W7 nicht installiert, kann es deshalb nicht testen.

Hast Du W7 jetzt schon neu installiert?

  • Windows 3.11
  • Beiträge: 152
« Antwort #28 am: 08. Juli 2009, 22:20:39 »
Ne nocht nicht, hatte noch keine Zeit, musste erst noch was für mein Forum und so machen.

Mittlerweile ereignet sich der Bluescreen auch wenn ich TuneUp öffnen will und auch manschmal direkt nach dme Systemstart. Und ich kan nauhc nochmal sagen, in der Zeit vor den BlueScreens hab ich nix am System gemacht weder hab ich viel Software Installiert, da ich viel mit meiner Website und meinem Forum und so beschäftigt war. Eventuell ist euin Wn Update schuld, wollte was mit Movie Maker machen und es kam die Fehlermeldung, das die BETA abgelaufen sei und man sich nen Update von M§ laden soltle um es wieder zu reaktivieren. Hab das Update dan von der M§ seite geladen und Installiert. Ich glaube danach hatt ich auch zum ersten mal nen Bluescreen.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #29 am: 08. Juli 2009, 22:58:27 »
Kann es sein das Du die Windows Live Beta Version des Movie Makers installiert hast?
Hast Du mal versucht, diese zu deinstallieren?

vista windows exe update error 1031 startet programme neustart problem
installation system service pack rechner vom krieg registry geht anzeigen
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen