376 Benutzer online
26. Februar 2017, 11:00:40

Windows Community



Zum Thema Windows Time funktioniert nicht mehr - Wo werde ich wohl Windows neu installieren müssen. Ein Recovery mit Acronis, hab ich eben festgestellt, geht auch nicht, weil Acronis mein RevoDriveX3 partout n... im Bereich Windows 7 Forum
Autor Thema:

Windows Time funktioniert nicht mehr

 (Antworten: 19, Gelesen 14226 mal)

  • Windows 95
  • Beiträge: 479
Re: Windows Time funktioniert nicht mehr
« Antwort #15 am: 07. August 2013, 00:42:02 »
Wo werde ich wohl Windows neu installieren müssen.

Ein Recovery mit Acronis, hab ich eben festgestellt, geht auch nicht, weil Acronis mein RevoDriveX3 partout nicht erkennen will. Muss da noch im OCZ Forum mal nachhören was es da für ne Lösung gibt.

Bin in einer Sackgasse. Die Zeitgeber sind offline. Weder die Time.exe noch die Windows Zeitsyncronisation funktioniert. Letztere hat sich völlig deinstalliert und ist nicht mehr vorhanden.  Würde sagen der Dienst ist nun zerhauen.

Mit W32tm.exe /Register konnte ich den Windows Zeitgeber Dienste Eintrag wieder hervorzaubern. Starten lässt sich der Dienst aber dennoch nicht.

Anreni
« Letzte Änderung: 07. August 2013, 01:03:57 von Anreni »

  • Windows 98SE
  • Beiträge: 996
« Antwort #16 am: 07. August 2013, 06:40:13 »
Zitat
der Dienst "Time" ist noch da
Den Dienst "Time" habe ich nicht. Den gibt es bei mir nicht! Vorsicht!

Nach meinen Begriffen wäre es an der Zeit, ein Image zurückzuspielen oder zumindest einen Wiederherstellungspunkt...
Zitat
Ein Recovery mit Acronis, hab ich eben festgestellt, geht auch nicht, weil Acronis mein RevoDriveX3 partout nicht erkennen will. Muss da noch im OCZ Forum mal nachhören was es da für ne Lösung gibt.
Vielleicht zu klein. Mache vorübergehend eine andere (richtige, ggf. größere) Festplatte rein.
« Letzte Änderung: 07. August 2013, 06:46:24 von Springer »

  • Windows 95
  • Beiträge: 479
« Antwort #17 am: 07. August 2013, 09:22:41 »
Ich fasse mal zusammen:

-Time. exe hab ich wieder aktiviert. Danach konnte ich auch zumindest den Dienst Windows Zeitgeber wieder installieren aber nicht aktivieren. Dann hab ich die den Time Dienst deaktiviert und den Windows Zeitgeber auf Automatisch gestellt. Der Dienst läuft nun siehe Foto.
-lediglich die Uhr kann ich nicht manuell aktualisieren....es ist ein Fehler aufgetreten.
-Rechner läuft absolut normal

Aber mal ehrlich, ein noch größeres Problem ist die Unmöglichkeit einer Recovery meiner vorhandenen Acronis Images. Das hab ich nur durch dieses Problem nun getestet und es nicht für möglich gehalten.

Die RevoDrive ist eine 500Euro teure SSD auf PCIe und die Images sind von dieser erstellt. Die Größe kann also nicht die Ursache sein, sondern eher, dass die Linuxversion von Acronis die PCIe Treiber nicht akzeptiert. Habe sogar die  neueste 2013er Plus Version versucht. Nix. Da bringt mich nun wirklich ins Schwitzen. Da ist die Time exe pipifax dagegen. Müsste dazu jedoch wohl einen extra Tread anlegen.

Halte euch auf dem Laufenden. Denke mal so pauschal kann man da keine Tipps geben, ausser Neuinstallation, aber da geb ich so schnell nicht auf. Wäre ja zu einfach.... :stinker
« Letzte Änderung: 07. August 2013, 09:30:54 von Anreni »

  • Moderator
  • Windows Me
  • Beiträge: 1941
  • "Windows as a Service"
« Antwort #18 am: 07. August 2013, 11:47:53 »
Ok, um das mal abzukürzen und das Problem hoffentlich zu beheben: Führe mal bitte das MRT aus (im Startmenü nach mrt suchen).
Sollte hier nichts gefunden werden, öffne bitte die Eingabeaufforderung (cmd) als Administrator und führe "sfc /scannow" (ohne Gänsefüßchen) aus.

  • Windows 95
  • Beiträge: 479
« Antwort #19 am: 07. August 2013, 12:16:46 »
Hi, SB .. beides schon geschehen ohne Befund.

Hat jemand ne brauchbare, verständliche Anleitung wie ich eine WinPE erstelle und Acronis dort einbinden kann?
Edit..hab eine: http://kb.acronis.com/de/content/40690

Werde gesondert einen Tread mit der Lösung für das Acronis Problem posten.

Bleibt noch das Prob mit der Zeitsyncronisation. Es scheint aber alles zu funktionieren. Der Windows Zeitgeber hat sich nach einigen Neustarts ohne mein Zutun (lediglich Time deaktiviert und den Ordner unter ProgramData gelöscht) wieder eingeschaltet. Es popt auch keine Fehlermeldung mehr und ich kann auch die Optionen der Uhr wieder voll zugreifen.

Das Problem scheint gelöst.

Fazit: Noch ist nicht ganz klar was die Time.exe war und macht. Welches Prog diese mit installierte. Offensichtlich übernahm diese den Dienst des Windows Zeitgebers und deaktivierte diesen. Die Gefährlichkeit wird selbst bei Norton, der die exe dann ja löschte und mein Problem ja begann, als gering bezeichnet. Ich habe nun den eigentlichen Dienst wieder aktivieren können und gehe mal davon aus, das dieses Problem als gelöst gilt. Den Dienst Time konnte ich unter Diensten nicht entfernen. Er steht dort noch als deaktiviert, was jedoch  denke  ich mal unschädlich ist. Wenn jemand noch einen Tipp hat wie ich den auch dort verbannen kann, so kann er dies mir bitte mitteilen.

Anreni
« Letzte Änderung: 08. August 2013, 09:39:30 von Anreni »

vista windows exe startet fun installiert service geht dns win
funktionieren funktioniert gefunden automatische kalender auto explorer fehlt automatisch gmx